Общая информация

Данная программа предназначена для информирования клиентов о задолженности за какие-либо услуги, например за услуги охраны, транспортные и монтажные услуги, продаж в рассрочку, очередного погашения кредита и прочее.

Информирование осуществляется путем рассылки SMS сообщений на мобильные телефоны «должников». В программе можно создать базу клиентов и, в случае возникновения задолженности, указать сумму задолженности для каждого и начать рассылку сообщений. Программа поддерживает контроль доставки сообщений, таким образом, отпадает необходимость ручного контроля доставки информации клиенту. Текст сообщений для каждого клиента создается на основе шаблона, который также можно определить самостоятельно. Рассылка сообщений осуществляется через SMPP-сервер или при помощи модуля «Орлан-SMS», подключенного к компьютеру, на котором установлена данная программа.

Кроме ручного ввода клиентов, программа поддерживает интеграцию с распространенной системой управления предприятием «1С»™ версии 7.7/8 – путем импорта клиентов и их задолженностей.

Немаловажно, что в случае совместной работы программы «Клиент-Инфо» и ПЦН «Орлан» появляется новая возможность – автоматическое выполнение функции «Запрет постановки под охрану», которую поддерживают ППК серии «Лунь» (производства «Охрана и безопасность»).

Пароль для работы с программой по умолчанию: 180501


Установка программы

Установка программного обеспечения состоит из нескольких этапов:

- установка системы управления базами данных (далее СУБД) MS SQL Server.

- установка драйвера ключа аппаратной защиты HASP

- установка ПО "Клиент-инфо"

- установка драйверов USB-кабелей.

Все этапы установки автоматизированы и требуют минимального участия пользователя. Перед установкой программного обеспечения требуется закрыть все программы, так как после окончания установки компьютер будет автоматически принудительно перезагружен. Ниже будут описаны все этапы.

Запуск инсталляции производится автоматически при установке компакт диска с программным обеспечением в привод дисковода. При автозапуске на экран монитора выводится сообщение, представленное на рисунке ниже.

Нажмите кнопку «Установить».

В случае если автозапуск не произошел то следует через «Проводник» открыть содержимое компакт диска с ПО «Клиент-инфо», найти файл «Setup.exe» и запустить его двойным щелчком левой клавиши мыши.

На первом этапе происходит установка СУБД MS SQL Server. После завершения первого этапа начинается процесс установки драйвера HASP-ключа.

Перед установкой драйвера Вам в отдельном окне будет предложено выбрать на каком языке будет выводиться информация по ходу установки. Выберите удобный Вам язык интерфейса, например «U.S.English» и нажмите «ОК».

При установке драйвера HASP – ключа Вам будет предложено согласится с условиями лицензионного соглашения по владению драйвером HASP-ключа. Выберете опцию «I accept the license agreement» и нажмите «Install», установка продолжится.

По окончании установки драйвера HASP-ключа появится окно с сообщением об успешной установке драйвера. Нажмите кнопку "Finish" для продолжения установки.

Далее следует установка ПО «Клиент-инфо» с предложением согласиться с условиями лицензионного соглашения ГК «Охрана и безопасность» по использованию программного обеспечения.

Выберите опцию «I accept the terms in the license agreement» и нажмите «Next», установка продолжится.

Далее появляется окно с указание директории и папки, куда будет установлено ПО «Клиент-инфо» по умолчанию это будет:«C:\Program Files\ProtectionAndSecurity\Client-Info».

Затем будет выведено окно, в котором Вам предложат проверить выбранные параметры установки. Если Вас все устраивает, нажмите «Instal».

По окончании установки ПО «Клиент-инфо» начинается этап установки драйверов кабелей «USB» производства АО «Охрана и безопасность». На этом этапе для кабеля будет отображено окно с указанием папки, куда будет установлен драйвер USB-кабеля. Нажмите «Install» для начала установки.

Если драйвер уже установлен можно отказаться от установки.

Внимание! Установка первого драйвера происходит в течение достаточно длительного времени (около 1-2 минут), установка остальных происходит быстрее.

Внимание! Если при установке драйверов кабелей будет появляться окно с предложением перезагрузить компьютер - откажитесь. Программа загрузки продолжит инсталляцию.

В процессе загрузки драйверов может появиться окно с предупреждением, что ПО не тестировалось на предмет совместимости с ОС "Windows". Следует нажать кнопку «Все равно продолжить».

Следующее окно сообщает об окончании установки программного обеспечения.

После нажатия кнопки «Готово» последует автоматическая перезагрузка компьютера.

Внимание! Перед перезагрузкой не вынимайте диск из привода. При перезагрузке происходит автоматическая настойка сервера базы данных программного обеспечения с использованием данных находящихся на CD.


Инициализация USB кабеля

Внимание! Перед подключением кабеля модуля «Орлан-SMS» к компьютеру следует обязательно установить драйвер кабеля.

По окончании установки и перезагрузки компьютера проведите инициализацию USB – кабеля «Орлан - SMS». Для этого подсоедините кабель к компьютеру.

После подключения USB-кабеля к компьютеру, ОС "Windows" обнаружит новое устройство.

Вам будет предложено установить драйвер. Необходимо выполнить следующие действия:

-в появившемся окне необходимо выбрать пункт «Нет, не в этот раз» и нажать кнопку «Далее».

- в следующем окне необходимо выбрать пункт «Автоматическая установка (рекомендуется)» и снова нажать кнопку «Далее».

В процессе загрузки драйверов может появиться окно с предупреждением, что ПО не тестировалось на предмет совместимости с ОС "Windows ". Следует нажать кнопку «Все равно продолжить».

Затем должны появиться сообщения об успешном завершении установки программы.

По окончании успешной установки драйверов USB - кабелей в диспетчере устройств должна появиться запись с названием устройства и его привязка к конкретному порту "СОМ". Для того что бы узнать какой "СОМ" - порт закреплен за этим устройством, щелкните правой клавишей по иконке«Мой компьютер» выберете пункт меню «Управление».

Откроется окно "Управление компьютером", в котором следует выбрать "Диспетчер устройств" и затем "Порты (СОМ и LPT)".

В этом окне видно, что кабель устройства "Orlan SMS" подключен к компьютеру и за ним закреплен порт "СОМ5".


Запуск и настройка

Пароль на редактирование базы данных: 180501

Внимание! Программа использует порт 5056 при работе, а также порт 8000 для отправки сообщений.

Для запуска программы следует зайти в меню «Пуск» и найти ярлык программы «Client-info».

После запуска программы, при первом запуске программы, будет выдано сообщение, о том что база должников не найдена и будет предложено создать базу на локальном сервере или ввести настройки подключения к базе на удаленном сервере.

При нажатии на кнопку «Да» будет создана база данных на локальном сервере. Файл базы данных «Debtors.mdf», будет находится на локальном сервере, в папке «C:\Program Files\Microsoft SQL Server\MSSQL\Data» (см. рисунок ниже).

В случае расположения базы данных на другом удаленном компьютере, следует ввести имя удаленного компьютера с базой данных в окне «Настройки подключения» в поле «SQL Server с базой должников». Это окно вызывается в пункте главного меню программы «Настройки - > Подключение к SQL Server». Примечание: перед этим необходимо ввести пароль.

При успешном соединении с удалённым сервером, после ввода настроек подключения, будет выдано сообщение об успешном соединении с сервером. Если база там не будет найдена, то будет предложено создать её на удалённом сервере аналогично как и на локальном сервере. Соответственно файл базы данных «Debtors.mdf» будет находится на удаленном сервере. После создания базы на удалённом или на локальном сервере, программа готова к работе с базой данных. При последующих запусках программы, сообщения о соединении с сервером больше выдаваться не будут.

Программа поддерживает два режима ввода должников:

  • Вручную на вкладке «Редактирование клиентов»
  • С помощью файла с расширением «*.txt» или «*.csv» через меню программы «Файл» -> «Открыть».

Подробно процедуры работы со списками клиентов и должников описаны в разделах «Добавление клиентов вручную» и«Добавление клиентов из файла».

При загрузки клиентов из файла, предусмотрена возможность отфильтровать должников, с задолженностью меньше установленного порога. Это может существенно сократить итоговую выборку. Для этого следует установить пороговую сумму в окне «Сумма задолженности, меньше которой не включать клиента в список должников при выгрузке».

Если файл с должниками после импорта не нужен, то можно поставить опцию «Удалять файл с должниками после выгрузки». В этом случае после импорта файл будет удалятся.

При необходимости может использоваться функция автоматизированного запрета постановки под охрану для клиентов-должников. Эта функция доступна только в случае работы программы в комплексе с ПО "Феникс-4". Для ее активации следует установить флажок «Использовать возможность запрета постановки под охрану» , по которому открываются параметры «Настройка запрета постановки под охрану».

В этом окне следует указать:

  1. В строке «SQL Server с базой пульта» имя компьютера, на котором находится основная база данных пульта централизованного наблюдения, а также имя базы пульта (по умолчанию Pult4DB).
  2. В строке «Компьютер с модулями Орлан-М» следует указать имя компьютера на котором работает запущенная программа «Центр управления» с приемными модулями «Орлан-М».
  3. В строке «№ Орлан-М для запрета постановки под охрану» - номер модуля «Орлан-М», за которым закреплена функция запрета постановки под охрану. Первая цифра номера номер СОМ-порта, а две последних - порядковый номер модуля (подробнее см. «Инструкция пользователя ПЦН Орлан и ПО Феникс - 4.chm»).
  4. В строке «Компьютер с модулями Орлан-GPRS» следует указать имя компьютера, на котором работает запущенная программа «Центр управления» с модулями «Орлан-GPRS».

После ввода всех настроек для сохранения следует нажать кнопку «OK».

Следующим важным этапом настройки является выбор канала отправки SMS-сообщений (пункт меню «Настройки»->«Канал отправки СМС» ):

После нажатия соответствующей кнопки открывается окно:

В случае отправки SMS-сообщений посредством подключенного (локально) модуля "Орлан-SMS" необходимо выбрать только COM-порт, к которому подключен модуль. Номер порта был определен при установке и инициализации USB-кабеля - «Инициализация USB кабеля» . Для этого следует вызвать окно настроек СОМ-порта.

В случае отправки SMS посредством WEB-сервера по HTTP-протоколу установить соответсвующую опцию и указать следующие параметры подключения к WEB-серверу:

Следующим этапом настройки является настройка шаблона текста SMS – сообщения, см. Настройка текста сообщения


Настройка текста сообщения

Пароль на редактирование базы данных: 180501

Для того, чтобы не набирать каждый раз текст сообщения, рекомендуется создать и настроить шаблон сообщения. Этот шаблон будет автоматически использоваться, когда система формирует новое SMS-сообщение. Окно настроек сообщения вызывается из меню «Настройки ».

В окне «Текст смс» производится настройка шаблона текста сообщения отправляемого абоненту. Окно состоит из трех частей.

В верхней части окна расположены ссылки на поля базы данных клиентов-должников - номер договора, объекта, сумма задолженности - которые могут быть использованы в тексте сообщения.

В средней части окна расположено поле для редактирования текста сообщения.

В нижней части окна отображается готовое сообщение с автоматизированным подсчетом количества символов в одной SMS и количества отправляемых SMS для передачи сообщения клиенту.

Для справки. В одном сообщении может быть не более 600 символов и они будут разбиты на отдельные SMS, по 67 символов в каждой, то есть на передачу сообщения из 600 символов потребуется передать 9 SMS.

Для настройки сообщения следует в среднем окне набрать шаблон требуемого текста (см. рисунок выше).

Затем щелчком левой кнопки мыши установите курсор в том месте набранного текста, куда нужно вставить, например, номер объекта (на рисунке ниже это место условно показано красным квадратом):

После появления мигающего курсора в выбранном месте наведите курсор мыши на нужное имя поля базы данных в верхней части окна (в нашем случае [№ объекта]). Нажмите левую кнопку мыши и удерживая ее (курсор мыши изменит свой вид со стрелочки на перечеркнутый круг), переместите курсор в среднюю часть окна - в редактор (курсор изменит свой вид с перечеркнутого круга на прямоугольник), после чего отпустите кнопку мыши:

В том месте, где ранее находился мигающий курсор появится выбранная ссылка на поле [№ объекта] базы данных, показанный на рисунке ниже. В этом месте в дальнейшем будет автоматически вставляться тот номер объекта, который соответствует нужному клиенту-должнику.

Повторите процедуру для номера договора и суммы задолженности .

Окончательный вид сообщения, количество символов в нем, а также количество передаваемых SMS будут отображаться в нижней части окна. На рисунке ниже показан пример готового сообщения из шаблона для объекта № 1001, с договором 1001/1 и суммой долга в 1000 грн.

Для сохранения настроенного шаблона нажмите «OK».

Если нужно сбросить содержимое шаблона к виду по умолчанию, следует нажать кнопку «Заводской шаблон».

Если требуется транслитерация сообщения латинскими буквами при отправке, следует установить опцию «Отправлять транслитерацией».

Внимание! При использовании данной опции существует ограничение по сообщениям: оно должно умещаться в одну SMS, то есть 160 символов.

Есть возможность использования шаблонов для создания SMS:

Вы можете сохранить текущий текст SMS как шаблон, нажав на кнопку "Добавить шаблон". После этого откроется окно, в котором нужно указать имя создаваемого шаблона:

Для внесения изменений в текущий шаблон предназначена кнопка "Сохранить изменения". Для удаления шаблона - соответствующая кнопка "Удалить шаблон ".

Выбор текущего шаблона осуществляется при помощи выпадающего списка.

Внимание! Отправка СМС будет осуществлятся по текущему шаблону .


Смена пароля

Для смены пароля необходимо выбрать соответствующий пункт меню «Настройки»-«Сменить пароль» .

После этого в открывшемся окне указать «Старый пароль» и «Новый пароль» :

После нажатия кнопки «Сохранить» новый пароль будет установлен.

Заводской пароль для работы с программой: 180501


Работа с программой

Пароль на редактирование базы данных: 180501

После установки и настройки программы следует ввести данные о клиентах, имеющих задолженность.

Это можно сделать двумя способами:

  • Вручную на вкладке «Редактирование клиентов»
  • С помощью файла с расширением «*.txt» или «*.csv» через меню программы «Файл» -> «Открыть».

Подробно процедуры работы со списками клиентов и должников описаны в разделах «Добавление клиентов вручную» и«Добавление клиентов из файла».

Перед отправкой сообщений клиентам можно выбрать дополнительные настройки:

  1. Временно исключить клиента из списка на отправку.
  2. Временно снять блокировку постановки под охрану объекта клиента.
  3. Установить количество повторов отправки сообщений клиенту.

Данные настройки описаны в разделе «Отправка сообщений».


Добавление клиентов вручную

Пароль на редактирование базы данных: 180501

Для добавления клиента вручную следует щелкнуть правой кнопкой мыши по списку клиентов на вкладке «Редактирование клиентов» и в выпавшем меню выбрать «Добавить».

После выбора пункта меню «Добавить» появится диалоговое окно «Редактирование/добавление клиента», в котором следует заполнить следующие поля.

В поле «№ договора» следует внести номер договора, как он зарегистрирован в бухгалтерии или в делопроизводстве.

В поле «№ объекта» следует внести номер концетратора объекта клиента так, как он зарегистрирован в базе данных программы «Феникс-4». Если поле «№ объекта» пустое, то программа автоматически определит № объекта (концентратора) из базы данных ПЦН «Орлан» в случае если эта возможность включена в настройках.

В поле «№ телефона» следует ввести номер мобильного телефона, на который будут отсылаться сообщения.

В поле «Фамилия имя отчество» следует внести фамилию, имя и отчество клиента.

Опцию «Добавить клиента к списку должников» следует устанавливать в том случае, если у клиента есть долг и его следует автоматически внести в список клиентов, имеющих долг. При этом появляются новые поля для указания финансовой информации:

В поле «Сумма задолженности» следует внести сумму долга клиента.

В поле «Юр. лицо клиента» следует внести название предприятия, которому задолжал клиент.

В поле «Сумма абон. платы в месяц» следует внести сумму ежемесячного платежа клиента.

В поле «Дата заключения договора» следует указать дату заключения договора с клиентом.

По окончании заполнения всех полей следует нажать кнопку «OK».

На нижних рисунках представлены вид вкладки «Редактирование клиентов» и вкладки «Должники» после заполнения всех полей окон.

Для очистки всех полей на вкладке «Должники» следует выбрать пункт меню «База» -> «Очистить список должников». Кроме этого, удалить одного клиента из этого списка можно через меню вызываемое правой клавишей мыши.

Поле вкладки «Должники» очистится, а на вкладке «Редактирование клиентов» останется информация о клиенте.

Если клиент выбыл и его нужно удалить из списка клиентов, то это можно сделать вручную. Для удаления клиента вручную следует щелкнуть правой кнопкой мыши по списку клиентов на вкладке «Редактирование клиентов» и в выпавшем меню выбрать «Удалить» .


Добавление клиентов из файла

Пароль на редактирование базы данных: 180501

При большом количестве клиентов или ведении бухгалтерского учета в бухгалтерских программах типа 1С, предусмотрена возможность импорта данных в базу данных программы «Клиент - инфо» из файла. Программа «Клиент - инфо» может импортировать данные из файлов с расширением «*.txt» или «*.csv». Имя файла может быть любым.

При формировании текстового файла в бухгалтерских программах он также может иметь любое имя.

При использовании файла в формате «*.txt» каждая строка описывает одного клиента полями, разделенными символом «;». Строка должна заканчиваться полем, содержащим только одну цифру «1», после которого следует символ-разделителя «;». Поля и порядок их следования в каждой строке файла указан ниже:

Номер договора;Номер объекта;Номер группы;Дата заключения договора в формате ДД.ММ.ГГГГ;ФИО клиента;Телефон клиента;Абонентская плата в месяц;Сумма задолженности; Юридическое лицо;1;

На рисунке выше представлен пример одной строки (описывающей одного клиента) текстового файла, которая содержит следующую информацию:

Номер договора №1117 (максимальная длина поля 16 символов) ;

Номер объекта №1117 (максимальная длина поля 16 символов) ;

Номер группы №1 ( максимальная длина поля 255 символов) ;

Дата заключения договора 27 ноября 2015 года (используется формат ДД.ММ.ГГГГ) ;

ФИО клиента Иванов Иван Иванович (максимальная длина поля 300 символов) ;

Телефон клиента 380931111111 (максимальная длина поля 16 символов) ;

Абонентская плата в месяц 345 (максимальная длина поля 10 символов) ;

Сумма задолженности 1235 (максимальная длина поля 10 символов) ;

Юридическое лицо, кому должен клиент ООО "Охрана и безопасность" (максимальная длина поля 50 символов) ;

Признак конца описания клиента «1» (должен содержать только одну цифру 1) ;

Файл с описанием клиентов можно сформировать в программе «Microsoft Excel» или «LibreOffice Calc» , заполняя колонки каждой строки таблицы в соответствии с вышеописанным порядком следования информации.

Затем следует сохранить файл в формате csv следующим образом:

Выбрать пункт меню «Сохранить как».

Затем выбрать «Тип файла» -> «CSV (разделители - запятые) (*.csv)».

Следует учесть, что «Microsoft Excel» в качестве разделителя использует символ, установленный в операционной системе по умолчанию. Для Windows это "," (запятая). Для последующего корректного импорта потребуется другой разделитель, а именно ";" (точка с запятой). Поэтому проверьте и, при необходимости, измените разделитель на ";" как описано в документе Microsoft.

Нажать кнопку «Cохранить».

Согласится с предложением о сохранении только текущего листа.

Нажать «Да» для сохранения этого файла в выбранном формате с удалением всех несовместимых параметров форматирования.

После нажатия на кнопку «Да» файл с именем «Пример.csv» будет сохранен в выбранной папке.

При использовании «LibreOffice Calc» действия аналогичны:

Ввести данные в таблицу в правильном порядке (порядок описан выше).

В меню программы использовать пункт «Сохранить как» и в предлагаемом списке выбрать «Текст CSV (.csv) (*.csv)»

В настройках вывода установить «Разделитель полей» как «;», а «Разделитель текста» оставить пустым, после чего нажать кнопку «OK».

Полученный тем или иным способом файл следует импортировать в базу данных «Клиент-инфо». Перед импортом убедитесь, что в настройках программы установлен флажок «Использовать возможность запрета постановки под охрану» и настроены все параметры для запрета постановки .

Для импорта нужно воспользоваться пунктом меню «Файл» - > «Открыть» программы «Клиент-инфо»:

В открывшемся окне выбрать заранее подготовленный файл и нажать кнопку «Открыть» :

После окончания импорта данных на вкладке «Должники» появится информация, перенесенная из файла.

Для очистки всех полей на вкладке «Должники» следует выбрать пункт меню «База» -> «Очистить список должников». Кроме этого удалить одного клиента из этого списка можно через меню вызываемое правой клавишей мыши.

Поле вкладки «Должники» очистится, а на вкладке «Редактирование клиентов» останется информация о клиенте.


Отправка сообщений

Перед отправкой сообщений должникам можно выбрать некоторые настройки.

  1. Исключить временно клиента из списка на отправку.
  2. Исключить временно блокировку постановки под охрану объекта клиента.
  3. Установить количество повторов отправки сообщений клиенту.

Если отправлять сообщение какому либо клиенту в данном сеансе по каким либо причинам не требуется то следует правой кнопкой мыши выбрать требуемую строку и выбрать «Запрет на отправку СМС». При выборе этого пункта меню клиент будет перенесен с вкладки «Должники» на вкладку «Статус «Не отправлять».В этом случае отправка сообщений данному клиенту будет заблокирована до возврата его на вкладку «Должники».

Кроме этого в этом же меню есть пункт «Не выполнять запрет постановки под охрану». При выборе пункта «Не выполнять запрет постановки под охрану» в строке «Запрет постановки» появится надпись «Не выполнять!». Описание функции запретов находится в разделе «Запрет постановки под охрану».

По умолчанию должнику отправляется одно сообщение. Если требуется повторить сеанс отправки сообщения для некоторых клиентов, следует установить, сколько раз требуется повторить отправку сообщений клиенту, выбрав требуемое количество в строке «№ повтора».

Внимание! В текущем сеансе рассылки сообщения не будут отправляться клиентам, у которых отсутствует номер телефона или номер повтора равен нулю. При удачной отправке сообщения номер повтора уменьшается на единицу для каждого клиента.

По окончании всех установок следует нажать кнопку «Начать отправку СМС».

По окончании отправки сообщений программа «Клиент-инфо» выведет окно с отчетом о количестве отправленных сообщений за этот конкретный сеанс отправки.

Внимание! В связи с тем, что прохождение сообщений СМС может составлять достаточно продолжительное время, не рекомендуется закрывать программу «Клиент-инфо» и отключать модуль «Орлан SMS» сразу по окончании отправки сообщений. Программу и модуль рекомендуется оставлять во включенном состоянии около часа для приема подтверждений о получении сообщений.

Кроме этого программа отслеживает доставку сообщений на телефоны клиентов и отображает информацию об этом в ячейке «Статус последней СМС».

Рекомендуется на SIM-карте, установленной на модуле «Орлан SMS» отключать входящие звонки, но включать входящие СМС.

Для справки.

 Для корпоративных абонентов Киевстар:

Для оператора Киевстар нужно вначале ввести пароль на отключение входящих звонков, а потом ввести пароль для включения входящих СМС.

*35*0000# и нажать вызов - отключить входящие вызовы

#35*0000# и нажать вызов - включить входящие вызовы

*35*0000*16# и нажать вызов - отключить входящие СМС

#35*0000*16# и нажать вызов - включить входящие СМС

Вместо 0000 может быть другой 4-х значный код, если 0000 (код по умолчанию) был изменен ранее в услуге блокировки вызовов.

Просмотреть всю статистику по отправленным сообщениям на телефоны клиентов можно на вкладке «Архив». На этой вкладке можно просмотреть, какому клиенту за выбранный период и сколько сообщений было отправлено, а также их общее количество.


Запрет постановки под охрану

Функция запретов постановки под охрану работает только для приборов поддерживающих функцию удаленного управления. Данная функция не поддерживается для приборов «Лунь – 5С», устройств автодозвона, работающих по телефонным линиям, на объектах, на которых установлены расширители «Лунь – 7Н» и всех других, которые не поддерживают функцию "Запрет постановки под охрану". Программа «Клиент-инфо» узнает статус ячейки «Запрета постановки» из базы данных ПЦН «Орлан».

Внимание! Для отслеживания статуса объекта и управления его состоянием в программе «Клиент-инфо» обязательно наличие в базе данных номера концентратора объекта.

Через правую кнопку мыши можно вызвать пункт меню «Не выполнять запрет постановки под охрану» на тот случай если не требуется блокировать постановку под охрану объект клиента. При выборе пункта «Не выполнять запрет постановки под охрану» в строке «Запрет постановки» появится надпись «Не выполнять!».

Через меню «Запреты» можно обновить список должников на предмет их статуса, то есть программа «Клиент-инфо» свяжется с базой данных ПЦН «Орлан» на предмет действует запрет или нет. В этом же меню можно дать команду на выполнение запрета постановки под охрану.

Команду можно дать как на весь список так на определенное количество в списке.

По окончании выполнения команды появится сообщение об успешной передаче команды на исполнение на ПЦН «Орлан». Соответственно в ячейке «Запрет постановки» изменится статус «Не действует» на «Действует».


Отчеты

Для создания отчетов на бумажных носителелях существует пункт меню отчеты.

В этом меню можно создать отчеты по нескольким параметрам.

Выбрав «Список должников по критерию…» можно отобрать должников, у которых сумма долга превышает абоненетскую плату умноженную на указанный Вами коэффициент.

Например, абонентская плата составляет 225 грн. в месяц. Если умножить 225 на 1.5 получается сумма долга 337 грн. 50 коп. Соответственно, если сумма долга будет превышать 337 грн. 50 коп., то клиенты с такой задолженностью попадут в данный отчет. Отчет, выбранный по этому критерию, будет выглядеть так, как показано на рисунке ниже.

Если есть потребность составить отчет о должниках к объектам, которых нет возможности применить запрет постановки под охрану следует выбрать пункт меню «Должники, для которых нельзя выполнить запрет под охрану». В этот отчет попадут объекты клиентов оборудованные приборами «Лунь – 5С», устройствами автодозвона, работающими по телефонным линиям, а также не работает на объекты, на которых установлены расширители «Лунь – 7Н». В этот отчет также попадут клиенты, у которых в базу данных «Клиент-инфо» не внесен номер концентратора в ячейку «Номер объекта».

На последнем рисунке представлено диалоговое окно настройки печати. В котором можно выбрать тип принтера (сетевой или локальный), а также выбор параметров печати такие как печать выбранной станицы по номеру, а также выбор количества копий печатаемого отчета.


Поиск

В программе осуществляется поиск должников/клиентов по трем полям: по объекту, по телефону, по ФИО ответственного лица. Для этого необходимо ввести значение в соответвующее поле и нажать кнопку ">> ".