Общая информация

Help >
Общая информация

ПО «Phoenix HD» не содержит в своем составе средств для ведения и учета заявок инженеров, для организации и учета технических работ на объектах используются бумажные журналы и стороннее программное обеспечение. Необходимость работать в нескольких программах повышает вероятность ошибок оператора и приводит неоправданным затратам рабочего времени.

Программа «Заявки инженерам HD» предназначена для автоматизации документооборота, связанного с работой отдела технического обслуживания. Использование программы решит такие задачи как:

  • формирование заявок в электронном виде в режиме реального времени;
  • быстрый и удобный доступ инженера к своим заявкам;
  • автоматизация учета рабочего времени инженера и учета километража;
  • автоматическое создание заявок по шаблону (регламентные работы);
  • статистика причин заявок.

После установки программы автоматически будет создан пользователь с логином Admin и паролем 510eb93

© Охрана и Безопасность. 2010-2020. All rights reserved.


Установка программы

Help >
Установка программы

Внимание! Если на компьютере уже установлена более ранняя версия программы, то следует только обновить программу, подробнее об этом см. Обновление программы

Запустите установку программы - файл setup.exe. При запуске на экран монитора выводится приветствие:

Нажмите кнопку «Далее».

Для дальнейшей установки согласитесь с условиями лицензионного соглашения АО «Охрана и безопасность» по использованию данного программного обеспечения:

Далее появляется окно с указанием папки, куда будет установлено ПО «Phoenix HD». По умолчанию это будет: "C:\Program Files\ProtectionAndSecurity\TeshServiceManager\"

Программа готова к установке, нажмите кнопку "Установить".

В открывшемся окне можно выбрать имя сервера, на котором будет установлена база данных.

Изменять настройки в данном окне настоятельно не рекомендуется!


Обновление программы

Help >
Обновление программы

Для обновления программы необходимо открыть папку Updater и запустить программу обновления Updater.exe

После запуска необходимо указать параметры обновления:

После запуска необходимо указать параметры обновления: имя SQL-сервера, параметры подключения к нему и имя базы данных. Рекомендуется использовать установки, используемые программой по умолчанию, после чего нажать кнопку "Запустить".

Обновление выполняется в автоматическом режиме, по окончанию обновления появится окно с результатами обновления:

В случае неудачи обновления - обратитесь в службу техподдержки "Охрана и безопасность"

http://p-sec.eu/contakti/tehpodderzhka.html


Форма авторизации пользователя

Help >
Форма авторизации пользователя

После запуска приложения появляется окно авторизации.Форма содержит поля, необходимые для авторизации пользователя в системе:

Форма содержит следующие поля:

  1. "Имя пользователя" - список пользователей системы "Заявки инженеров", которым разрешен вход в систему. Администратор может заблокировать пользователя, и такой пользователь не будет отображаться в списке.
  2. "Пароль" - Пароль пользователя на вход в систему.
  3. "Имя пользователя Phoenix HD" в случае совместной работы программы с ПО "Phoenix HD необходимо выбрать, под каким именем осуществляется вход в ПО "Phoenix HD". Если "Заявки инженерам" работают самостоятельно, то это поле и следующее - можно не заполнять.
  4. "Пароль Phoenix HD" - Пароль пользователя "Phoenix HD" на вход в систему.
  5. "Готово" - Запускает авторизацию пользователя в системе.
  6. "Сменить пароль" - возможность пользователю изменить свой пароль. При нажатии появятся поля "Новый пароль" и "Повторите пароль", куда необходимо ввести новый пароль пользователя.
  7. "Выход" - Выйти без авторизации

Если при регистрации нового пользователя пароль не был установлен, то при первой авторизации система попросит пользователя сменить пароль. В этом случае необходимо поле "Пароль" оставить пустым, нажать кнопку "Смена пароля" и в оба поля панели "Новый пароль" ввести один и тот же новый пароль пользователя в системе. Если оба пароля одинаковы, то появится сообщение "Пароль изменен" и пользователь будет авторизован с новым паролем.

Администратор системы может изменить пароль любого пользователя в справочнике пользователей системы.


Окно программы

Help >
Окно программы

Окно программы содержит две зоны:

  1. Главное меню для запуска наиболее важных операций программы (расположено вертикально, слева экрана)
  2. Вкладки, отображающие статистику, заявки, километраж, контроль заявок и расписание (расположены горизонтально, вверху экрана).


Главное меню

Help > Окно программы >
Главное меню

Содержит следующие кнопки:

"Авторизация" – если вход в систему был выполнен, то эта кнопка закрывает таблицы и выполняет выход из системы. Если пользователь не авторизирован – открывает окно авторизации
"Новая заявка" – (Горячая клавиша Ctrl+N) –добавить новую заявку
"Изменить" – (Горячая клавиша Ctrl+E) – изменить выбранную заявку
"Удалить" – (Горячая клавиша Ctrl+D) – удалить выбранную заявку. Удаление заявки возможно только в ее состоянии "Новая". Если необходимо отменить заявку в другом состоянии, то следует изменить состояние заявки в "Отклонена"
"Фильтр" – (Горячая клавиша Ctrl+F) – установить фильтрацию заявок по заданному условию
"Настройки" – настройки программы
"Закрыть" – (Горячая клавиша Ctrl+Q) – выход из программы

В зависимости от уровня прав, некоторые операции могут быть недоступны текущему пользователю. Кнопки для таких операций в меню не отображаются. Если операция доступна пользователю, но не может быть выполнена в данный момент, то такая кнопка становится неактивной.


Вкладки

Help > Окно программы >
Вкладки

Зона вкладок содержит следующие пункты:

  • Статистика
  • Заявки
  • Километраж
  • Контроль заявок
  • Напоминания
  • Анализ тревог
  • Анализ АКБ
  • Расписание

Для вкладок, отображающих заявки, по правому клику мыши появляется контекстное меню:

  • "Перечитать" - (Горячая клавиша Ctrl+R) - Перечитать таблицу заявок с сервера базы данных. Может понадобиться, если программа была открыта, но какое-то время не обновляла свое состояние. В этом случае пользователь может не видеть новые заявки, введенные оператором. Любая операция, изменяющая заявку (вставка новой, изменение атрибутов заявки, взять на выполнение или выполнить) после своего выполнения вызывает операцию "Перечитать" автоматически;
  • "Карточка объекта" - (Горячая клавиша Ctrl+O) - открывает "Карточку объекта" системы "Phoenix HD". В настройках программы должен быть установлен флажок "Совместно с Феникс";
  • "Сохранить выделенное" - (Горячая клавиша Ctrl+S) - сохраняет выделенные записи в одном из форматов (txt, rtf, html) в файл на жестком диске;
  • "Печать" - (Горячая клавиша Ctrl+P) - позволяет распечатать текущую таблицу;
  • "Excel" - экспорт в программу MS Excel;
  • "Новая" - (Горячая клавиша Ctrl+N) - открывает окно новой заявки;
  • "Изменить" - (Горячая клавиша Ctrl+E) - открывает окно редактирования заявки;
  • "Удалить" - (Горячая клавиша Ctrl+D) - переводит текущую заявку в состояние "Отклонена";
  • "Порядок колонок" - открывает окно настроек внешнего вида таблицы.


Статистика

Help > Окно программы > Вкладки >
Статистика

Вид вкладки "Статистика" с отображением "По пользователям".

На вкладке «Статистика» можно увидеть статистику заявок с нужной фильтрацией. Для фильтра заявок воспользуйтесь свободными полями в верхней части окна. Выберите необходимые параметры и нажмите кнопку "Установить". Заявки можно отображать "По пользователям", "По причине" оформления заявки, "Проверки" инженеров, "По нарушениям" этих проверок, "По проверкам (отчет)".

Последние 3 категории доступны для отображения (и редактирования) только для проверяющего персонала (нужны соответствующие установки в правах).

Вид вкладки "Статистика" с отображением "По причине":

Вид вкладки "Статистика" по критерию "Проверки ":

Чтобы добавить статистику по какому-либо типу проверки, необходимо сначала выбрать тип проверки, дату проверки и проверяющего (обозначено "1" на рисунке выше).

Тип проверки и проверяющего выбирают из выпадающих списков. Для редактирования типов проверки используется кнопка "<" (2). При нажатии на нее появляется список типов с возможностью добавления нового типа, редактирования или удаления существующего с помощью соответствующих кнопок.

Проверяющий - это пользователь, у которого установлен флажок "Проверяющий" в списке прав (вызывается из меню "Настройки" - "Справочник пользователей"):

После выбора типа проверки и проверяющего, можно нажать кнопку "Добавить" (обозначена "3" на рисунке выше). В результате в имеющуюся таблицу статистики будет добавлена новая строка, соответствующая выбранным ранее критериям.

Таблицу можно редактировать установив курсор в строке с нужными типом проверки и проверяющим на пересечении с тем столбцом, в котором указан проверяемый инженер. Двойной щелчок мыши в ячейке таблицы переводит ее в состояние редактирования. В ячейку можно записать значение "1", - это значит, что проверка проведена. Для удаления следует нажать кнопку "Delete" на клавиатуре и подтвердить удаление.

К каждой ячейке с проведенной проверкой можно добавить примечание, в котором указать дополнительную информацию, относящуюся к проверке. Для этого нужно установить флажок "Редактировать описание" и затем нажать правую кнопку мыши на нужной проверке. В появившемся контекстном меню выбрать пункт "Проблемы" и в открывшемся окне ввести желаемую информацию:

Далее нажатием на кнопку "Сохранить " введенная информация будет добавлена к проверке, а фон этой ячейки в таблице станет розовым (см. рисунок выше, обозначено "4").

Введенную за определенный период информацию о проверках инженеров можно отобразить в виде суммарной статистической таблицы - вкладка "По проверкам (отчет) ":

В этом отчете в табличном виде отображаются все проводившиеся проверки за выбранный период времени. Ячейки таблицы отображают количество проводившихся проверок. Сначала следует выбрать период времени для отчета, а затем нажатием на кнопку "Сформировать" вывести отчет на экран.

Кнопка "Экспорт" позволяет сохранить полученный отчет на диск в выбранном формате (txt, rtf, htm).


Заявки

Help > Окно программы > Вкладки >
Заявки

На вкладке "Заявки" отображается список существующих заявок инженеров. Используются следующие поля:

Исполнитель – инженер, выполнивший работу по заявке;

Номер объекта – номер объекта, по которому написана заявка;

Наименование – полное наименование объекта;

Состояние заявки – текущее состояние заявки;

Проблема – причина подачи заявки инженеру;

Что сделано – что сделано инженером при работе на объекте;

Добавлена – дата добавления заявки в программу;

Кем добавлена – кем добавлена заявка в программу;

Адрес – адрес объекта;

Инженер объекта – инженер, ответственный за данный объект;

Инициатор заявки – контактное лицо на объекте, ответственное за данную заявку.

Номер заявки – номер заявки. Если на текущий день уже была заявка с установленным номером, то к номеру объекта через дефис добавляется порядковый номер заявки по данному объекту за день;

Доп. информация – произвольный текст, связанный с заявкой;

Время выдачи инженеру – время выдачи новой заявки инженеру;

Кто выдал – кто оповестил инженера о новой заявке;

Время начала работ – время начала работ инженером на объекте;

Время окончания работ – время окончания работ инженером на объекте;

Продолжительность работ – автоматически подсчитанная продолжительность работ инженером на объекте;

Категория срочности – категория срочности выполнения заявки инженером;

Проинформирован – время, когда был проинформирован инженер. После создания оператором заявки, он информирует инженера средствами моб связи или другим способом, после чего открывает созданную заявку и у него появляется кнопка "Проинформирован". Нажатие на кнопку означает, что инженер оповещен о заявке. Соответственно, в это поле попадает время нажатия кнопки и логин оператора, который эту кнопку нажал;

Кем проинформирован – кем проинформирован инженер;

Дата заявки – дата, на которую необходимо выполнить заявку;

Время с – время начала действия заявки;

Время по – время окончания действия заявки;

Замечания по объекту – замечания инженера по проведенным работам.


Километраж

Help > Окно программы > Вкладки >
Километраж

Для инженера в системе предусмотрено ведение таблицы километража, для дальнейшего расчета показателей "Пробег" и "Холостой пробег".

Вверху расположена панель кнопок для работы с таблицей километража:

"Новая запись" – добавить новую запись в таблицу, дата по умолчанию равна текущей дате.

"Изменить запись" – изменить выбранную запись.

"Удалить запись" – удалить выбранную запись.

Для ввода новой записи нажмите кнопку [image] "Новая запись". Откроется форма ввода новой записи:

Для редактирования записи, выделите запись из списка и нажмите кнопку [image] "Изменить запись". Откроется такое же окно, в котором можно изменить существующие значения.


Контроль заявок

Help > Окно программы > Вкладки >
Контроль заявок

Эта вкладка дает возможность отобрать заявки по заданному критерию и отобразить консолидированную информацию о заявках в удобном для пользователя виде.

Вкладка "Контроль заявок" доступна только для пользователей с соответствующим разрешением в "Справочнике пользователей"

В верхней части окна расположены кнопки фильтра, которыми задают параметры отбора заявок.

В выпадающем списке "Схема" необходимо выбрать схему отображения списка заявок:

  • "с группировкой по объектам" – группировать заявки по объекту.
  • "с группировкой по исполнителю" – группировать заявки по инженеру, который выполнял работу по заявке;
  • "с нумерацией с начала года"– группировать заявки согласно нумерации с начала года.

После выбора схемы отображения заявок необходимо установить параметры фильтра, нажав кнопку "Фильтр":

После нажатия кнопки "Установить" заявки будут отфильтрованы по выбранным критериям и представлены в виде таблицы, в которой отображается консолидированная информация по объекту группировки, а на уровень ниже отображается консолидированная информация по второму критерию группировки.

Из списка заявок по клавише F3 можно перейти на карточку клиента в системе "Феникс HD".


Напоминания

Help > Окно программы > Вкладки >
Напоминания

Напоминания появляются в этой закладке если настроены плановые работы в ПО Феникс (см. Настройка Плановых работ (напоминаний)).

Записи в таблице напоминаний можно сортировать, кликая на заголовок нужной колонки;

По двойному щелчку будет предложено создать заявку;

Можно отметить требуемые напоминания и создать заявки, нажав на кнопку "Формировать заявки";

Инженер с привилегиями "Контроль заявок" (в справочнике пользователя) может просматривать текущие напоминания других инженеров.


Анализ тревог

Help > Окно программы > Вкладки >
Анализ тревог

Раздел "Анализ тревог" позволяет анализировать качество работы объектов, монтажа шлейфов и местоположения антенны.

Данный анализ необходимо проводить за предыдущий месяц (указывается в группе параметров "Период").

Затем необходимо выбрать интересующие типы событий:

  • Тревоги
  • Перезапуски
  • Статистика OFF
  • Статистика Z3
  • Статистика OD3
  • Статистика Z14
  • Пожары
  • Координаты не верны
  • Основное питание
  • Резервное питание

Также можно указать способ сортировки списка и критерии фильтрации в соответствующих полях. По горизонтали отображаются дни месяца, а по вертикали - количество событий выбранного типа в этот день. Отображаемая таблица наглядно демонстрирует существующие проблемы на объектах.


Анализ АКБ

Help > Окно программы > Вкладки >
Анализ АКБ

Позволяет анализировать время, когда отсутствовало основное и резервное электропитание по объектам, за определенный период времени:

Данные для анализа программа получает из БД Феникс в соответствии с выбранными в верхней части окна фильтрами. Специальный алгоритм позволяет выявлять неисправные АКБ, установленные в ППК Лунь.


Расписание

Help > Окно программы > Вкладки >
Расписание

Таблица позволяет запланировать и отображает график работы конкретных инженеров, обслуживающих объектовые приборы.

В нижней части окна задают "Период" - месяц и год для отображения графика дежурств, а также устанавливают флажок "Группировать" (при необходимости) инженеров по бригадам.

Установка флажка "Редактировать" позволяет внести изменения в отображаемый график. Эта функция доступна только тем пользователям, для которых установлены соответствующие права в справочнике пользователей.

Для каждой ячейки таблицы определен фиксированный набор возможных "Обозначений". Из этого набора можно выбрать одно нужное. Дополнительно для каждой ячейки можно задать произвольное примечание в поле "Описание" и нажать кнопку "Сохранить". Наличие примечания отображается звездочкой в соответствующей ячейке, а само примечание можно увидеть в поле "Описание", щелкнув мышью нужную ячейку.


Настройка программы

Help >
Настройка программы

При первом запуске программы необходимо произвести ее настройку. В главном окне программы нажмите кнопку "Настройки".

Окно настроек программы состоит из вкладок:

  • Общие настройки
  • Справочник пользователей
  • Справочник шаблонов
  • Плановые работы (отображается в случае совместной работы с "Phoenix HD")

Внимание! Кнопка "Настройки" доступна только для пользователей, у которых установлен соответствующий флажок в "Справочнике пользователей")


Настройки

Help > Настройка программы >
Настройки

На вкладке "Настройки" заполните поля:

  • "Сервер" - имя сервера базы данных;
  • "База данных" - имя базы данных заявок;
  • "Авторизация" - тип авторизации:
    • by Windows" - средствами операционной системы;
    • "by SQL Server" - авторизация средствами сервера базы данных.
  • Имя пользователя" - имя пользователя, которое необходимо указывать в случае авторизации средствами базы данных;
  • "Пароль" - пароль при авторизации средствами базы данных;
  • "Совместно с "Феникс" - позволяет осуществлять ввод новой заявки из программы "Дежурный оператор". Дает возможность просмотра карточки объекта ПО "Phoenix HD", а также автоматическое создание заявок по плановым работам.
  • "Настройка "Феникс" - вызывает стандартное окно настроек системы "Phoenix HD", где необходимо будет указать имя сервера "Phoenix HD" и имя компьютера с программой "Центр управления"
  • "Путь к локальному хранилищу" - путь к рабочей папке приложения. Папка необходима для работы программы
  • "Уровень журналирования" - указывает, сохранять отладочную информацию или нет.
  • "Использовать рассылку" - предписывает приложению выполнять рассылку при создании заявок. Подробнее об этом см.Рассылка писем и сообщений

Внимание! Если Вы не являетесь системным администратором и четко не представляете, для чего необходимы эти настройки MS SQL Server - ни в коем случае не изменяйте их!


Справочник пользователей

Help > Настройка программы >
Справочник пользователей

Каждая запись в справочнике пользователей содержит следующие атрибуты:

  • "Логин" - короткое (15 символов) имя пользователя
  • "Ф.И.О. пользователя" - полное имя пользователя
  • "Права" - возможные варианты: "Администратор", "Инженер", "Оператор", "Заблокирован"
  • "Пользователь в системе "Феникс" - Связывает инженера программы «Заявки инженерам" и "Инженера" системы в "Phoenix HD". Необходимо для правильного отображения инженера объекта при совместной работе с "Phoenix HD". Для других типов пользователей привязка не предусмотрена.
  • "Доступ к контролю заявок" - определяет, разрешена ли для пользователя возможность работы с вкладкой "Контроль заявок".
  • "Доступ к настройкам" - определяет, разрешено ли пользователю изменять настройки системы.
  • "Разрешено удалять чужие заявки" - определяет, разрешено ли пользователю удалять заявки созданные другим пользователем.
  • "Разрешено редактировать расписание" - определяет, разрешено ли пользователю редактировать данные на вкладке "График дежурств".
  • "Пользователь уволен" - для того, чтобы запретить выполнение любых действий от имени этого пользователя, но оставить его для учета в статистике работ.
  • "Проверяющий" - флажок устанавливает право проверки действий других пользователей.
  • "Редактирование только своих заявок" - разрешено редактировать только те заявки, которые назначены на текущего пользователя.
  • "Редактировать заявки внутри группы" - разрешено редактировать заявки любого пользователя, входящего в ту же группу (бригаду).
  • "Разрешено закрывать заявки" - текущий пользователь имеет право закрывать заявки.
  • "Разрешено открывать заявки" - текущий пользователь имеет право открывать новые заявки.
  • "Разрешено менять номер, наименование и адрес объекта" - текущий пользователь имеет редактировать перечисленные поля.
  • "Контакты" - используется для ввода дополнительных сведений о пользователе - E-mail (адрес электронной почты) и номера мобильных телефонов. Если в настройках пользователя указано два номера телефона, то при рассылке, SMS сначала отправляется на первый номер, а в случае неудачи - на второй.
  • "Использовать авторассылку " - для включения пользователя в список рассылки SMS-сообщений и писем при создании заявок.
  • "Номер группы" и "Номер в группе"- используются для группирования пользователей в группы (бригады) и соответствующего отображения по группам на вкладке "График дежурств".

В режиме редактирования на форме редактирования появляется кнопка «Пароль», нажав на которую возможно изменить пароль пользователя.

Права:

  • "Администратор" - видит заявки всех пользователей в системе, может принимать заявку на выполнение и ставить отметку "Выполнил", разрешено изменять настройки приложения.
  • "Инженер" - видит заявки, где он исполнитель, видит заявки, где он инженер объекта, доступна вкладка "Километраж", доступна возможность брать заявки на выполнение и ставить отметку о выполнении.
  • "Оператор" - видит все заявки, ему доступна возможность ввода новых заявок и изменение параметров существующих заявок.
  • "Заблокирован" - необходимо установить для того чтобы запретить пользователю вход в программу "Заявки инженерам".


Справочник шаблонов

Help > Настройка программы >
Справочник шаблонов

Шаблоны используются для заполнения полей заявки "Проблема" и "Что сделано". Для каждого типа полей имеется свой набор шаблонов.

Отдельные шаблоны справочника сгруппированы в группы, чтобы сделать поиск шаблона в справочнике более эффективным.

Для того, чтобы создать новую группу, нажмите кнопку "Добавить " или щелкните правой кнопкой мыши на одном из элементов верхнего уровня: в "Поле "Проблема" или в "Поле "Что сделано ". В контекстном меню выберите пункт "Новая группа".

После этого в справочнике появится группа с именем "Новая группа". Щелкните на ней правой кнопкой мыши и выберите пункт "Переименовать группу". Введите название, отражающее содержание или цель создания группы.

Для удаления группы она не должна иметь шаблонов.


Плановые работы

Help > Настройка программы >
Плановые работы

Справочник "Плановые работы" дает возможность связать "Напоминания о заменах" из "Phoenix HD" с заявками. На этой закладке указывается, какие именно напоминания из "Phoenix HD" приводят к формированию "Плановых (регламентных) работ".

Напоминания к объектам указываются в ПО "Phoenix HD" в карточке объекта на закладке "Напоминания", подробнее см. Настройка Плановых работ (напоминаний)

После того, как инженер авторизовался в программе, из ПО "Phoenix HD" отбираются те объекты, которые принадлежат этому инженеру и имеют напоминания. По каждому напоминанию объекта программа пытается определить последнюю заявку, которая означает, что произошло событие, на которое ссылается напоминание. Если такая заявка найдена, то из нее извлекается дата работ и вычисляется, сколько прошло времени и нужно ли по такой заявке формировать напоминание. Если нужно – напоминание добавляется в список напоминаний.

Для добавления новой записи нажмите кнопку "Новая запись" и заполните все поля в открывшемся окне:

"Событие"- тип напоминания из базы данных "Phoenix HD".

"Шаблон причины" и "Шаблон Что сделано" определяют значения соответствующих полей заявки, которая создается по напоминанию.

"Автоматически обновлять дату напоминания в Фениксе".

По каждому напоминанию в программе "Phoenix HD" можно посмотреть и изменить планируемую дату следующего события. В программе "Заявки инженерам" есть возможность автоматически изменять эту дату в момент, когда заявка, определяемая программой как событие напоминания, изменяет свое состояние на "Выполнено". Чтобы разрешить программе "Заявки инженерам" это делать, в настройках для данного типа напоминания должен быть установлен флажок в поле "Автоматически обновлять дату напоминания в Фениксе".

Некоторые типы напоминаний требуют, чтобы инженер связался с оператором и сообщил о замене батареи в приборе, после чего оператор изменяет дату следующей проверки вручную. Для такой ситуации флажок в поле "Автоматически обновлять дату напоминания в Фениксе" должен быть сброшен.

"Необходимые шаблоны" и "Запрещенные шаблоны".

В самой заявке поля "Причина" и "Что сделано" состоят из набора шаблонов. Если хоть один из указанных шаблонов заявки входит в набор шаблонов, занесенных в поле "Запрещенные шаблоны", то заявка отбрасывается и рассматривается следующая.

Если же указанные шаблоны присутствуют в поле "Необходимые шаблоны", то заявка будет являться событием, к которому относится напоминание. Отдельный случай, если поле "Необходимые шаблоны" пустое – в этом случае пустое поле "Необходимые шаблоны" рассматривается программой как "Любой шаблон".

Рассмотрим на примере. Допустим по объекту есть единственная заявка, закрытая неделю назад. Если один из шаблонов находится в "Запрещенных", то заявка отбрасывается и будет создана новая заявка по напоминанию. Если же один из шаблонов находится в "Необходимых"– то новой заявки создано не будет.


Работа с заявками

Help >
Работа с заявками

Работа с заявками состоит из двух этапов:

  1. Создание новой заявки
  2. Обработка заявки

В свою очередь при обработке заявки обычно выполняются следующие действия:

    • Просмотр и изменение заявок;
    • Передача заявок инженеру;
    • Отметка о выполнении задачи;
    • Контроль выполнения заявок.


Создание новой заявки

Help > Работа с заявками >
Создание новой заявки

При создании новой заявки, информация в открывшейся форме сгруппирована по трем вкладкам:

1. Параметры

Cодержит следующие поля:

  • "Номер объекта" - в ПО "Phoenix HD". После ввода номера объекта в течение секунды должна произойти выборка информации с карточки объекта системы "Phoenix HD", при этом поля, связанные с объектом будут заполнены автоматически. Должен быть указан обязательно;
  • "Наименование" - наименование объекта;
  • "Инженер" - инженер, за которым закреплен объект. Должен быть указан обязательно;
  • "Адрес" - адрес объекта;
  • "Исполнитель" - исполнитель заявки. Должен быть указан обязательно;
  • "Номер заявки" - номер заявки. При вводе номера объекта устанавливается в значение "Номер объекта". Если в текущем дне уже была заявка с таким номером, то к номеру объекта через дефис добавляется порядковый номер заявки по данному объекту за день;
  • "Дата" - период, когда планируется выполнить заявку. При вводе контролируется, что пользователь не имеет в этом периоде других активных запланированных заявок;
  • "Инициатор заявки" - контактное лицо на объекте, ответственное за данную заявку. Если приложение работает совместно с программным комплексом "Phoenix HD", то в список, связанный с этим полем подтягивается информация обо всех ответственных лицах данного объекта. Автоматически ответственным устанавливается первое ответственное лицо объекта. Значение в поле может быть изменено, выбрав другое ответственное лицо из списка или введя имя ответственного с клавиатуры;
  • "Проблема" - набор строк, описывающих причину заявки. С данным полем связаны кнопки "Добавить" и "Удалить", расположенные справа от окна списка. Редактировать значение строк возможно непосредственно в таблице. Для того, чтобы начать редактирование строки следует выделить ее и нажать клавишу "Пробел".
  • "Доп. инфо" - Произвольный текст, связанный с заявкой.
  • Для завершения редактирования предназначены кнопки "Сохранить" и "Отменить".

Если приложение работает совместно с "Phoenix HD", то по нажатию клавиши F3 будет показана карточка текущего объекта.

2.Состояние заявки

Содержит следующие поля:

"Добавлена" - дата и время ввода заявки;

"Кто добавил" - лицо, создавшее заявку;

"Проинформирован" - дата и время отметки, что исполнитель был проинформирован о заявке;

"Кто проинформировал" - лицо, поставившее отметку, что исполнитель проинформирован;

"Принял к выполнению" - дата и время когда исполнитель принял заявку;

"Выполнил" - дата и время отметки о выполнении;

"Состояние" - текущее состояние заявки.

"История" - открывает окно с журналом всех изменений заявки, включая добавление, редактирование и перевод заявки в состояния.

Слева от кнопки "Сохранить" может располагаться кнопка дополнительной операции. Она имеет следующее название и отображается, если:

  • "Проинформирован" – если пользователь имеет права оператора, заявка в состоянии "Новая" и нет отметки, что исполнитель проинформирован о заявке. После выполнения для заявки будет установлена отметка "Пользователь проинформирован".
  • "Принял" – если пользователь имеет права инженера или администратора и заявка в состоянии "Новая". После выполнения заявка будет переведена в состояние "На выполнении".
  • "Выполнил" – если пользователь имеет права инженера или администратора и заявка в состоянии "На выполнении". После выполнения заявка будет переведена в состояние "Выполнена".

Любая кнопка перевода заявки в новое состояние перед своим выполнением автоматически вызывает сохранение заявки, если в этом есть необходимость, и закрывает окно редактирования.

В режиме редактирования заявки пользователь не может изменить информацию, связанную с объектом, кроме информации об ответственном лице.

При вводе значений в поля "Дата работ" - "с" и "по", значение поля "Затрачено, часов" рассчитывается автоматически. Для автоматического расчета, значение окончания работ не должно быть меньше значения начала работ.

При переводе заявки в состояние "Выполнено" контролируется, что в поле "Что сделано" внесены записи.

Кнопка "История" открывает журнал операций по данной заявке:

3. Карта

Отображает карту с расположением выбранного объекта для текущей заявки. Кнопками, расположенными над картой можно (слева направо) увеличить/уменьшить масштаб, изменить вид отображения (обычная карта Yandex, народная карта Yandex или спутниковый снимок) и обновить карту. Для корректной работы карты (отображения положения объекта) необходимо установить координаты объекта в БД.


Поля "Проблема" и "Что сделано"

Help > Работа с заявками > Создание новой заявки >
Поля "Проблема" и "Что сделано"

Карточка заявки содержит поля "Проблема" и "Что сделано", которые представляют собой набор строк, созданных по определенным в системе шаблонам.

Ввод значения в эти составные поля состоит из 2-х этапов: выбор шаблона и добавление в шаблон недостающей информации. Для того, чтобы добавить новую строку используется кнопка [image] справа от соответствующего поля ввода или, находясь в поле, комбинация Ctrl+N. В результате отображается форма редактирования составного поля:

В верхней части окна расположено дерево шаблонов. Шаблоны сгруппированы по группам для удобства поиска.

В нижней части показаны отобранные для заявки шаблоны. Чтобы добавить шаблон, выделите его в верхней таблице и установите флажок слева от текста (или отметить и нажать клавишу "Пробел"). Если снять флажок - шаблон удаляется из нижней таблицы.

Для быстрого поиска шаблона в дереве шаблонов следует в нижней таблице мышкой выполнить двойной клик на интересующем шаблоне, при этом верхнее окно позиционируется на нужный шаблон.

После того, как все необходимые шаблоны добавлены, можно перейти к редактированию шаблона. Для этого следует выделить в нижнем поле ввода нужный шаблон и нажать пробел или выполнить двойной клик на нужной строке. Строка переходит в режим редактирования.

Текст с жирным начертанием является защищенным от редактирования текстом шаблона (для обычного пользователя). Текст с обычным начертанием пользователь может добавить, изменить или удалить. В конец любого шаблона может быть дописан произвольный текст.

Таким образом, составное поле не только описывает проблему как редактируемый текст, но также дает информацию для анализа заявок посредством шаблонов, из которых было составлено это поле.


Обработка заявки

Help > Работа с заявками >
Обработка заявки

Просмотр и изменение заявок. После ввода новой заявки в программу, ее можно просмотреть и внести необходимые изменения. Для этого необходимо авторизоваться и с помощью фильтра выбрать необходимую заявку.

Передача заявок инженеру. После создания заявки, необходимо оповестить инженера о наличии новой заявки по мобильному телефону или другим способом. Затем оператору необходимо нажать кнопку "Проинформирован", после чего поля "Проинформирован" и "Кто проинформировал" заполняются автоматически.

Инженер (пользователь с правами "Инженер"), в свою очередь, после получения новой заявки, должен войти в систему (как в Заявках, так и в Фениксе) и нажать кнопку "Принял" для подтверждения того, что заявка принята к выполнению.

После этого становится доступна кнопка "В стенды".Ее нажатие переводит объект в стенды для выполнения необходимых работ инженером, а также делает доступной кнопку "Из стендов" для возврата прибора к штатному обслуживанию.

Отметка о выполнении задачи. После выполнения работ на объекте инженеру необходимо заполнить поля "Что сделано" и нажать кнопку "Выполнил". При необходимости заполняется поле "Замечания по объекту".

Контроль выполнения заявок. Контроль выполнения заявок осуществляется в соответствующей вкладке программы, где с помощью группировки и фильтра отображаются нужные заявки.


Настройка Плановых работ (напоминаний)

Help >
Настройка Плановых работ (напоминаний)

При совместном использовании программ "Phoenix HD" и "Заявки инженеров" появляется возможность автоматического создания заявок по плановым работам (например: замена батарей радиодатчиков 1 раз в 3 года, регулярная замена АКБ, любые регламентные работы и прочее).

Справочник "Плановые работы" дает возможность связать "Напоминания о заменах" из "Phoenix HD" с заявками. Привязка напоминаний к объектам ведется в системе "Phoenix HD" в карточке объекта на закладке "Напоминания".

Для этого необходимо:

1. Создать техников в ПО "Phoenix HD".

2. Создать "Напоминания о заменах":

3. Указать инженера и необходимые напоминания для каждого объекта:

4. В "Заявках инженеров" - "Настройки" - "Плановые работы" необходимо добавить записи для всех необходимых напоминаний. Для этого необходимо выбрать в поле "Событие" напоминание из Феникса, в поле "Шаблон причины" - указать необходимый шаблон причины формирования заявки, в поле "Что сделано" - указать какой шаблон сделанных работ будет подставляться. Также рекомендуется установить опцию "Автоматически обновлять дату напоминания в Фениксе " (после выполнения заявки по этому напоминанию для объекта дата следующего напоминания будет автоматически изменена на указанный в Фениксе период). Подробнее - см. Закладка "Плановые работы"

5. После таких настроек актуальные напоминания для авторизовавшегося инженера отображаются на вкладке "Напоминания":

6. Для формирования заявок по напоминаниям следует установить флажки для нужных напоминаний и нажать кнопку "Формировать заявки" При этом формируются заявки для каждого актуального напоминания. Подробнее - см. "Напоминания"


Рассылка писем и сообщений

Help >
Рассылка писем и сообщений

Программа позволяет рассылать электронные письма и SMS-сообщения на электронные ящики и телефоны инженеров обслуживания при создании заявки, где они являются исполнителями.

Для этого сначала необходимо настроить программу "Заявки инженерам". Во вкладке "Настройки" установите опцию "Использовать рассылку":

и нажмите кнопку "Настройки Рассылки". В появившемся окне доступны две закладки, в которых настраивается E-mail рассылка и SMS-рассылка.

1. E-mail рассылка

Для включения рассылки посредством электронной почты необходимо на вкладке E-mail указать опцию "Использовать" и задать необходимые параметры почтового сервера и пользователя:

  • SMTP-сервер и Порт - параметры подключения к SMTP-серверу (серверу исходящей почты). Эти параметры можно узнать у поставщика услуг электронной почты.
  • Логин и Пароль - параметры учетной записи SMTP-сервера (исходящего электронного ящика)

Для того, чтобы какой-либо инженер получал электронные письма (или SMS-сообщения) нужно установить флажок "Использовать авторассылку" для этого инженера на вкладке "Справочник пользователей".

После этого, при создании заявки, где этот пользователь системы является "Исполнителем" - к нему на e-mail придет письмо с уведомлением о том, что для него создана заявка и будет указан ее порядковый номер.

2. SMS-рассылка

Для включения рассылки посредством SMS-сообщений необходимо на вкладке SMS указать опцию "Использовать" и задать необходиме параметры:

Параметр "SMPР сервер" и "Порт" - указываются IP-адрес и порт для SMPP-сервера, который должен быть установлен в той же локальной сети, что и компьютер с программой "Заявки инженеров".

Если установлен флажок "Не использовать график дежурств для SMS рассылки", то отправка SMS происходит в момент создания заявки. Если флажок снят, то учитывается график работы инженера и отправка происходит в его рабочее время.

Адрес компьютера с программой "Заявки инженеров" указывают в поле "Локальный IP" для получения и обработки отчетов о доставке.

Пример полученной SMS:

Short message peer-to-peer protocol (SMPP) - протокол, описывающий взаимодействие конечного клиента с SMS-сервером (SMSC). Используется для передачи SMS и USSD сообщений.

"SMPP-сервер" - специальное программное обеспечение производства "Охрана и безопасность", поддерживающее данный протокол для связи с SMS-сервером оператора с одной стороны, и поддерживающее работу с ПО "Phoenix HD", "Клиент-Инфо", "Заявки инженерам"с другой стороны. Таким образом, SMPP-сервер является промежуточным сервером, который принимает запросы от "Phoenix HD", "Клиент-Инфо", "Заявки инженерам"транслирует их в SMPP-протокол и передает провайдеру (оператору связи). Также в обратном порядке он оповещает "Phoenix HD", "Клиент-Инфо", "Заявки инженерам"о доставке (или недоставке) сообщений SMS. Данное ПО должно быть запущено всегда и иметь сетевой доступ как "наружу", так и "внутрь" сети.

Данное ПО является допольнительным компонентом для возможности отсылки SMS и имеет свою программу установки - SMPPServerInstaller.exe

Настройка и работа SMPP-сервера описана в "Инструкции на ПЦН Орлан и ПО "Phoenix HD", которую Вы можете найти на нашем сайте www.p-sec.eu.