Версия документа

Help >
Версия документа

Данная инструкция актуальна для работы комплекса программ:

Феникс HD. Администратор, Центр управления, Дежурный оператор - версии 1.0.56.x

Setup.exe - 2.5 (инсталлятор)

gprspcn.exe -1.4.0 (создание GPRS соединений)

Backup - 1.9 (резервирование базы данных)

Restore - 1.9 (восстановление базы данных)

SMPPServer - 2.5 (массовая рассылка SMS)

Драйверы Windows на производимое нами оборудование имеют цифровую подпись (версия драйвера 6.6.1). Последняя версия драйверов всегда выложена на сайте www.p-sec.eu

В случае работы ПЦН по каналу GPRS с несколькими VPN-сетями и при наличии установленных приборов "Алет" на группах реагирования необходимо проверить и правильно указать корректную VPN-сеть для каждого прибора "Алет". Подробнее об этом - см. Гр.реагирования

В случае каких-либо самостоятельных изменений структуры либо данных с помощью стороннего ПО в базе данных "Феникс HD" работоспособность программ не гарантируется. Никогда самостоятельно не проводите изменения базы данных!

© Охрана и Безопасность. 2010-2022. All rights reserved.


Термины и определения

Help >
Термины и определения

ПЦН – пульт централизованного наблюдения

ППК – прибор приемно-контрольный, выходящий на ПЦН по проводной телефонной линии

ППКОП – прибор приемно-контрольный охранно-пожарный

ППК-GSM – ППК, использующий для передачи событий на ПЦН канал связи GSM: все приборы серии «Лунь»

Шина – логическое понятие действующее только для "голосовых каналов" GSM, объединяющее один COM-порт компьютера с несколькими модулями "Орлан-М".

Объект – юридическое или физическое лицо (плательщик, с которым заключен договор на охрану) со своими атрибутами: название организации, адрес, телефоны организации, директор, ответственное лицо, особенности и примечания. Имеет уникальный 4-хзначный номер. Может состоять из одного ППК работающего по телефонной линии, одного ППК работающего по каналу GSM через объектовое устройство сопряжения канала GSM, из одного ППК-GSM, или одновременно из ППК и ППК-GSM.

Группа – подразделение (совокупность шлейфов) охраняемого объекта либо объект целиком, которые могут независимо друг от друга ставится, сниматься с охраны. Нумерация групп в пределах каждого концентратора не должна повторятся. Для каждой группы при создании необходимо указать расписание работы группы.

Шлейф – совокупность пожарных или охранных извещателей.

Группа реагирования – группа лиц физической охраны или другие специалисты (криминалисты, медики, взрывотехники и т.п.), которая выезжает на осмотр объекта при поступлении тревожного сообщения.

Мастер – физическое или юридическое лицо (менеджер, продавец услуг ПЦН), представляющее интересы ПЦН перед потребителями услуг ПЦН. Обычно в дальнейшем ведет сопровождение договора.

Юридическое лицо – организация, с которой хозяйственник напрямую заключает договор об оказании охранных услуг.

Монтажник – физическое или юридическое лицо, которое производит монтажные работы на объекте.

Техник – инженер обслуживания объектов.


Общая информация

Help >
Общая информация

Введение

Обеспечение безопасности стало неотъемлемой частью функционирования учреждений и организаций с различными направлениями деятельности, в том числе, предприятий с частной собственностью. Основная цель обеспечения безопасности – предотвратить как умышленные, так и неумышленные действия и аварийные ситуации, нарушающие его функционирование, или уменьшить причиняемый ими ущерб.

Обеспечением безопасности занимаются службы охраны и безопасности, входящие в штат учреждений и организаций, либо оказывающие эти услуги на платной основе.

Требования к уровню обеспечения безопасности постоянно растут, что объективно предопределяет необходимость широкого использования средств автоматизации, интегрирующих организационные и технические ресурсы на решение этих проблем.

Наблюдение объекта на пульте централизованного наблюдения является важной частью обеспечения безопасности охраняемых объектов. В состав пульта могут входить модули «Орлан», подключаемое к компьютеру, для приема сообщений по GSM-каналу. Функционирование компьютера осуществляется на базе программного обеспечения «Феникс HD».

Программное обеспечение «Феникс HD» является представителем нового поколения в сфере программ для работы на пультах централизованного наблюдения. Структурная схема пульта централизованного наблюдения представлена на рисунке ниже. ПО «Феникс HD» постоянно совершенствуется и обновляется, самые свежие обновления можно скачать на сайте.

Краткие характеристики ПО "Феникс HD"

  • Прием сообщений от внешних устройств со звуковым и визуальным сопровождением, расшифровка и обработка.
  • Ведение централизованной базы данных в формате Microsoft SQL Server, что обеспечивает клиент-серверную архитектуру программного обеспечения, распределенный доступ к базе данных с различных компьютеров сети, что, в свою очередь предоставляет чрезвычайную гибкость в обслуживании пульта.
  • Ведение архивов принятых сообщений.
  • Слежение за состоянием объектов, мгновенное изменение их состояния при приходе очередного сообщения от объектов, что является наглядным средством наблюдения для операторов пульта.
  • Хранение и отображение подъездных путей и планировок объектов, различных схем.
  • Хранение информации в текстовом виде описаний объектов, номеров кодов доступа, событий и их расшифровки, описаний зон.
  • Возможность разбиения объекта на группы и отслеживания информации отдельно по каждой группе объекта, возможность задания расписания работы для каждой из групп и контроля открытий групп в соответствии с этим расписанием.
  • Печать базы данных объектов, архива событий.
  • Отображение списка открытых, закрытых объектов, вовремя не закрытых по какой либо причине объектов, не прошедших тестирование объектов, список объектов, на которых необходимо пополнить счет радиоканала (для предоплаченного сервиса), а также список объектов, на которых необходимо поменять батарейки в случае использования радиодатчиков.
  • Поиск в архиве по различным критериям: номеру объекта, коду события, протоколу, дате и времени и т.п.
  • Возможность перевода объекта (или какой-то зоны) в режим постоянного или временного стенда (с указанием интервала времени), в котором все приходящие события идут с автосбросом, то есть принимаются без участия оператора.
  • Протоколирование времени прибытия группы реагирования на объект по тревоге.
  • Отдельно следует сказать о чрезвычайной гибкости в конфигурации системы. Например, есть возможность физического подключения приемных устройств к одному компьютеру, запуск программы для операторов на другом компьютере, при этом сама база данных может находиться на третьем. Но и это еще не все, инженер пульта на четвертом компьютере, а редактор базы данных на пятом. Все это приводит кроме удобства в работе также и к высокой отказоустойчивости системы в целом.
  • Отслеживание режима тестирования охранных объектовых приборов. Интервал тестирования можно указать индивидуально для каждого охранного прибора и программа будет отслеживать строго по указанному промежутку времени. Если теста за этот интервал не было, то соответствующая информация попадает в список "Вовремя не протестированные", а также генерируется событие о нарушении времени тестирования.
  • Регистрация операторов.
  • Автоматическое без участия пользователя резервное копирование базы данных с выдачей отчета оператору о проведенной операции.
  • Экспорт архива в формат таблиц Excel.
  • Анализ и построение графиков и отчетов о работе пульта за месяц.
  • Поддержка дублирования всех событий с объекта на мобильный телефон хозяина в виде SMS.
  • Интеллектуальный "Анализ тревог" - для отслеживания ложных тревог, перезапусков, качества связи. Представляет собой таблицу со списком объектов и событий за весь месяц, по каждому дню, что позволяет наглядно увидеть проблемные объекты: дающие ложные тревоги, объекты с плохим качеством связи и т.д.

Требования к компьютеру

Минимальные и рекомендуемые значения основных параметров конфигурации компьютера для работы с ПО «Феникс HD» приведены в таблице.

Параметр | Минимальное значение | Рекомендуемое значение
Процессор | Intel Core i5 (4 ядра, с частотой не менее 2,5ГГц) | Intel Core i7 (4 ядра, с частотой не менее 2,5ГГц)
Объем ОЗУ, ГБ | 8 | 16 или более
Свободное место HDD, ГБ | 64 | 128
Монитор | 1920*1080 | 1920*1080 или более
Операционная система | MS Windows 10 PRO x64 или MS Windows Server 2016 x64 | MS Windows 10 PRO x64 или MS Windows Server 2016 x64
Сетевая плата | Ethernet 100Mbit | Ethernet 100Mbit
USB-порты, минимум | 6 шт. | 6 шт.


Структура ПО «Феникс HD»

Help >
Структура ПО «Феникс HD»

Программное обеспечение "Феникс HD" представляет из себя комплекс взаимодействующих программ, библиотек и баз данных:

  • "Феникс HD. Администратор" – программа формирования и редактирования базы данных пульта.
  • "Центр управления" - драйвер всех приемных устройств ПЦН, а также центр обработки всех остальных команд программного обеспечения ПЦН. Она должна быть запущена всегда для обеспечения функционирования всего комплекса программ. После запуска появляется иконка программы внизу на панели: .
  • "Дежурный оператор" – программа, в которой производится прием и обработка событий с объектовых устройств. Из этой программы оператор может осуществлять удаленное управление объектовыми устройствами.
  • "Конфигуратор" - программа конфигурирования объектовых приборов "Алет" и "Лунь" серий 5/7/9.
  • "Конфигуратор 11" - программа конфигурирования объектовых приборов "Лунь", начиная с серии 11.

Кроме этого, в комплекс входят программы для настройки пультового и объектового оборудования:

  • "Настройка GPRS соединений" - программа автоматизации настройки интернет соединений.
  • "Резервирование БД" - программа настройки автоматического резервирования и архивирования базы данных.
  • "Восстановление БД" - программа восстановления из архива копии базы данных.
  • "EnterSimNumber" - программа конфигурирования SIM – карты. Для работы программы требуется кабель типа Orlan GPRS_1, Orlan GPRS_2 или Orlan-SMS.
  • "Конвертор базы из Феникс-2" - программа предназначена для конвертации базы данных из Феникс-2 в Феникс HD. Необходима для перехода пользователей Феникс-2 на Феникс HD.
  • "Удаление архивных данных" - программа предназначена для очистки базы данных от ненужных архивов.
  • "Создание БД для Android" - программа предназначена для создания базы данных для Android-приложения "Феникс-Мобильный 4".
  • "FM4Server" - программа, обеспечивающая обмен данными с Android-приложениями "Феникс-Мобильный 4". Программа должна быть запущена всегда, если Вы используете приложение "Феникс-Мобильный 4".

Вид группы программ в меню "Пуск":

Программа "Центр управления" постоянно производит обмен данными с модулями "Орлан " и с приемными станциями автодозвона. При поступлении события, программа считывает событие, расшифровывает его и записывает в архив и в буфер новых событий, после чего информирует об этом программу "Дежурный оператор" по протоколу TCP/IP. Протокол TCP/IP должен быть включен на компьютерах с Феникс HD. Кроме того, программа "Центр управления" обеспечивает удаленное конфигурирование объектовых приборов "Лунь", использующих для связи канал GPRS.

База данных хранится на компьютере с системой управления базами данных (СУБД) Microsoft SQL Server, обеспечивающей клиент-серверную архитектуру. Благодаря этому возможен защищенный доступ операторов к этой базе данных с любого компьютера сети.

В то же самое время администратор может редактировать базу данных с другого компьютера, подключенному по сети к первому - это значительно снижает нагрузку на операторов пульта охраны. По мере роста количества подключенных к пульту объектов охраны легко установить новые рабочие места операторов, которые будут подключены к той же базе данных. Приемные модули "Орлан" и станции автодозвона могут быть подключены к любому компьютеру в данной локальной сети.


Сервер базы данных

Help >
Сервер базы данных

Система управления базами данных.

Внимание! Никогда самостоятельно не проводите изменения базы данных! В случае любых самостоятельных изменений структуры либо данных с помощью стороннего ПО в базе данных "Феникс HD", работоспособность программ не гарантируется, а восстановление будет крайне сложным.

В качестве системы управления базами данных (далее СУБД) используется Microsoft SQL Server 2017 Express Edition .

Бесплатная редакция (Express Edition) имеет существенные ограничения (подробные данные - на сайте компании Microsoft ):

Редакция Express поддерживает ТОЛЬКО 1 физический процессор и только 1ГБ ОЗУ независимо от того, сколько процессоров и ОЗУ установлено на компьютере.

Весь функционал ПО "Феникс HD" полностью работоспособен на любой редакции.

По мере роста рекомендуется переход на старшие редакции, ввиду их несравнимо большей отказоустойчивости, масштабирования и производительности.


Установка ПЦН

Help >
Установка ПЦН

Установка и настройка ПЦН "Орлан" на базе ПО "Феникс HD" состоит из нескольких этапов:

  • Установка оборудования ПЦН
  • Установка программного обеспечения "Феникс HD"
  • Инициализация USB - кабелей устройств
  • Установка FTP сервера:
    • Установка FileZilla FTP сервера либо
    • Установка MS IIS FTP сервера
  • Настройка ПО "Феникс HD"
  • Создание справочников и базы данных

Внимание! Для поддержки функции "Черный ящик" прибора "Алет-9" и удаленного конфигурирования приборов "Лунь-11" необходимо установить FTP-сервер на каждый компьютер с модулями "Орлан-Mi(GPRS)". FTP-сервер может установить программа установки пакета программ "Феникс HD" при первоначальной установке, либо впоследствии это можно сделать при помощи программы обновления Updater .

Большинство этапов автоматизировано и требует минимального участия пользователя.

Внимание! Пароль на учетную запись "Администратор" по умолчанию"510eb93"( см. "Настройка программы "Администратор базы данных" ).


Установка оборудования ПЦН

Help > Установка ПЦН >
Установка оборудования ПЦН

Внимание! К ремонту и текущему обслуживанию оборудования допускается персонал, изучивший устройство оборудования, прошедший инструктаж по технике безопасности и имеющий допуск к работе с электроустановками.

  • При монтаже, наладке и эксплуатации оборудования необходимо соблюдать требования ПУЭ, ГОСТ12.3.019-80, СНиП 3.05.06-85, ДБН В.2.5-56:2010.
  • Перед установкой оборудования необходимо произвести оценку уровня сигнала базовой станции на месте установки выносной антенны модулей связи. Связь в этом месте должна быть устойчивой, голос при разговоре по телефону должен быть без эха и искажений.
  • Подключение к электросети следует производить на свободные отдельные группы и через отдельные автоматы защиты, не связанные с питанием освещения, бытовых приборов и других устройств.
  • Фидер антенны следует полностью вытягивать из корпуса модуля связи.
  • При установке нескольких модулей связи, выносные антенны модулей следует разносить на расстояние не менее 0,5м друг от друга.
  • Не рекомендуется укладывать антенну в один кабель-канал (короб) с проводами цепей питания и связи с компьютером.
  • Не рекомендуется устанавливать антенну на металлическую поверхность.

Последовательность подключения:

  1. Провести инсталляцию пакета программного обеспечения по инструкции к ПО «Феникс HD».
  2. Присоединить антенну
  3. Присоединить кабели связи модуля с компьютером к клеммам модуля, не подключая их к компьютеру
  4. Присоединить провода питания к клеммам (для модулей голосового канала)
  5. Вставить SIM карту
  6. Подать питание на модуль, вставив предохранитель цепи питания 220 В (для модулей голосового канала)
  7. Подключить кабели связи к компьютеру
  8. Настроить програмное обеспечение

Примечание. На основной плате модуля «Орлан-М11» (голосовой канал) имеются клеммы для присоединения наружных проводов и кабелей (см. таблицe ниже).

Модуль «Орлан-М11»
Маркировка клеммы | Назначение
GND (левый) | Общий контакт (-) прибора
BUS(левый) | Подключение (+) кабеля сопряжения с ПК (RS-232 или USB)
GND(правый) | Общий контакт (-) прибора
BUS(правый) | Подключение (+) кабеля межмодульного соединения
microUSB (XS1) | Питание прибора +5В
AKB | Разъем для подключения аккумуляторной батареи
UART1 | Конфигурационный разъем для подключения 4-х проводного кабеля «USB Modem Config»


Установка ПО «Феникс HD»

Help > Установка ПЦН >
Установка ПО «Феникс HD»

Внимание! В связи с тем, что при автоматическом обновлении ОС Windows некоторые порты компьютера могут быть задействованы операционной системой без каких-либо оповещений пользователя, следует ОТКЛЮЧИТЬ автоматическое обновление ОС Windows на тех компьютерах, где уже развернуто ПО "Феникс HD". Обновление ОС Windows на компьютерах с установленным ПО "Феникс HD" допускается производить только администратору сети и только вручную.

Внимание! При повторной установке ПО "Феникс HD" поверх установленного ПО "Феникс HD" или при деинсталляции ПО "Феникс HD" удаляется программное обеспечение и файлы базы данных, которая работала с данным ПО.

Перед удалением ПО "Феникс HD" или при установке поверх установленного скопируйте файлы базы данных или произведите резервное копирование базы.

Перед установкой ПО "Феникс HD" удостоверьтесь, что название компьютера, на который устанавливается ПО и имя учетной записи пользователя, содержат только буквы английского алфавита и/или цифры.

Установка программного обеспечения состоит из нескольких этапов:

  • установка системы управления базами данных (далее СУБД) Microsoft SQL Server
  • установка ПО "Феникс HD"
  • установка драйверов USB-кабелей
  • установка FTP-сервера
  • установка сервиса RabbitMQ
  • установка служб ProcessingEventsWebApp.

Программа установки анализирует Вашу систему и, если необходимо, установит недостающие компоненты самостоятельно. Это могут быть платформа Microsoft .Net Framework, языковой пакет, Microsoft IIS, Windows PowerShell, и прочие необходимые компоненты. В случае появления дополнительных окон-привествий отказываться от установки этих компонентов нельзя. Это повлечет за собой некорректную работу ПО "Феникс HD".

Все этапы установки автоматизированы и требуют минимального участия пользователя. Перед установкой программного обеспечения следует закрыть все программы, так как после окончания установки компьютер будет автоматически принудительно перезагружен. Ниже будут описаны все этапы инсталляции.

При запуске программы, на экран монитора выводится следующее сообщение:

Нажмите кнопку «Установить».

На первом этапе происходит установка СУБД Microsoft SQL Server и его настройка.

Сначала программа установки запросит путь для распаковки файлов :

Нажмите кнопку "Ok". Начнется процесс установки:

На следующем этапе устанавливается ПО Microsoft SQL Server Management Studio:

По окончанию этого этапа программа переходит непосредственно к установке ПО "Феникс HD":

Нажмите "Далее", установка продолжится.

В окне с лицензионным соглашением ознакомьтесь с текстом соглашения и, если Вы согласны с предложенными условиями использования программного обеспечения, выберите вариант "Я принимаю условия лицензионного соглашения" и нажмите кнопку "Далее ":

В следующем окне выберите папку для установки и нажмите кнопку "Далее":

В следующем окне проверьте, что все параметры для установки указаны правильно и нажмите кнопку "Установить":

Далее следует дождаться окончания установки и нажать кнопку "Готово":

В следующем окне программа начнет установку драйверов USB to UART Bridge:

Нажмите кнопку "Далее" для продолжения установки.

По окончании установки драйверов нажмите "Готово" для перехода к выбору параметров установки сервера RabbitMQ:

Используйте показанные на рисунке выше установки по умолчанию, нажмите кнопку "Next" для продолжения.

На следующем экране укажите путь для установки сервера RabbitMQ. Рекомендуется использовать путь, установленный в программе по умолчанию:

Нажмите кнопку "Next" для продолжения.

Далее укажите название пункта в стартовом меню Windows для доступа к серверу RabbitMQ. Рекомендуется оставить значение по умолчанию:

Нажмите кнопку "Install" для установки сервера RabbitMQ с выбранными выше параметрами и ожидайте завершения установки:

Нажмите "Close" для перехода к установке служб RabbitMQ:

В этом окне выбирают требуемые для установки службы. Рекомендуется оставить флажки по умолчанию и нажать кнопку "Next" для продолжения.

Здесь указывают путь для установки служб RabbitMQ. Рекомендуется оставить путь по умолчанию и нажать "Install" для начала установки.

По окончанию установки служб RabbitMQ нажмите "Next".

Для завершения установки RabbitMQ нажмите кнопку "Finish".

Далее начинается установка Processing Events:

Выберите язык для программы установки, нажмите "OK". Запустится мастер установки:

Нажмите кнопку "Далее" для изменения параметров установки.

Проверьте или измените имя пользователя и название организации. Нажмите кнопку "Далее " для продолжения.

Если все данные введены правильно, то нажмите кнопку "Установить" для запуска установки.

По окончании установки нажмите кнопку "Готово" и программа перейдет к установке сетевых служб Processing Events WebApp:

Выберите язык для программы установки, нажмите "OK". Запустится мастер установки:

Нажмите кнопку "Далее" для изменения параметров установки.

Проверьте или измените имя пользователя и название организации. Нажмите кнопку "Далее " для продолжения.

Если все данные введены правильно, то нажмите кнопку "Установить" для запуска установки.

По окончании установки нажмите кнопку "Готово "для окончания установки.

На следующем экране программа установки сообщит о завершении установки всего программного комплекса и предупредит о перезагрузке компьютера:

Дождитесь перезагрузки компьютера и его запуска, после этого программа установки производит автоматическую начальную настройку MS SQL сервера:

По завершении настройки нажмите кнопку "Готово ":

Если на начальном этапе был установлен флажок "Установить FTP Сервер", то будет произведена его установка .

FTP-сервер необходим для удаленного конфигурирования и обновления ППК "Лунь" серии 11 и выше и поддержки "черного ящика" приборов "Алет". FTP-сервер можно установить, запустив программу установки с флажком "Установить FTP-сервер". Установить FTP-Сервер можно также программой обновления "Updater " (подробнее об этом см. Обновление програмного обеспечения ).

Введите путь к хранилищу FTP:

Будет установлен Microsoft IIS FTP сервер.

Установка FileZilla FTP-сервера подробно описана здесь .

Установка MS IIS FTP сервера подробно описана здесь .

После перезапуска компьютера на рабочем столе появятся ярлыки программ «Duty Operator», «Administrator DB» «Control Center».

Внимание! Сразу после установки ПО "Феникс HD" обязательно запустите программу «Центр управления» для того, чтобы корректно настроилась база данных в автоматическом режиме. После этого можно создавать или восстанавливать существующую базу данных (из ранее сохраненного бэкапа).

Последние версии установщика Феникс HD создают все ярлыки на русском языке: «Дежурный оператор», «Центр Управления», «Феникс HD. Администратор».

Ph4Operator.exe – «Дежурный оператор»

PhoenixHD.exe – «Администратор базы данных»

ControlCenter.exe – «Центр управления»

BackUp.exe – «Резервирование базы данных»

Restore.exe – «Восстановление базы данных»

gprspcn.exe – «Автоматизированная настройка GPRS соединений

В меню «Пуск»-> «Программы» появится папка «Phoenix HD»

Последние версии установщика Феникс HD все ярлыки создает на русском языке, соответственно вид этого меню будет таким:

А также в папке C:\Program Files\Microsoft SQL Server\MSSQL\Data появятся файлы базы данных объектов "Феникс HD".

"Феникс HD" хранит информацию в разных базах данных (БД):

  • Pult4DB - основная БД, в ней храниться вся информация об объектах, приборах, все справочники
  • Pult4DB_Log - вспомогательная БД, необходима для отладки, в нее логгируются все ошибки
  • Pult4DB_Archives - БД архивов принятых сообщений от любых приборов
  • Pult4DB_VideoArchives - БД архивов принятых изображений от приборов "Лунь-Видео"
  • GPS_<ггггмм01> - БД принятых координат (треков) от приборов "Алет-9", каждый месяц создается новая БД, именуемая <GPS_годмесяц01>

ВНИМАНИЕ!!! Все вышеперечисленные БД тесно связаны между собой, поэтому в случае, если Вы самостоятельно архивируете базу данных - то не забывайте архивировать ВСЕ базы данных, а не только основную. Соответственно при восстановлении не забывайте восстанавливать ВСЕ базы данных, а не только основную.


Инициализация USB кабелей устройств

Help > Установка ПЦН >
Инициализация USB кабелей устройств

Внимание! Перед подключением кабелей модулей «Орлан» к компьютеру следует обязательно установить драйверы кабелей (убедится в том что они установлены).

После установки ПО "Феникс HD" и перезагрузки компьютера следует произвести инициализацию USB кабелей устройств, которые будут работать с этим компьютером. В процессе инициализации ОС «Windows» произведет закрепление номеров портов «СОМ» за конкретными устройствами.

Внимание! В дальнейшем, понимание за каким «СОМ» портом закреплено какое устройство, понадобится при настройке программного обеспечения «Феникс HD».

В комплект поставки могут входить следующие USB -кабели:

  • Orlan-M USB - кабель подключения модулей "Орлан-М" голосовые
  • Orlan GPRS_1 - кабель подключения первого GPRS модуля "Орлан-Мi"
  • Orlan GPRS_2 - кабель подключения второго GPRS модуля "Орлан-Мi"
  • Orlan SMS - кабель подключения модуля отправки SMS "Орлан-SMS"
  • Lun-config - кабель подключения для программирования объектовых приборов "Лунь" перед установкой на объект.

Внимание! Кабель "Lun-config"может быть подключен к любому другому компьтеру на базе которого будет организовано рабочее место по программированию объектовых приборов "Лунь". Для организации отдельного рабочего места по программированию объектовых приборов используйте инструкцию к программе "Конфигуратор".

Чтобы произвести инициализацию USB кабелей следует подключить кабели устройств к компьютеру.

После подключения USB-кабеля к компьютеру, ОС "Windows" обнаружит новое устройство.

Вам будет предложено установить драйвер. Необходимо выполнить следующие действия:

В появившемся окне необходимо выбрать пункт «Нет, не в этот раз» и нажать кнопку «Далее».

В следующем окне необходимо выбрать пункт «Автоматическая установка (рекомендуется)» и снова нажать кнопку «Далее».

В появившемся окне с предупреждением, что ПО не тестировалось на предмет совместимости с ОС Windows, следует нажать кнопку «Все равно продолжить».

Затем должны появиться сообщения об успешном завершении установки программ.

По окончании установки драйверов USB-кабелей, в диспечере устройств появится запись с названием устройства и его привязка к конкретному порту "СОМ". Для того что бы узнать, какой СОМ-порт закреплен за этим устройством, откройте "Панель управления" и выберите "Диспетчер устройств":

Раскройте ветвь "Порты (СОМ и LPT)" щелкнув на символе "+" перед этой надписью.

В раскрывшемся списке портов видно, что подключенному кабелю "Orlan GPRS_1" назначен СОМ-порт #6.

Процедуру инициализации следует повторить для каждого типа кабеля.


Установка FTP-сервера FileZilla

Help > Установка ПЦН >
Установка FTP-сервера FileZilla

FTP-сервер должен быть установлен на тех компьютерах, к которым подключены модули "Орлан-GPRS".

В программе обновления или программе-установщике "Феникс HD" необходимо установить флажок "Установить FTP-сервер ", после чего будет запущена программа инсталляции FTP-сервера:

Для продолжения установки необходимо согласиться с лицензионным соглашением (I agree). На следующем шаге не изменяя никаких опций нажать Далее (Next ).

На следующем этапе необходимо указать путь установки (изменять не рекомендуется):

На следующем этапе указывают способ запуска службы (изменять не рекомендуется):

В следующем окне все значения оставить по умолчанию и нажать Установить (Install):

После установки сервер необходимо настроить, используя административную консоль. Нажмите кнопку Настройки :

Перейдите в раздел "General settings ". Здесь следует указать порт для управления (например, 2121). Нестандартный порт существенно уменьшает количество попыток взлома сервера. Этот же порт должен быть проброшен с внешнего IP-адреса, если FTP-сервер располагается за NAT. Этот же порт нужно будет указать в настройках программы Центр Управления на каждом компьютере, где эта программа установлена.

Также можно ограничить количество одновременных соединений, что сильно осложнит атаки типа DDoS:

Раздел "Welcome message" (опционально). Можно задать сообщение приветствия:

Раздел "Passive mode settings". Здесь настраивают параметры работы в пассивном режиме:

Укажите диапазон портов для передачи данных (например, 13000-13100). Эти же порты должны быть проброшены с внешнего IP адреса, если сервер находится за NAT. Рекомендуется начинать диапазон с номера порта не менее 1024. Количество портов в диапазоне определяется предполагаемой пиковой нагрузкой на ftp-сервер (из условия – один порт данных для одного прибора; иначе говоря, сколько портов выделено – столько и приборов может быть обслужено сервером одновременно).

Укажите свой внешний IP-адрес (если сервер находится за NAT) и установите флажок "Не использовать внешний IP для локальных соединений " (как на 3-ей стрелке), если есть локальные клиенты (например, приборы «Лунь» через модули «Орлан»).

Раздел "Speed Limits". Можно задать ограничение скорости обмена с ftp сервером:

Данное ограничение служит еще одним из параметров защиты, который затруднит передачу больших файлов для злоумышленника. Нажмите "ОК " и перейдите к настройкам пользователей.

В главном окне выберите настройку пользователей:

В разделе "General" нажимаем кнопку "Add":

Создаем пользователя “anonymous”. Именно так, как на рисунке ниже:

Раздел "Shared folders". Нажмите "Add", как указано на рисунке:

Выберите ЗАРАНЕЕ СОЗДАННУЮ папку для ftp-сервера (в этой папке должна располагаться папка lun11cfg ), например:

Эта же папка должна быть указана в настройках программы Центр Управления (закладка Дополнительно , параметр "Путь к папке для хранения файлов конфигурации ").

Когда папка выбрана, установите для неё все флажки, указанные на рисунке ниже:

Нажмите "ОК". Настройка пользователя закончена.

Запустите ftp-сервер:

На этом настройка завершена.

Если ПЦН состоит из нескольких рабочих мест, каждое со своей программой "Центр Управления" и источники событий сети VPN также располагаются на разных компьютерах, то рекомендуется устанавливать FTP-серверы на каждом из таких компьютеров для упрощения удаленного конфигурирования приборов на объектах.


Установка Phoenix-MK сервера

Help > Установка ПЦН >
Установка Phoenix-MK сервера

Сервер Phoenix-MK обеспечивает работу мобильного приложения "Phoenix-MK" (Мобильная клавиатура) со стороны ПЦН. Он может быть установлен как на компьютер ПЦН (там где установлено ПО "Феникс HD"), так и на любой другой выделенный компьютер.

Для установки сервера запустите программу-установщик setup.exe:

После запуска приложения нажмите кнопку "Установить ". Во время установки программа установит дополнительные компоненты, в зависимости от системы. Это может сопровождаться появлением консольных окон, в которых для продолжения установки будет предложено нажать любую клавишу - сделайте это.

В процессе установки может потребоваться перезагрузка - выполните ее.

Сервер представляет собой службу Windows. Параметры запуска можно просмотреть и изменить в системном окне Службы (Панель управления - Администрирование - Службы).

После установки сервера в меню "Пуск" ОС Windows добавится соответствующий раздел:

Перед запуском сервера его необходимо настроить. Для этого откройте файл настроек "config.properties" программой "Блокнот". Ярлык на этот файл создан в меню с именем "Настройки". После нажатия на него, откроется следующее окно:

Щелкните мышью на пункте "Выбор программы из списка установленных программ" и нажмите "ОК ", откроется следующее окно:

В нем выберите программу "Блокнот", удостоверьтесь, что установлен флажок "Использовать выбранную программу для всех файлов такого типа" и нажмите ОК . После этого откроется текстовый файл настроек:

Необходимо указать следующие параметры:

  • Адрес подключения к "Центру управления" (ЦУ) ПО "Феникс HD". Указывается IP-адрес и порт компьютера с ЦУ, который отвечает на совместную работу с данным сервером (т.е. ЦУ, в котором настроен раздел "Мобильная клавиатура")

CC_WS_URL=ws://192.168.0.100:3050

  • Порт, на котором будет работать WAMP сервер для Мобильной Клавиатуры (данный сервер). Необходимо указать порт, который пользователи будут указывать в настройка приложения Phoenix-МК на их мобильном устройстве.

MK_SERVER_PORT=8282

Остальные параметры оставьте без изменений .

После изменения параметров необходимо сохранить файл настроек (закрыть Блокнот с сохранением изменений).

Для запуска сервера (службы Windows) используется ярлык "Запустить Феникс-МК Сервер", для остановки сервера - "Остановить Феникс-МК Сервер ".

После первого запуска сервер будет запускаться автоматически с загрузкой Windows.

Компания, использующая сервер, может установить собственный логотип и файлы помощи, которые будут отображаться в приложении "Мобильная клавиатура" у пользователя.

Для этого необходимо:

  • Разработать свой файл с логотипом в формате PNG размером 120*120 пикселей, с прозрачным фоном.
  • Разработать новый файл помощи или исправить существующий в текстовом формате. Имя файла должно соответствовать шаблону:

help-ru.txt

где часть имени " -ru " должна соответствовать системному языку (в данном случае - русскому), используемому в мобильном телефоне пользователя. Если предполагается одновременное использование мобильного приложения в мобильных телефонах с разными системными языками, то для каждого языка следует создать отдельный файл помощи.

Например, help-en.txt - для английского языка; help-es.txt - для испанского языка и т.д.

Формат текста UTF-8, можно использовать HTML-коды для форматирования, например:

&#160 - отступ от начала строки (в приложении будет выглядеть как обычная табуляция)

&#8226 - маркер списка (в приложении будет выглядеть как точка в начале строки • )

&#8227 - маркер списка (в приложении будет выглядеть как стрелка вправо [image])

Допускается указание номеров телефонов для связи с охранной компанией, в этом случае пользователь приложения сможет совершить звонок, простым прикосновением к номеру, размещенному в тексте. В тексте номера телефона допускаются символы пробел и парные скобки. Номер должен быть указан в международном формате (начинаться с "+" и кода страны), например:

+38 (067) 123-45-67

  • Созданные файлы (логотип и помощь) разместить в папке data , расположенной по тому же пути, что и файл настроек "config.properties" (см. описание выше):

Работающий сервер автоматически обновляет данные из вышеуказанных файлов с периодичностью 60 минут. Если требуется немедленное применение произведенных изменений, то следует просто перезапустить сервер.


Настройка ПО «Феникс HD»

Help >
Настройка ПО «Феникс HD»

Настройку программного обеспечения (ПО) можно условно разделить на несколько этапов.

  1. Регистрация .
  2. Настройка программы «Центр управления» .
  3. Настройка программы «Администратор базы данных»
  4. Настройка программы «Дежурный оператор»

Внимание! После редактирования базы данных выходите из системы (LogOff) во избежание случайного или несанкционированного изменения базы данных.Пароль учетной записи "Администратор" по умолчанию "510eb93".
Программы комплекса используют следующие сетевые порты во время работы:

Сервис Rabbit | 5672, 15672, 25672
Центр управления | 5057, 5055, 7015
Администратор БД | 5052
Дежурный оператор | 5051
Феникс GPS | 5053
Заявки инженеров | 5054

Внимание! В связи с тем, что при автоматическом обновлении ОС Windows вышеуказанные порты могут быть задействованы операционной системой без каких-либо оповещений пользователя, следует ОТКЛЮЧИТЬ автоматическое обновление ОС Windows на компьютерах, где развернуто ПО "Феникс HD".

Обновление ОС Windows на компьютерах с установленным ПО "Феникс HD" допускается производить только администратору сети и только вручную.

Для изменения используемых в ПО "Феникс HD" портов воспользуйтесь программой PortSettings.


Регистрация ПО

Help > Настройка ПО «Феникс HD» >
Регистрация ПО

Каждую копию программного обеспечения «Феникс HD» необходимо зарегистрировать. Для регистрации программного обеспечения следует запустить программу «Администратор базы данных» (PhoenixHD.exe) и в левом нижнем углу окна программы, нажать кнопку «Регистрация».

Откроется окно регистрации.

При выборе действия «Да, я хочу зарегистрироваться прямо сейчас» и нажатии кнопки «Далее» откроется форма для заполнения регистрационных данных.

После заполнения формы и нажатия кнопки «Далее» будет создан файл, который необходимо выслать на указанный электронный адрес. Путь к файлу указан в окне программы.

В ответ Вы получите код (ключ) регистрации.

После получения регистрационного ключа, запустите «Мастер регистрации» в главном окне «Администратора базы данных» (нажать кнопку «Регистрация »), выберите действие «Ввести регистрационный ключ» и введите полученный код.


Настройка ПО «Администратор базы данных»

Help > Настройка ПО «Феникс HD» >
Настройка ПО «Администратор базы данных»

Для начала настройки необходимо запустить программу «Центр управления», а затем программу «Администратор базы данных». Для входа в программу требуется авторизация:

Внимание! Пароль учетной записи "Администратор" по умолчанию "510eb93".

В этом же окне можно изменить параметры подключения к СУБД, нажав кнопку "Настройки ". Это используется, например, при перенастройке на другой SQL Server в нештатных ситуациях.

После нажатия кнопки «Настройки» из окна авторизации или из основного меню программы (в левом нижнем углу окна), отображается окно настроек:

В открывшемся окне выберите вкладку «Подключение» . Здесь укажите параметры подключения к СУБД, а также параметры для работы в сетевом режиме.

Внимание! Если Вы не являетесь системным администратором и четко не представляете, для чего необходимы эти опции настроек MS SQL Server, ни в коем случае не изменяйте их!

1) Подключение. Эта группа параметров используется для настройки параметров подключения программы к серверу баз данных.

Имя SQL сервера - указывается сетевое имя компьютера, где установлена СУБД MS SQL Server с базой данных (локальный компьютер по умолчанию)

База данных – имя базы данных (Pult4DB по умолчанию)

Проверка подлинности, Имя пользователя, Пароль - служат для настроек подключения к MS SQL Server.

Флажок Уровень доступа 0 с паролем используется для ограничения доступа к программам постороннего персонала. Нулевой уровень доступа (без авторизации) - позволяет просматривать любую информацию об объектах и событиях. Если флажок установлен, то для входа в программу "Администратор БД" потребуется ввести имя пользователя и пароль. Если флажок снят - программа будет запускаться сразу же, с уровнем доступа 0.

В поле «Настройки соединения с программой «Центр управления» введите IP-адрес компьютера, на котором установлена программа «Центр управления».

Если установлен флажок "Использовать веб сервис GPS", то программа работает совместно с веб-ресурсом gpspla.net . Если же флажок снят - программа работает совместно с ПО "Феникс-GPS", установленным локально на этом же компьютере. В поле " Укажите путь к файлу программы «Phoenix-GPS» необходимо указать путь к рабочей папке приложения «Phoenix-GPS» (если флажок, расположенный выше СНЯТ), или URL веб-ресурса (если флажок, расположенный выше УСТАНОВЛЕН). Таким образом, заполненная строка с адресом локальной папки или URL веб-ресурса указывает на совместную работу, а пустая строка - указывает на самостоятельную работу "Феникс HD" без этих дополнительных модулей.

Для возможности работы ПО «Феникс HD» совместно с программой «Заявки инженеров» установите соответствующий флажок и укажите путь к рабочей папке приложения «Заявки инженеров».

2) Схемы

На вкладке «Схемы» укажите пути к папкам, в которых будут храниться схемы объектов, удаленные схемы ("корзина") и фотографии объектов. Флажок "При удалении объекта удалять схемы объекта" указывает, использовать ли "корзину" для схем при удалении объекта.

3) Просмотр событий

Флажок " Показывать доступные ППК-Лунь при добавлении/редактировании" позволяет отображать список доступных, "непривязанных" к объектам приборов серии "Лунь", хранящихся в БД. Любой из таких приборов может быть связан с редактируемым объектом. "Непривязанные" ППК образуются при удалении каких-либо объектов, к которым ранее был привязан ППК, в корзину. В этом случае объект удаляется, а ППК остается в БД.

Флажок "Показывать запрос состояния (Z50)" позволяет отображать запрос как событие в БД.

Флажок "Показывать повтор пакетов от объекта (Z14)" позволяет отображать в списке событий системные предупреждения о повторном приеме одного и того же события от приборов "Лунь".

Флажок "Показывать периодические тесты" позволяет отображать приходящие от объекта тесты в списке событий.

Флажок "Показывать карточку при принятии нового события" позволяет автоматически открывать карточку того объекта, от которого пришло данное событие.

Флажок "При сортировке учитывать длину номера объекта" позволяет отображать объекты с более короткими номерами ближе к началу списка.

При нажатии кнопки "Палитра цветов событий" можно выбрать цветовое оформление событий:

По умолчанию в архиве программы события отображаются следующим образом:


Настройка ПО «Дежурный оператор»

Help > Настройка ПО «Феникс HD» >
Настройка ПО «Дежурный оператор»

Настройка программы «Дежурный оператор» осуществляется аналогично настройке программы «Администратор базы данных».

Программа "Дежурный оператор" должна быть подключена к главному Центру управления.

Отличия на вкладке "Просмотр событий":
"Автоматический переход в необработанные при приходе тревожного сообщения через.. секунд". В случае, если активной является любая вкладка, отличная от "Необработанные", то через указанное время произойдет автоматический возврат к вкладке "Необработанные " после получения тревожного события на ПЦН.
"Показывать карточку при принятии нового события" - если флажок установлен, то при каждом принятии на обработку тревожного события будет автоматически отображатся карточка объекта.
"Включить оповещение о повторной тревоге" - если флажок установлен, то при появлении повторной тревоги с объекта возникнет тревога, даже если предшествующее событие уже обрабатывается оператором.
"Включить ручную пересылку событий по ContactID". Если флажок установлен, то для каждого необработанного события по выбранным приборам будет отображаться кнопка "Переслать по ContactID" (см. здесь ).
Вкладка "Монитор телефонных звонков" используется для настройки работы с АТС "Asterisk" - подробнее см. здесь.
Вкладка "IP камеры" используется для настройки некоторых параметров просмотра с IP-камер:
" Показывать превью всех камер объекта" - если к объекту привязано несколько камер и флажок установлен, то при просмотре видео по тревожному событию будут отображаться также и небольшие окошки для остальных камер этого объекта.
"Сохранять RTSP потоки при просмотре видео с камер" - если флажок установлен, то видео-поток при просмотре видео по тревожному событию будет сохранен по указанному в следующем поле пути (см. скриншот выше).


Настройка ПО «Центр управления»

Help > Настройка ПО «Феникс HD» >
Настройка ПО «Центр управления»

"Центр управления" - является своего рода драйвером всех устройств серии «Орлан», приемных станций автодозвона и других приемных устройств, работающих с портами «СОМ». Кроме того программа является центром обработки команд остальных программ пакета «Феникс HD». Она должна быть запущена всегда для обеспечения функционирования всего комплекса программ. Одновременно с запуском программы Центр Управления запускается независимая программа контроля Guardian, которая отслеживает работу программы Центр Управления и при необходимости, перезапускает ее.

Центров управления может быть несколько - по одному на компьютер с подключенным приемным оборудованием. Один из них выбирают "главным", а все остальные являются "дочерними". На всех дочерних Центрах управления необходимо установить соответствующий флажок в настройках (описание настроек см. ниже). Наличие главного центра управления отслеживается независимой программой Guardian .

После запуска программы появляется ее иконка в области уведомлений возле часов:

Нажатие на нее правой кнопкой мыши вызывает меню:

в котором:

  • «Выход» - для завершения программы. Во время перезапуска или установки GPRS-соединений выйти из программы нельзя, поэтому данный пункт доступен не всегда.
  • «Настройки» служит для указания параметров программы. О нем читайте ниже.
  • «Отладка» - для отладочных целей. Возможно сгенерировать любое событие по любому объекту и проверить работоспособность всего комплекса. Предназачено для диагностики проблем службой техподдержки ООО "Охрана и безопасность".

  • «Перезапуск соединений» - вызывает отключение всех модулей "Орлан-Мi" и последующее их подключение. Используют для восстановления разрыва соединения Центра Управления с модулями "Орлан-Мi", например, в случае временной потери питания модулей.
  • «Исключенные из рассылки номера» - возможность просмотра исключенных номеров из рассылки SMS, а также исключенных IP-адресов для отправки на удаленные пульты.

  • «Приостановить отправку SMS» - служит для временного приостановления отправки сообщений. Данный пункт доступен, если подсистема настроена и включена. Отправка будет приостановлена до ручного повторного нажатия данного пункта меню. Центр управления будет периодически напоминать Вам о том, что Вы отключили отправку путем генерации кода. Периодичность напоминаний указывается в Настройках Центра управления (см ниже.)

Настройки программы.

Все настройки программы сгруппированы в несколько категорий:

  • Подключение
  • Клиенты
  • Источники событий
  • Подсистема SMS
  • Дополнительно
  • Проверка Орланов
  • Клиенты с ПО Феникс-GPS
  • Резервное копирование

При выборе слева категории (или подкатегории) в правой части окна появляются настраиваемые параметры.

Подключение.

В этой категории определяется вариант работы программы - локальный или распределенный. Является определяющим при построении ПЦН из нескольких рабочих мест. Также указывается параметры подключения к базе данных.

Клиенты.

Данная категория параметров служит для распределения обязанностей операторов по приему сообщений.

Источники событий.

Данная категория параметров служит для конфигурирования каналов приема событий.

Настройка каждого из каналов приема подробно рассмотрена в отдельном разделе.

Для настроек каждого канала необходимо выделить соответствующую категорию. В каждой подкатегории существует возможность добавить источник событий – через кнопку «Добавить источник событий».

Каждый источник событий можно включить (задействовать устройство) или выключить – через соответствующую опцию.

Подсистема SMS. Данная категория служит для настройки параметров рассылки SMS-сообщений собственникам охранного оборудования, установленного на объектах.

Дополнительно. В данной категории представлены дополнительные сервисные опции (автоматические действия, параметры удаленного конфигурирования, путь к хранилищу FTP).

Проверка Орланов

В этой категории производится настройка параметров проверки модулей «Орлан-М» голосового канала.

Клиенты с ПО Феникс-GPS

В этой категории производится настройка списка компьютеров с установленным ПО "Феникс-GPS".

Резервное копирование

В этой категории производится настройка параметров резервного копирования.

Передача событий в ContactID

Здесь настраивается передача событий в стороннее ПО пульта по протоколу ContactID

Планшеты Android

Здесь настраиваются параметры для работы с ПО "Феникс-4 Мобильный". Подробнее см. раздел Описание Феникс-4 Мобильный

Мобильная клавиатура

Здесь настраиваются параметры для работы с ПО "Мобильная клавиатура".

e Mail рассылка

Здесь настраиваются параметры почтового сервера для рассылки хозяйственникам событий на их объектах.

Viber рассылка

Здесь настраиваются параметры сервера для рассылки хозяйственникам событий на их объектах через программу-мессенджер Viber.

Для "Центра управления" из комплекса "Феникс-4П " (пожарный) используются дополнительные пункты меню:

"SOS Access V3" и "Пожарный пульт ". Описание этих пунктов здесь: Подключение к ГУ МЧС Украины

Примечание: эти пункты имеют значение только для Украины и только для пожарных пультов.


Подключение

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Подключение

Синхронизировать время на приборах с ПЦН – при установленном флажке будет производиться синхронизация времени ПЦН и часов реального времени объектовых ППК. Синхронизация производится 1 раз в двое суток и только по каналу GPRS (VPN-сеть или Internet). Если прибор не сконфигурирован на работу по этому каналу - синхронизация для такого прибора недоступна. Для каждого прибора можно установить сдвиг часового пояса относительно показаний часов ПЦН (указывается при конфигурировании приборов в программе "Конфигуратор 11"). Данный функционал работает ТОЛЬКО с приборами "Лунь-11 mod.2/3/4/5/6", "Лунь-19/23/25/27С/29С", "Лунь-ТК".

Таймаут определения нарушения режима тестирования (в секундах) – Центр управления отслеживает самотестирование объектовых приборов. К периоду теста, который указывается при конфигурировании ППК серии "Лунь", а также прибора "Алет" всегда будет добавлено значение этого параметр. Минимальное значение = 30 сек.

Подключен к главному Центру управления – флажок должен быть установлен для всех дополнительных центров управления и указано имя компьютера, на котором установлен главный (основной) Центр управления. Работа программы Центр Управления и наличие главного центра управления постоянно контролируется независимой программой Guardian .

Имя SQL сервера – указывается сетевое имя компьютера, где установлена СУБД MS SQL Server с базой данных (локальный компьютер по умолчанию). Поддерживаются также именованные экземпляры SQL Server.

База данных – имя базы данных (Pult4DB по умолчанию), «Проверка подлинности», «Имя пользователя», «Пароль» - служат для настроек подключения к MS SQL Server.

Внимание! Если Вы не являетесь системным администратором и четко не представляете, для чего необходимы эти опции настроек MS SQL Server, ни в коем случае не изменяйте их!


Клиенты

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Клиенты

Эта категория параметров служит для указания сетевых настроек операторских рабочих мест - здесь указывают имена компьютеров в локальной сети, где установлена и работает программа «Дежурный оператор».

Кроме этого при нажатии на кнопку «Добавить» открывается окно, в котором можно указать сетевое имя компьютера или его IP-адрес и выбрать типы кодов событий для передачи на данный компьютер.

Таким образом распределяют обязанности операторов по типам кодов и компьютерам, которыми они пользуются.

Для распределения событий на разные компьютеры необходимо:

  • указать сетевое имя компьютера или его IP-адрес;
  • отметить для указанного компьютера необходимые типы кодов, которые должны ему передаваться.

ВНИМАНИЕ!!! Если для какого-либо компьютера необходимо передавать ВСЕ типы событий, то установите флажок "Отметить все" типы событий в списке. Если ни один флажок в списке типов событий не установлен, то рассылка по типам событий между компьютерами работать не будет!

  • повторить вышеуказанные действия для каждого компьютера, на котором работают операторы.


Источники событий

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Источники событий

Здесь выбирают и настраивают каналы приема событий от объектовых приборов.

Поддерживаются следующие каналы приема событий:

  • «GSM», который разделен на «Голосовой канал» и «Сеть VPN (3G/GPRS)» - события, получаемые по каналам мобильной связи;
  • «IP станции» - события, получаемые от централей Micron;
  • «Станции автодозвона» - события, получаемые через телефонную линию общего пользования;
  • «Ethernet/Internet канал» - события, получаемые через Интернет;
  • «Орлан-Видео» - фотографии, получаемые с видеокамер по 3G/GPRS каналам мобильной связи.

Настройка каждого из каналов приема подробно рассмотрена в отдельном разделе.

Для настроек каждого канала необходимо выделить соответствующую категорию. В каждой категории можно добавить источник событий – через кнопку «Добавить источник событий»:

Каждый источник событий можно включить (задействовать устройство) или выключить.


Голосовой/CSD канал

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Голосовой/CSD канал

Для настройки источника событий, работающего по голосовому каналу, следует в левой части окна щелкнуть на типе подключений «Голосовой канал», а затем в правой части окна нажать кнопку «Добавить источник событий»:

В открывшемся окне ввести «Название источника событий» (можно в произвольной форме):

Далее указать «Номер шины».

При приеме сообщений по голосовому каналу в программе «Дежурный оператор»в графе «Канал» будет отображаться номер канала. В этом номере первая цифра это будет номер шины, а две последних это номер (адрес) модуля «Орлан-М» который сообщение принял, например линия 112 – это шина № 1, а цифра 12 это номер (адрес) модуля «Орлан-М».

Затем следует указать номер «Последовательного порта» (его можно посмотреть в диспетчере устройств), который будет подключен к этой шине и «Количество Орланов» (наибольший адрес «Орлана» на шине).

Для настройки удаленного управления по голосовому каналу следует заполнять параметры для основного оператора и для резервного (при наличии).

«№ Орлан-М» - это порядковый номер (адрес) модуля «Орлан-М», подключенного к данной шине.

Важно! При использовании на Вашем ПЦН модуля "Орлан-М11" необходимо, чтобы именно этот модуль был в позиции "Отчет и снятие запрета" с номером ячейки 3. Без этого удаленное управление приборами "Лунь-11" ни по голосовому каналу, ни по CSD-каналу работать не будет.

Для изменения, какого либо параметра, следует кликнуть левой клавишей мыши на цифру изменяемого параметра и выставить требуемое значение.

Флажок "Является расширением шины " указывает на то, что данная шина является дополнением существующей на этом, либо другом компьютере. Применяется в случае, если количество голосовых модулей Орлан-М превышает 32.

Удаленное управление объектовыми приборами осуществляется из программы «Дежурный оператор».

По окончании ввода всех данных нажмите кнопку "Готово", чтобы закрыть форму ввода нового источника событий, затем установите флажок «Источник событий включен» и нажмите кнопку «Сохранить изменения и перезапустить ЦУ» для применения введенных данных.

При наличии источников событий «Голосового канала», работающих по другой шине, процедуру следует повторить с указанием соответствующих параметров.

По окончании создания источников событий голосового канала следует перейти к настройке проверки модулей «Орлан-М».

ПО "Феникс HD" поддерживает CSD-канал передачи событий. Этот канал поддерживают только модули "Орлан-М11", единственное отличие в настройках заключается в том, что удаленное управление может осуществлять один единственный модуль для всех функций, например, как указано на рисунке ниже:


GPRS канал

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
GPRS канал

Для использования на ПЦН сети VPN, необходимо следующее:

  1. Приёмные модули «Орлан-Мi».
  2. Выделенная оператором мобильной связи виртуальная подсеть с точкой доступа (APN), именем пользователя, паролем и номером телефона.
  3. Две sim-карты оператора мобильной связи, с IP-адресами, принадлежащими к выделенной подсети.

Так как сеть VPN (GPRS канал) является интернет-соединением, то в операционной системе Windows необходимо добавить модемы и создать сетевые подключения (по количеству модулей «Орлан-Мi»).

Для настройки источников событий в сети VPN, следует перейти в раздел «Сеть VPN» (в левой части окна), а затем нажать кнопку «Добавить новый источник событий» в правой части окна.

В открывшемся окне ввести следующие данные:

1. Ввести название источника событий (в произвольной форме)

2. Ввести IP-адрес sim-карты, используемой в данном источнике событий.

3. Ввести порт - номер TCP-порта, по которому будут поступать события (по умолчанию 3030).

4. Адрес и порт FTP-сервера для конфигурирования приборов - это внешний IP-адрес компьютера, где установлен FTP-сервер для конфигурирования ППК "Лунь-11". Если FTP-сервер установлен на этом же компьютере, то здесь указывают IP-адрес той SIM-карты, которая установлена в трансивере "Орлан-Мi", физически подключенном к данному компьютеру. Порт должен совпадать с настройками FTP-сервера.

Внимание! Приборы серии "Лунь-11" удаленно конфигурируются посредством FTP-сервера. Для этих приборов необходим установленный FTP-сервер и корректно заполненные вышеуказанные параметры.

5. Выбрать в списке то сетевое соединение, которое отображается в окне «Сетевые подключения» вашего компьютера.

6. Выбрать в списке Последовательный порт модема, на котором создано соединение.

7. Установить флажки «Управлять соединениями» и «Управлять питанием модемов».

8. Выбрать имя VPN-сети , если их несколько.

Внимание! Этот параметр изменяют ТОЛЬКО при использовании нескольких VPN-сетей на ПЦН.

С этим параметром тесно связано удаленное управление и проверка модулей Орлан-GPRS. В настройках ППК по GPRS существует точно такой же параметр, названия VPN должна совпадать для всех ППК, выходящих на данный модуль Орлан-GPRS.

По окончании ввода настроек нажать кнопку «Готово» чтобы закрыть форму ввода, установить флажок "Источник событий включен ", а затем кнопку «Сохранить изменения и перезапустить ЦУ» для подключения введенного источника событий.

Проверка уровня сигнала модема

Для проверки уровня сигнала мобильной связи модуля Орлан-GPRS нажмите кнопку «Запросить уровень сигнала модема». Если порт связи с модемом свободен, то появится число от 0 до 7, показывающее уровень сигнала Чем выше полученный уровень сигнала, тем выше качество связи в месте установки модуля. Низкие значения уровня сигнала (0...2) указывают на нестабильность связи и могут приводить к потерям пакетов и ухудшению распознавания принимаемых от объектовых приборов данных.

Если последовательный порт занят другой программой (например, запущено GPRS-соединение) - закройте ее (разъедините соединение). Если возникла внутренняя ошибка модема при определении уровня сигнала, то появится сообщение об ошибке.

Проверка модулей Орлан-GRPS

На закладке Сеть VPN (см. скриншот выше) следует установить период проверок модулей Орлан-GPRS . Этот параметр используется для своевременного обнаружения проблем с модулями (например, при выходе модуля из строя или его "зависании" из-за сбоя питания).

Для правильной работы проверки модулей Орлан-GPRS дополнительно требуются "эталонные" приборы серии "Лунь", работающие в сети GPRS.

Проверка модулей производится обращением к очередному эталонному прибору. Если от этого прибора получен ответ, то модуль Орлан-GPRS, через который производился запрос - исправен. Если ответа нет, то производится запрос к следующему эталонному прибору из списка. Если список эталонных приборов исчерпан, а ответ на запрос не получен, то система оповещает оператора о проблеме с модулем Орлан-GPRS.


Создание модемов

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий > GPRS канал >
Создание модемов

Для добавления модема в систему нажмите на кнопку «ПУСК», выберете пункт «Настройка», затем пункт «Панель управления». Появится окно, представленное на рисунке ниже.

Запустите нажатием левой клавиши мыши иконку «Телефон и модем». После этого появится окно с аналогичным названием.

Если список пуст, нажмите кнопку «Создать» в появившемся окне «Новое место»заполните параметры «Имя местоположения», «Код города» и выберите из выпадающего списка «Страна или регион» ваш регион.

В окне «Новое место» заполняются только перечисленные параметры и только один раз в случае, если в окне «Телефон и модем» на вкладке «Набор номера» нет никаких записей. Параметры этой вкладки на работу ПЦН не оказывают и поэтому могут быть любыми (например, такими как показано на рисунке ниже).

Окно приобретет следующий вид.

Перейдите на вкладку «Модемы».

Нажмите кнопку «Добавить».

В появившемся окне установите флажок «Не определять тип модема» и нажмите «Далее».

Скорость создаваемого модема зависит от типа GSM-модуля модема, установленного на плате "Орлан-Мi".

Тип модуля Орлан «33600 bps» отмечен маркировкой на модуле. Если маркировка на модуле отсутствует, то следует выбирать «Стандартный модем 9600 bps».

Выбрать в «Изготовитель» -> «Стандартные типы модемов», а в «Модель» -> «Стандартный модем 9600 bps» или «Стандартный модем 33600 bps».

Нажмите «Далее».

В этом окне выберите значение «Выбранные порты» . В списке доступных СОМ-портов выберите тот порт, который соответствует настраиваемому устройству. В нашем случае СОМ5. Нажмите кнопку «Далее».

Появится сообщение об успешной установке модема и в списке модемов появится запись с названием модема и к какому СОМ-порту он подключен.

Аналогично добавляют и остальные модемы.


Создание сетевых подключений

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий > GPRS канал >
Создание сетевых подключений

Создание сетевых подключений возможно в автоматическом режиме либо вручную.

Автоматизированное создание сетевых подключений

Для автоматизированного создания сетевых подключений используется программа «Configure GPRS Connections». Запуск программы осуществляется из меню «Пуск».

Внимание! Перед созданием сетевых подключений должны быть подключены все модули «Орлан-Мi».

После запуска появляется рабочее окно программы.

В этом окне следует ввести данные предоставляемые оператором сотовой связи и нажать кнопку «Создать». После нажатия кнопки «Создать» могут появляться сообщения об ошибках (см. «Ошибки при настройке GPRS канала»)

Программа настроит модемы, создаст и настроит сетевые подключения, которые можно будет увидеть в окне «Сетевые подключения».

Внимание По окончании данного этапа настройки рекомендуется произвести перезагрузку компьютера.

Создание сетевых подключений вручную

Рассмотрим пример создания GPRS соединения.

1. «Пуск» - «Панель управления» - «Центр управления сетями и общим доступом »

2. Выбрать пункт «Настройки нового подключения или сети ».

3. Выбрать вариант «Подключение к Интернету » и нажать кнопку «Далее».

4.Если на данном компьютере уже установлено интернет-соединение, то в новом окне выберите «Все равно создать новое подключение ».

5. На предложение использовать уже существующее соединение выберите вариант «Нет, создать новое подключение » и нажмите кнопку «Далее»

6.В окне выбора типа подключения выберите «Коммутируемое»

7.В следующем окне нужно выбрать ранее созданный «Стандартный модем 33600 bps» или «Стандартный модем 9600 bps»

8.Заполните окно информацией, полученной от поставщика услуг Интернет

9.В новом окне «Проверка подключения к Интернету» нажать кнопку «Пропустить»

10. Создание подключения завершено. В новом окне нажать кнопку «Закрыть»

Для каждого последующего GPRS соединения повторить пункты 2...9, при этом в пункте 7 указать «Стандартный модем 33600 bps #2».

Далее вернуться в «Центр управления сетями и общим доступом» и зайти в «Изменение параметров адаптера».

11.В созданных GPRS соединениях, кликнуть правой кнопкой мыши на созданном соединении и выбрать пункт «Свойства»

12.В открывшемся окне свойств щелкнуть мышью на закладке «Общие» и нажать кнопку «Настроить»

13. Снять флажок «Аппаратное управление потоком» и нажать кнопку «ОК»

14. Перейти в закладку «Параметры», установить флажок «Отображать ход подключения», все остальные флажки - снять. Затем значение параметра «Время простоя до разъединения» установить в «никогда» и закрыть окно нажатием кнопки «ОК».

Повторить пункты 11...14 для второго GPRS-соединения.

Проверка работоспособности новых соединений

Внимание! После перезагрузки компьютера и перед первым запуском и настройкой программы «Монитор» произведите проверку работоспособности созданных соединений.

При проверке работоспособности соединений можно узнать IP-адреса SIM-карт, установленных в модулях «Орлан».

Для этого сделайте двойной клик левой клавишей мыши на пиктограмме соединения «Орлан-GPRS1» в окне «Сетевые подключения» и дождитесь окончания процедуры соединения. В процессе подключения будут появляться сообщения в следующей последовательности.

В случае нормального соединения в правом нижнем углу экрана монитора появится сообщение об успешном соединении.

Таким же способом запустите и проверьте соединение «Орлан-GPRS2».

В случае появления окон «Ошибка подключения» (см. рисунок ниже) следует нажать кнопку «Отмена» и смотреть «Ошибки при подключении GPRS канала».

Чтобы узнать IP - адреса SIM-карт, установленных в модулях «Орлан», следует правой клавишей мыши нажать на иконку монитора возле часов, как это показано на рисунке ниже:

В выпавшем контекстном меню выберите пункт «Состояние». В появившемся окне «Состояние OrlanGPRS1» выберите закладку «Общие». Вид окна состояния OrlanGPRS1 с активной закладкой «Сведения» представлен на рисунке ниже:

В случае если оба соединения нормально подключились, разъедините их и можно приступать к созданию источников событий в программе «Центр управления».


Станции автодозвона

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Станции автодозвона

Источниками событий «Канала автодозвона» могут выступать различные приемные станции поддерживающие различные протоколы: импульсный 4+2, contact ID, SIA(Level1,2,3), Ademco685, SilenKnight Express и другие, менее распространенные.

Поддержка этих протоколов осуществляется базовыми приемными станциями, подключаемыми по RS-232 либо USB-портам (через виртуальный COM-порт).

Поддерживаются следующие приемные станции:

  • SurGard SG-MLR2
  • SurGard PC-LC2
  • SurGard SG System III
  • АДТ "Пакт-2", "Пакт-2П"
  • "Контакт", фирмы "Ритм"
  • "Virial-RFM"
  • "Блиц"
  • SilentKnight SK9500
  • "Барьер SB"
  • станция по протоколу "Мегалюкс"
  • станция по протоколу "Аккорд"
  • станция по протоколу "Барьер 2000"
  • станция по протоколу "Аргон"

Если подключена одна из вышеперечисленных приемных станций, то нет необходимости указывать дополнительные настройки COM-порта, необходимые настройки будут установлены автоматически. Необходимо лишь выбрать из выпадающего списка «Тип устройства» после ввода информации в поле «Название источника событий» и указать номер используемого COM-порта.

Если используется оборудование, отсутствующее в списке, следует выбрать из выпадающего списка «Тип устройства» - «Другое приемное устройство» и в открывшемся окне ввести настройки, руководствуясь документацией к оборудованию.

"Период опроса", секунд - таймаут ожидания очередного тестового сигнала от станции, по превышению которого ЦУ генерирует сигнал потери связи со станцией автодозвона.

Примечание. Для некоторых приемных станций (работающих по радиоканалу) становяться доступными флажки:

  • Игнорировать повторы в течение, секунд (10 по умолчанию) - необходим только для радиопротоколов для правильного распознавания новых событий. В течение указанного времени будут игнорироваться повторы событий для объектов.
  • Сохранять все события в файл BlitsLog.txt - доступен только для приемной станции "Блиц". Предписывает сохранять все события в текстовый файл для дальнейшего анализа.

Внимание! Флажок "Игнорировать сообщения, полученные в неизвестных программе протоколах" следует устанавливать только в том случае, если в приемном оборудовании при настройке невозможно отключить протоколы, не входящие в перечень "Поддерживаемые протоколы".

Установка этого флажка позволяет избежать ситуации, когда программа "Центр управления" не смогла распознать сообщение и соответственно не выдает квитанцию о приеме, тем самым блокируя прием следующих сообщений. Сброс сообщения сопровождается генерацией кода "FZ3" "Внимание! Получено событие в неизвестном протоколе по телефонной линии".

"Игнорировать события от приборов, отсутствующих в базе данных" - если флажок установлен, то события от таких приборов не записываются в базу данных.

Для Справки:

Настройка устройства Sur-Gard SG-DRL2

Для успешной работы с компьютером устройство Sur-Gard SG-DRL2 должно быть правильно настроено.

Для просмотра/изменения настроек, зайдите в режим конфигурирования общих настроек, удерживая кнопку «Escape».

Пароль по умолчанию «CAFE».

Перемещение по опциям происходит нажатиями кнопок «Tx» и «Rx».

Выберите опцию «05: Com1 Config».

Чтобы войти в опцию, нажмите кнопку «ACK».

Должны быть установлены следующие параметры:

Br (BitRate) = 12

Число бит в байте = 8

Pa (Чётность) = 2

После установки параметров, войдите в опцию «06: Com1 Format» и установите там текущий формат – 4 (Протокол соединения Sur-Gard SG-DRL2 с Com портом).

Для выхода из режима конфигурирования нажмите кнопку Esc.

Подключайте компьютер только к COM1 устройства Sur-Gard SG-DRL2!

Требуемые настройки приемника "SilentKnight SK9500/9800"

  1. Режим работы – Automatic (пункт меню 7.1.1)
  2. Функции порта – COM1=Automation (7.1.3.1)
  3. Настройка порта COM1 – скорость=38400, D=8, S=1, P=No, PortMon=Yes, F=None (7.1.3.2)
  4. Протокол – SK EXP (7.1.3.5)
  5. ВАЖНО! (п.7.1.2) Параметр CID= Code (подробнее – см. с. 5-10 руководства SK9500)
  6. Корректная установка даты и времени


IP станции

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
IP станции

IP станции представляют из себя централи, использующие для связи с ПЦН канал связи "открытый Интернет" и собственный, проприетарный протокол .

Для настройки приема событий от таких устройств используются следующие параметры:

Название источника событий - Любое удобное текстовое описание источника событий;

Тип устройства - выбирается из выпадающего списка в соответствии с типом устройства, установленным на объекте;

Порт - порт, по которому передаются данные от устройства и к устройству. Если компьютер, на котором установлено ПО "Феникс HD" находится за NAT, то должен использоваться "проброс порта" (обратитесь к системному администратору Вашей сети за подробностями);

IP адрес - сетевой адрес компьютера, где установлена программа "Центр управления". Используется адрес в локальной сети, если она есть (типа 192.168.ххх.ххх).

Пользователь, пароль - имя пользователя и пароль, указанные в настройках IP станции.


Открытый Internet

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Открытый Internet

Этот источник событий предназначен для приема событий по каналу Открытый Internet (не VPN).

Для добавления нового источника событий выберите категорию "Открытый Internet" в левой части окна, а затем нажмите кнопку "Добавить источник событий" в правой части и в открывшейся форме укажите:

  • Название источника событий - информационное поле
  • IP адрес - IP-адрес компьютера, на который будут приходить события от объектового оборудования через открытый Internet.
  • Порт - порт, по которому будут приходить события.
  • Период тестирования эталонных устройств - временной период проверок данного канала связи. Чем чаще, тем больше трафик и загруженность канала. Чем реже, тем менее надежна диагностика проблем. Значения, указанные по умолчанию изменять не рекомендуется.

  • Адрес и порт FTP-сервера для конфигурирования приборов - это внешний IP-адрес компьютера, где установлен FTP-сервер для конфигурирования ППК "Лунь-11". Порт с внешнего адреса должен быть переадресован ("проброшен") внутри локальной сети на тот компьютер, где установлен FTP-сервер.

    Внимание! Приборы серии "Лунь-11" удаленно конфигурируются посредством FTP-сервера. Для корректной работы этих приборов необходим установленный FTP-сервер и корректно заполненные приведенные выше параметры.

  • Писать тесты по открытому Интернет - установка данной опции включает для данного источника событий функцию записи в архив тестовых событий от объектовых приборов

Внимание! Если предполагается одновременное использование 2-х SIM-карт в объектовом приборе и обе карты будут работать в открытом интернете, то для облегчения идентификации текущего канала передачи рекомендуется создать два отдельных источника событий (для каждой из SIM-карт). При этом достаточно использовать различные номера портов с одним и тем же IP-адресом.


Internet Централи

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Internet Централи

Используется для создания централей, которые работают через открытый Интернет по одному из открытых протоколов:

Для настройки приема событий от таких централей используются следующие параметры:

Название источника событий - Любое удобное текстовое описание источника событий;

Номер устройства - номер линии для приема событий от централи.

Тип устройства - выбирается из выпадающего списка в соответствии с типом протокола устройства, установленного на объекте;

Порт - порт, по которому передаются данные от устройства и к устройству. Если компьютер, на котором установлено ПО "Феникс HD" находится за NAT, то должен использоваться "проброс порта" (обратитесь к системному администратору Вашей сети за подробностями);

IP адрес - сетевой адрес компьютера, где установлена программа "Центр управления". Используется адрес в локальной сети, если она есть (типа 192.168.ххх.ххх).

Таймаут пингов от ретранслятора - настройка таймаута из соответствующей программы ретранслятора централи, используется для контроля связи источника событий интернет централи..

Период игнорирования повторов - время, в течение которого повторные события будут игнорироваться для защиты от "спама".

Для протокола ITV MAKS параметры "Настройки устройства" берут из раздела [Remote Server] настроек программы MAKS Retranslator.

Параметры "Настройки соединения с программой MAKS Retranslator" следует взять из раздела [Server] настроек программы MAKS Retranslator.


Орлан-Видео

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Орлан-Видео

Настройка источника событий Орлан-Видео идентична настройке канала GPRS в случае использования закрытой сети VPN.

Если модуль Орлан-Видео использует открытый Интернет вместо сети VPN, то следует снять флажок "Обеспечивается модулем Orlan-GPRS ".


Удаленное конфигурирование по FTP

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» > Источники событий >
Удаленное конфигурирование по FTP

В данном разделе будут подробно описаны особенности разворачивания FTP-сервера (серверов) для удаленного конфигурирования приборов, необходимых настроек Центра управления и алгоритма работы.

Удаленное конфигурирование приборов серии "Лунь-11" осуществляется по FTP-протоколу. Для этого необходимо установить FTP-сервер на ПЦН. Для каждого источника событий, будь то открытый Интернет или модули Орлан-GPRS (VPN-сеть) необходимо указывать тот адрес, через который можно подключиться к FTP-серверу извне.

В данном примере созданы на ПЦН четыре источника событий - два по открытому Интернет, два по VPN-сети при помощи модулей Орлан-GPRS. Для каждого источника событий адресом FTP-сервера будет его же IP-адрес (адрес источника), а не локальный адрес ПЦН.

Параметр "Адрес FTP-сервера" будет отличаться от парамета "Адрес источника событий" только в тех случаях, когда сам FTP-сервер установлен на компьютере, на котором нет ЦУ или источников событий, например на выделенном сервере. В такой конфигурации параметр "Адрес FTP-сервера" будет представлять собой внешний IP-адрес компьютера с FTP-сервером. В таком случае, папка-хранилище FTP-сервера должна быть с общим доступом и она должна быть указана в настройках "Дополнительно":

В любом случае, путь к папке-хранилищу должен быть указан, независимо от того, локально установлен FTP-сервер или нет.

Рассмотрим ситуацию с двумя компьютерами на ПЦН, на одном подключена пара модулей Орлан-GPRS, на втором созданы два источника событий по открытому Интернет. Наиболее простым вариантом будет установить два FTP-сервера (на каждый компьютер) и прописать настройки на каждом локально (как будто два независимых ПЦН):


Подсистема SMS

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Подсистема SMS

Существует два способа отправки SMS: посредством модуля "Орлан-М (SMS)" или посредством специализированного сервиса провайдера с использованием SMPP-протокола.

Следует выбрать источник отправки смс сообщений:

-Орлан-SMS (укажите порт через который необходимо отсылать SMS).

-WEB-сервер (посредством SMPP-протокола).

1. В случае отправки посредством модуля "Орлан-М (SMS)":

  • Необходимо выбрать COM-порт , к которому подключен модуль "Орлан-SMS". Для освобождения порта необходимо нажать кнопку с красным крестиком.
  • Установленная опция "Исключать номер из рассылки при ошибке мобильного оператора" предписывает исключить номер мобильного телефона от дальнейших попыток отослать SMS при возникновении ошибки. Ошибка может быть: неверно указан номер, номер не существует или отключен от обслуживания. Список исключенных номеров доступен в меню программы "Центр управления". Исключенные номера будут действовать до перезапуска Центра управления либо до ручного возврата их из этого списка.
  • Опция "Включить самопроверку Orlan-SMS" служит для включения функции самодиагностики. После включения данной опции модуль будет с указанным интервалом отсылать SMS самому себе. Если отсылка SMS или прием SMS не удался - будет сгенерировано сообщение об этом. Номер необходимо указывать в международном формате.

Внимание!!! Необходимо учитывать, что чем меньше интервал тестирования, тем больше SMS будет отослано, следовательно тем больше средств уйдет со счета данной SIM-карты.

2. В случае отправки посредством специализированного сервиса провайдера с использованием SMPP-протокола:

Необходимо задать специфические параметры:

  • Host/IP - адрес SMS-сервера - IP-адрес компьютера с запущенным программным обеспечением SMPP-сервер (производства "Охрана и безопасность")
  • Порт (для доставки) - порт, по которому информация о доставке SMS от SMPP-сервера будет поступать в "Центр управления" - используйте любой свободный порт компьютера.
  • Локальный IP (для доставки изменений по SMS) - локальный IP-адрес компьютера.
  • Опция "Использовать ожидание доставки" - включает возможность указать параметр«Интервал ожидания доставки» (см. ниже).

Более подробно о SMPP-сервере смотрите здесь - Настройка SMPP-сервера

Затем следует выбрать вариант отсылаемого текста: кирилица или латиница (транслитерация).

Кроме этого следует указать «Интервал ожидания доставки» . В случае если в течении указанного времени не будет получено подтверждение о доставке SMS, то будет сгенерировано событие «SMS не доставлено вовремя».

В случае, если необходимо приостановить отправку SMS, необходимо установить одноименную опцию. Отправка будет приостановлена до ручного снятия этой опции. В качестве напоминания об отключенной отправке SMS система периодически будет генерировать сообщения об этом. Период генерации сообщений указывается в параметре "Интервал напоминаний о приостановке отправки SMS". Приостановку отправки SMS можно также сделать через главное меню программы, в котором есть такой же пункт.


Дополнительные настройки

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Дополнительные настройки

На закладке «Дополнительно» установите необходимые флажки:

"При приходе отчета удалять все Z2/Z3 с Temp" - если флажок установлен, то при поступлении на ПЦН кода отчета будут удалены из необработанных все коды Z2 (Нет вовремя теста) и все коды Z3 (ошибочный код OFF не подвтержден).

"Все события с установленных приемников автосбросом " - предписывает ПО "Феникс HD" автоматически обрабатывать все тревожные события от всех объектовых приборов без участия оператора (события помещаются сразу в архив). После установки этого флажка появляется дополнительный - "Включая подвижные объекты", при установке которого таким же образом будут обрабатываться и события от подвижных объектов (прибор "Алет", мобильные приложения).

"Контроль закрытия по расписанию". В случае, если необходимо контролировать закрытия объектов, на которых указано расписание работы, то установив этот флажок, "Феникс HD" будет генерировать тревогу в случаях, если объект должен быть по расписанию уже закрыт (поставлен под охрану), но остается открытым (не под охраной). Время ожидания закрытия объекта (в минутах) необходимо указать в параметре "Время ожидания до отправки тревоги ". Если используются дочерние ЦУ, то флажок контроля закрытия следует устанавливать и на каждом дочернем ЦУ . Кроме того, не забудьте установить параметры контроля расписания работы для каждого из объектов, где это требуется - в частности, обязательно установите флажок " Контроль открытий по расписанию " - раздел "Особенности работы" в программе "Администратор базы данных" .

"Автоматически высылать ГБР по тревожной кнопке" - если флажок установлен, то система будет автоматически отправлять ГБР на тревожные события, генерируемые по тем шлейфам, которые установлены в БД как тревожные кнопки. Выбор ГБР для отправки будет осуществляться в обычном порядке - на основную группу, если она свободна, в противном случае на резервную, далее - на ближайшую.

"Включить контроль потери связи с прибором" - при установке флажка и нарушении тестирования по всем каналам прибора будет генерироваться событие Z54 "Потеря связи с прибором (по всем каналам)". Восстановление тестирования по любому из каналов приводит к генерированию кода Z541 - "Восстановление связи с прибором ". Если флажок снят, то такая пара событий не генерируется никогда.

"Проверять смену активной сим карты для Лунь-11 и выше" - если флажок установлен, то прием очередного события от прибора по другой SIM-карте (по сравнению с предыдущим принятым событием) генерирует событие E208 - "Смена активной SIM-карты".

"Общий контроль открытий в ночное время" - указывает программе при приходе открытия с любого объекта между 22:00 и 5:00 включать звук сирены, то есть установить реакцию как на тревожное событие. Если этот флажок не устанавливать, то открытия с тревогой будут идти в нерабочее время индивидуально для каждого объекта.

"Любое событие от ППК считать тестом" - при установленном флажке каждое событие от централей считается периодическим тестом. Флажок следует устанавливать на всех ЦУ, где есть источник событий.

"Отключить запись тестов от ППК" - при установленном флажке тесты от централей НЕ будут записываться в БД.

«Разрешить удаленное конфигурирование только с IP-адреса».Введите в поле IP-адрес в сети, с которого будет разрешено удаленное конфигурирование. Если поле пустое-удаленное конфигурирование возможно с любого IP-адреса.

Внимание!!! Параметры, представленные ниже касаются только приборов "Лунь-11" всех модификаций и "Алет" (с включенной опцией "Черный ящик"). Приборы серии "Лунь-11" удаленно конфигурируются посредством FTP-сервера. Прибор "Алет" выгружает на ПЦН треки из "черного ящика" также при помощи FTP-сервера. Для корректной работы этих приборов необходимо корректно заполнить следующие параметры:

"Путь к папке для хранения файлов конфигурации" - путь к хранилищу FTP. Указывается во время установки FTP-сервера вручную. В этой папке (хранилище) будет автоматически создана папка "lun11cfg" с файлами конфигураций приборов "Лунь-11". В указанном на рисунке примере используется локальная папка текущего компьютера. Это та же папка, которая указана в настройках локального FTP-сервера.

"Путь к хранилищу трек-файлов, полученных от Алета по FTP" - путь к хранилищу FTP. Указывается во время установки FTP-сервера вручную. В эту папку будут загружаться файл-треки с приборов "Алет". Для правильного функционирования ПО "Феникс HD" этот параметр должен быть идентичен предыдущему.


Проверка модулей Орлан-М

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Проверка модулей Орлан-М

Для настройки следует перейти в раздел «Проверка Орланов» и справа от поля «Список модулей Орлан-М» нажать кнопку «Добавить».

В открывшемся окне ввести номер шины и номер (адрес) модуля «Орлан-М».

Затем в графу «№ телефона Орлана» телефонный номер SIM-карты установленной в модуль в формате как он определяется при входящем звонке (пример для Украины 38067... ), в графу «№ телефона для опроса» телефонный номер SIM-карты установленной в модуль в формате набора номера (пример для Украины 067...).

Выставить требуемый период проверки и нажать кнопку «Готово».

Внимание! Период проверки начинает отсчитываться заново с момента поступления любого события от объектового прибора «Лунь» или модуля «Орлан-М».

Процедуру ввода параметров следует повторить для всех модулей «Орлан-М» на всех шинах.

Затем следует указать порядок взаимопроверки модулей «Орлан-М». Для этого справа от поля «Взаимопроверка модулей Орлан-М» нажать кнопку «Добавить».

В появившемся окне указать какой модуль «Орлан-М» и куда будет звонить по истечении интервала проверки.

Возможны два основных подхода к настройке звонков модулей Орлан:

  1. Один Орлан обзванивает все остальные. Такой подход рекомендуется применять, когда переадресация SIM-карт в модулях Орлан НЕ включена.
  2. Все остальные Орланы звонят на один, на котором переадресация выключена. В случае переадресации на модулях Орлан самопроверка Орланов будет работать ТОЛЬКО при таком подходе.

Переадресация SIM-карт на модулях Орлан позволяет "разгрузить" линии при неравномерных нагрузках на пары линий. Но это требует больше внимания при настройке.


Клиенты с ПО «Феникс-GPS»

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Клиенты с ПО «Феникс-GPS»

С помощью кнопки «Добавить» необходимо создать список компьютеров, на которых установлено ПО «Феникс-GPS».


Резервное копирование

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Резервное копирование

Здесь настраивают автоматическое резервное копирование базы данных. (см. пункт "Настройка автоматического резервного копирования")


Передача событий в ContactID

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Передача событий в ContactID

Комплекс ПО "Феникс HD" поддерживает передачу событий по протоколу Sur-Gard ContactID® для дальнейшей обработки сторонним программным обеспечением. Передача событий производиться либо посредством виртуальных COM-портов, либо посредством TCP-соединения.

Подробнее - см. Передача событий из "Феникс HD" в стороннее ПО

Сначала необходимо настроить параметры передачи даты/времени для события (см. рисунок ниже).

Передача событий по ContactID® может осуществлятся с прикреплением к событию даты/времени его получения. Для этого, необходимо установить флажок "Отправлять дату/время получения события при переадресации".

После этого можно корректировать время в соответствии с часовыми поясами (в случае удаленного ПЦН). Например ПЦН "Орлан" находится в часовом поясе "+2 UTC", а приемная станция находится в часовом поясе "+4 UTC". Для такой корректировки необходимо установить переключатель "Отправлять событие с датой/временем по часовому поясу получателя " и установить корректные часовые пояса сервера БД (т.е. ПЦН) и получателя. Если корректировать время не нужно, то установите переключатель "Отправлять событие с исходной датой/временем".

Затем необходимо добавить приемник событий и заполнить необходимые поля (название служит только для идентификации приемника в списке настроек).

Сначала выберите способ передачи событий по протоколу ContactID:

  • Через COM-порт - необходимо задать настройки используемого порта. Будьте внимательны - они должны совпадать с настройками принимающей программы!

  • По протоколу TCP - необходимо указать IP-адрес и порт принимающей программы.

После этого необходимо удостовериться в корректной трансформации кодов ПО "Феникс HD" в стандартные коды ContactID.

Каждому коду "Феникс HD" может соответствовать какой-либо код ContactID, это соответствие устанавливается в справочнике "Коды" программы "Администратор БД". Если поле "Код ContactID" пустое, то данный код не будет пересылаться.

Подробнее - см. Коды

Можно "Включить фильтр событий по пультам". Этот флажок позволяет настроить передачу событий только по объектам определенного "пульта". Подробнее о пультах - см. Пульты . Для этого после установки флажка, нажмите на появившуюся кнопку с иконкой фильтра.

В списке справа сначала отображаются все пульты. Из этого списка следует перенести в список, расположенный слева, только те пульты, по объектам которых необходимо передавать события. Для переноса используйте кнопки, расположенные между списками.


Планшеты Android

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Планшеты Android
Комплекс ПО "Феникс HD" поддерживает использование планшетов с операционной системой Android совместно с Phoenix-Мобильный 4.

Для этого необходимо настроить IP-адрес и порт программы FM4Server:

Флажок "Использовать планшетники на базе ОС Android" разрешает применение планшетов.

Внимание! В поле "IP адрес FM4Server " нужно ввести реальный IP адрес того компьютера, где установлено приложение FM4Server. Если в Вашей системе используется несколько ЦУ (т.е. один главный и несколько дочерних), то во всех центрах управления должно быть указано, где установлен сервер FM4.

Если приложение установлено на текущем компьютере, нельзя указывать адрес 127.0.0.1 - указывайте реальный адрес в локальной сети, например, 192.168.0.100. Воспользуйтесь окном с параметрами сетевого адаптера, чтобы узнать IP адрес компьютера:


Мобильная клавиатура

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Мобильная клавиатура

Параметры, расположенные на этой вкладке, используются для работы с приложением "Мобильная клавиатура".

В поле "IP адрес" указывают реальный адрес компьютера в локальной сети с установленным ЦУ, а также используемый этим ЦУ "Порт " для общения с сервером MOBIS (параметр "Адрес подключения к ЦУ" в настройках MOBIS сервера, например: CC_WS_URL=ws://192.168.0.100:3050 для приведенного выше скриншота).

Внимание! В поле "IP адрес " нужно указывать реальный сетевой адрес компьютера. Если ЦУ расположен на текущем компьютере, то нельзя использовать обозначение 127.0.0.1 - должен быть указан реальный адрес в локальной сети, например 192.168.0.100.

Флажок " Разрешить безусловную постановку в охрану с приложения "Мобильная клавиатура " дает возможность постановки группы/объекта в охрану без проверки состояния зон. При этом нарушенные зоны сразу же вызывают тревогу с передачей соответствующего сообщения на ПЦН.

Флажок " Отправлять пользователям с ролью "пользователь" нарушение/восстановление режима тестирования на объекте" включает обычных пользователей в список рассылки событий тестирования по объектам.

Для передачи изображений пользователям приложения "Мобильная клавиатура" необходимо указать " IP адрес" сервера изображений и используемый им "Порт".

Внимание! В поле "IP адрес" сервера изображений следует указывать статический адрес в сети Интернет (например, 91.223.152.19 , а не адрес в локальной сети типа 192.168.xxx.nnn). Для используемого "Порта", должна быть настроена трансляция ("проброс") из сети Интернет в локальную сеть (в соответствии с параметром serverPort = 8070 в настройках сервера изображений ).

Воспользуйтесь окном с параметрами сетевого адаптера, чтобы узнать IP адрес компьютера (см. здесь )


Email рассылка

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Email рассылка

Параметры, расположенные на этой вкладке, используются для рассылки посредством электронной почты (email) событий, происходящих на объектах их собственникам.

Флажок "Включить email рассылку" разрешает использование механизма автоматизированной рассылки писем хозяйственникам о событиях, случившихся на их объектах. При его установке становятся доступны нижеописанные параметры:

  • Хост - имя почтового сервера, с которого будут рассылаться сообщения.
  • Порт - порт почтового сервера.
  • Пользователь - почтовый адрес, с которого будут рассылаться сообщения (расположен на вышеуказанном почтовом сервере).
  • Пароль - пароль для входа в почтовый ящик вышеуказанного пользователя.
  • Протокол шифрования - используемый почтовым сервером протокол шифрования, выбирается из списка.
  • Имя компьютера ЦУ для рассылки - если в составе ПЦН используется только один - главный ЦУ, то следует указать имя компьютера с главным ЦУ; если используются и дочерние ЦУ, то следует выбрать только один компьютер с программой "Центр управления", с которого будут рассылаться письма и указать его имя в этом поле.
  • Количество email сообщений для одного подключения к SMTP серверу - если используется общедоступный сервер почты, то рекомендуется указывать до 10 сообщений во избежание блокировки почтового ящика системой анти-спам сервера. Если используется собственный сервер, то ограничения на количество сообщений определяется только мощностью сервера и пропускной способностью сети.
  • Заголовок письма - текст, который будет использован в качестве заголовка для каждого отправляемого письма.
  • Название отправителя - текст, который будет присутствовать в поле "Отправитель:" (или "От:" - название поля зависит от почтовой программы) письма, перед почтовым адресом отправителя. В результате поле "Отправитель" письма будет содержать (для примера выше):

Смотрова_Иванка : MyCompanyMail@server.com


Viber рассылка

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
Viber рассылка

Параметры, расположенные на этой вкладке, используются для рассылки посредством мессенджера Viber событий, происходящих на объектах их собственникам.

Для рассылки используется сервер и программные средства одного из партнеров компании Viber Media S.a r.l. (если выбран вариант Viber ). Этот партнер предоставляет данные для заполнения полей в вышеуказанной форме:

Адрес сервера сообщений Viber - адрес партнера в сети Интернет;

Логин партнера, имя отправителя и секретный ключ - необходимы для получения доступа к рассылке.

Для удобства пользователей компания ORTUS Group предоставляет возможность рассылки разных типов сообщений (в том числе Viber-сообщений) через свой сервер (выбрать вариант ORTUS Notification Center ):

Параметры для доступа к сервису указаны на сайте notification.ortus.io (доступны после регистрации):

URL сервиса оповещений - указан на странице API:

Public key - указан на странице Вашего профиля:

URL шлюза - сетевой адрес компьютера в сети Интернет (например, 10.120.230.4) и порт (например, 14001), по которым сервис отправляет отчет о доставке. Формат записи:

http://10.120.230.4:14001

Следующие общие параметры устанавливаются администратором локальной сети ПЦН:

IP адрес сервера отчетов о доставке и порт - адрес компьютера в локальной сети ПЦН и порт (порт должен быть доступен из сети Интернет), на который партнер отправляет отчеты о доставке сообщений;

Время для доставки сообщения, секунд - время хранения сообщения на сервере партнера, если оно не может быть доставлено адресату.

Отправлять SMS в случае недоставки или ошибки - позволяет автоматически отправить дублирующее обычное SMS сообщение, если при попытке отправки посредством Viber возникла ошибка.


DSO рассылка

Help > Настройка ПО «Феникс HD» > Настройка ПО «Центр управления» >
DSO рассылка

Параметры, расположенные на этой странице, используются для настройки рассылки событий в некоторых странах.


Настройка Guardian

Help > Настройка ПО «Феникс HD» >
Настройка Guardian

Независимая программ контроля Guardian используется для контроля работоспособности ПО Центр управления и наличия главного Центра управления в системе.

Программа Guardian запускается автоматически при запуске ПО Центр управления.

Кнопки Старт и Стоп используются для запуска контроля и его прекращения соответственно.

Кнопка Настройки используется для изменения настроек программы:

Настройки аналогичны настройкам подключения ПО Центр Управления.

Таймер опроса Базы Данных - здесь следует указать периодичность проверки работоспособности ПО Центр Управления. Если Guardian обнаружит, что ПО Центр Управления потеряло связь с базой данных, то через 5 минут после этого программа перезапустит ПО Центр Управления.

В основном окне программы отображается лог событий и автоматических действий программы.

Очистить лог - кнопка для очистки лога событий.


Настройка ПО «ProcessingEvents»

Help > Настройка ПО «Феникс HD» >
Настройка ПО «ProcessingEvents»

На этой странице настраивают сервис обработки принятых пакетов от всех источников событий (кроме голосовых и CSD, а также централей).

Для настройки сервиса используется web-доступ через страницу браузера localhost:8095

Для входа следует ввести логин (по умолчанию - admin@phoenixhd.com ) и пароль (по умолчанию - Admin510eb93! )

Здесь же можно зарегистрироваться для получения доступа к сервису в качестве наблюдателя, которому администратор позже назначит роли (права).

После успешного входа в левой части окна отображается меню (сверху вниз):

- Список пользователей;

- Список сервисов;

- Настройка кластера;

- Обновление сервисов;

- Выход.

В верхней части окна отображается статистика входящих пакетов данных от зарегистрированных ППКОП по зарегистрированным приемникам ПЦН. В таблице справа указаны: название компьютера ("ПК"), общее количество пакетов ("Всего"), из них обрабатываемых программой Центр Управления ("ЦУ") и обрабатываемых сервисом ("Сервис").

При указании мышью на какую-либо точку графика, появляется всплывающая подсказка с количеством событий в очереди на указанный момент времени. Нажатием левой кнопки мыши и движением ее вправо/влево выбранный участок масштабируется. При этом появляются кнопки масштабирования, а на графике - маркеры для выбора интервала времени.

Н ажатием на счетчик ошибок открывается список ошибок с указанием даты, времени, названия ошибки и ее описанием.

В нижней части окна отображается список серверов кластера и статистика обработки пакетов по сервисам кластера.

Для каждого сервера можно отобразить порядок обработки событий (лог) нажатием на кнопку "открыть лог":

Нажатием кнопки [image] можно открыть окно со списком настроек выбранного сервиса:

В случае, если база данных и сервис расположены на одном компьютере, никакие изменения в настройках сервиса не требуются.

Если же база данных и сервис расположены на разных компьютерах, то следует отредактировать следующие параметры:

  1. Идентификатор данного экземпляра сервиса - уникальное имя текущего сервиса (может содержать латинские буквы, цифры, символ "_"), должно начинаться с буквы.
  2. Подключение к БД - параметры этого раздела (Адрес сервера, Название базы данных, Пользователь, Пароль) следует установить такими же, как и в БД.
  3. Подключение к архивной БД - параметры этого раздела (Адрес сервера, Название базы данных, Пользователь, Пароль) следует установить такими же, как и в БД.
  4. Настройки "Rabbit" - параметр IP адрес - установите по настройкам компьютера, где установлен сервис, например: 192.168.0.145.

Кроме этого, рекомендуется отредактировать следующие параметры:

  1. Период проверки прихода новых событий (секунд) - в зависимости от количества объектов в базе данных и производительности компьютеров, на которых работает сервис.
  2. Количество одновременно обрабатываемых приборов - в зависимости от производительности компьютеров, на которых работает сервис.
  3. Мобильная клавиатура - установить флажок для отображения имени пользователя в событиях снятия/постановки приложения "Phoenix MK". При этом поля IP-адрес (по умолчанию 127.0.0.1) и Порт (по умолчанию 8080) - не изменять (будут использоваться в будущих версиях).

Изменять остальные параметры настоятельно не рекомендуется без консультаций со службой технической поддержки компании "Охрана и безопасность".

В меню "Список сервисов " отображается список всех доступных сервисов в сети с возможностью его изменения (зависит от прав текущего пользователя):

Иконками над таблицей можно добавить, изменить, удалить серверы, а также сохранить или отменить изменения.

Если в системе установлено несколько сервисов (если ПЦН работает с большим количеством ППКОП, то это используется для уменьшения нагрузки на сервис), то в меню "Кластер " собирают несколько сервисов в кластер и распределяют нагрузку между ними. Иконки над таблицей позволяют добавить серверы в кластер. Тот сервис, с которого производится сборка в кластер, автоматически станет основным, а остальные - дочерними.

После добавления сервисов в кластер рекомендуется перераспределить нагрузку между ними. Слайдер каждого сервиса можно передвинуть для перераспределения нагрузки, после чего можно зафиксировать выбранные настройки:

В меню "Пользователи " администратор может назначить каждому пользователю роли, установив соответствующие флажки:

Здесь же администратор может удалить любого из пользователей (иконка удаления появляется при указании мышью на имя пользователя).

При нажатии на приветствие для текущего пользователя, открывается экран управления аккаунтом:

Здесь можно сменить логин/пароль текущего пользователя:

В меню "Обновление сервисов" отображаются текущие версии сервиса для каждого сервера, а также доступные версии обновлений для них. Выбрав новую доступную версию и отметив серверы, которые следует обновить, иконкой над ними выполняется обновление:

Результат обновления отображается во всплывающем окне:


Настройка SMPP-сервера

Help > Настройка ПО «Феникс HD» >
Настройка SMPP-сервера

Short message peer-to-peer protocol (SMPP) — протокол, описывающий взаимодействие конечного клиента с SMS -сервером ( SMSC ). Используется для передачи SMS и USSD сообщений. ПО "Феникс HD" использует SMPP-протокол версии 3.4

"SMPP-сервер" - специальное программное обеспечение производства "Охрана и безопасность", поддерживающее SMPP-протокол для связи с SMS-сервером оператора с одной стороны, и поддерживающее работу с ПО "Феникс HD" и "Клиент-Инфо" с другой стороны. Таким образом, SMPP-сервер является промежуточным сервером, который принимает запросы от "Феникс HD", "Клиент-Инфо", транслирует их в SMPP-протокол и передает провайдеру (оператору связи). Также в обратном порядке он оповещает "Феникс HD", "Клиент-Инфо" о доставке (или недоставке) сообщений SMS. Данное ПО должно быть запущено всегда и иметь сетевой доступ как "наружу", так и "внутрь" сети.

Данное ПО является дополнительным компонентом для рассылки SMS и имеет свою программу установки - SMPPServerInstaller.exe

После запуска установщика он проанализирует Вашу систему и установит недостающие системные компоненты, после чего установит саму программу "SMPP-сервер".

ПО "SMPP-сервер" может работать с СУБД Microsoft SQL Server 2008 версии или новее. MS SQL Server 2000/2005 НЕ поддерживается.

СУБД MS SQL Server 2008 Express будет установлена на компьютер в случае необходимости, причем установлен будет именованный экземпляр с именем "SQL2008". Если же на компьютере уже установлен SQL 2008, то СУБД установлена не будет, Вам просто необходимо будет указать корректные параметры в Настройках SMPP-сервера.

После установки программа создаст пустую базу данных. Данная программа должна быть запущена всегда, Вы можете добавить ее в автозапуск копированием ярлыка.

Вид главного окна приложения:

В главном окне приложения отображается текущая активность сервера (текущие SMS). Для настройки данной программы предназначена кнопка "Настройки".

Настройки данной программы разделены на категории: настройки протокола SMPP, настройки подключения к базе данных SQL Server, настройки отправки SMS.

Все параметры для настройки протокола SMPP предоставляет провайдер (оператор) услуг.

Параметр AddressRange у некоторых операторов может иметь название АльфаИмя.

"Имя SQL сервера" - указывается сетевое имя компьютера, где установлена СУБД MS SQL Server 2008 с базой данных. Так как программа установки устанавливает именованный экземпляр данной СУБД (имя указывается через символ "\"), то параметр по умолчнию равен ".\SQL2008" - это означает СУБД с именем "SQL2008" установлена на локальном компьютере (символ "."). Если у Вас установлен SQL 2008 как экзепляр по умолчанию (т.е. без имени), то в настройках необходимо указать просто имя компьютера, либо его IP-адрес.

База данных – имя базы данных (SMPPServer по умолчанию, изменить нельзя).

«Проверка подлинности», «Имя пользователь», «Пароль» - служат для настроек подключения к MS SQL Server. Изменять данные параметры не рекомендуется.

«Скорость отправки» - количество отправляемых SMS в единицу времени исходя из загрузки канала провайдера. Выбирается из списка.

«Способ отправки длинных SMS» - через "sar" или "message payload" - определяет метод деления длинного текста SMS на насколько частей, таким образом, чтобы не превышать параметр «Количество символов в SMS». Способ устанавливается по указанию провайдера услуги.

Рекомендуется устанавливать параметры настройки отправки SMS, указанные на скриншоте выше.


Настройка портов (PortSettings)

Help > Настройка ПО «Феникс HD» >
Настройка портов (PortSettings)

Программа необходима для выбора портов, используемых всеми компонентами комплекса "Феникс HD" при их совместной работе. Ее используют, когда один или несколько портов компьютера заняты другими, сторонними программами, из-за чего нормальная работа комплекса "Феникс HD" становится невозможной. Примером возникновения такой ситуации может быть автоматическое обновление операционной системы Windows 10, после которого программа "Центр управления" выдает сообщения о занятых другой программой портах компьютера.

Все вышеуказанные значения портов для каждой из программ являются значениями по умолчанию после установки комплекса "Феникс HD". Изменения, произведенные в программе PortSettings (программу запускают только на одном компьютере ) будут использоваться на всех копьютерах, где установлен комплекс "Феникс HD", поэтому после внесения изменений и сохранения настроек следует перезапустить все программы комплекса на всех этих компьютерах.

Для просмотра занятых портов текущего компьютера можно воспользоваться встроенной в ОС Windows программой "Диспетчер задач":

Из которого вызвать "Монитор ресурсов":

Если отсортировать список по номерам портов (щелкнув мышью по заголовку столбца "Порт"), то все порты, не включенные в этот список - свободны для использования, любой из них можно указать в программе PortSettings.

Порт для главного "Центра управления" и порт для программ "Конфигуратор" и "Конфигуратор 11" используют протокол TCP, остальные порты - только протокол UDP .

Внимание! При изменении порта для программ "Конфигуратор" и "Конфигуратор 11", следует указать такое же значение и в настройках самих программ "Конфигуратор" и "Конфигуратор 11" соответственно:

Кнопка "Настройки подключения " используется в том случае, если необходимо изменить порты в иной базе данных, чем используется по умолчанию на текущем компьютере. При этом открывается окно с настройками подключения:

Кнопка "По умолчанию..." восстанавливает значения портов, используемые в комплексе "Феникс HD" при его установке.

Кнопка "Сохранить" - сохраняет внесенные изменения для последующего использования. Не забудьте перезапустить все программы комплекса "Феникс HD" на всех компьютерах для применения внесенных изменений.


Создание справочников

Help >
Создание справочников

Создание базы данных «Феникс HD» необходимо начинать с создания справочников. Для создания/редактирования справочников необходимо зайти в программу «Администратор базы данных» и авторизоваться. Затем с помощью меню создать все необходимые справочники.

Окно«Справочники» содержит следующие вкладки:

  • Персонал
  • Коды
  • ППК – Лунь
  • Группы реагирования
  • Запрещенные ключи
  • Пульты
  • Онлайн пользователи
  • Мобильные пользователи
  • Планшеты
  • IP-камеры


Персонал

Help > Создание справочников >
Персонал

Внесение всей информации в соответствующие поля справочников, значительно упростит и упорядочит работу с ПО «Феникс HD».

На вкладке «Персонал» необходимо внести всю информацию о сотрудниках, а так же другую необходимую информацию.

Вид окна программы на вкладке «Справочники. Персонал».

1. Для внесения информации о персонале, который работает с ПО «Феникс HD», необходимо на закладке «Справочники» выбрать пункт «Персонал» (в левой части окна), а затем двойным щелчком мыши открыть окно информации о нужном сотруднике в списке справа (или кнопка "Изменить") либо нажать кнопку "Добавить" - для нового сотрудника:

Вид окна «Информация о сотруднике».

«Должность»- должность нового сотрудника;

«ФИО сотрудника» - фамилия, имя и отчество нового сотрудника;

«Логин» - имя пользователя в системе. Совместно с паролем служит для идентификации пользователя.

Для установки пароля , необходимо поставить соответствующий флажок и ввести пароль.

Также необходимо выбрать Разрешения - действия, которые разрешены для данного пользователя. Рекомендуем устанавливать разрешения По умолчанию соответствующей кнопкой, однако Вы можете переопределить любые разрешения конечно же.

Для назначения доступа к объектам только определенных пультов используйте кнопку "Привязанные пульты". После ее нажатия выберите из списка требуемые пульты.

После привязки пультов к персоналу, последний сможет работать только с теми объектами, которые в свою очередь привязаны к этим пультам, а также с объектами, не привязанными ни к одному пульту.

Эти ограничения касаются любого персонала в программах как "Администратор БД", так и "Дежурный оператор".

Привязку персонала к пультам может делать только пользователь со встроенной учетной ролью "СуперАдминистратор".

2. Техники - персонал, обслуживающий оборудование, установленное на объекте. Для добавления нового техника необходимо выбрать категорию «Техники» и нажать кнопку "Добавить":

В открывшемся окне введите:

  • ФИО техника
  • IP-адрес его компьютера, на котором установлена программа «Феникс-Техник» и «Заявки инженерам» (по данным комплексам подробнее описано в соотвествующих инструкциях по ним).
  • номер объекта служебного автомобиля техника для привязки
  • логин и ФИО мобильного пользователя приложения для смартфонов "Феникс-МК". Приложение позволяет просматривать события по объектам и удаленно управлять ими. Как создаются мобильные пользователи смотрите в разделе Мобильные пользователи . Возможности приложения "Феникс-МК" описаны в инструкции на приложение, которое доступно для загрузки на сайте www.p-sec.eu

3. Мастера - персонал, обеспечивающий связь с клиентами и управляющий заявками на обслуживание оборудования.

4. Монтажники - персонал, осуществляющий установку оборудования и кабельных сетей на объекте.

5. "Юридические лица" - для заполнения всеми юр.лицами со стороны пультовой организации. При создании объектов появляется возможность выбрать с каким именно юр.лицом заключен договор.

В поле "Юридическое лицо" необходимо вводить названия организаций, с которыми хозяйственник напрямую заключает договора об оказании охранных услуг.

6. Операторы мобильной связи.

Укажите операторов мобильной связи, с которыми вы будете работать и шину голосовых Орланов для каждого оператора.

7. Районы.

Введите названия районов города, в которых размещаются объекты.

8. ППК.

Здесь необходимо создать список тех типов ППК, с которыми будет работать ПЦН.

Флажок "Использовать задержку на вход при тревоге" может использоваться в том случае, если ППК генерирует тревогу при нарушении входной зоны сразу же, без задержки. Установленный флажок обеспечивает задержку от момента приема тревожного сообщения от ППК на ПЦН до выдачи события в ПО "Дежурный оператор". Величина задержки устанавливается индивидуально для каждого объекта. Если за выбранное время задержки от ППК приходит событие "Снятие с охраны", то тревожное событие сбрасывается - система считает, что произошло штатное снятие с охраны. В противном случае (событие "Снятие с охраны" не пришло за время задержки) - тревога поступает в программу "Дежурный оператор" и записывается в архив событий.

Эта задержка применима к устройствам, работающим в следующих протоколах:

  • "Аккорд"
  • "Мегалюкс"
  • "Барьер 2000"

9. Причины обработки тревожных сообщений

Для редактирования или добавления новой причины обработки тревожных сообщений , воспользуйтесь кнопками, которые находятся вверху окна.

10. Состояния групп реагирования - список состояний для групп реагирования.

11. Напоминания о замене - возможность добавлять собственные шаблоны для напоминания о необходимости замены расходных материалов или запасных частей оборудования.

12. Категории групп реагирования - список категорий используется для упорядочивания групп по какому-либо признаку, например, когда помимо собственных групп реагирования, также привлекаются и другие (сторонних организаций). Собственный служебный транспорт также можно выделить в отдельную категорию

После нажатия кнопки Добавить ( Изменить ) откроется окно, в котором необходимо ввести название категории и выбрать для этой категории иконку движущейся группы и иконку неподвижной группы (когда зажигание выключено).

Для добавления иконок используются соответствующие кнопки "Стоящий", "Движущийся ", для удаления - кнопка с "крестиком". Если иконки не указаны - будут использованы иконки по умолчанию для данной категории.

Выбранные иконки используются в приложении "Феникс-Мобильный 4" - Android-приложении для групп реагирования. Подробное описание этого приложения см. здесь .

13. VPN сеть - список доступных VPN сетей, с которыми будут работать объектовые ППК по каналу GPRS.

Эти данные нужно указывать при создании ППК и настройке Центра управления (источники событий по GPRS-каналу).
14. "Обслуживающая организация" - для регистрации в системе обслуживающих организаций, т.е. тех, которые выполняют техническое обслуживание объектов пожарного наблюдения. Используется при создании пожарных объектов. В общем случае, пультовая и обслуживающая организация могут быть разными.
15. "Список регионов"
Данный список уже заполнен всеми регионами Украины и необходим для выполнения подключения к ГУ МЧС Украины по протоколу SOS Access V3. При создании пожарного объекта необходимо указать регион, в котором он территориально находится.
16. Ответственные лица - используется для хранения данных обо всех ответственных лицах.
По щелчку мыши на ФИО ответственного лица, в нижней части окна отображается список сопоставленных объектов для выбранного лица.
Список можно фильтровать по одному из критериев (кнопка Фильтровать по) и производить поиск нужного лица по этому критерию (кнопка Найти).
Кнопка Добавить открывает новое окно для ввода информации по новому ответственному лицу.
Заметьте, что на данной вкладке только создается/редактируется список ответственных лиц, а добавить или изменить соответствие объектам здесь нельзя.
Данные, введенные при редактировании полей № телефона и Email адрес в дальнейшем используются для рассылки SMS и почты, поэтому должны быть введены корректно.
17. Справочник для статистики выездов - используется как фильтр по причинам выездов групп реагирования при отображения статистики в программе Дежурный оператор .
18. Категория реагирования - список возможных типов охраняемых компаний (например, по роду деятельности) и соответствующих им типов реагирования (например, с автоматической отправкой группы реагирования на тревоги определенного типа).


Коды

Help > Создание справочников >
Коды

На вкладке "Коды" представлен список и описание уже существующих кодов.

Возможность быстрого поиска необходимого кода или группы кодов, осуществляется с помощью фильтра.

С помощью кнопки "Добавить" можно добавить новый код:

Внимание! Поля, обозначенные красным обязательны для заполнения:

"Код" - название кода;

"Тип кода" - тип нового кода (выбирается из списка);

"Набор кодов" - название набора кодов(группы кодов) к которой будет относится новый код.

Внимание! Изменение заводских кодов не рекомендуется!

При желании создать свой собственный набор кодов, желательно использовать наборы с 26-го по 99-й.

"Номер шлейфа" - номер шлейфа для кодов тревог/норм или номер кода доступа для постановок под охрану/снятия с охраны.

"Текстовое описание кода" - текстовое обозначения кода.

"Автосбрасываемое событие" - при поступлении данного кода на ПЦН оператору нет необходимости обрабатывать данный код.

"Выезд группы реагирования" - при поступлении данного кода необходимо вызвать на объект группу быстрого реагирования.

"Является ключем доступа" - признак того, что данный код является постановкой под охрану/снятием с охраны

"Системный код" - признак того, что данный код является системным и генерируется самой системой.

"Код ContactID" - соответствующий код стандарта Ademco ContactID®. Необходим для передачи данного кода в протоколе ContactID в стороннее программное обеспечение ПЦН.

Для сохранения, нажмите кнопку "Добавить".

Опция "Редактировать типы кодов".

При нажатии на кнопку «Редактировать типы кодов », появляется окно позволяющее добавить звуковой файл, который будет проигрывается при приходе тревожного кода указанного типа.

Выберете необходимый тип кода и укажите путь к звуковому файлу.

Для того, чтобы на основе существующего набора кодов создать свой, пользовательский набор существует кнопка "Скопировать набор кодов ". После ее нажатия откроется окно:

Необходимо выбрать существующий набор кодов и новый. Пользователю разрешается создавать наборы кодов в пределах 26..99.

Пользовательские наборы кодов можно использовать для переопределения каких либо кодов под свои нужды, затем при создании ППК необходимо будет выбрать пользовательский набор кодов. После этого события от данного ППК будут расшифровываться по пользовательскому набору кодов.


ППК-Лунь / ППК

Help > Создание справочников >
ППК-Лунь / ППК

На вкладке «ППК-Лунь / ППК» можно увидеть список всех "ППК-Лунь" и ППК (сторонние панели) и их основные характеристики:

  • номер объекта, на котором установлен объектовые приборы;
  • тип прибора;
  • тип передатчика;
  • версия прошивки;
  • номер телефона;
  • IP-адрес;
  • передаваемый номер.

Также можно использовать поиск по:

  • номеру телефона,
  • IP-адресу,
  • передаваемому номеру.

Если нужно отобразить неиспользуемые объектовые приборы (то есть не установленные ни на одном объекте) - установите флажок "Отобразить незадействованные ".


Группы реагирования

Help > Создание справочников >
Группы реагирования

Здесь создают список групп реагирования редактируют его и выполняют поиск групп реагирования по их описанию.

Для каждой группы реагирования можно указать страхующую группу. Для этого нужно выбрать основную группу из списка и нажать кнопку "Указать страхующие группы".

Откроется окно, в котором необходимо отметить, какая из групп будет страхующей. По нажатии кнопки " Готово ", в поле "Список страхующих групп для выбранной группы" появится новая запись.

При нажатии на кнопки Добавить/Изменить запускается мастер, с помощью которого можно внести или отредактировать информацию о группах реагирования и установленных в их автомобилях приборах "Алет-9":

Укажите номер группы и выберите из списка ее категорию (категория групп реагирования добавляется в программе "Администратор БД" -- Справочники -- Персонал -- Категории групп реагирования ). Здесь же можно установить время работы группы и указать максимальное время прибытия на объект. Если время прибытия группы реагирования больше указанного, то на ПЦН будет сгенерировано соответствующее событие. Время отсчитывается от момента высылки группы реагирования до момента, когда оператор укажет прибытие группы реагирования, подробнее см. Обработка события оператором ПЦН

Внимание!!! Номер группы реагирования может быть в пределах 1...999.

Если в автомобиле группы установлен прибор Алет, то следует установить соответствующий флажок.

После нажатия кнопки "Далее " мастер переходит к вводу параметров прибора Алет:

Здесь следует ввести данные о конструктивных особенностях прибора Алет и GPS трекере (если он используется).

Будьте осторожны с переопределением набора кодов - это может привести к неправильной трактовке на ПЦН событий от прибора!

При нажатии кнопки "Далее " мастер переходит к выбору используемых каналов связи:

Флажок "Сделать данный прибор "эталонным " необходимо устанавливать только в случае, если на ПЦН кроме приборов Алет нет приборов другого типа (желательно - стационарного размещения), работающих по GPRS-каналу. В остальных случаях, рекомендуется использовать в качество эталонных - только приборы серии Лунь (стационарные объекты).

На этом этапе можно указать назначение управляемых выходов прибора (поле Выходы).

При нажатии кнопки "Далее " мастер переходит к настройке параметров каждого из каналов связи и периодов тестирования по ним:

После нажатия кнопки "Далее " мастер переходит к итоговому окну, отображающему все ранее введенные параметры:

Нажатие кнопки "Готово " завершает создание группы реагирования.


Запрещенные ключи

Help > Создание справочников >
Запрещенные ключи

На вкладке "Запрещенные ключи" можно увидеть весь список запрещенных ключей, и при необходимости удалить выбраный ключ из списка (т.е. разрешить его использование) нажатием кнопки "Вывести из запрещенных ключей ".


Онлайн пользователи

Help > Создание справочников >
Онлайн пользователи

Здесь создают онлайн-пользователей, которым будет доступен просмотр событий по выбранным объектам из Web-браузера (т.е. без необходимости установки ПО "Феникс HD" или мобильного приложения "Phoenix-MK").

Для создания пользователя необходимо нажать "Добавить" и в открывшемся окне указать необходимые параметры: ФИО, логин и пароль.

Кнопками "Изменить" и "Удалить" можно оперировать уже имеющимися записями (пользователями) - т.е. изменить данные пользователя или удалить его из базы данных.

После формирования списка онлайн пользователей можно привязать каждого пользователя из списка к каким-либо объектам в базе данных. Для этого следует воспользоваться контекстным меню объекта/группы (вызывается правой кнопкой мыши на нужном объекте). Установка флажка в списке пользователей разрешает доступ к объекту/группе выбранному пользователю.

Для удаления сопоставления (привязки) объекта к онлайн пользователю необходимо в списке сопоставленных объектов нажать правой кнопкой мыши, после чего выбрать требуемое действие:

Просмотр событий онлайн пользователями осуществляется через браузер на специально созданном "сайте событий". Инструкция для администратора локальной сети по созданию "сайта событий" доступна по адресу www.p-sec.eu , раздел "Загрузить".

Сайт требует авторизации. После ввода логина и пароля в браузере отображается список доступных объектов, фильтр событий и поля для выбора интервала времени отображения.

Для выбора нужных объектов/групп и типов событий следует установить флажки, затем нажать кнопку "Отобразить события".

При нажатии на символ [image] , можно просмотреть фотографии с камеры, хранящиеся в базе данных.


Мобильные пользователи

Help > Создание справочников >
Мобильные пользователи

Здесь создают пользователей для приложения "Phoenix-MK (Мобильная клавиатура)", которое позволяет просматривать информацию и события по объектам, а также осуществлять удаленный опрос состояния и выполнять некоторые другие команды.

Примечание. Инструкцию пользователя приложением "Phoenix-MK" можно скачать на сайте производителя www.p-sec.eu, раздел "Загрузить".

Возможны два варианта использования "Мобильной клавиатуры " - для пользователей (хозяйственников) объектов и для инженеров обслуживания (техников) объектов. Все они создаются здесь.

Для создания пользователя необходимо нажать "Добавить ", и в открывшемся окне указать необходимые параметры: ФИО, логин и пароль. Логин и пароль необходимо будет ввести с самом мобильном приложении.

Также необходимо выбрать "Роль " пользователя: Пользователь либо Инженер . Роли отличаются тем, что для Пользователя доступны только реальные события от объекта, а Инженеру - абсолютно все события, в том числе, генерируемые самим ПО "Феникс HD" (коды таких событий начинаются с "Z").

В случае необходимости блокировки входа пользователя достаточно установить опцию "Заблокирован ". Заблокированным пользователям запрещен вход и любые действия с объектами.

После создания пользователя необходимо "привязать" к ним объекты. Также можно привязать только группу (одну или несколько) к пользователю. Это делается в списке объектов через контекстное меню правой кнопки "мышки". Для привязки объектов необходимо нажать на требуемом объекте правой кнопкой мышки и выбрать пункт меню "Добавить мобильного пользователя " (откроется оба варианта: к группе и к объекту).

После нажатия "Добавить мобильного пользователя" - "к объекту" в открывшемся окне необходимо выбрать пользователя в списке "Пользователь" и нажать "Готово ".

Если же необходимо привязать группу, то необходимо выбрать конкретную группу в объекте и в контекстном меню нажать "Добавить мобильного пользователя"-"к группе "

Для удаления сопоставления (привязки) объекта к мобильному пользователю необходимо в списке сопоставленных объектов нажать правой кнопкой мыши, после чего выбрать требуемое действие:

В приложении "Мобильная клавиатура" предусмотрена возможность отображения состояния баланса мобильного пользователя.

Для отображения данных о балансе мобильного пользователя в Мобильной клавиатуре нужно заполнить таблицу MobileUserBalance базы данных Pult4DB - поля contractID и balance.

Поле contractId (varchar(20)) - содержит номер договора мобильного пользователя

Поле balance (money) - содержит значение баланса на счету мобильного пользователя.

Кроме того, указанный номер договора должен быть добавлен к тому объекту, к которому привязан мобильный пользователь:


Пульты

Help > Создание справочников >
Пульты

"Феникс HD" поддерживает сущность - "пульты", которая позволяет разграничивать видимость объектов между операторами. Это удобно использовать например, если в охранной компании есть филиалы и/или другие подразделения, куда передают часть событий, например, просмотр архива. В этом случае достаточно создать столько "пультов", сколько необходимо, а затем "привязать" необходимые объекты к различным "пультам" по какому-либо логическому или географическому признаку. Затем нужно указать, кому из операторов/администраторов/персоналу к каким из "пультов" есть доступ (это делают под учетной записью СуперАдминистратор). После этого этот персонал будет иметь доступ к объектам только тех пультов, к которым они привязаны (для персонала это полностью прозрачно, как будто других объектов и не существует).


Планшеты

Help > Создание справочников >
Планшеты

Вкладка предназначена для создания "планшетов", т.е. приложений "Феникс Мобильный 4". Подробнее см. Описание Феникс 4 - Мобильный .

Добавление планшетов полностью расписано здесь: Добавление планшета в АБД


IP камеры

Help > Создание справочников >
IP камеры

Здесь можно объявить все IP-камеры, используемые в системе для последующей привязки к каким-либо шлейфам конкретного объекта. Общие требования к оборудованию изложены в конце этого раздела.

В верхней половине окна отображается список всех IP-камер в системе. В этот список можно добавить новую камеру, изменить ее настройки подключения или удалить камеру соответствующими кнопками.

При добавлении/изменении IP-камеры нужно правильно установить ее параметры подключения, в зависимости от используемого сервиса/протокола - см. рисунки выше.

Сервис - тип сервиса/протокола, используемый для получения/управления/хранения данных от камеры:

  • Сервис Ezviz - для просмотра архивных записей по событиям, после которых прошло не менее 10 минут;
  • Протокол RTSP - для просмотра видеопотока онлайн - в момент появления нового события.

Название - название текущей камеры, используется для ее обозначения в Администраторе БД.

Серийный номер (Serial No) и код верификации (Verification Code) - указаны на этикетке камеры при ее изготовлении:

Логин и пароль сервиса - получают после регистрации на сайте сервиса http://www.ezvizlife.com/

RTSP поверх TCP - установите флажок для использования особенностей протокола TCP при просмотре видеопотока.

Общие требования к используемому оборудованию:

Поддерживаются IP-камеры производства HIK VISION. Дополнительно могут быть использованы устройства DVR (Digital Video Recorder). В случае использования DVR, видео с IP-камер можно сохранять локально, иначе для этого используется облачное хранилище. IP-камеры должны иметь уникальные сетевые адреса, также необходим качественный высокоскоростной Internet-канал для передачи видеопотока в сетевое хранилище.

Подробные рекомендации по настройке оборудования HIK VISION и решение различных технических вопросов можно найти на сайтах http://hikvision.org.ua, www.hikvision.ru , http://www.hikvision.com/en/

При настройке камер рекомендуется обратить внимание на настройки времени - используемый часовой пояс, учет перехода на летнее время, синхронизацию с компьютером - поскольку от них зависит правильность поиска нужного фрагмента видео в облачном хранилище и его отображения на локальном компьютере.


ПО «Администратор базы данных»

Help >
ПО «Администратор базы данных»

ПО «Администратор базы данных» предназначено для администрирования системы «Феникс HD»: добавления, изменения, удаления информации об охраняемых объектах, пользователях, приборах, группах реагирования и т.д.

Для осуществления каких либо действий по редактированию БД необходимо войти в систему. По умолчанию создана учетная запись "Администратор" с полными правами. Пароль администратора "510eb93 ". Вы можете изменить пароль данной учетной записи в любое время.


Используемые иконки

Help > ПО «Администратор базы данных» >
Используемые иконки

В программах "Дежурный оператор", "Администратор БД" для отображения дополнительной информации об объектах или событиях применяются графические "иконки". Иконки отображаются в крайнем левом столбце списка событий или объектов.

Значения иконок представлено ниже:

  • "без иконки" - обычный охранный объект или событие
  • - "пожарный" объект (на таком объекте установлена противопожарная сигнализация, например "Лунь-9Р")
  • - постоянный стенд (от такого объекта все тревожные события переводятся в нетревожные и поступают сразу в архив без обработки оператором, например во время ремонтных работ на объекте)
  • - техник (инженер обслуживания) находится на объекте
  • - объект отключен
  • - на объекте действует "запрет постановки под охрану" (только для ППК серии "Лунь")
  • - в списке "Нет вовремя теста" существуют примечания оператора (бессрочные либо со сроком действия, отличного от текущей даты)
  • - в списке "Нет вовремя теста" существуют примечания оператора и срок, до которого дествует это примечание - текущая дата (т.е. сегодня)

Помимо этого, существуют следующие иконки для шлейфов:

  • - шлейф в нормальном состоянии
  • - шлейф в тревоге
  • - пожарная тревога по шлейфу
  • - неисправность шлейфа
  • - шлейф выключен


Основное окно программы

Help > ПО «Администратор базы данных» >
Основное окно программы

Основное окно программы имеет следующие разделы:

- Объекты

- Управление

- Справочники (см. раздел "Создание справочников")

- Анализ

В поле "Поиск" можно ввести строку, по которой будет осуществлен поиск (по полям Объект, Название, Адрес ). После ввода строки необходимо нажать кнопку Enter. Любые совпадения будут выведены. Более подробно будет описано в следующем разделе.


Поиск объектов

Help > ПО «Администратор базы данных» >
Поиск объектов

В программах "Администратор БД" и "Дежурный оператор" используется строка поиска с иконкой "Лупа".

Поиск осуществляется по полям Объект, Название, Адрес . После ввода строки и нажатия Enter текущий список объектов будет отфильтрован, в результате остануться только те объекты, которые содержат искомую подстроку в одном из трех вышеперечисленных полей.

Для осуществления расширенного поиска необходимо нажать на иконку "Лупа". Откроется окно следующего вида:

Нажатием кнопки Стандартные параметры вызываются наиболее часто используемые параметры (критерии) поиска.

Для применения стандартных параметров поиска необходимо выбрать конкретный критерий и нажать Готово. Список будет отфильтрован.

Если Вы хотите сами настроить фильтр, то необходимо указать Поле, по которому будет осуществлен поиск, Условие и само Значение.

Таких критериев может быть несколько, критерии добавляются нажатеим кнопки "+".

Приведем пример: необходимо отобрать все объекты, тип объекта - "Магазин", с установленным прибором "Лунь-9Т", находящееся на улице "Пушкинская", с ответственным монтажником "Овчинников Б.Б.". Расширенный поиск должен выглядеть так:

После нажатия Готово список будет отфильтрован по заданному критерию.

Чтобы удалить критерии расширенного поиска необходимо нажать в строке Поиск кнопку с крестиком.

Критерий "Активность откл. объектов" - позволяет вывести объекты, которые временно отключены (с опцией "Отключен "), но по которым были "Постановки под охрану/Снятия с охраны" с введенной даты по текущий момент.


Панель «Объекты»

Help > ПО «Администратор базы данных» >
Панель «Объекты»

Панель "Объекты" имеет следующие разделы (отображаются в левой части окна):

  • Список
  • Карточка
  • Оборудование
  • Особенности работы
  • Реагирование
  • Шлейфы
  • Ключи
  • Ответственные лица
  • Схемы
  • Фото
  • События
  • Передача событий


Контекстное меню

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Контекстное меню

Для вызова контекстного меню необходимо нажать правой кнопкой мыши на выделенном объекте. Откроется меню, в зависимости от прав текущего пользователя, прибора установленного на объекте.

Предназначение большинства пунктов меню интуитивно понятны (Добавить объект, Удалить объект), специфические пункты меню будут описаны ниже.

"Привязать объект к пульту" - необходим для привязки выделенного объекта к сущности "Пульт", привязанные объекты отображаются только для тех операторов, которым дан доступ к этому "пульту". Подробнее см. Пульты

После этого необходимо выбрать к какому Пульту необходимо привязать.

После привязки пульт будет отображатся в карточке объекта:

"Привязать все объекты к пульту" - служит для привязки всех отображаемых в данный момент объектов к одному "Пульту." Подробнее см. Пульты. Вы можете поиском отфильтровать необходимые объекты, затем нажав данный пункт меню привязать все объекты сразу одной командой.

"Добавить/удалить онлайн пользователя" - позволяет привязать к объекту/группе существующего онлайн пользователя для того, чтобы этот пользователь мог просматривать события на объекте/группе через Web-браузер (без установки ПО "Феникс"). Порядок формирования списка онлайн пользователей описан здесь.

"Добавить/удалить мобильного пользователя" - позволяет привязать к объекту/группе существующего мобильного пользователя для того, чтобы этот пользователь мог просматривать события и управлять объектом/группой через мобильное приложение "Phoenix-MK". Порядок формирования списка мобильных пользователей описан здесь.

"Карточка" - служит для открытия "карточки"(всей информации) объекта в отдельном окне.

"Печать" - является раскрывающимся списком таких подпунктов:

  • Карточка объекта - для печати карточки объекта (юридической составляющей)
  • Техпаспорт объекта - для печати технической информации (сведения о приборе и шлейфах)
  • Весь список объектов - для печати списка объектов
  • Паспорт объекта - для печати карточки объекта и списка ответственных лиц по всем группам объекта

"Экспорт" - является раскрывающимся списком таких подпунктов:

  • Экспортировать объект для Феникс-ЦППС - данный пункт служит для экспорта выделенного объекта с целью дальнейшего импорта в ПО "Феникс-ЦППС".
  • Экспортировать список в Excel - служит для экспорта текущего списка объектов в таблицу MS Excel ®.
  • Экспортировать карточку объекту в Excel (Форма Ж1) - служит для создания Excel-файла по шаблону утвержденной формы Ж1 (только для продукта "Феникс-4П" для Украины).


Список

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Список

В разделе «Список» находится список всех охраняемых объектов (номер объекта, название, адрес) и т.д.

Нажав на кнопку [image] можно выбрать список отображаемых столбцов.

По умолчанию отображаются объекты локального пульта , но кнопками "Внешние пульты" и "Удаленные" можно переключиться на отображение объектов внешних пультов или на ранее удаленные объекты соответственно. Удаленные - это объекты, которые удалены в корзину и могут быть восстановлены.

В верхней части окна расположено поле ввода для поиска объектов по какому-либо критерию. Подробнее поиск объектов описан здесь .


Карточка

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Карточка

Раздел «Карточка» отображает информацию о карточке объекта: номер, название, оборудование в аренде, примечания, адрес и другие ключевые параметры, необходимые для операторов, администраторов и техников организации. Каждое поле имеет собственную иконку. При удержании указателя мыши на иконке, появляется текстовое название поля, к которому эта иконка относится.

Поле "Создан" отображает дату добавления объекта в БД.

Помимо возможности индивидуального редактирования объектов, поддерживается "массовое" редактирование, чаще всего используется для корпоративных объектов. Например, чтобы для всех объектов изменить поле "Ответственный ", выполните следующие действия:

  • отфильтруйте те объекты, для которых требуется произвести изменения;
  • далее в поле "Ответственный" нажмите правую кнопку мыши и выберите "Обновить поле на всех выбранных объектах ":

  • после этого в появившемся окне нажамите "ОК ":

  • об успешном массовом редактировании сообщит появившееся окно:

  • После этого действия, значении поля "Ответственный" выделенного объекта будет отражено на всех объектах, отображаемых в списке объектов в данный момент.
  • Массовое редактирование доступно для следующих полей:
    • Название объекта ;
    • Директор;
    • Ответственный;
    • Примечания (нажать на самом примечании);

Для Примечания можно Добавить, Удалить и Обновить данные поля на всех объектах.

В разделе "Договора" указывают юридические данные, на основании которых оказываются охранные услуги - номер заключенного с хозяйственником договора, дата его заключения и дата окончания действия, название юридического лица, арендуемое оборудование, наличие документов (флажок "Док.") и примечания:

Если установлен комплекс "Феникс-GPS", то можно указать координаты объекта на карте. Для этого используется поле "GPS" и кнопка "Указать на карте ".

После нажатия на кнопку открывается окно программы "Феникс-GPS", в котором можно указать местонахождение объекта. Более подробно - см. инструкцию к программе "Феникс-GPS".


Оборудование

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Оборудование

Раздел «Оборудование» отображает информацию об оборудовании, установленном на объекте: приборы, дополнительная техническая информация (какие датчики, блоки питания и т.д.), замены сделанные на данном объекте и напоминания о следующих заменах.

Примечание: Информация в поле "Дата подключения " обновляется автоматически в момент добавления нового ППК "Лунь" или изменения/удаления типа ППК "Лунь" в БД.

В случае изменения типа прибора программа выдает напоминание о правильной нумерации групп на объекте, в зависимости от типа прибора. Например, на объекте был установлен ППК "Лунь-7Т", для этого прибора нумерация групп начинается с нуля. При изменении прибора на "Лунь-11" будет дано следующее предупреждение:

В случае нажатия "Да" программа автоматически изменит номер группы 0 на 1. Если группа 1 уже существует, то изменений не будет, программа просто предупредит о необходимости изменений вручную:

После изменения нумерации групп как автоматически (программой), так и вручную - не забывайте изменить имена файлов схем для каждой группы, поскольку они программой не изменяются! Имена файлов схем всегда следует изменить вручную!

Правила именования файлов схем объекта (могут быть созданы до 6 схем объекта, последний символ имени - латинская буква от a до f ):

<номер объекта>_<номер группы>_<a..f>.jpg


Особенности работы

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Особенности работы

Раздел «Особенности работы» отображает особенности работы группы конкретного объекта, расписание работы и дополнительные опции.

Этот раздел можно заполнить как в момент создания группы объекта, так и после создания, в процессе эксплуатации.

В первом случае (нажатие правой клавиши мыши на нужном объекте/группе и выбор пункта контекстного меню "Добавить группу в объект" или "Редактировать группу ") открывает новое окно " Информация о группе ", а нажатие на кнопку " Далее " переключает окно на " Информация о расписании ".

Во втором случае удобно выбрать вкладку "Особенности работы" в главном меню программы и щелкнуть мышью на нужной группе объекта.

Текущий режим работы можно изменить, нажав кнопку "Изменить". При этом открывается такое же окно, как и "Информация о расписании " (см. выше).

Возможны следующие варианты работы группы объекта:

"Индивидуальное расписание " - можно указать индивидуальный временной график, согласно которому группа объекта ставится в охрану и снимается с охраны. График составляется по дням недели и удобен для объектов с регулярными ежедневными постановками/снятиями в режиме 365 дней в году.

Для включения расписания на определенный день следует установить флажок "Рабочий" напротив этого дня и выставить время работы - часы и минуты для снятия (время начала работы) и постановки (время окончания работы). Если график работы постоянный для всей недели (или большинства дней недели), то удобно заполнить время только для понедельника и нажать кнопку "Заполнить по понедельнику", после чего время снятия и постановки обновится для всех дней недели (флажок необходимо установить вручную).

Флажок "Автоматическое снятие/постановка группы по расписанию" разрешает эту операцию для заранее заполненного расписания без участия пользователей/собственников.

Если какие-либо зоны ППКОП в момент постановки в охрану окажутся нарушены, то после постановки на ПЦН будут переданы тревоги по этим зонам (производится безусловная постановка группы в охрану).

Внимание! Автоматическое снятие/постановка возможна только для объектовых приборов "Лунь-9Т" (версии 57 и выше) и "Лунь-11mod.2/3/4" (версии 53 и выше), "Лунь-23", "Лунь-25".

Дополнительные опции работы группы:

Флажок "Ожидание звонка с объекта при открытии в течении ХХ:ХХ часов:минут" - по истечении указанного времени включает напоминание оператору ПЦН (событием "Проверь наличие звонка с объекта" на вкладке "Необработанные " в ПО "Дежурный оператор" и в "Карточке объекта" "Администратора БД") о необходимости телефонного звонка с объекта для подтверждения легальности снятия с охраны.

Флажок "Обязательный прозвон при нарушении режима работы " - включает напоминание оператору ПЦН (возникает системное событие "Проверь наличие звонка с объекта" на вкладке "Необработанные " в ПО "Дежурный оператор") о телефонном звонке для проверки объекта при нарушении установленного графика работы.

Флажок "Контроль открытий по расписанию" - включает напоминание оператору ПЦН (возникает системное событие "Снятие не по расписанию! Отправить группу реагирования" , которое отображается на вкладке "Необработанные" ) в случае, если открытие происходит не по расписанию.

График работы объекта необходим при использовании службы контроля патруля (СКП).

"Круглосуточно под охраной " - предполагается, что группа объекта находится в состоянии охраны постоянно.

Кроме тех же дополнительных опций работы группы доступен флажок "Контроль закрытий круглосуточных объектов, интервал ХХ:ХХ" - включает напоминание оператору ПЦН (возникает системное событие "Круглосуточный объект вовремя не закрылся" на вкладке "Необработанные " в ПО "Дежурный оператор") в случае, если период времени до закрытия круглосуточного объекта превышает заданный интервал времени.

"Свободный график " - удобен для частных квартир, гаражей и других объектов, где заранее невозможно установить какое-либо расписание работы.

"Постановки и снятия отсутствуют " - используется для объектов с круглосуточной работой, при этом контролируются только нажатия тревожной кнопки.

"Неизвестно " - используется по умолчанию при создании новой группы объекта.

Внимание! Реагирование ЦУ на "Особенности работы" всех объектов зависит от установки параметров на странице "Дополнительно" программы "Центр управления" .


Реагирование

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Реагирование

Раздел «Реагирование» отображает информацию о группах реагирования закрепленных за группой объекта и инструкцию по реагированию для оператора.

Кнопка «Копировать/перенести » вызывает окно переноса/копирования групп реагирования на другую группу.

В поле «Выберите объект» указывают, на какой объект необходимо перенести группы реагирования.

В поле «Выберите группу» указывают группу объекта, на которую необходимо перенести группы реагирования.

Переключатель "Выберите действие" указывает как перенести группы (только скопировать или перенести и удалить в данной группе).

В списке «Выберите группы реагирования для копирования/переноса» можно отметить те группы реагирования, которые будут перенесены или скопированы на выбранную группу объекта.


Шлейфы

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Шлейфы

Раздел «Шлейфы» отображает информацию о шлейфах добавленных к группе.

Если объект содержит несколько групп, с помощью кнопки «Перенести шлейфы в группу» можно перенести шлейфы из текущей группы в другую группу. Окно переноса шлейфов показано ниже.

В нижнем списке можно выбрать шлейфы для переноса в указанную группу.

Если для выбранного шлейфа установлена опция "СКП", то этот шлейф работает как служба контроля патруля (СКП).

Шлейф СКП работает совместно с графиком работы объекта. Для правильного функционирования необходимо установить график работы объекта, после чего СКП активизируется в нерабочее время для данного объекта и контролирует обход объекта патрулем и нарушение+восстановление выбранного шлейфа в нужное время.

Время, в течение которого ожидается нарушение и восстановление шлейфа СКП устанавливают в поле "Интервал контроля патруля" (в формате ЧЧ:ММ).

Теперь, если наступило время охраны объекта, то в течение всего этого времени система ожидает нарушения и последующего восстановления шлейфа СКП с заранее выбранной периодичностью. В противном случае генерируется тревожное сообщение "Нарушение контроля патруля".

Например, в объекте есть группа, для которой установлен режим работы с 8-00 до 18-00, в группе есть шлейф с опцией "СКП".

Период времени контроля патруля исходя из графика - с 18-00 до 8-00, интервал контроля патруля установлен 01:00 (т.е. 1час).

Система ожидает одно нарушение и одно восстановление шлейфа СКП в период времени с 18:00 до 19:00 и затем каждый последующий час вплоть до 08:00 следующего дня. Каждое нарушение шлейфа в ожидаемый период времени генерирует событие "Контроль патруля", каждое восстановление в тот же период - событие "Норма контроля патруля".

Чтобы установить какой-либо шлейф как "Патруль", необходимо предварительно присвоить шлейфу название "Патруль". Только после этого в поле ввода "Патруль" можно будет установить значение "Да".

Кнопка "Привязать/отвязать IP-камеру" позволяет установить соответствие событий по выбранному шлейфу объекта с одной или несколькими IP-камерами для последующего просмотра видеопотока от камеры в реальном времени или из архива записей (в зависимости от используемого сервиса (см. здесь ).

Для этого следует сначала выбрать требуемый объект, затем нажать кнопку "Привязать/отвязать IP-камеру", и в открывшемся окне выбрать доступную камеру, а затем установить флажки тех шлейфов, которые нужно связать с выбранной камерой.

После нажатия кнопки "Готово" IP-камера будет привязана к шлейфу прибора. Можно повторить эту операцию для привязки другой IP-камеры к тому же прибору.

Допускаются назначения любых комбинаций IP-камер, приборов и их шлейфов.

Для того, чтобы отвязать IP-камеру от шлейфа, нужно повторить вышеописанные действия и снять флажок напротив требуемого шлейфа прибора.

После выполнения привязки IP-камер к шлейфам становится возможным просмотр видео информации при возникновении тревожных событий по этим шлейфам.


Ключи

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Ключи

Раздел «Ключи» отображает информацию о владельцах ключей доступа к объекту.

Ключи можно добавлять, изменять, удалять, а также копировать/переносить, как показано на рисунке ниже.


Ответственные лица

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Ответственные лица

Раздел «Ответственные лица» показывает информацию об ответственных лицах группы, с которыми необходимо связываться в разных случаях. Например, при тревогах, для перезакрытия и т.д.

Нажатие на кнопку "Отправить пароль" отправляет пользователю новый, сгенерированный случайным образом пароль для подключения в приложении Phoenix-MK. Если ранее уже был задан какой-либо пароль, то он сбрасывается. Событие отправки пароля записывается в архив. Кнопка "Отправить пароль" доступна в том случае, если подключена и настроена рассылка по SMPP/SMS.

Для создания ответственного лица необходимо нажать кнопку "Добавить " и в открывшемся окне указать все необходимые данные:

Флажок "Оповещать при пожаре" служит для указания того, что данное ответственное лицо требуется оповестить в случае пожара или неисправности противопожарного оборудования (ППКП). Опция используется в ПО "Феникс HD/П". Можно указать индивидуально для номера (в таблице) либо для всех номеров (вверху).

Флажок "SMS рассылка" устанавливают, если необходимо, чтобы выбранный телефон передавался в программу "Клиент-инфо" для последующей рассылки SMS клиентам компании (например, по задолженностям).

При удалении есть возможность удалить сразу всех ответственных лиц, для этого установите соответствующую опцию в окне по нажатию кнопки "Удалить ":

Также можно копировать или переносить ответственных лиц между объектами или группами одного объекта. Для этого необходимо нажать кнопку "Копировать/перенести ":

В верхней части окна необходимо выбрать куда копировать/перенести ответственных лиц: объект и группу (можно скопировать во все группы, выбрав слово "все"), а также само действие - копирование или перенос. В средней части окна представлены уже существующие ответственные лица. В нижней части окна необходимо отметить конкретных ответственных лиц, после чего нажать кнопку "Готово ".


Схемы

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Схемы

Раздел «Схемы» отображает необходимые графические схемы для каждой группы объекта. К ним могут относиться подъездные схемы объекта, схема сигнализации и т.д.

Схемы - это обычные графические файлы, которые отображают какую либо информацию об объекте. Поддерживается до 27 графических схем.

Графические схемы создаются в любом графическом редакторе, который поддерживает сохранение файлов в формате JPEG (расширение *.jpg). Эти файлы по нажатию кнопки "Добавить" автоматически копируются в папку схем, которая указана в настройках программы . При копировании файлу присваивается новое имя по алгоритму описанному ниже.

Имя файлов схем образуется следующим образом:

<номер_объекта>_<номер_группы>_<буква_a..z_либо_& >.jpg.

Пример №1: 1011_1_a.jpg - соответствует объекту №1011, группе №1, рисунок № 1.

Пример №2: 2344_2_b.jpg - объект №2344, группа №2, рисунок № 2.

Пример №3: 2345_7_&.jpg - объект №2345, группа №7, рисунок № 27.


Фото

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Фото

Данная вкладка предназначена для указания и отображения фотографий объекта. Можно указать до 9 фотографий для каждого объекта.

Путь к хранению фотографий указывается в Настройках программы, подробнее см. Настройка программы "Администратор базы данных"


События

Help > ПО «Администратор базы данных» > Панель «Объекты» >
События

Раздел «События» отображает информацию о событиях, пришедших на ПЦН от данной группы объекта.


Передача событий

Help > ПО «Администратор базы данных» > Панель «Объекты» >
Передача событий

Раздел «Передача событий» отображает список получателей оповещений с ПЦН. Это может быть SMS-оповещение или почтовая рассылка для хозяйственника о событиях на объекте, а также передача событий удаленному пульту либо мобильному пользователю (в приложение "Мобильная клавиатура").

SMS по отключенным объектам НЕ рассылаются.

При добавлении группы в существующий объект программа выдает напоминание, если на других группах этого объекта уже настроена передача событий:

Для настройки передачи событий (нажать кнопку "Передача событий") следует сначала выбрать нужный объект в списке объектов (1) и нажать кнопку "Добавить" (2).

В открывшемся окне выбрать тип оповещения (3) и ФИО сотрудника (4) из списка ответственных лиц. Выбрать номер телефона / адрес электронной почты / IP-адрес пульта - в зависимости от типа оповещения) (5 ).

При нажатии кнопки "Далее" открывается окно для выбора событий, при появлении которых будет производиться отправка оповещения выбранному ответственному лицу.

В этом окне отображаются все предусмотренные системой события. При установке флажка напротив нужного события (6), будет рассылаться оповещение для тех адресатов, которые выбраны на предыдущем шаге.

Флажок "Выбор событий вручную" (7) позволяет более гибко настроить список событий - можно использовать только те события, которые относятся к нужному набору кодов. В данном примере событие "7-E401" относится к 7-й группе кодов, соответствующей выбранному типу ППКОП "Лунь-11mod.2". Если же воспользоваться выбором кодов по типу события (6), то будут отмечены все события, относящиеся к снятию, даже те, которые не относятся к нужному набору кодов. Таким способом - установкой флажка (7) и выбором конкретных кодов вручную - сокращается набор обрабатываемых событий, что ускоряет обработку данных на ПЦН. В этом окне отображаются коды только из набора 1 (используется для подключаемых централей) и набора, соответствующего типу установленного прибора из БД. Например, для установленного на объекте прибора "Лунь-11" будут отображаться коды из наборов 1 и 7.

Здесь же можно указать несколько нужных кодов событий для одного и того же получателя.

При установленном флажке (7) и выбранных вручную кодах событий становится доступна установка флажка "Указать номер зоны" (8). Это дает возможность персонализации события. Например, по номеру используемого ключа при снятии с охраны - если установить флажок напротив нужного номера зоны (9) (или ключа, что в данном примере одно и то же).

Для завершения настройки следует нажать кнопку "Готово" (10).

Для настройки передачи событий мобильным пользователям следует заранее создать нужных мобильных пользователей в справочнике и указать, к каким объектам или группам на объекте они относятся (см. здесь).

Затем в списке объектов выбрать нужный объект/группу (11), а в списке рассылки событий - нужного получателя (12).

По умолчанию каждому мобильному пользователю рассылаются все возможные события. Для изменения списка рассылаемых событий нажмите кнопку "Изменить" (13).

В открывшемся окне среди доступных для рассылки событий (слева) выберите те события (14), которые не должны рассылаться мобильному пользователю и нажмите кнопку "Исключить выделенные типы событий... " (15). Эти события будут перенесены в список исключений, расположенный справа. Если нужно вернуть какие-либо события из списка исключений в список передаваемых событий - выделите их мышью (в списке справа) и нажмите кнопку "Включить выделенные типы событий... " (16).

В завершение сохраните фильтр событий кнопкой "Сохранить" (17).


Панель «Управление»

Help > ПО «Администратор базы данных» >
Панель «Управление»

Показывает возможное дистанционное управление объектом и состояние его приборов (основное, резервное питание, уровень сигнала, температуру GSM-модуля, последний тест и различные другие параметры приборов). Вид панели (список доступных кнопок) зависит от выбранного в списке объекта, а именно от прибора, установленного на данном объекте, от разрешений для данного пользователя, и от задействованных каналов связи с прибором.

Приборы "Лунь" 5-й серии поддерживают такие функции удаленного управления:

  • Принудительная постановка под охрану
  • Выключение выхода AUX на указанное в конфигурации время
  • Отчет о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану.

Приборы "Лунь" 7-й серии поддерживают такие функции удаленного управления:

  • Принудительная постановка под охрану
  • Выключение выхода AUX на указанное в конфигурации время
  • Отчет о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану
  • Запрос уровня сигнала

Приборы "Лунь-9Р(UA)" поддерживают такие функции удаленного управления:

  • Отчет о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Сброс
  • Смена SIM-карты
  • Включить реле 1
  • Включить реле 2
  • Выключить реле 1
  • Выключить реле 2

Приборы "Лунь-9Р(RU)/Лунь-9Т" поддерживают такие функции удаленного управления:

  • Принудительная постановка под охрану
  • Отчета о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану
  • Удаленное снятие с охраны (только "Лунь9Т" версии 57 или старше)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Сброс
  • Смена SIM-карты
  • Включить реле 1
  • Включить реле 2
  • Выключить реле 1
  • Выключить реле 2
  • Перепрошить прибор

Приборы "Лунь-9С" поддерживают такие функции удаленного управления:

  • Принудительная постановка под охрану
  • Отчет о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану
  • Выключение выхода AUX на указанное в конфигурации время
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Смена SIM-карты
  • Перепрошить прибор

Приборы "Алет-9" (начиная с v.59) поддерживают такие функции удаленного управления:

  • Безусловная постановка под охрану (с нарушенными зонами)
  • Условная постановка под охрану (при нарушенных зонах и проблемах поставить под охрану нельзя)
  • Снятие с охраны
  • Отчет о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Замкнуть выход 1
  • Замкнуть выход 2
  • Перезапуск модема
  • Перепрошить прибор
  • Вернуть на GPS сервис

Приборы "LanCom rev.15" в режиме "Без ППК" поддерживают такие функции удаленного управления:

  • Отчет о состоянии, снятие запрета постановки
  • Принудительная постановка под охрану (с нарушенными зонами)
  • Условная постановка под охрану (при нарушенных зонах и проблемах поставить под охрану нельзя)
  • Запрет постановки под охрану
  • Управление выходом
  • Перепрошить прибор
  • Снять с охраны
  • Получить фотографию с камеры (для любой из камер, если разрешено в конфигурации прибора)

Приборы "Лунь-11" поддерживают такие функции удаленного управления:

  • Отчет о состоянии
  • Принудительная постановка под охрану (с нарушенными зонами)
  • Запрет постановки под охрану (для любой группы)
  • Снятие запрета постановки под охрану (для любой группы)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Управление выходами
  • Сброс пожарной подсистемы
  • Перепрошить прибор

Приборы "Лунь-11 mod.2/3/4/5/6" поддерживают такие функции удаленного управления:

  • Отчет о состоянии
  • Принудительная постановка под охрану (с нарушенными зонами)
  • Условная постановка под охрану (при нарушенных зонах и проблемах поставить под охрану нельзя)
  • Запрет постановки под охрану (для любой группы)
  • Снятие запрета постановки под охрану (для любой группы)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Управление выходами
  • Сброс пожарной подсистемы
  • Перепрошить прибор
  • Синхронизация времени (установка времени в приборе в соответствии с временем ПЦН)
  • Снять с охраны (если разрешено в конфигурации прибора)
  • Условная постановка под охрану в режиме "Остаюсь дома"
  • Получить фотографию с камеры (для любой из камер, если разрешено в конфигурации прибора)

Приборы "Лунь-19" поддерживают такие функции удаленного управления:

  • Отчет о состоянии
  • Принудительная постановка под охрану (с нарушенными зонами)
  • Условная постановка под охрану (при нарушенных зонах и проблемах поставить под охрану нельзя)
  • Запрет постановки под охрану (для любой группы)
  • Снятие запрета постановки под охрану (для любой группы)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Управление выходами
  • Сброс пожарной подсистемы
  • Перепрошить прибор
  • Синхронизация времени (установка времени в приборе в соответствии с временем ПЦН)
  • Снять с охраны (если разрешено в конфигурации прибора)
  • Условная постановка под охрану в режиме "Остаюсь дома"

Приборы "Лунь-23", "Лунь-25" поддерживают такие функции удаленного управления:

  • Отчет о состоянии
  • Принудительная постановка под охрану (с нарушенными зонами)
  • Условная постановка под охрану (при нарушенных зонах и проблемах поставить под охрану нельзя)
  • Запрет постановки под охрану (для любой группы)
  • Снятие запрета постановки под охрану (для любой группы)
  • Запрос уровня сигнала (только по GPRS-каналу)
  • Управление выходами
  • Сброс пожарной подсистемы
  • Перепрошить прибор
  • Синхронизация времени (установка времени в приборе в соответствии с временем ПЦН)
  • Снять с охраны (если разрешено в конфигурации прибора)
  • Условная постановка под охрану в режиме "Остаюсь дома"
  • Запросить состяние выходов - синхронизирует отображаемое в ПО Phoenix HD и реальное состояние выходов в приборе
  • Привязать прибор к пульту* ("Лунь-11", "Лунь-25", "Лунь-ТК") - в результате выполнения этой команды прибор будет работать ТОЛЬКО с одним ПЦН - тем, с которого была выполнена команда. Если затем в приборе переконфигурировать режим работы, передаваемый номер, IP-адреса, каналы связи, то события от прибора перестанут приходить (а также станет невозможным удаленное управление прибором) до тех пор, пока не будут восстановлены старые значения этих параметров. Для возврата прибора к начальному, "непривязанному" состоянию, необходимо с ПЦН подать команду "Отвязать/разблокировать прибор ".
  • Отвязать/Разблокировать прибор ("Лунь-11", "Лунь-25", "Лунь-ТК") - используется для "отвязывания" и, одновременно "разблокирования" работы существующего в БД прибора. После ее выполнения прибор можно полностью переконфигурировать, изменить его режим работы, передать на другой пульт, другому собственнику или использовать автономно, т.е. прибор становится "свободным" по отношению к его пульту-владельцу.
  • Заблокировать прибор* ("Лунь-11", "Лунь-25", "Лунь-ТК") - в результате выполнения этой команды в приборе отключается передача событий и тестов на ПЦН. Команды постановки/снятия с встроенных УИУ будут работать, но никакие события на ПЦН отправляться не будут. С этого момента при каждом включении питания прибор будет отправлять события на ПЦН и принимать команды удаленного управления от "своего" ПЦН в течение первых 5 минут (для того, чтобы с ПЦН можно было передать команду "Отвязать/Разблокировать прибор "). По истечении 5 минут с момента включения прибор снова прекратит обмен данными с ПЦН.

* Примечание. Если "привязанный" или "заблокированный" объект будет удален из БД ПЦН или изменены его параметры - например, передаваемый номер объекта, то "отвязать" прибор от ПЦН или "разблокировать" его станет невозможно. Никто не сможет восстановить полную работоспособность прибора при таких изменениях в БД ПЦН. Даже компания-производитель не сможет. Ни сейчас, ни позже. В этой ситуации лучшим и единственным решением будет утилизировать прибор.

Данные, получаемые в отчете о состоянии от различных ППКОП, представлены ниже. По этим данным система обновляет соответствующие поля БД каждый раз, когда оператор ПЦН выполняет команду "Отчет".


Панель «Анализ»

Help > ПО «Администратор базы данных» >
Панель «Анализ»

  • Анализ тревог
  • Редакция
  • Графики
  • Статистика
  • Тарифы
  • Проверка схем
  • Журналы
  • SMS очередь


Анализ тревог

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Анализ тревог

Раздел «Анализ тревог» позволяет анализировать качество работы объектов, монтажа шлейфов и местоположения антенны.

Данный анализ необходимо проводить за предыдущий месяц (указывается в группе параметров "Период ").

Затем необходимо выбрать один тип отображаемых проблемных событий:

  • Тревоги
  • Перезапуски
  • Статистика OFF
  • Статистика Z3
  • Статистика OD3
  • Статистика Z14
  • Пожары
  • Координаты не верны (для прибора "Алет")
  • Основное питание
  • Резервное питание
  • Датчик удара (для прибора "Алет")
  • Датчик движения (для прибора "Алет")
  • Статистика выездов

Также можно указать способ сортировки всего списка (по количеству тревог или по количеству дней с тревогами) и критерии фильтрации списка (по обслуживающим техникам. по номеру объекта, по используемому пульту, по организации, по типу прибора). Фильтрация позволяет отображать только те записи, которые соответствуют выбранным критериям. Кнопка "Сброс " очищает все фильтры, тем самым будут отображены все события выбранного типа по всем объектам.

Нажатие кнопки "Отобразить " применяет все выбранные ранее критерии - период отображения, тип проблем, способ сортировки списка, фильтры - и формирует отчет в виде таблицы.

По горизонтали отображаются дни месяца, а по вертикали количество событий выбранного типа в этот день.

Отображаемая таблица наглядно демонстрирует существующие проблемы на объектах и удобна для анализа состояния объектовых приборов по различным критериям.


Редакция

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Редакция

Раздел «Редакция» отображает дату последнего изменения информации об объекте, с какого компьютера и каким пользователем производились изменения.


Графики

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Графики

Раздел «Графики» наглядно представляет статистику различных ситуаций на ПЦН:

  • Статистика OFF (Код события не опознан)
  • Ошибки ППК (приборов по телефонной линии)
  • Тревоги
  • Открытия/закрытия
  • Перезапуски
  • Статистика выездов

После выбора вида графика необходимо выбрать также вид представления (может быть по объектам, по дням, по модулям Орлан, по ГМР - группам мобильного реагирования), вид шкалы (в абсолютных величинах или в процентном отношении) и месяц, за который необходимо построить график.

Для статистики OFF есть возможность совместить на одном графике несколько месяцев, выбрав в верхнем списке необходимые месяцы. Для статистики выездов есть возможность отфильтровать по причине выезда (нарушений нет, плановые осмотры, тревоги при открытии либо закрытии, перезакрытие, сработка тревожных кнопок и прочие причины). Расчет осуществляется только по событию "Группа прибыла".

На примере ниже отображается график выездов групп реагирования на тревоги при открытии (по дням):


Статистика

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Статистика

Раздел «Статистика» показывает статистическую информацию о ПЦН:

  • Всего объектов - общее количество объектов в базе данных
  • Всего групп - общее количество групп в базе данных
  • Всего зон - общее количество зон в базе данных
  • Всего стендов - общее количество объектов, переведенных в стенды в базе данных
  • Всего радиоканалов - общее количество приборов Лунь (включая снятые с объектов) + приборы Алет, установленные на группах реагирования. Не путать данную цифру с количеством SIM-карт в базе данных. В данный подсчет включаются:
    • приборы Лунь, установленные на объектах
    • приборы Лунь, незакрепленные за объектами
    • приборы Алет, установленные на группах реагирования
    • приборы, которые были сняты с объектов (после удаления самих объектов в корзину)
  • Всего плательщиков - общее количество плательщиков в базе данных
  • По районам - общее количество объектов по каждому из районов в базе данных
  • По операторам - общее количество объектов по каждому из мобильных операторов в базе данных
  • Отобразить по Орланам - количество объектов, приславших события по каждой паре голосовых Орланов


Тарифы

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Тарифы

Раздел «Тарифы» позволяет рассчитать стоимость охраны с учетом цены за 1 час охраны.


Проверка схем

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Проверка схем

Раздел «Проверка схем» позволяет проверить наличие схемы 1 и 2 на всех объектах.


--Журналы

Help > ПО «Администратор базы данных» > Панель «Анализ» >
--Журналы

В данном окне представлены различные журналы, сгруппированные в списке. Необходимо выбрать категорию журналов, затем непосредственно сам журнал.

Типы журналов:

- Группы реагирования:

  • Выезды групп реагирования

- Пожарные:

  • Журнал временно снятых с наблюдения объектов
  • Журнал снятых с наблюдения объектов

- Системные:

  • История изменений объектов
  • Список получателей SMS
  • История посещения объектов техниками

Журнал Выездов групп реагирования предназначен для отображения выездов групп реагирования. Журнал можно отфильтровать по таким полям:

  • Объект
  • Группа
  • Время события
  • Прием на обработку
  • Отправка группы
  • Группа реагирования
  • Прибытие
  • Результат

Отображение производится по событиям "Выслать группу" и "Группа прибыла".

Пожарные журналы необходимы для совместной работы с сертифицированным пожарным ПЦН "Орлан-П". Актуально только для рынка Украины. Эти журналы служат для отображения снятых временно и постоянно с наблюдения объектов (требование лицензионных условий). Подробнее о пожарном наблюдении - см. Подключение к ГУ МЧС Украины

Журнал истории изменений объектов представлен ниже, служит для отображения хронологий изменения данных об объектах (любая информация) а также, изменения кодов ContactID:

Данные можно отфильтровать по всем представленным полям, а именно:

  • Действию
  • Объекту журналирования (объекты, персонал, инженеры)
  • № объекта
  • ФИО
  • № группы
  • Сущности (что именно редактировалось)
  • Полю
  • Старому значению
  • Новому значению
  • Дате
  • Времени
  • Пользователю (в системе Феникс-4)
  • Компьютеру (с которого происходило редактирование)

Этот же журнал отображает изменения кодов в справочнике кодов, по любому из полей этого окна:

Журнал "Список получателей SMS" необходим для отображения списка получателей SMS о событиях на объектах.

Список можно отфильтровать по номеру телефона, номеру объекта, номеру группы, названию объекта и его адресу. Если никаке критерии поиска не заданы, то по нажатию кнопки "Применить" отобразятся все получатели SMS-рассылок (их номера телефонов). Также список можно распечатать по нажатию кнопки "Печать ".

Журнал "История посещения объектов техниками" служит для отображения информации о посещениях объектов инженерами обслуживания (техниками). Для этого операторам необходимо пользоватся соответсвующим функционалом в "Дежурном операторе", подробнее например здесь


Очередь сообщений

Help > ПО «Администратор базы данных» > Панель «Анализ» >
Очередь сообщений

Предназначено для отображения очереди сообщений и удаления сообщений, которые по какой-либо причине уже не нужно отправлять. Вверху представлен переключатель отображаемых сообщений - SMS (отображаются SMS сообщения на отправку ответственным лицам объектов) и "Удаленный терминал" (отображаются сообщения, подготовленные на отправку на удаленные пульты). Также в верхней части окна представлен универсальный фильтр, который можно применить к очереди, чтобы быстро найти необходимое сообщение. Для удаления сообщений из очереди необходимо выбрать отметить сообщения в списке и нажать кнопку "Удалить отмеченные сообщения". Статус сообщения отображается в одноименном столбце таблицы.


Ведение базы данных объектов

Help >
Ведение базы данных объектов

Создание новых объектов описано в следующих подразделах справки:

  • Создание стационарных объектов
  • Создание подвижных объектов

При удалении объектов информация помещается в корзину, из которой можно вернуть объект под любым номером.

Примечание: в поле "Дата" указывается дата удаления объекта (перемещения в корзину).


Создание стационарных объектов...

Help > Ведение базы данных объектов >
Создание стационарных объектов...

Создание стационарных объектов на базе ПО «Феникс HD» происходит с помощью программы «Администратор базы данных».

Авторизуйтесь в программе. Для этого выберите из выпадающего списка соответствующее имя пользователя, после чего введите пароль этого пользователя. Помните, что для каждого пользователя программы установлены определенные права в соответствии с его ролью в системе.

После авторизации перейдите на вкладку «Объекты» и выберите раздел «Список». Щелкнув на списке объектов правой кнопкой мыши, выберите пункт «Добавить объект» в контекстном меню:

При этом открывается мастер создания нового объекта. Заполняя поля ввода нужной информацией, новый объект создается в несколько простых шагов:

1. Информация об объекте.

Введите необходимую информацию о плательщике:

"Номер объекта" - номер создаваемого вами объекта (могут использоваться только буквы английского алфавита и цифры);

"Район" - район в котором располагается новый объект;

"Ответственный мастер" - физическое или юридическое лицо (продавец услуг охраны), представляющее интересы охранной фирмы перед потребителями охранных услуг . Обычно в дальнейшем ведет сопровождение договора;

"GPS координаты" - GPS координаты объекта (опция действует только в случае установленного ПО "Феникс-GPS"); можно установить вручную, по нажатию кнопки откроется приложение "Феникс-GPS" с возможостью установить координаты.

"Пароль" - секретное слово, которое называет потребитель оператору ПЦН, при созвоне;

"Ответственный техник" - техник обслуживания, за которым закрепляется объект;

"Ответственный монтажник" - физическое или юридическое лицо, которое производит монтажные работы на объекте;

Информация об ответственных лицах (мастер, монтажник, техник) и координаты используются в дальнейшем другими программами комплекса (например, Phoenix-GPS) для статистической обработки, удобной фильтрации и отображения на картах или в табличном виде. И, соответственно, отсутствие такой информации может исказить анализ при выводе по запросу пользователя.

"Тип сигнализации" - краткое описание типа сигнализации, установленной на объекте;

"Частичные отключения" - в данное поле вносятся отключенные функции прибора (если такие есть на момент создания нового объекта).

Пожарный объект - означает, что данный объект является объектом противопожарного наблюдения. Флажок предназначен для совместной работы с пожарным ПЦН "Орлан-П"

Подвижный объект - флажок указывает на то, что данный объект является подвижным, т.е. на объекте установлен прибор "Алет".

Пульт - необходимо выбрать один из зарегистрированных пультов, к которому назначен создаваемый объект. Подробнее об этом - в разделе Пульты.

Регион - укажите местоположение объекта, эта опция появляется только для пожарных объектов, актуально для пожарного "Феникс HD/П".

Заполните информацию о приборах, установленных на объекте:

"ППК-Лунь"- необходимо установить флажок, если на объекте установлен прибор серии "Лунь".

"ППК"- необходимо установить флажок, если на объекте установлен прибор стороннего производителя ("централь"), работающий по телефонной линии.

"Постоянный стенд" - установить флажок, если создается стендовый объект, события от которого не будут попадать в список "Необработанные".

"Объект отключен" - если флажок установлен, то контроль объекта полностью отключен (все события от объекта будут автосбрасываемыми, контроль тестирования не производится).

"Передавать события по ContactID" - флажок необходимо установить, если события от объекта необходимо автоматически передавать по протоколу ContactID в стороннее ПО ПЦН. Подробнее об этом здесь: Передача событий из ПО "Феникс HD" в стороннее ПО. В таком случае необходимо также указать следующий параметр:

"Номер для ContactID" - указывается номер, под которым события от объекта будет передаваться в сторонее ПО. В общем случае этот номер может не совпадать со значением параметра "Номер объекта" .

"Примечания". Здесь может вводиться произвольная информация о новом объекте.

"Напоминания о заменах". Здесь вводится информация, используемая для напоминания о требуемых заменах оборудования или комплектующих на объекте (например, о замене АКБ).

"Примечание" и "Напоминание о заменах" заполняются и редактируются с помощью кнопок, расположенных справа от этих полей.

Примечания могут быть временными (действуют до определенной даты), с возможностью автоматического удаления после истечения срока действия.

Для продолжения нажмите кнопку "Далее ".

2. "Техническая информация":

В окне "Тех.информация" вводят любую необходимую информацию о дополнительных технических особенностях объекта.

Для продолжения нажмите кнопку "Далее" .

3. "ППК":

"Передаваемый номер " - номер передаваемый ППК для идентификации на ПЦН.

Для приборов "Лунь-7Т", "Лунь-9Т", "Лунь-9Р", использующих канал связи GPRS "Открытый Internet" одновременно с коммуникатором ТК-7/ТК-17, следует устанавливать передаваемый номер начинающийся с 00 (например, 001234), а передаваемый номер коммуникатора должен совпадать с оставшимися четырьмя знаками (т.е. 1234 для предыдущего примера).

;

"Тип ППК " - тип прибора работающего по телефонной линии;

"Номер телефона " - номер телефона ППК (номер городской телефонной сети).

"Тип тестирования" - указывается требуемый (в зависимости от возможностей ППК) период тестирования. Если задан период тестирования, то программа контролирует получаемые тестовые сообщения от ППК и, в случае отсутствия очередного теста, генерирует событие "Нарушение режима тестирования" (для централей - с задержкой на 5 минут).

"Набор кодов" - Опция для экспертов. Указывать только в том случае, когда набор кодов ППК отличается от установленных по умолчанию.

"Время задержки для тревоги" - может быть установлено в том случае, когда ППК генерирует тревогу при нарушении датчика входной двери без задержки (т.е. сразу при возникновении нарушения зоны). Если время задержки установлено отличным от нуля, то тревога в ПО "Дежурный оператор" генерируется не сразу, в момент приема тревоги на ПЦН (в этот момент появляется событие "Преждевременное снятие с охраны"), а по истечении указанной задержки, если за это время не поступило событие снятия с охраны. Этот параметр становится доступным только тогда, когда для выбранного типа ППК установлен флажок "Использовать задержку на вход при тревоге" ("Справочники"--"Персонал"--"ППК ").

4. "ППК-Лунь"

Его можно либо выбрать из списка доступных, либо создать, нажав кнопку "Добавить":

При нажатии кнопки "Добавить", открывается еще один мастер - для создания прибора "Лунь":

В первом его окне необходимо указать тип прибора, установленного на объекте, после чего нажать кнопку "Далее" :

На втором шаге нужно выбрать тип используемого в ППК "Лунь" модема и номер версии встроенного ПО (эти параметры указаны на наклейках производителя, расположенных на печатной плате ППК).

"Отключить контроль тестирования" - если флажок установлен, то контроль тестирования объекта НЕ ОСУЩЕСТВЛЯЕТСЯ. Включить контроль тестирования можно либо снятием флажка в этом мастере, либо в программе "Дежурный оператор" - вкладка "Объекты"--"Все"--нужный_объект в контекстном меню (вызывается правой кнопкой мыши) выбрать пункт “Включить контроль тестирования”.

Если есть необходимость в изменении набора кодов, используемого ППК, то нужно установить соответствующий флажок и указать требуемый набор кодов - изменять не рекомендуется!

Будьте осторожны с переопределением набора кодов - это может привести к неправильной трактовке на ПЦН принимаемых от ППК событий!

На следующем шаге следует указать используемые прибором каналы связи для передачи событий на ПЦН (установить нужные флажки), а также добавить описание используемых программируемых выходов (выбрать номер выхода и затем задать для него текстовое описание):

В случае использования GPRS-канала появляется возможность сделать прибор "эталонным".

Флажок "Эталонный прибор" - означает, что прибор выступает в роли "проверочного" прибора для пультовых модулей "Орлан-GPRS". По обмену данными с таким прибором ПЦН делает вывод о работоспособности пультового модуля "Орлан" и канала связи. При отсутствии обмена предполагается, что в работе модуля или в канале связи произошел сбой и тогда модуль перезапускается по питанию программой "Центр управления".

Внимание! Чем больше объектовых приборов выступают в качестве эталонных , тем меньше будет ложных перезапусков модулей "Орлан-GPRS" и соответственно - выше отказоустойчивость системы в целом. В результе тестирования на ПЦН предприятия "Охрана и безопасность" опытным путем установлено, что оптимальным количеством является 5...10 "эталонных" (или "тестовых") объектовых приборов. В качестве "эталонных" следует отбирать объектовые приборы с наилучшими условиями эксплуатации, такими как:

  • стабильно высокий уровень сигнала;
  • устойчивое электропитание;
  • самый надежный монтаж шлейфов.

На следующем этапе указывают параметры связи для каждого из используемых прибором каналов:

Экран параметров для "SIM 1".

Телефон ППК-Лунь - указывается номер основной SIM-карты прибора в формате принимаемого звонка. Как правило это международный формат. Подробнее об этом читайте Формат принимаемого звонка

Телефон для опроса - тот же номер, но в формате для набора.

IP-адрес - указывается в случае работы в VPN-сети GPRS-канала сети GSM. В случае работы в открытом Internet вместо этого параметра указывается "Передаваемый номер ".

Тип сети - необходимо выбрать в какой сети будет работать прибор по каналу GPRS: VPN или Internet (открытая сеть).

Оператор услуг мобильной связи - из списка выбирается тот оператор, который обслуживает данную сеть.

Напомнить о пополнении счета (указывается дата) - если флажок установлен, то за месяц до указанной даты такие объекты попадают в список для напоминания о необходимости пополнения счета. Подробнее см. Расширенный поиск

Период тестирования для GPRS-канала и голосового канала - здесь должны быть указаны значения, соответствующие аналогичным параметрам, заданным при конфигурировании прибора.

Экран параметров для "Sim 2" выглядит аналогично и заполняется параметрами для резервной SIM. Если на предыдущем экране использовался тип сети Internet, то поле для передаваемого номера недоступно для редактирования, поскольку используется тот же номер, что и введенный ранее.

Экран параметров для WiFi (коммуникатор для беспроводной связи WiFi)

Необходимо указать версию коммуникатора WiFi , передаваемый номер и период тестирования. Если на одном из предыдущих экранов использовался тип сети Internet, то поле для передаваемого номера недоступно для редактирования, поскольку используется тот же номер, что и введенный ранее.

Экран параметров для ТК (телефонный коммуникатор) выглядит аналогично (см. рисунок выше) и заполняется параметрами для телефонного коммуникатора.

Необходимо указать версию коммуникатора (телефонного), передаваемый номер и период тестирования. Если на одном из предыдущих экранов использовался тип сети Internet, то поле для передаваемого номера недоступно для редактирования, поскольку используется тот же номер, что и введенный ранее.

Экран параметров для LanCom (Lan коммуникатор) выглядит аналогично (см. рисунок выше) и заполняется параметрами для Ethernet коммуникатора.

Необходимо указать версию коммуникатора (Ethernet-коммуникатора), передаваемый номер и период тестирования. Если на одном из предыдущих экранов использовался тип сети Internet, то поле для передаваемого номера недоступно для редактирования, поскольку используется тот же номер, что и введенный ранее.

Пример создания стационарного объекта с установленным на нем Ethernet - коммуникатором «LanCom».

После заполнения всех параметров для всех используемых объектовым прибором каналов, открывается итоговое окно "Описание ", в котором можно проверить введенные ранее данные:

Для окончания редактирования параметров ППК "Лунь" нажмите кнопку "Готово". Мастер создания объекта переходит к редактированию групп объекта.

5. "Группы"

В окне "Группы " следует заполнить информацию о плательщике - все текстовые поля.

Если требуется рассылать собственнику объекта сообщения о тревожных событиях, то нужно установить флажок "Передача событий", мастер дополнится шагом "Рассылка сообщений"(см. ниже).

Группа отключена - если флажок установлен, то ВСЕ тревожные события будут переведены в нетревожные, т.е. поступать сразу в архив, без необходимости обработки оператором.

Флажок Тревожная кнопка на панели "Феникс-МК" добавляет "Мобильную тревожную кнопку" в приложении "Феникс-МК". По нажатию этой кнопки в приложении для смартфонов, на ПЦН передается событие "Нажатие тревожной кнопки" по данной группе. Подробнее см. инструкцию по мобильному приложению "Феникс-МК", доступную на сайте www.p-sec.eu

Флажок Подключена к ППК-Лунь используется только для объектов на базе ППК "Лунь-7Т/73Т", к которым данная группа подключена как устройство-расширитель типа Лунь-5А, Лунь-5Н или Лунь-7Н/73Н. Также нужно указать тип используемого расширителя.

В случае, если на первом шаге был установлен флажок Пожарный объект , то мастер дополнится шагом "Для формы Ж1 " (применимо только для Украины):

Примечание. Данный шаг предназначен только для пожарных объектов и только для работы в составе ПЦН "Феникс HD/П".

В этом окне необходимо заполнить атрибуты объекта, для последующей распечатки формы Ж1 согласно "ДБН В 2.5-56:2010 ", а именно: информация о заказчике, обслуживающей организации, почтовый индекс объекта наблюдения, степень риска объекта, текстовое описание объекта, информация о снятии объекта с наблюдения, а также тип СПТС (системы передачи тревожных сообщений). Эти атрибуты являются обязательными для пожарных объектов.

6. "Особенности работы"

Здесь нужно ввести информацию о расписании работы объекта.

В данном окне нобходимо выбрать один из следующих типов работы объекта:

  • индивидуальное расписание (типичные офисы, магазины)
  • круглосуточно под охраной (например, банкоматы, подстанции провайдеров связи)
  • свободный график работы (частные дома, коттеджи, квартиры)
  • постановки и снятия отсутствуют (тревожные кнопки в кассах)
  • неизвестно (возможно для указания в будущем)

Помимо типа работы, предоставляется возможность указать дополнительные опции:

  • Ожидание звонка с объекта при открытии - по истеченнии указанного времени будет сгенерировано событие-напомниание для оператора "Проверь наличие звонка с объекта"
  • Обязательный прозвон при нарушении режима работы - объекты с данной опцией попадают в специальный список "На прозвон" окна "Вовремя не под охраной" программы "Дежурный оператор", см. Закладка «Объекты»
  • Контроль открытий по расписанию - при установленной опции открытия объекта (снятия с охраны) будут приходить тревожными событиями для оператора. В противном случае - обычными событиями, попадающими сразу в архив.
  • Контроль закрытий круглосуточных объектов (опция появляется только для круглосуточно под охраной объектов) - через указанный интервал времени будет генерироваться событие-напоминание

Внимание! "Автоматическое снятие/постановка группы по расписанию" - предписывает "Феникс HD" самостоятельно выполнять удаленную постановку поод охрану и снятие с охраны объектов согласно указанному расписанию. Данная опция работает, если на объекте установлены ППК "Лунь-11 mod.2", "Лунь-9Т v57" (или старше).

7. "Группы реагирования"

В окне "Группы реагирования" назначают группы, которые будут выезжать на объект в случае тревожных событий или при другой необходимости.

В поле "Инструкция по реагированию для оператора" вводят дополнительные указания о действиях оператора ПЦН в случае тревожных событий.

8. "Ответственные лица":

В окне "Ответственные лица" необходимо ввести информацию (используются кнопки "Добавить", "Изменить", "Удалить ") обо всех ответственных лицах объекта:

  • тип телефона
  • номер телефона
  • примечание
  • оповещать при пожаре - важно прежде всего для "Феникс HD/П" (пожарный). Таких ответственных обязательно нужно оповещать оператором ПЦН при пожарных тревогах с объекта.

9. "Ключи доступа":

В окне "Ключи доступа" необходимо ввести коды доступа, используя кнопку "Добавить ". В открывшемся окне введите номер кода доступа и данные владельца кода доступа. Эта информация будет отображаться в описании событий снятия с охраны и постановки в охрану объекта.

Если при создании групп был установлен флажок "Передача событий ", то в мастере будет добавлен еще один шаг:

10."Рассылка сообщений".

В этом окне редактируют список получателей событий. Для их добавления, изменения или удаления используются соответствующие кнопки.

При нажатии кнопки "Добавить" откроется окно следующего вида:

"Оповещение"- здесь нужно выбрать, кого оповещать и способ оповещения.

Из списка ответственных лиц выбирают нужного адресата и номер телефона (при оповещении по SMS или Viber), на который необходимо отправить сообщение. При вводе цифр автоматически осуществляется поиск по уже имеющимся номерам. Если номера нет в списке - его можно создать, выбрав пункт списка "Новый телефон/IP адрес ".

Если выбрана рассылка по Email, то вместо номера телефона будет предложено выбрать Email-адрес хозяйственника.

Если выбрана рассылка по GPRS - будет предложено ввести IP-адрес компьютера, на который будут отправляться оповещения.

При нажатии кнопки "Далее " появится окно выбора типов событий, по которым производится рассылка сообщений:

В левом списке окна выберите типы событий для рассылки. В правом списке можно выбрать конкретные события для отправки.

Помните, что изменение типа прибора в БД может вызвать конфликт с уже назначенными событиями для рассылки (если такие события не поддерживаются во вновь выбранном приборе). В этом случае список конфликтов отображается в нижней части окна, где их можно просмотреть, снять отметки с некоторых из них или со всех сразу (кнопка "Сбросить все"):

11. "Шлейфы":

В окне "Шлейфы" необходимо добавить описание используемых шлейфов. В случае, если шлейф является "тревожной кнопкой" или датчиком "Патруль" - необходимо установить соответствующий флажок.

"Патруль" - это охранный 24-часовый шлейф, который необходим для контроля прибытия групп реагирования на объект. Представляет собой датчик типа "геркон", врезаемый например, в короб двери. Группа реагирования, прибыв на объект, прикасается магнитом к "патрулю" - вследствие чего, на ПЦН поступает "сработка патруля", тем самым подтверждая, что группа прибыла на необходимый объект.

Для централей "Аккорд" и "Мегалюкс" следует указать, какая из зон соответствует типам "Входная" и Проходная". Эти данные используются для того, чтобы сформировать задержку генерации сигнала тревоги в ПО "Phoenix HD" при снятии с охраны централей этого типа (у них отсутствует задержка на вход) до появления события "Снятие с охраны". Для централей другого типа эта возможность не используется.


TCP/IP централи

Help > Ведение базы данных объектов > Создание стационарных объектов... >
TCP/IP централи

Для создания объекта "TCP/IP централь " сделайте следующее:

При создании нового объекта установите флажки "ППК-Лунь" и "ППК ":

На этапе установки параметров ППК укажите тип ППК, время задержки для тревоги (если в настройках централи не предусмотрена задержка на вход). Поле "Передаваемый номер" не заполняйте:

Н а этапе выбора типа прибора укажите вариант "TCP/IP централь" (параметры этой страницы описаны здесь ):

Откроется окно мастера настройки централи:

На этой странице необходимо указать версию коммуникатора, передаваемый номер и период тестирования. Если на плате централи не указан номер версии коммуникатора, то введите номер 1.

Нажмите "Далее".

На следующем экране будет предоставлена ранее введенная информация для контроля. Проверьте введенные данные и, если они указаны правильно, нажмите "Готово". В противном случае нажмите "Назад" и исправьте ошибки ввода.

Выполните остальные шаги мастера создания нового объекта.


Приборы MAKS

Help > Ведение базы данных объектов > Создание стационарных объектов... >
Приборы MAKS

Если на этапе выбора типа прибора указать вариант "MAKS" (параметры этой страницы описаны здесь ):

то далее откроется окно мастера настройки прибора MAKS:

Установите флажки для тех каналов связи, которые использует прибор для передачи событий на ПЦН и нажмите кнопку "Далее".

В зависимости от выбранных на предыдущей странице каналов связи, здесь нужно указать параметры первого канала связи (на рисунке выше - для канала SIM1). Набор параметров аналогичен указанному здесь . После ввода нажмите кнопку "Далее" для перехода к следующему каналу (если ранее были выбраны два канала связи) или к итоговой странице с описанием всех введенных данных.

Если на плате прибора MAKS не указан номер версии коммуникатора, то введите номер 1.

На следующем экране будет предоставлена вся ранее введенная информация для контроля. Проверьте введенные данные и, если они указаны правильно, нажмите " Готово". В противном случае нажмите " Назад" и исправьте ошибки ввода.


C коммуникатором LanCom

Help > Ведение базы данных объектов > Создание стационарных объектов... >
C коммуникатором LanCom

Для корректного создания объектов с коммуникатором LanCom, необходимо знать модификацию платы LanCom:

LanCom, rev.1...rev.5 | LanCom 11, rev.6 | LanCom, rev.14 | LanCom, rev.15

Объект, с установленным прибором Lancom, создается в следующем порядке:

1. Для совместной работы «LanCom» и выбранного ППК следует создать объект на основе выбранного ППК (Лунь-7Т/9Т/11) и выбрать необходимые режимы работы:

Нажмите кнопку "Далее".

Заполните все необходимые поля. Уделите внимание полю "Передаваемый номер " - это тот номер, под которым Lancom будет выходить на ПЦН.

Нажмите кнопку "Далее".

Заполните все необходимые поля.Нажмите кнопку «Готово».

2. Для работы «Lancom» в качестве ППК - создавайте объект на базе прибора «Lancom».

Примечание. "Lancom_rev.14" НЕ поддерживает автономную работу!

Заполните все необходимые поля на всех экранах мастера, переходя к ним кнопкой "Далее ". В поле "Передаваемый номер " вносят тот номер, под которым Lancom будет выходить на ПЦН. Закончите создание нажатием кнопки «Готово ».

Создание групп

ВНИМАНИЕ! ВАЖНО!!! Далее идут различия между ревизиями прибора "Lancom"!

Коммуникатор LanCom (до ревизии 6) передает события на ПЦН от группы 7 или 30.

В случае подключения коммуникатора LanCom к ППК "Лунь-7Т" следует создать группу "0" - основная группа ППК и группу "30" (отметив "Указать вручную параметры группы") - от этой группы будут поступать события от коммуникатора.

В случае подключения коммуникатора LanCom к ППК "Лунь-9Т/9Р" следует создать группу "0" - основная группа ППК и группу "7" (отметив "Указать вручную параметры группы") - от этой группы будут поступать события от коммуникатора. Данные группы должны быть созданы на объекте даже в случае самостоятельного применения LanCom!

При использовании коммуникатора LanCom (до ревизии 6) в режиме "Без ППК" следует обязательно указывать два канала связи с ПЦН:

  1. SIM1 (GPRS) в открытом интернете
  2. LAN

Внимание!!! Для модификации LanCom_rev6 никаких дополнительных групп создавать не нужно ни в каком варианте его работы! Модификация указана на самой плате прибора, а также в паспорте на прибор.

Модификация LanCom_rev14 создается и работает аналогично LanCom_rev6, за исключением того, что она НЕ поддерживает самостоятельного использования (а только в качестве Ethernet-коммуникатора).


На основе Лунь-11/25

Help > Ведение базы данных объектов > Создание стационарных объектов... >
На основе Лунь-11/25

Создание стационарного объекта на основе ППК "Лунь-11" и "Лунь-11mod.2/3/4/5/6" отличается несколькими параметрами, связанными с иным способом тестирования и передачи событий.

Прибор "Лунь-11 " передает независимые тесты по каждой из двух SIM-карт. Чтобы "Феникс HD" отслеживал независимые тесты по второй SIM-карте используется параметр "Период для неактивной SIM" - в группе параметров "SIM 2 (резервная)". Укажите реальное значение, которое установлено при конфигурировании ППК "Лунь-11".

Лунь-11

В поле "Выбор конфигурации" установите флажки для тех каналов передачи данных, которые используются в данном приборе. Если в приборе используются выходы, управляемые пользователем или оператором ПЦН, то в окне "Выходы" кнопкой "Добавить " укажите номера и наименования таких управляемых выходов.

Для выбранных каналов передачи данных установите номера телефонов, тип соединения (VPN или Internet), IP-адрес или передаваемый номер прибора, название VPN-сети, оператора мобильной связи, а также периоды тестирования в формате HH:MM

Если совместно с прибором используется коммуникатор Lancom, то укажите версию коммуникатора и период тестирования канала Ethernet.

Лунь-11mod.2/3/4/5/6, Лунь-25

Отличительной особенностью приборов "Лунь-11 мод.2/3/4/5/6" и "Лунь-25" является то, что они поддерживают два алгоритма тестирования каналов связи с ПЦН: основной алгоритм и альтернативный.

Основной алгоритм тестирования (используется по умолчанию). В данном режиме все используемые каналы тестируются независимо друг от друга, для каждого канала указывается свой период тестирования и согласно этим данным прибор переключает каналы связи и передает тестовое сообщение на ПЦН. Поэтому для каждого канала сети GSM каждой SIM-карты, канала автодозвона и Ethernet-канала необходимо указать свой период тестирования.

Альтернативный алгоритм тестирования . При включении данного алгоритма тесты отсылаются через SIM-карты согласно следующему алгоритму.

Основной картой является SIM1, резервной - SIM2. После включения прибора тесты как и все события отсылаются по SIM1, согласно указанных периодов отсылок SIM1. По SIM2 тестовые сообщение отсылаются согласно параметра "Период теста для неактивной SIM ". В случае возникновения проблем с передачей событий по SIM1 прибор переходит на карту SIM2. В данном случае, периоды отсылок будут уже взяты из группы параметров для SIM2.

Передачу тестовых событий по SIM1 осуществляет когда пройдет "Период теста неактивной SIM" , или когда истечет "Таймаут возврата на основную SIM ". В случае успешной передачи тестового события - прибор остается на активной SIM1, в случае неуспешной передачи - снова осуществляется возврат на SIM2.

В этом алгоритме используются следующие правила настроек периодов тестов (контролируются программой "Конфигуратор-11"):

  • периоды тестов для SIM1 должны быть меньше, чем для SIM2
  • период теста для неактивной SIM должен быть больше, чем для SIM2

Не забудьте установить флажок "Использовать альтернативное тестирование ".

Окна настроек для этих приборов:

Особенности использования CSD-канала.

На одной SIM-карте работает ЛИБО голосовой, ЛИБО CSD канал.

Необходимо корректно установить используемый канал передачи - "Голос" или "CSD". Неверное указание канала приведет к неработоспобности функций удаленного управления.

Вы можете выбрать либо CSD-канал, либо голосовой канал для каждой SIM-карты. Передача событий возможна только на модули "Орлан-М11".

Удаленное управление ППК по голосовому/CSD каналам возможно только с модуля "Орлан-М11", и он должен быть обязательно указан в третьей позиции настроек удаленного управления "Центра управления", т.е. отвечать за функцию "Отчет и снятие запрета", подробнее Настройка Голосового/CSD канала

Управление с мобильного телефона работает только по голосовому каналу!


На основе Лунь-9Смод.2

Help > Ведение базы данных объектов > Создание стационарных объектов... >
На основе Лунь-9Смод.2

Устройство сопряжения объектовое (УСО) "Лунь-9Смод.2" предназначено для передачи извещений о тревожных событиях, состоянии и предупреждения о неисправностях приборов приемно контрольных охранных (ППКО), работающих в протоколе «Селена», на ПЦН беспроводного канала связи "Орлан", работающий под управлением ПО "Phoenix HD".

Все события, формируемые ППКО, передаются на ПЦН "Орлан", используя УСО вместо телефонной линии.

Создание объекта на базе УСО "Лунь-9Смод.2" аналогично созданию объекта на базе ППКОП "Лунь-11"/"Лунь-11мод.2".

Различие состоит в том, что "Лунь-9Смод.2" поддерживает до 4-х групп и не более 16 шлейфов, сконфигурированных в ППКО.

Собственные шлейфы УСО отнесены к группе 5 и имеют номера 129...131.

При создании объекта (так же, как и при конфигурировании УСО и ППКО) необходимо соблюдать абсолютное соответствие между количеством групп, зон, типом зон и распределением шлейфов по группам как в создаваемом объекте, так и в УСО "Лунь-9Смод.2" и в ППКО. При любых несоответствиях нарушается логика обработки отдельных шлейфов и/или групп, что вызывает системное сообщение "Несоответствие конфигурации", сопровождающее каждое новое событие с некорректным шлейфом/группой ППКОП.


Создание подвижных объектов...

Help > Ведение базы данных объектов >
Создание подвижных объектов...

В качестве подвижных объектов могут использоваться автомобили, носимые трекеры и мобильная тревожная кнопка .


Автомобилей

Help > Ведение базы данных объектов > Создание подвижных объектов... >
Автомобилей

Создание новых объектов на базе ПО "Феникс HD" происходит с помощью программы «Администратор базы данных». Запустите программу с помощью ярлыка расположенного на рабочем столе или из списка всех программ в меню «Пуск».

Перед вами откроется главное окно программы. Используя меню программы, авторизуйтесь и перейдите на вкладку «Объекты» -> «Список». На списке объектов правой кнопкой мыши вызовите контекстное меню, пункт «Добавить объект»:

Перед вами откроется окно для создания нового объекта, содержащие следующие поля:

  • Инф. об объекте;
  • Тех.информация;
  • ППК-Лунь;
  • Группа;
  • Особенности работы;
  • Группы реагирования;
  • Ответственные лица;
  • Ключи доступа;
  • Шлейфы.

Заполните данные в окне "Информация об объекте":

Внимание! Обязательно укажите опцию "Подвижный объект"!

Введите необходимую информацию о плательщике:

"Номер объекта" - номер создаваемого вами объекта (могут использоваться только буквы английского алфавита и цифры );

"Район"- район города, в котором располагается новый объект;

"Ответственный менеджер" - физическое или юридическое лицо (продавец услуг охраны), представляющее интересы охранной фирмы перед потребителями охранных услуг . Обычно в дальнейшем ведет сопровождение договора;

"Подвижный объект" - необходимо установить флажок, если вы хотите создать подвижный объект (опция действует только в случае установленного ПО "Феникс-GPS");

"Пароль"- секретное слово, которое называет потребитель оператору ПЦН, при желании снять объект с охраны;

"Ответственный инженер" - инженер, за которым закрепляется объект;

"Ответственный монтажник" - физическое или юридическое лицо, которое производит монтажные работы на объекте;

Информация об ответственных лицах (мастер, монтажник, техник) и координаты используются в дальнейшем другими программами комплекса (например, Phoenix-GPS) для статистической обработки, удобной фильтрации и отображения на картах или в табличном виде. И, соответственно, отсутствие такой информации может затруднить анализ при выводе по запросу пользователя.

"Тип сигнализации" - краткое описание типа сигнализации, установленной на объекте;

"Частичные отключения" - отключенные функции прибора (если такие есть на момент создания нового объекта).

Заполните информацию о приборах установленных на объекте:

"ППК-Лунь"- необходимо установить этот флажок, если на объекте установлен прибор типа "Лунь" или "Алет".

"Постоянный стенд" - необходимо установить флажок, если создается стендовый объект (передача всех событий от такого объекта происходит с автосбросом, т.е. события не попадают на закладку "Необработанные").

"Объект отключен" - необходимо установить флажок, если вы желаете отключить объект от обслуживания.

"Примечания". В данном поле вводиться произвольная информация о новом объекте.

"Напоминания о заменах". В данном поле вводится информация о заменах на объекте (например, о замене АКБ).

Поля "Примечание" и "Напоминание о заменах" заполняются и редактируются с помощью кнопок, которые находятся справа от полей ввода.

Для продолжения нажмите кнопку "Далее".

В окно "Тех.информация" вносится информация о дополнительных технических особенностях объекта.

Для продолжения нажмите кнопку "Далее".

Перед вами откроется еще один мастер создания прибора. В первом его окне необходимо указать тип прибора "Алет", тип передатчика, версию прибора, после чего нажать Далее.

Нажмите кнопку «Далее».

Следующим шагом будет указание по каким каналам прибор будет выходить на ПЦН:

Необходимо выбрать каналы передачи от объектового прибора на ПЦН. В случае выбора GPRS-канала, также появляется возможность сделать прибор "эталонным".

"Эталонный прибор" - означает, что прибор выступает в роли "проверочного" прибора для пультовых модулей "Орлан-GPRS". Чем больше объектовых приборов выступают в качестве эталонных , тем меньше будет ложных перезапусков модулей "Орлан-GPRS" и выше отказоустойчивость системы в целом. В результате тестирования на ПЦН компании "Охрана и безопасность" опытным путем установлено, что оптимальным количеством является от 5 до 10 объектовых приборов (так называемых эталонных или тестовых). Объектовые приборы которые будут участвовать в таких проверках следует отбирать с наилучшими условиями эксплуатации, такими как высокий уровень сигнала, устойчивое электропитание, качественный монтаж шлейфов.

Не рекомендуется делать приборы "Алет" эталонными, из-за того, что они могут пропадать из зоны действия GPRS-канала, что может приводить к лишним перезапускам пультовых модулей.

После этого переходим к следующему этапу, где и указываются все необходимые параметры (идентификаторы) для каждого канала.

Группа параметров "Sim 1".

Телефон ППК-Лунь - указывается номер основной SIM-карты прибора в формате принимаемого звонка. Подробнее об этом читайте Формат принимаемого звонка

Телефон для опроса - тот же номер, но в формате для набора (т.е. по правилам набора номера в Вашей стране).

IP-адрес - указывается в случае работы в VPN-сети GPRS-канала сети GSM. В случае работы в открытом Internet, вместо этого параметра указывается "Передаваемый номер ".

Тип сети - необходимо выбрать в какой сети будет работать прибор по каналу GPRS: VPN или общий (открытый) Internet.

Напоминать о пополнении счета (указывается дата) - за месяц до указанной даты такие объекты попадают в список, на которых требуется пополнить счет. Подробнее см. Поиск

Также необходимо указать Период тестирования для GPRS-канала и голосового канала - должны быть указаны соответсвующие параметры при конфигурировании прибора.

Группа параметров "Sim 2".

В данной группе параметров присутствуют те же параметры по второму оператору.

Параметр "Передаваемый номер" - служит для указания номера, передаваемого по GPRS-каналу в открытом Internet.

После указания всех параметров необходимо нажать "Готово " и произойдет возврат к предыдущему мастеру создания объектов.

В окне "Группа" укажите всю необходимую информацию о плательщике, заполнив все поля.

Нажмите кнопку «Далее».

В окне «Особенности работы» введите информацию о расписании работы объекта. Для подвижных объектов в подавляющем большинстве случаев это «Неизвестно»

Нажмите кнопку «Далее».

В окне «Группы реагирования» укажите группы, которые будут выезжать на объект, в случае необходимости.

В поле «Инструкция по реагированию для оператора» введите дополнительную информацию о действиях оператора ПЦН в случае сработки.

Нажмите кнопку «Далее».

В окне «Ответственные лица»необходимо ввести информацию об ответственных лицах, с помощью кнопки "Добавить ".

Нажмите кнопку «Далее».

В окне «Ключи доступа»необходимо ввести коды доступа, используя кнопку «Добавить» . В открывшемся окне введите номер кода доступа и данные владельца кода доступа.

Нажмите кнопку «Далее».

В окне «Шлейфы»необходимо добавить описание шлейфов.

Нажмите кнопку «Готово».


Носимых трекеров

Help > Ведение базы данных объектов > Создание подвижных объектов... >
Носимых трекеров

Носимые трекеры можно использовать в целях личной охраны людей, курьеров. В данном случае под понятием "охраняемый объект" в "Феникс HD" выступает непосредственно человек. Создание таких объектов не отличается от создания любых других объектов на основе ППК-Лунь.

На начальном этапе создания объекта следует установить флажки "Установлен ППК-Лунь " и "Подвижный объект ":

На этапе создания "ППК-Лунь" в списке необходимо вместо прибора "Лунь" следует выбрать модель носимого трекера GL200 :

При указании сведений о SIM-карте идентификационным номером выступает IMEI-номер модема, его необходимо указать в поле "Передаваемый номер ", как показано ниже:

Примечание: IMEI указан на упаковке трекера, а также на наклейке под аккумулятором - подробнее смотрите инструкцию по трекеру.

После этого следует указать остальные параметры так же, как и при создании объекта на основе любого другого прибора.


Мобильной тревожной кнопки

Help > Ведение базы данных объектов > Создание подвижных объектов... >
Мобильной тревожной кнопки

Приложение "Мобильная тревожная кнопка" можно использовать в целях личной охраны людей, курьеров. В данном случае под понятием "охраняемый объект" в "Феникс HD" выступает непосредственно человек. Отличия в создании таких объектов будут описаны ниже.

1. На начальном этапе создания объекта следует установить флажки "Установлен ППК-Лунь" и "Подвижный объект ":

2. На этапе создания "ППК-GSM" выбираем тип прибора - "GPS трекер GT300 ":

3. На следующем этапе обязательно установите тип сети - "Открытая сеть (Internet) "

4. И далее заполните поля SIM-карты, причем в поле "Передаваемый номер" вносится идентификатор приложения "Мобильная тревожная кнопка " (см. ниже):

Идентификатор (ID) приложения "Мобильная тревожная кнопка " можно найти в Настройках приложения, поле "Ваш ID ":

Остальные поля - информационные, рекомендуется указывать номер телефона клиента в качестве телефона ППК-Лунь.

Периоды тестирования значения не имеют, как и VPN-сеть.


Обновление ПО и резервирование БД

Help >
Обновление ПО и резервирование БД

Внимание! Рекомендуется периодически проводить обновление программного обеспечения (при наличии новой версии ПО на сайте). Обновление доступно на сайте компании "Охрана и безопасность" www.p-sec.eu .

Программное обеспечение ПЦН "Орлан" состоит из трех основных программ:

  • «Дежурный оператор» - программа, в которой производится прием и обработка событий с объектовых устройств. Из этой программы оператор может осуществлять удаленное управление объектовыми устройствами.
  • «Администратор базы данных» – программа формирования и редактирования базы данных пульта.
  • «Центр управления» - драйвер всех приемных устройств ПЦН, а также центр обработки всех команд программного обеспечения ПЦН.

Порядок обновления:

1. Обязательно сделать резервную копию базы данных , это важно!

Это делают с помощью программы "Резервирование БД " (см. пункт "Настройка автоматического резервного копирования" ) вызываемой из главного меню программ и установив в ней флажок "Сделать копию прямо сейчас" . Для выполнения резервного копирования базы данных этим способом остановка SQL-сервера не требуется.

2. Обязательно сделать резервную копию папки, где установлен «Феникс HD», это важно! (см. "Откат на старую версию"). Папка по умолчанию C:\Program Files\ProtectionAndSecurity\Phoenix HD

Для справки: Резервные копии базы данных и папки Феникса также могут создаваться программой обновления "Updater" самостоятельно.

И помните - лучше сделать 2 копии, чем ни одной.

3. Запустить программу обновления базы данных - "Updater".

Внимание! Программу "Updater" следует извлекать из архива обязательно. Запуск программы из архива приводит к некорректной работе программы.После выполнения обновления вернуться на старую версию будет невозможно (если Вы не выполнили этапы 1 и 2).

Внимание! Программу "Updater" следует запускать на локальном компьютере там, где установлен SQL - сервер с базой данных пульта.

Программа "Updater" в процессе работы:

  • изменяет структуру базы данных;
  • записывает новые коды;
  • замещает файлы программ новыми версиями (затирая предыдущие);
  • устанавливает FTP-сервер, если отмечено;
  • обновляет также ПО Феникс-GPS, если установлена соответствующая опция;
  • восстанавливает заводские коды, если установлена соответствующая опция.

Информация об объектах не изменяется!

Программа обновления всегда создает новую резервную копию всех баз данных (объекты, архивы, треки) перед обновлением. Если на диске недостаточно свободного места, то перезатирается самая ранняя копия. Путь к резервным копиям будет указан по окончанию обновления в итоговом окне:

При проведении обновления могут появляться окна с предупреждениями об ошибках и невозможности дальнейшей процедуры обновления.

Внимание! Если на предприятии установлено несколько дополнительных рабочих мест следует обновить программное обеспечение "Феникс HD" на всех рабочих местах для того чтобы версии программного обеспечения и версия базы данных пульта соответствовали друг другу.

Внимание! В случае, если новая версия не запускается, не работает, или работает со сбоями, то необходимо вернуть старую версию.

Внимание! Для поддеркжи конфигурирования ППК "Лунь-11" и поддержки "черного ящика" приборов "Алет" программа Updater устанавливает FTP-сервер.

FTP(англ. File Transfer Protocol - протокол передачи файлов) - стандартный протокол, предназначенный для передачи файлов по TCP-сетям (например, Интернет). FTP часто используется для загрузки сетевых страниц и других документов с частного устройства разработки на открытые сервера хостинга. Протокол построен на архитектуре "клиент-сервер" и использует разные сетевые соединения для передачи команд и данных между клиентом и сервером.

Подробное описание установки здесь: Установка FileZilla FTP сервера , Установка MS IIS FTP сервера .


Настройка автоматического резервного копирования

Help > Обновление ПО и резервирование БД >
Настройка автоматического резервного копирования

Внимание! Автоматическое резервное копирование базы данных позволяет создать и регулярно обновлять актуальную копию всей базы данных с целью защиты важной информации от потери по причинам выхода из строя оборудования, сбоев программного обеспечения, электропитания, человеческого фактора и других причин. В таких случаях восстановление основной базы данных производится из регулярно обновляемой актуальной копии быстро и практически безболезненно для основной деятельности компании.

Никогда не пренебрегайте созданием и автоматическим обновлением резервной копии базы данных. Рекомендуем хранить резервную копию базы данных на отдельном компьютере/сервере/жестком диске и использовать общие технические средства для защиты резервных копий важной информации (дублирование, зеркалирование, RAID-массивы и т.д.).

Алгоритм резервирования базы данных состоит из двух этапов. На первом этапе проводится архивация БД, на втором копирование. Процесс архивации и копирования автоматизирован и для настройки его требуется указать с какой периодичностью следует копировать БД и куда.

Для резервирования базы данных с помощью программы "Backup DB" остановка SQL-сервера не требуется, то есть он должен быть запущен.

Для настройки функции автоматического резервного архивирования и копирования базы данных ПЦН запустите программу из меню "Программы - ProtectionAndSecurity - Феникс4 - Резервирование БД". Появится следующее окно.

В этом окне следует выбрать как часто будет выполнятся копирование базы данных. Это может выполнятся или в указанное Вами время один раз в сутки или периодически, через указанный Вами промежуток времени. Кроме этого есть опция для резервирования базы в ручном режиме в момент настройки, выбрав опцию "Сделать резервную копию прямо сейчас".

В строке "Папка для хранения временных файлов" указывается путь к папке которая будет использоваться программой для временного храния базы данных в момент создания резервной копии. В случае использования нескольких пользователей на одном рабочем месте следует на это папку предоставить полный доступ всем пользователям.

Если будет предоставлен доступ к этой папке только одному пользователю то создание резервной копии в автоматичемком режиме будет невозможно.

Копировать базу данных можно на любой носитель который можно присоединить к компьютеру (CD, DVD, съемный винчестер, флеш карта памяти) имеющий достаточный объем памяти. Кроме этого можно резервировать БД на сетевые диски.

Для выбора куда следует производить копирование базы данных нажмите кнопку "Добавить".

В открывшемся окне выберите место (устройство). На рисунке выбрана папка на удаленном компьютере включенном в локальную сеть. Далее в "Имя файла" введите имя копии базы данных в формате "ХХХХХХХ.bak" где "ХХХХХХ" выбранное Вами имя файла (например copi_DB.bak или 03_11_08.bak). Нажмите "Сохранить".

В окне появится новая запись с указанием пути, куда будет сохранятся база данных. Установите флажок у этой записи для ее последующего использования. Выберите периодичность резервирования. Установите флажок "Сделать резервную копию прямо сейчас" и нажмите кнопку "ОК".

По окончании архивирования и резервирования будет выведено сообщение об удачном окончании процедуры.

В результате вышеописанных операций появится новый файл с копией БД в том месте, которое Вы указали ранее.

Этот файл будет обновлятся по расписанию которое Вы указали.

Кнопка "Настройки" служит для указания параметров доступа к SQL-серверу и предназначена для системных администраторов только в случаях, если SQL-сервер установлен на отдельном компьютере или установлен именнованный экземпляр сервера.

Настройка автоматического резервного архивирования и копирования базы данных ПЦН закончена.


Восстановление базы данных

Help > Обновление ПО и резервирование БД >
Восстановление базы данных

Для восстановления базы данных ПЦН следует воспользоваться программой "Restore Database" , которая входит в пакет инсталляции ПО "Феникс HD" и устанавливается автоматически при установке ПО "Феникс HD".

Внимание! Для восстановления базы данных с помощью программы "Restore Database" остановка SQL - сервера не требуется, то есть он должен быть запущен.

Запускается программа из меню "Пуск".

После запуска появляется окно "Восстановление базы данных", в котором следует указать путь к резервным копиям БД, а также путь, куда необходимо восстановить БД, нажав кнопку "Обзор".

Также нужно указать путь к хранению файлов баз данных (по умолчанию: C:\Program Files\Microsoft SQL Server\MSSQL\Data ).

Для изменения настроек подключения к СУБД SQL Server нажмите кнопку "Настройки подключения", где можно указать параметры подключения - имя сервера, метод аутентификации, логин и пароль. Рекомендуется оставить параметры по умолчанию.

Нажмите кнопку "Восстановить" для начала процедуры восстановления. По окончании восстановления появится сообщение об успешном окончании процедуры.

Восстановление может занять достаточно долгое время, не прерывайте работу программы во время восстановления!

После восстановления БД следует обязательно перезапустить сервер мобильных приложений Mobis


Удаление архивных данных

Help > Обновление ПО и резервирование БД >
Удаление архивных данных

Данная программа предназначена для очистки базы данных от архивов, которые по той или иной причине ненужны. Это может освободить место в базе данных под новые архивы. В зависимости от редакции применяймой СУБД Microsoft SQL Server максимальный размер базы данных может варьироваться от 2 ГБ и до всего объема жесткого диска. Заполненный объем и доступный объем программа отображает, также отображается объем, который занимает каждый архив месяца.

Выпадающий список баз данных необходим для общей оценки объема базы и заполненного в ней места.


Откат на старую версию программного обеспечения

Help > Обновление ПО и резервирование БД >
Откат на старую версию программного обеспечения

1. Восстановление базы данных

а) Если Вы сделали резервную копию с помощью программы "Backup DB" восстановление базы данных производится с помощью программы "Restore DB". Остановка SQL сервера не требуется.

Процедура описана в разделе Восстановление базы данных.

2. Возвращаем папку Феникса, которая была скопирована перед началом процедуры обновления.

Для этого необходимо:

    • закрыть программы «Дежурный оператор», «Администратор базы данных», «Центр управления».
    • скопировать обратно всю папку.

3. Запустить ранее закрытые программы комплекса "Феникс HD".

Программа "Updater" делает резервную копию базы данных и резервную копию файлов программ перед обновлением. Если обновление прошло неудачно или вы просто хотите вернуть предыдущую версию. Резервная копия базы данных и файлов находиться по пути которые покажет программа "Updater" после окончания своей работы.

При этом в случае неудачи обновления База данных не обновиться и вы можете попробовать запустить программу, если возникнет ошибка «Приложение не совместимо с базой данных», вы можете скопировать файлы из резервной копии файлов по пути, где установлена программа "Феникс HD" (по умолчанию c:\ProgramFiles\ProtectionAndSecurity\Phoenix4).


ПО «Дежурный оператор»

Help >
ПО «Дежурный оператор»

ПО «Дежурный оператор» предназначено для приема, обработки тревог, высылки групп реагирования и слежением за состоянием объектов. Это основная программа оператора ПЦН.

Окно программы состоит из двух основных вкладок:

  • Прием сигналов (подробнее)

  • Объекты (подробнее)

В строке поиска по списку объектов можно производить поиск по:

  • номеру
  • названию
  • адресу
  • номеру Sim-карты / IP-адресу.

Панель управления и навигации с иконками разделов расположена слева от окна программы (см. выше). Нажатием на [image] (в левом верхнем углу окна) открываются/закрываются подписи к иконкам:

Карточка

Состояние

Схемы

Фото

Стенды

Группы реагирования

Стоплист

Удаленное управление

Печать

Настройки

Авторизация


Карточка

Help > ПО «Дежурный оператор» >
Карточка

Кнопка «Карточка» отображает полную карточку группы, которую выбрал оператор на закладках «Объекты» или «Прием сигналов». Вверху находится панель навигации по карточке, в каждом разделе можно посмотреть необходимую информациютак же, как и в модуле «Администратор базы данных»


Состояние

Help > ПО «Дежурный оператор» >
Состояние

Кнопка «Состояние» главной панели отображает состояние объекта:


Схемы

Help > ПО «Дежурный оператор» >
Схемы

Кнопка «Схемы» отображает доступные схемы объекта:


Фото

Help > ПО «Дежурный оператор» >
Фото

Кнопка «Фото» отображает доступные фотографии объекта:


Стенды

Help > ПО «Дежурный оператор» >
Стенды

Вкладка «Стенды» показывает объекты, на которых проводятся пуско-наладочные работы и время, в течение которого они будут производиться. Для этих объектов все события проходят автосбросом. Если в данное время на объекте находится техник-инженер, то его ФИО будет отображаться в соответствующем поле "Техник".

Из этого окна можно добавить объект в стенды нажатием соответствующей кнопки. После нажатия откроется окно:

Можно указать номер объекта, группу, шлейфы (через запятую) и время, на которое объект (или группы, или шлейфы) переводится в стенды. Также можно указать, что на данном объекте находится техник, отметив соответствующую опцию. Если у техника есть АРМ "Феникс-Техник", то можно отсылать все события по данному объекту на АРМ конкретного инженера-техника, указав опцию "Отсылать все события технику".

После перевода в стенды (либо вывода из стендов) в архив событий записывается информация об этом: что именно было переведено в стенды (весь объект, группа или шлейф) и на какое время.

На закладке «Запрещенные ключи» данного окна отображаются ключи, которые были запрещены на пульте (утеряны или украдены у владельца), а открытия/закрытия такими ключами будут приходить с тревогой и сообщением «Открытие/закрытие запрещенным ключем» . Оператор может добавить запрещенный ключ, но убрать их может только администратор.

На закладке «Игнорируемые» можно добавить объекты, группы или шлейфы, события по которым будут игнорироваться на пульте и не будут попадать в архив, но прибор будет передавать такие события на пульт.


Группы реагирования/Техники

Help > ПО «Дежурный оператор» >
Группы реагирования/Техники

Кнопка «Группы реагирования» показывает группы реагирования пульта, где и в каком состоянии они находятся. Также отображает информацию по приборам «Алет-9», установленным на автомобилях этих групп.

На закладке «Техники» можно увидеть список инженеров-техников и объекты, на которых они находятся в данный момент.

Для изменения номера объекта, на котором в данный момент находится техник, нажмите "Изменить". Для указания того, что техник ушел с объекта - нажмите кнопку "Удалить" . Эти действия также можно выполнять при помощи контекстного меню, выделив какой то объект в списке и раскрыв пункт "Техник":


Стоплист

Help > ПО «Дежурный оператор» >
Стоплист

В этом окне отображается список объектов, которые находятся в "стоплисте".

Стоплист - список объектов, события от которых не принимаются программой "Центр управления". Ответ на события от таких приборов не генерируется, а сами события отбрасываются и в БД не попадают.

Обычно в такой список помещают объекты, которые работают некорректно - например, из-за неисправностей "заваливают" ПЦН событиями.

Чтобы поместить объект в стоплист, щелкните на нем правой кнопкой мышки и выберите пункт контекстного меню "Добавить прибор в стоплист "

При выборе этого пункта появляется окно добавления объекта в стоплист:

Объект помещают в стоплист на фиксированное время, которое указывают в поле "Период блокирования ".

Для редактирования периода блокирования для приборов, уже находящихся в стоплисте, щелкните на нужном приборе, затем нажмите кнопку "Редактировать".

Для досрочного выведения прибора из стоплиста нажмите кнопку "Удалить".


Журнал выездов

Help > ПО «Дежурный оператор» >
Журнал выездов

Используется для просмотра статистики выездов групп реагирования по выбранным этапам обработки события за какой-либо период времени.

Для отображения статистики выберите период времени, затем этап обработки события, а также оператора и нажмите кнопку Применить.

Справа отобразится список выездов групп реагирования. Двойной щелчок на любой строке списка переключает отображение на окно приема сигналов и выделяет соответствующее событие в архиве. Вернуться к ранее открытому окну журнала выездов можно щелчком на пункте меню Журнал выездов.

В верхней части окна журнала выездов можно отфильтровать список по причине обработки, щелкнув мышью по строке с нужной причиной.

Список причин обработки задают в "Справочнике для статистики выездов" программы Администратор базы данных.


Удаленное управление

Help > ПО «Дежурный оператор» >
Удаленное управление

Здесь можно выбрать наиболее часто используемые операторами ПЦН команды удаленного управления:


Печать

Help > ПО «Дежурный оператор» >
Печать

Кнопка «Печать» выводит на печать представленную информацию, которая зависит от контекста. Если оператор находиться в списке объектов, то печатается список объектов, если в архиве – то список событий.

При печати есть возможность сохранения информации в виде файла в одном из доступных форматов. Рекомендуется использовать общепринятый формат pdf для легкого последующего просмотра в свободно распространяемых программах, например, Adobe Acrobat Reader.


Выход/Авторизация

Help > ПО «Дежурный оператор» >
Выход/Авторизация

Кнопка «Авторизация/Выход» главной панели показывает окно авторизации пользователя или производит выход пользователя.

Авторизация необходима для получения доступа к обработке событий, переводу объектов в стенды, игнорируемые, выполнению команд удаленного управления приборами (отчет, уровень сигнала, дистанционная постановка под охрану и другие).

После авторизации кнопка меняет свое описание на «Выход», при ее нажатии происходит выход текущего пользователя из программы.

Выход необходимо делать при смене операторов.


Прием сигналов

Help > ПО «Дежурный оператор» >
Прием сигналов

В нижней части окна отображается список необработанных событий или архив событий (1). В верхней части (2) - информация о том объекте, на котором установлен курсор (3 ) в нижней части окна.

Закладка «Необработанные» - это те события, которые требуют обработки оператором. Красным цветом отображается событие, которое оператор еще не принял:

...и закладка «Архив», при переключении на которую отображаются все события, принятые от прибора.

После перехода на закладку, отображаются последние 50 событий. Если установлен флажок «Прокручивать к новому», то новые события от прибора автоматически попадают в фокус курсора. События отображаются с учетом выбранного фильтра по полям «Объект», «Группа», «Шлейф»... (и другим, расположенным в той же строке). Если фильтр не указан (поля пустые), то отображаются все события, приходящие на ПЦН. Для установки фильтра необходимо ввести значения в нужные поля и нажать кнопку «Применить». Для сброса фильтра - нажмите кнопку «Сброс».


Объекты

Help > ПО «Дежурный оператор» >
Объекты

Закладка "Объекты" отображает список объектов по фильтрам: "Все", "Статус", "Вовремя не под охраной", "Нет вовремя теста", "Действует запрет", "Неисправности", "Внешние пульты". Нужный фильтр применяются соответствующей кнопкой в верхней части окна.

Кнопка "Все" отображает все объекты хранящиеся в БД. В поле "Поиск " можно искать объекты по номеру, названию, адресу объекта. Клавиша "Esc" действует аналогично кнопке "Сброс" - очищает введенные данные и обновляет отображаемую информацию.

Кнопка "Обновить" обновляет отображаемую информацию.

В колонке "Статус" отображается статус объекта - "Под охраной" или "Без охраны" и время, с которого он в этом состоянии.

Кроме того, отображается расписание работы объекта на текущий день.

Кнопка "Статус" позволяет отображать объекты по состоянию охраны: "Под охраной" или "Снят с охраны".

Кнопка "Вовремя не под охраной" отображает объекты, которые еще не встали в охрану, хотя по расписанию их работы уже должны быть под охраной. При этом отображаются переключатели:

"На прозвон" – объекты, у которых установлена опция "Обязательный прозвон" в особенностях работы группы – эти объекты должны прозвонить операторы и узнать, когда они станут под охрану и почему не ставятся.

"С расписанием" – объекты, у которых есть расписание и они, согласно этому расписанию, уже должны быть под охраной.

"Неизвестно" – неизвестное расписание, недавно подключенные объекты или объекты, для которых расписание неизвестно.

Кнопка "Нет вовремя теста" отображает объекты, от которых не было теста с момента времени, указанного в колонке "Последний тест".

Внимание! Нарушение режима тестирования по подвижным объектам на базе прибора "Алет" генерируется только тогда, когда объект находится под охраной!

Можно отобразить объекты с нарушением тестирования по разным критериям:

  • Нет теста прибора Лунь;
  • Нет теста централи;
  • Нет связи с ППК Лунь.

Логика формирования нарушения режима тестирования следующая:

  1. Отсчет времени тестирования начинается с момента получения первого события от прибора;
  2. Код включения питания прибора (R305) сбрасывает отсчет тестирования и начинает его заново;
  3. Каждый канал на SIM-карте тестируется отдельно (голос и GPRS);
  4. Дополнительно фиксируется общее нарушение режима тестирования по всему объекту (Потеря связи с прибором - код Z54, отсутствие тестов по всем каналам связи). Для этого в настройках программы Центр Управления -- закладка Дополнительно следует установить флажок Включить контроль потери связи с прибором.
  5. В программе Дежурный оператор на вкладке "Нет вовремя теста" добавлен отдельный переключатель для отображения общего нарушения режимов тестирования по всему прибору (Нет связи с ППК Лунь - см. рисунок выше);
  6. В программе Дежурный оператор на вкладке "Нет вовремя теста" отображается информация о том канале связи, по которому зафиксировано нарушение - см. рисунок выше;
  7. Если в приборе одновременно включены каналы Голос и GPRS , то при получении нарушения режима тестирования по GPRS, система ожидает получения теста по голосовому каналу в течении 3...4 минут, а при его отсутствии формируется нарушение и по голосовому каналу. Восстановление связи по GPRS-каналу вызывает автоматическое восстановление связи по голосовому каналу (если он используется);
  8. Потеря связи с прибором (Z54) приходит после того, как по всем каналам связи прибора были получены нарушения

Пример отображения объектов с потерей связи:

Кнопка "Действует запрет " показывает объекты, на которых установлен запрет постановки в охрану.

Кнопка "Неисправности" отображает объекты по следующим неисправностям (выбирается переключателем):

"Проблемы шлейфов" –- отображает объекты, на которых есть проблемы со шлейфами (нарушение пришло, но не было восстановления) и туда необходимо отправить техника, чтобы он разобрался.

"Проблемы питания" – отображает список объектов, на которых отсутствует основное и/или резервное питание – на них следует обратить внимание операторам, чтобы приборы на этих объектах не остались полностью без питания.

"Потеря связи с расширителями" – отображает объекты, на которых есть проблемы со связью между модулями. Например, связь между "Лунь-7Т" и "Лунь-7Н".

При отображении проблем любого типа операторы могут оставлять свои собственные примечания к проблемному объекту. Для этого необходимо нажать правую кнопку мыши на объекте и выбрать пункт "Примечание оператора" -> «Добавить примечание" , после этого появится окно для ввода текста примечания. В тексте примечания оператор может добавить примечание, касательно имеющейся проблемы и дату, до которой это примечание будет актуально, после чего в списке около данной проблемы появится маркер зеленого цвета, если дата примечания не истекла либо красного цвета, если дата истекла и оператору необходимо обратить внимание, почему проблема еще не устранена.

Окно добавления примечания.

Объект с добавленным примечанием

Во всех списках работает контекстное меню, вызываемое правой кнопкой мыши:

Назначение пунктов контекстного меню:

  • Карточка объекта - открывает отдельное окно с карточкой того объекта , на который указывает курсор.
  • Управление - меню для удаленного управления объектом. Список доступных команд удаленного управления зависит от типа ППКОП и используемого канала связи.
  • Добавить в стенды - переводит объект или его группу/шлейфы во временные стенды .
  • Вывести из стендов - возвращает объект в наблюдаемые
  • Выслать группу реагирования - открывает диалог для выбора группы реагирования, отправляемой на объект.
  • Добавить запрещенные ключи - открывает диалог для добавления запрещенных объектов/групп/ключей, при использовании которых для снятии с охраны будет генерироваться тревога.

Для того, чтобы вывести ключ из списка запрещенных, используется раздел "Запрещенные ключи" в программе Администратор БД.

  • Добавить прибор в стоплист - открывает диалог для внесения объекта в "стоплист " - список объектов, события от которых временно не принимаются программой Центр Управления. В стоплист нельзя добавить объекты, использующие голосовой канал связи.
  • Событие - открывает окно с подробной информацией о событии.
  • Печать - средство для печати архивного списка событий.
  • Новая заявка - этот пункт меню отображается, если в настрйках программы "Дежурный оператор" установлен флажок "Работать совместно с программой "Заявки инженеров". В этом случае выбор пункта "Новая заявка" открывает программу "Заявки инженеров" и в ней - форму новой заявки на обслуживание оборудования. После заполнения, заявка автоматически попадает в очередь обслуживания для инженеров.
  • Новая тех. заявка - функционал аналогичен пункту "Новая заявка". Отличие в том, что создаваемая техническая заявка предназначена только для операторов пульта (например, заявка на редактирование информации об объекте). Тех. заявка НЕ ВИДНА обслуживающим инженерам.
  • Групповая обработка - используется для пакетной обработки событий одного типа (кроме тревог).
  • Техник - дополнительное меню для обслуживающего персонала. Позволяет отправить техника на объект или указать, что техник уже покинул текущий объект.
  • Показать объект на карте - отображает объект на карте в программе Phoenix-GPS.
  • Показать видео с IP камер - открывает новое окно с интерфейсом IP-камер , привязанных к данному шлейфу объекта.

Для объектов, которые не содержат никакого оборудования и относится к внешним пультам, в контекстном меню доступен пункт "Сгенерировать тревогу" и отсутствует пункт "Управление":

По нажатию "Сгенерировать тревогу" будет сгенерирована искусственная тревога по шлейфу №1 данного объекта.

Закладка "Внешние пульты" применяется для выделения объектов сторонних пультов, на которые реагируют ГБР основного пульта, в отдельный список.


Обработка события оператором ПЦН

Help > ПО «Дежурный оператор» >
Обработка события оператором ПЦН

При появлении нового тревожного события, оно попадает в список «Необработанные» и включается сирена для оповещения оператора. Если в это время отображалась другая закладка, то через 30 секунд ПО автоматически переключится на закладку «Необработанные» и будет активна кнопка «Взять на обработку». В списке событий будет выделено первое необработанное событие, а в верхней части экрана отобразится карточка того объекта, к которому относится выделенное тревожное событие. В столбце "Состояние события" будет отображаться значение "Новое".

Новые события отображаются в порядке их приоритета - сначала события от тревожных кнопок, затем пожарные тревоги, далее другие тревоги (например, тревога зоны) и последними - прочие события (например, потеря связи с объектом). В случае, если от одного объекта приходят тревоги разных типов, то все новые менее приоритетные тревоги сразу попадают в архив событий и в списке необработанных не отображаются до тех пор, пока не обработана имеющаяся тревога самого верхнего приоритета.

Флажок "Отобразить все" служит для отображения всех необработанных событий, предназначенных для ВСЕХ компьютеров (клиентов), а не только для текущего. Эта настройка непосредственно связана с настройкой клиентов в программе Центр управления.

После нажатия кнопки «Взять на обработку» появится карточка объекта, выключится сирена и фон события станет белого цвета, а также появятся кнопки доступных операций для этого события: «Выслать группы», «В стенды», «Отмена тревоги». Состояние событие изменится на «Принято».

Нажатием кнопки "Переслать по ContactID " оператор инициирует передачу события в формате ContactID в стороннее ПО вручную (подробнее здесь ).

Нажатием кнопки «В стенды» оператор добавит указанную группу объекта в стенды, после чего события от этой группы не будут вызывать тревогу в течение заданного времени.

Нажатием кнопки «Отмена тревоги» оператор отменит тревогу.

Нажав на кнопку «Выслать группы», оператор может выслать группы реагирования на данный объект, при этом отобразится окно с информацией об объекте, списком групп реагирования и их состояний и инструкция по реагированию для оператора.

В списке групп реагирования оператор может выбрать одну или несколько групп реагирования (установив флажки напротив нужных групп) и отправить их на объект.

  • Для того, чтобы сразу отправить группу на объект - нажмите кнопку «Выслать группы».
  • Для того, чтобы показать расположение объекта на карте - нажмите кнопку «Показать на карте» (подробнее - здесь).

Состояние события изменится на «Выехала группа» и будут доступны следующие операции (кнопки):

  • «Выслать группы» - выслать дополнительные группы на объект
  • «Группы прибыли» - для отметки групп прибывших на объект
  • «Отмена групп» - для отмены вызова тех групп, которые находятся в пути.

Нажав кнопку «Группы прибыли», оператор выбирает группы, которые прибыли на объект:

После этого состояние события изменяется на «Группа на объекте» и становятся доступны операции (кнопки):

  • «Завершение обработки» - завершение процесса обработки события и указание причины тревоги
  • «Отмена групп» - необходима в случае, если одну из групп, прибывших на объект нужно отозвать или отослать в другое место.

При нажатии кнопки «Завершение обработки» оператор должен выбрать причину тревоги. Список причин тревог можно редактировать в модуле «Администратор базы данных» на закладке «Справочники».

После нажатия Кнопки «Готово», событие считается обработанным и удаляется из списка «Необработанные», а все группы, которые были высланы на объект, переходят в состояние «Свободна».

Информацию по обработке события можно посмотреть, нажав правую кнопку мыши на событии в списке "Необработанные" или в списке "Архив" и выбрав пункт контекстного меню «Событие».

Если к шлейфу прибора "привязана" IP-камера, то при возникновении тревоги по этому шлейфу можно просмотреть видео с соответствующей камеры.

Если тревожное событие было сгенерировано в приложении "Мобильная тревожная кнопка", то кнопка на экране смартфона фиксируется в нажатом положении. По окончанию обработки этого события оператором ПЦН, ЦУ автоматически отправляет запрос Z50 "Перевод трекера в штатный режим". По этому запросу приложение разблокирует тревожную кнопку на экране смартфона (кнопка "отжимается"), после чего пользователь сможет нажать ее снова.


Показать тревогу на карте

Help > ПО «Дежурный оператор» > Обработка события оператором ПЦН >
Показать тревогу на карте

Если установлено ПО "Феникс-GPS", то можно отобразить на карте объект, по которому пришла тревога.Данная функция работает только на объектах, для которых заданы координаты.

Указывать координаты необходимо в программе «Администратор базы данных», на вкладке «Объекты» - «Карточка» - «Информация об объекте»:

...или при редактировании объекта:

Для отображения объекта при обработке тревоги нажмите кнопку «Показать на карте»:

После нажатия кнопки перед вами откроется окно программы «Феникс-GPS» с отмеченным на карте сработавшим объектом.

Затем из списка групп реагирования выберите свободную группу и отметьте ее в списке.

Нажмите кнопку «Выслать группы реагирования».

После этого перед вами откроется окно программы «Дежурный оператор», в котором напротив выбранной группы появится отметка:

Нажмите кнопку «Выслать группы », после чего «Феникс-GPS» выдаст сообщение о выезде определенной группы на тревогу:

Все дальнейшие действия необходимо проводить по стандартной схеме (см. здесь).


Просмотр видео с IP-камер

Help > ПО «Дежурный оператор» > Обработка события оператором ПЦН >
Просмотр видео с IP-камер

Если к шлейфу прибора "привязана" IP-камера, то при возникновении тревоги по этому шлейфу можно просмотреть видео с соответствующей камеры. Наличие "привязанной" IP-камеры отображается в карточке объекта значком камеры:

Доступ к камере осуществляется из контекстного меню тревожного события (вызывается нажатием правой кнопки мыши на событии), пункт "Показать видео с IP-камер ".

Если к текущему тревожному событию не привязана ни одна IP-камера, то вместо видео появится сообщение об отсутствии камер.

Видео с IP-камеры открывается в отдельном окне, в левой части которого отображается список IP-камер объекта, а правую занимает интерфейс IP-камеры, который определяется использующимся сервисом:

Привязывание IP-камер к шлейфам приборов описано здесь . Перед привязыванием IP-камер к шлейфам нужно внести IP-камеры в базу данных "Феникс HD", как описано здесь . Подробнее о настройках IP-камер можно узнать на сайтах http://hikvision.org.ua , www.hikvision.ru , http://www.hikvision.com/en/ , http://www.ezvizlife.com/ .

Оператор может сохранить просматриваемое видео или отдельные кадры на локальный диск, воспользовавшись кнопками интерфейса IP-камеры. По умолчанию запись производится в папку Hicloud текущего пользователя компьютера. Воспользовавшись интерфейсом IP-камеры можно просмотреть содержимое этой папки или назначить другую локальную папку для хранения фото/видео информации. Для получения информации об интерфейсе IP-камеры и другим вопросам, связанным с управлением и настройкой IP-камер следует обратиться на сайт соответствующего сервиса (см. ссылки выше).


События от неизвестных объектов

Help >
События от неизвестных объектов

В случае, когда объектовый прибор включен и передает события на ПЦН, но в базе данных не создан объект для этого прибора или создан с неправильным передаваемым номером / IP-адресом, ПО Центр Управления не ообрабатывает события от такого неизвестного прибора. Эти события записываются в отдельный архив и хранятся в нем.

Для просмотра событий в архиве используется программа "События от неизвестных объектов" (UnknownReceivePackages).

В верхней части окна выберите нужные условия для фильтра событий: даты начала и окончания периода, передаваемый номер, IP-адрес.

По нажатию кнопки Обновить отобразится список событий, соответствующий заданному критерию.

Кнопка Сброс очищает поля "Передаваемый номер", "IP адрес", а также устанавливает значения полей "От" и "До" в текущуую дату.

Кнопка Настройки отображает окно настроек подключения к базе данных, аналогичное Центру Управления.


ПО Феникс-Мобильный 4

Help >
ПО Феникс-Мобильный 4

Приложение "Феникс-Мобильный 4" (ФМ4) для планшетов и смартфонов с операционной системой Android предназначено для обеспечения мобильных групп реагирования (МГР) полной, актуальной информацией о цели и другой информацией, полезной для быстрого и адекватного реагирования.

Приложение работает совместно с ПЦН "Орлан" и ПО "ФениксHD", взаимодействуя с ним посредством беспроводной сети (GPRS). Работу приложения обеспечивает комплекс программ как собственного так и стороннего производства. Ниже будет представлено подробное описание всех компонентов системы.


Введение

Help > ПО Феникс-Мобильный 4 >
Введение

ФМ4 работает совместно с ПЦН Орлан и ПО Феникс HD, взаимодействуя с ним посредством беспроводной сети (GPRS). ФМ4 имеет локальную базу данных охраняемых объектов и карты нужных районов. Есть возможность переключиться на on-line карты. Локальное хранение базы данных, карт, фотографий и схем обеспечивает максимально быстрый показ всей необходимой информации.

Оператор ПЦН Орлан после получения тревожного сообщения от охраняемого объекта посылает нужную группу реагирования (ГР) на этот объект, нажимая кнопку "Выслать группу реагирования" в ПО "Дежурный оператор" . Феникс HD передает сигнал на ФМ4. В этот момент на планшете включается звук сирены и автоматически показывается вся необходимая информация о цели (объекте для реагирования). Охранник ГР принимает цель или отвергает принятие цели, нажимая соответствующую кнопку. В дальнейшем все предусмотренные изменения состояния объекта-цели передаются на планшет.

Существует возможность посмотреть местоположение цели на карте, текстовую информацию о цели, соответсвующие схемы и фотографии (в случае стационарных объектов). На карте отображаются маркеры цели и "Я" (местоположение планшета). Группа реагирования прибывает на объект, исследует его, предпринимает необходимые действия. Обработка тревоги завершается по нажатию соответствующей кнопки на ФМ4 или по инициативе оператора ПЦН. Имеется функция поиска по номеру объекта для получения информации об объектах без активной цели.

ФМ4 позволяет автоматизировать наведение ГР на цель, исключить ошибки ГР, снизить время прибытия на цель. ФМ4 особенно полезен при наведении ГР на подвижную цель, оборудованную GPS-прибором "Алет" . Меняющиеся координаты подвижной цели в автоматическом режиме передаются на ФМ4, ГР может безошибочно выйти на такую цель.

Комплекс программ позволяет выслать на одну тревогу несколько групп реагирования, все они получат не только цель, но и координаты местонахождения друг друга. При чем, осуществляется постоянный обмен координатами между всеми группами реагирования, отвечающими за реагирование на тревогу. Таким образом, каждая группа реагирования будет видеть на карте не только цель, но и местонахождение группы-партнера, что особенно актуально при реагировании на подвижные объекты (например, при угоне автомобиля или незаконном его завладении).

ФМ4 может подключаться к Феникс HD двумя основными способами. Первый - через специализированую VPN точку доступа GPRS. Второй - через общую точку доступа и открытый Интернет.

Особенности приложения ФМ4:

  • - простой и понятный интерфейс пользователя
  • - использование GPRS канала: VPN или открытый интернет
  • - постоянная двухсторонняя связь сервера и приложения ФМ4 на планшете
  • - два приемных модуля со стороны ПЦН для повышения надежности связи (для VPN GPRS)
  • - компактность передаваемых сообщений - низкий трафик
  • - быстрая доставка сообщений (2..4 секунды при нормальной работе GPRS)
  • - защита передаваемой информации цифровой подписью и другими алгоритмами
  • - большое разнообразие карт (on-line и off-line)
  • - возможность использования офлайновых карт, созданных самим клиентом с помощью сторонних приложений (SasPlanet)
  • - возможность использования прибора "Алет" или самого планшета как источник GPS координат для собственного положения
  • - поддержка автоматического дистанционного обновления баз данных, схем, фотографий, карт, самого приложения ФМ4 и настроек ФМ4
  • - гибкое управление режимами работы, обширные настройки
  • - высокая степень интеграции с ПО "Феникс HD"

Минимальные требования к планшету или смартфону

  • - наличие 3G/4G или GPRS модема (должен иметься слот для SIM-карточки)
  • - Android 5.1 или выше
  • - оперативная память - 2 GB
  • - встроенная Flash память - 16 GB. При использовании большого количества объектов (более 10000) - рекомендуется 32/64GB.
  • - тактовая частота процессора - 1400 MHz
  • - встроенный GPS приемник (желательно)

Пошаговый порядок действий для настройки всего комплекса

  1. установить приложение "Феникс-Мобильный 4" на планшет с Android и зарегистрировать его, см. Установка и регистрация приложения
  2. ознакомиться со структурой системы, взаимодействием отдельных составляющих, см. Общая структура системы
  3. подготовить базу данных для планшетов и графические файлы (картинки), см. Синхронизация данных , раздел "1. Формирование данных", а также см. Хранение графической информации
  4. скопировать базу данных и картинки в базовое хранилище, см. Общая структура системы
  5. решить каким способом будет обновляться база данных и картинки в оперативном хранилище:
    • если вручную - ничего делать не нужно (обновление ручным копированием);
    • если автоматически - настроить синхронизацию, см. Общая структура системы , раздел "Автоматическое обновление оперативного хранилища", а также см. Синхронизация данных
  6. настроить "Центр управления", см. Настройка Центра управления
  7. настроить приложение FM4Server, см. Настройка FM4Server
  8. добавить планшет в "Администраторе БД", см. Добавление планшета в АБД
  9. настроить Android-приложение на планшете, см. Настройка Феникс-мобильный
  10. запустить приложение и протестировать систему путем генерации тревоги и высылки группы реагирования

Рекомендуется использование внутренней памяти планшета для данных приложения вместо использования карты SD. Это значительно ускоряет работу приложения.

Следует помнить, что начиная с версии 4.4.4 в операционной системе Android запрещена запись данных приложения на карту памяти.

Потребляемый GPRS-трафик планшетами. Объем трафика СУЩЕСТВЕННО (в десятки, сотни раз) зависит от способа использования комплекса. В приведенных Выше условиях, с автоматической синхранизацией картинок и базы данных каждый будний день трафик составил 700 МБ в месяц для каждого планшета (пакет GSM-провайдера 1Гб). В случае же ручной синхронизации копированием (передача на планшет только тревог) - объем составит не более 5Мб в месяц для каждого планшета.

Вопросы оптимизации настроек, эксплуатации ФМ4 и другие вопросы по ФМ4 обсуждаются на форуме www.p-sec.eu/forum/


Установка и регистрация приложения

Help > ПО Феникс-Мобильный 4 >
Установка и регистрация приложения

Последовательность установки и последующей регистрации приложения ФМ4 следующий:

  1. Загрузите приложение phoenix.apk с сайта www.p-sec.eu
  2. При помощи файлового менеджера и USB кабеля (или другими средствами, например по WiFi) скопируйте phoenix.apk на планшет
  3. На планшете разрешите установку приложения "не из GooglePlay", для этого зайдите в "Настройки планшета - Безопасность - Неизвестные источники - Разрешить установку приложений из неизвестных источников"
  4. Запустите phoenix.apk на планшете, согласитесь с предложенными разрешениями и нажмите кнопку "Установить "
  5. После установки приложения запустите его (нажав Открыть либо из списка приложений главного меню).
  6. Вы увидите серийный номер и поле для ввода идентификатора планшета
  7. Введите идентификатор планшета, состоящий из символов английского алфавита и цифр (он должен отличаться от идентификаторов других планшетов), например gbr5
  8. Нажмите кнопку "Сохранить в файл". При этом в каталог FM4BASE будет сохранен файл id_gbr5.txt
  9. Нажмите кнопку "Отправить email" , если вы хотите отправить письмо прямо с планшета или кнопку "Продолжить" , если электронное письмо будет отправлено другим способом (с компьютера)
  10. Перешлите файл id_gbr5.txt по электронной почте вместе с необходимой информацией о себе (название компании, почтовый адрес, контактное лицо, номер телефона, адрес электронной почты) на адрес support@p-sec.eu
  11. В ответ Вы получите письмо с файлом key_gbr5.txt , в котором содержится временный (триальный) или постоянный активационный ключ
  12. Загрузите полученный файл key_gbr5.txt в каталог FM4BASE на планшете
  13. Запустите приложение
  14. Нажмите кнопки "Взять ключ из файла..." и "Активировать"
  15. Приложение установлено, можно его настраивать и использовать

ВНИМАНИЕ!

НЕ УДАЛЯЙТЕ ПРИЛОЖЕНИЕ, ИНАЧЕ ВАМ ПОТРЕБУЕТСЯ ПРИОБРЕСТИ НОВЫЙ АКТИВАЦИОННЫЙ КЛЮЧ!

НЕ УДАЛЯЙТЕ ДАННЫЕ ПРИЛОЖЕНИЯ МЕНЕДЖЕРОМ ПРИЛОЖЕНИЙ, ИНАЧЕ ВАМ ПОТРЕБУЕТСЯ НОВЫЙ АКТИВАЦИОННЫЙ КЛЮЧ!

Вы можете обновлять приложение на более свежую версию, если таковая имеется, при этом действие активационного ключа продолжается.


Общая структура системы

Help > ПО Феникс-Мобильный 4 >
Общая структура системы

В "Феникс-Мобильный 4" имеется локальная база данных об объектах, а также множество файлов с фотографиями и схемами объектов. Поскольку объекты часто добавляются, возникет необходимость обновления как самой базы данных, так и схем, фотографий. Это можно делать разными способами.

Самый простой способ - ручная тактика обновления данных. Для того, чтобы обновить данные на планшете, необходимо соединить планшет с персональным компьютером и вручную обновить файлы базы данных, схем и фотографий (дописать новые, заменить неактуальные, удалить ненужные). Другим вариантом ручной тактики обновления может быть такая: на SD-карточку предварительно записываются обновленные данные, и затем карточка на планшете оперативно менятся. Ручная тактика хорошо работает, если данные обновляются нечасто (раз в неделю, например) и количество планшетов небольшое. Иначе лучше применять тактику автоматического обновления данных .

Приложение ФМ4 предусматривает вариант автоматического обновления данных, причем само обновление делается не ФМ4, а сторонними приложениями. При обновлении используется сервис Dropbox ( www.dropbox.com ) и приложение FolderSync (FolderSync Lite - бесплатный вариант, также подходит, но присутствуют ограничения) из GooglePlay (http://play.google.com ). (Хотя, можно использовать и другие сервисы и приложения для синхронизации).

Сервис "Dropbox" предоставляет услугу хранения любых данных в Интернете ("облачное хранилище") и синхронизацию рабочей папки стационарного компьютера с "облачным хранилищем". А программа "FolderSync" необходима для синхронизации из "облачного хранилища" Dropbox на конечные планшеты.

Чтобы автоматическое обновление могло работать, необходимо на планшете иметь доступ в Интернет. Если планшет с ФМ4 подключен к "Феникс HD" через открытый интернет (TCP протокол), то ничего делать не надо. Если планшет с ФМ4 подключен к "Феникс HD" через VPN (UDP протокол), то необходимо иметь шлюз в открытый Интернет в данной точке доступа GPRS. Такой шлюз делается провайдером GSM, который организовал данную VPN точку доступа. Планшеты могут подключаться как к уже имеющимся на ПЦН Орланам-GPRS, так и к отдельной паре Орлан-GPRS. Если планшеты подключаются к отдельной паре, на них может использоваться своя (отдельная) точка доступа со шлюзом в Интернет.

Для правильной настройки необходимо понимать распределение данных по каталогам, так называемым хранилищам .

Предусматривается два хранилища: базовое и оперативное .

Рабочим хранилищем для ФМ4 является базовое. Оперативное хранилище предназначено для синхронизации с данными из "Феникс HD". Данные из оперативного хранилища могут быть перемещены в базовое хранилище в результате процедуры так называемого обслуживания оперативного хранилища .

По умолчанию, базовое хранилище имеет имя FM4BASE, оперативное - FM4OP.

Эти два хранилища создаются в корне встроенной памяти планшета самой программой ФМ4.

Внимание! Базовое хранилище планшета никогда не синхронизируется с сервисом Dropbox. С этим сервисом можно настроить синхронизацию только оперативного хранилища планшета.

Структура каталогов по умолчанию - в корне внутренней SD-карточки:

FM4BASE - базовое хранилище (не синхронизируется)

data

phoenix.db - файл базы данных объектов

maps

... - файлы с офлайн картами

categoryimg

... - файлы-иконки для отображения категорий групп реагирования

pictures

... - все необходимые jpeg-картинки (расширение необходимо изменить на .jp , чтобы не индексировались). Эти файлы с картинками разбиты на подкаталоги по признаку первого символа в имени файлов. При первой инсталляции сюда необходимо занести все имеющиеся картинки. Подробнее - см. Хранение графической информации

FM4OP - оперативное хранилище (может синхронизироваться автоматически)

data

phoenix.db.zip - файл обновленной базы данных объектов, полученный по сети или иным способом

settings.txt - файл с настройками приложения

phoenix.apk - установочный файл для приложения

pictures

... - файлы с новыми или измененными картинками, полученными по сети или иным образом. Подробнее - см. Хранение графической информации

categoryimg

... - файлы-иконки для отображения категорий групп реагирования

Оперативное хранилище может обновляться автоматически (при помощи сервисов типа Dropbox) или вручную независимо от приложения ФM4. При этом, файл обновленной базы, упакованый в zip формат, помещается в \FM4OP\data\ каталог. Файлы с новыми или обновленными старыми картинками помещаются в \FM4OP\pictures. Место расположения оперативного и базового хранилищ (каталогов) конфигурируются (по-отдельности), см. Настройка Феникс-мобильный . Иногда может потребоваться, например, базовый каталог хранить во внутренней памяти планшета, а оперативный - на внешней SD-карточке.

Обслуживание оперативного хранилища

Обслуживание оперативного хранилища производится по расписанию один раз в сутки в указанное в настройках время. Оно также производится при запуске приложения. Облсуживание может быть также произведено вручную по команде пользователя (см. Настройка Феникс-мобильный ).

Обслуживание заключается в следующих действиях:

- для каталога data:

  • берется файл \FM4OP\phoenix.db.zip и проверяется дата его последнего изменения
  • если phoenix.db.zip новее (по времени изменения), то он распаковывается и записывается в FM4BASE\data \ вместо старого, если нет - ничего не делается
  • если имеется файл FM4OP\phoenix.apk, проверяется дата его создания. Если файл новее, чем установленное phoenix.apk, предлагается переустановить приложение поверх старого (все настройки будут сохранены, работоспособность активационного ключа не испортится)
  • если имеется файл settings.txt (настройки приложения) и он новее, чем установленный в приложении, он применяется для изменения настроек приложения

- для каталога pictures:

  • производится чистка FM4OP\pictures\ (если она включена в настройках): файлы старее заданного времени жизни (по умолчанию, 60 дней) перемещаются в FM4BASE\pictures \ в подкаталоги в соответствии с первым символом имени файла.

Время жизни файла исчисляется от момента времени последнего изменения файла до момента чистки. Время жизни файлов в оперативном хранилище конфигурируется в днях (от 2 до 255, по умолчанию, 60). Чистка необходима для того, чтобы уменьшить количество информации, которую необходимо синхронизировать.

- для каталога categoryimg

  • производятся те же действия, что и для папки pictures. Если папка categoryimg не была создана ранее в базовом хранилище FM4BASE , то она будет создана автоматически при первом обслуживании.

Автоматическое обновление оперативного хранилища

Для того, чтобы обновление работало в автоматическом режиме, на стороне ПО "Феникс-4" необходимо сделать следующее:

  • создать аккаунт службы Dropbox (www.dropbox.com )
  • создать каталог FM4OP на одном из персональных компьютеров, настроить синхронизацию с Dropbox
  • создать внутри нужные подкаталоги data, pictures
  • при создании новых объектов копировать новые/измененные схемы и фотографии в подкаталог pictures, изменяя расширение до .jp (копируются только схемы a, f и все фотографии)
  • с помощью специальной программы-утилиты "Создание БД для Android" создать файл базы данных для ФМ4 - phoenix.db.zip и разместить его в подкаталоге data
  • установить на планшет и настроить приложение FolderSync (или FolderSync Lite с ограничениями). Подробнее о настройке автоматического обновления см. Синхронизация данных .

Сама синхронизация данных будет происходить прозрачно для пользователя. Начало синхронизации данных из персонального компьютера с Dropbox производится сразу после записи файлов в FM4OP. Синхронизация Dropbox с планшетами производится по расписанию (настраивается в приложении Foldersync). Рекомендуется настраивать обновление один раз в сутки. Обратите внимание, что следует настраивать одностороннее обновление - с Dropbox на планшет . Также потребуется периодически удалять устаревающие файлы картинок из каталога FM4OP\pictures на локальном персональном компьютере. Это нужно делать не реже, чем время устаревания файлов (см. Настройка Феникс-мобильный ). По умолчанию - один раз каждые 60 дней. Если этого не делать, обновление будет работать, но GPRS трафик будет увеличен. Если добавление новых объектов происходит нечасто, можно увеличить время устаревания, например до 6 месяцев.

Настройка автоматического обновления требует усилий администратора системы, но после этого обновление работает стабильно и незаметно для пользователя.

Внимание!

Операционная система Android 4.4 и старше запрещает любым приложением запись на внешнюю SD-карту памяти. Поэтому для работы автоматической синхронизации базовое и оперативное хранилище необходимо размещать только во внутренней памяти устройства. Будьте внимательны при выборе планшета, мы рекомендуем приобретать планшеты с минимальным объемом памяти 16ГБ при наличии 4000 объектов и более.

Примечание.

Сервис "облачного хранилища" Dropbox бесплатен www.dropbox.com для объема до 2Гб (достаточно для оперативного хранилища).

Программу "FolderSync" или "FolderSync Lite" можно найти в GooglePlay непосредственно в Вашем планшете, либо зайдя по этим ссылкам:

FolderSync (приложение платное): https://play.google.com/store/apps/details?id=dk.tacit.android.foldersync.full&feature=search_result#?t=W251bGwsMSwxLDEsImRrLnRhY2l0LmFuZHJvaWQuZm9sZGVyc3luYy5mdWxsIl0.

FolderSync Lite (приложение бесплатное, с ограничениями): https://play.google.com/store/apps/details?id=dk.tacit.android.foldersync.lite&feature=search_result#?t=W251bGwsMSwxLDEsImRrLnRhY2l0LmFuZHJvaWQuZm9sZGVyc3luYy5saXRlIl0.

Для того, чтобы пользоваться GooglePlay, необходимо иметь учетную запись Google. Покупку приложений можно осуществить при помощи кредитной карты.


Хранение графической информации

Help > ПО Феникс-Мобильный 4 >
Хранение графической информации

Картинки (фотографии, схемы в формате JPEG) исходно представлены файлами с расширением .jpg. Чтобы файлы автоматически не индексировались платформой Android (это достаточно ресурсоемкая и длительная операция), тип расширения файла изменен на .jp. Картинок может быть очень много - 50.000 и более. Автоматическая индексация практически подвешивала бы планшет, поэтому и было изменено расширение с .jpeg на .jp . Приложение ФM4 ищет нужную картинку сначала в оперативном хранилище, если не находит, производит поиск в базовом хранилище.

Объект может быть достаточно сложным, иметь много групп. Соответственно, может быть большое количество схем и фотографий, поэтому "картинки" условно разделены на два вида:

  • схемы подъездных путей (или просто схемы) - для каждой группы объекта свои
  • фотографии объектов (или просто фото) - общие для всех групп объектов

Схема - это файл в формате JPEG. Представляет собой рисунок, на котором изображён подъездной путь к объекту. Схема относится к конкретной группе объекта.

Каждый файл, который является схемой именуется так:

"Номер объекта"_"группа"_"номер схемы".JPG, где: номер схемы - это буква "a","b",... "z","&".

На одну связку "Объект+группа" может быть максимум 27 схем. Например, есть объект 1111, у него всего одна группа (0 - нулевая). Схемы, которые хранятся на планшетах ФМ4 для него будут следующие: 1111_0_a.jp, 1111_0_b.jp, ... 1111_0_z.jp,1111_0_&.jp

Если у него появляется вторая группа, например под номером 1, то к нему добавляются следующие схемы 1111_1_a.jp ... 1111_1_&.jp. По содержанию эти схемы могут быть абсолютно одинаковы, но они должны присутствовать. Настоятельно не рекомендуется сохранять на планшетах групп реагирования схемы расположения датчиков в охраняемых помещениях! Ввиду того, что это является критически важной информацией в случае утери планшета. Приложение ФM4 будет показывать все схемы, на которые есть ссылки в базе данных (по порядку).

Фотографии - это фотографии фасадов объекта и/или его тыльной стороны, которые помогают ориентироваться группе реагирования. Фотографии относятся к объекту в целом (не к отдельной группе). Предусмотрено максимум 9 штук на объект. Именуются следующим образом:

"Номер объекта"_f"номер фото".jp. Например для того же объекта 1111 фото могут быть такими: 1111_f1.jp, 1111_f2.jp и т.д. Число фоток может быть в пределах от 0 до 9. Нумерация не сквозная (допускаются пропуски). Например может быть 1я и 2я фото, затем сразу 4я (без третьей).

В момент активации тревоги в приложении ФМ4 показываются все фотографии и схемы, относящиеся к группе (разделу), по которой пришла тревога. Можно выбрать режим показа схем любой другой группы или всех групп сразу.

При создании базового хранилища Вам необходимо самостоятельно (вручную) создать структуру следующего типа:

pictures

1

2

3

.

.

и далее как показано на рисунке:

Затем в каждую папку Вам необходимо вручную скопировать все схемы, где первая цифра объекта определяет папку, в которой она будет храниться. Скопировать необходимо будет только схемы, которые не отражают расположение датчиков (извещателей) на объектах , а также все фотографии объектов.

После этого Вам необходимо будет скопировать всю папку pictures в базовое хранилище планшета FM4BASE.

Внимание! В оперативном хранилище FM4OP\pictures все файлы храняться в одной папке, без подпапок! При подготовке файлов для базового и оперативного хранилищ будьте внимательны!

Важно, чтобы расширение всех графических файлов было сокращено до .jp для того, чтобы при старте планшет не пытался индексировать данные изображения. Копирование с автоматической сменой расширения удобно делать при помощи файловых менеджеров, например Far Manager, Total Commander и др.


Создание и синхронизация базы данных планшетов

Help > ПО Феникс-Мобильный 4 >
Создание и синхронизация базы данных планшетов

Механизм автоматической синхронизации данных (обновления) на планшетах групп реагирования с установленным приложением ФМ4 состоит из:

  • формирования данных для обновления
  • передачи в "облачное хранилище" Dropbox
  • синхронизации планшетов с хранилищем Dropbox

Примечание. Вы можете использовать любое облачное хранилище и любую программу для синхронизации.

1. Формирование данных.

Данные для приложения ФМ4 состоят из 2 частей:

  1. база данных объектов с папкой иконок категорий групп реагирования (маркеров),
  2. изображения (схемы и фотографии).

База данных и папка маркеров формируется утилитой "Создание БД для Android" из комплекса программ "Феникс 4".

После запуска программы ее необходимо настроить. Для этого нажимите кнопку, отмеченную на скриншоте ниже:

Окно настроек программы:

В настройках необходимо указать параметры доступа к базе данных ПО "Феникс -4" и ряд других параметров:

  • IP-адрес сервера MS SQL Server с базой данных ПЦН
  • Имя базы данных объектов ПЦН
  • Способ авторизации (тип аутентификации, логин, пароль)
  • Путь, по которому будет сохраняться полученная база данных для ФМ4 (должна быть доступна для записи)
  • Путь, где будут сохранены иконки (маркеры) категорий групп реагирования (должна быть доступна для записи).

После сохранения настроек нажмите кнопку "Создать базу для Android ": .

В папке, которую Вы указали в настройках, программа создаст следующие файлы и папку:

  • phoenix.db - исходный файл базы данных для базового хранилища FM4BASE
  • phoenix.db.zip - упакованный файл базы данных для оперативного хранилища FM4OP
  • categoryimg - папку с иконками (маркерами) категорий групп реагирования.

Эти файлы и папку необходимо записать в соответствующие папки на планшетах. В дальнейшем упакованный файл phoenix.db.zip необходимо будет выкладывать в папку FM4OP\data персонального компьютера на ПЦН, который настроен на синхронизацию с облачным хранилищем Dropbox. (Допускается выкладывать оба файла в FM4OP\data, но тогда необходимо будет настроить фильтры при синхронизации, об этом ниже). Конечную папку можно настроить сразу на FM4OP\data.

После корректной настройки программы можно настроить программу на автоматический запуск. Для этого можно воспользоваться стандартным планировщиком задач (Пуск - Программы - Стандартные - Служебные - Планировщик заданий) либо любым другим планировщиком. Для запуска процедуры создания базы данных для ФМ4 необходимо в командной строке выполнить "AndroidMonitor.exe -android ".

Примечание. Папку иконок (маркеров) можно сразу записать в базовое хранилище FM4BASE. В оперативное хранилище необходимо записывать только при изменении иконок или добавлении категорий групп реагирования.

Измененные и новые изображения (схемы, фото) необходимо вручную копировать в папку FM4OP\pictures.

Важно, чтобы расширение файлов было сокращено до .JP для того, чтобы при старте планшет не пытался индексировать данные изображения.

2. Передача в "облачное хранилище"

В качестве облачного хранилища мы используем сервис Dropbox (не обязательно именно этот сервис). Бесплатного аккаунта на 2 ГБ вполне достаточно.

Необходимо создать такие папки для синхронизации:

- FM4OP

  • data – папка для БД и обновлений приложения

  • pictures – папка для хранения новых (измененных) изображений
  • categoryimg– папка иконок категорий групп реагирования

Также можно создать папку settings для хранения файлов настроек «Феникс-мобильный». Папка должна содержать подпапки, отдельно для каждой ГБР.

Сервис позволяет выполнять синхронизацию с «облаком» в режиме реального времени.

Д ля экономии трафика на планшетах, из папки pictures следует удалять файлы, параметр «Дата создания» которых превышает «Тайм-аут устаревания объектов» минус один день из настроек оперативного хранилища вашего планшета. По-умолчанию это 60 дней, т. е. удалять надо файлы созданные более чем 59 дней назад.

3. Синхронизация планшетов с "облачным хранилищем"

Для этих целей мы используем приложение FolderSync (его бесплатный аналог FolderSync Lite, с ограничениями, в частности нет поддержки фильтров).

Ниже приведен пример настройки FolderSync для синхронизации БД (папка FM4OP\data ).

Запускаем на планшете приложение FolderSync.

1. Настраиваем учетную запись

Задаете имя учетной записи и нажимаете проверку параметров доступа. Планшет переключится на браузер для прохождения аутентификации.

После успешной аутентификации нажмите «Allow” для разрешения FolderSync пользоваться данными. После этого нажмите кнопку «Сохранить ».

2. Создаем задание

В примере приведена настройка подпапки data, таким же образом можно настроить любые другие папки. Также Вы можете настроить синхронизацию непосредственно всего хранилища FM4OP .

Задаем уникальное имя задания. Выбираем, созданную ранее, учетную запись Dropbox.

Выбираем «Удаленная папка ».

Выбираем локальную папку. Это должна быть папкаdataиз оперативного хранилища FM4OP .

Внимание! Необходимо выбрать тип синхронизации: на локальную папку!

Параметр "Синхронизация по расписанию" мы выбираем «Настраиваемый» и синхронизируемся 1 раз в сутки по рабочим дням (12:00 Пн-Пят). Такой режим выбран в целях экономии трафика, т. к. в выходные дни маловероятно внесение новых изображений или добавление новых объектов.

Внимание! Отметим еще одну важную настройку поведения FS в случае «Если конфликтующие изменения» необходимо выбрать "Переписать старый"

Далее выбираем использование “WI-FI” и "Мобильные сети" и нажимаем «Сохранить »

Для синхронизации базы данных производится еще одна настройка. Необходимо настроить исключение из синхронизации не запакованного файла БД. Это экономит порядка 5 МБ трафика ежедневно. Для других заданий синхронизации пропускаем (например, задание на синхронизацию картинок pictures).

Выбираем «Создать» и заполняем поля как показано на рисунке ниже, т. е. «Имя файла заканчивается» на «.db»

Сохраняем только что созданный фильтр и задание.

По аналогии создаем задание синхронизации файлов изображений в папкуpictures оперативного хранилища. Файлы новых версий .apk приложения следует выкладывать в папку с которой синхронизируетсяFM4OP\data с именемphoenix.apk.

Внимание! Фильтр можно не настраивать, тогда будет необходимо копировать в папку FM4OP\data Вашего персонального компьютера только файл phoenix.db.zip

Для удаленного конфигурирования приложения можно еще держать наDropbox отдельную папкуSettings с подпапками для каждого планшета, которые синхронизируются сFM4OP\data.

Внимание! Вы можете настроить синхронизацию всего хранилища FM4OP (data и pictures). В таком случае кроме этих двух папок больше ничего хранилище не должно содержать, а также будьте внимательны - в папке FM4OP\data Вашего персонального компьютера не должно быть неупакованной базы данных phoenix.db, там должен быть только один единственный файл phoenix.db.zip! Данное замечание применяется также при использовании FolderSync Lite, так как бесплатная версия не поддерживает фильтры в-принципе. Будьте внимательны!


Настройка Центра управления

Help > ПО Феникс-Мобильный 4 >
Настройка Центра управления

Работа с "Феникс Мобильный 4" возможна только по GPRS-каналу, поэтому подразумевается, что к этому моменту источники событий GPRS-канала уже созданы и настроены.

Центр Управления производит обмен данными со специальной программой-сервером FM4Server, которая должна быть постоянно запущена на том же компьютере, где находятся приемные модули Орлан-GPRS либо канал открытого Интернет. Весь протокол общения с планшетами осуществляет данная программа FM4Server, а не Центр управления. По умолчанию данная программа находиться на том же локальном компьютере, где и производится настройка Центра управления.

В настройках Центра управления необходимо перейти на узел "Планшеты Android ", где указать:

  • IP-адрес компьютера с запущенной программой FM4Server
  • Порт для общения с программой FM4Server (должен быть равен аналогичному параметру в самом FM4Server)

На этом настройка Центра управления закончена.


Настройка FM4Server

Help > ПО Феникс-Мобильный 4 >
Настройка FM4Server

П рограмма предназначена для реализации обмена данными с планшетными компьютерами групп реагирования (с мобильными приложениями FM4).

В настройках сервера должно быть указано расположение БД. В настройках ЦУ (как главного, так и всех дочерних) должно быть указано, где установлен сервер FM4.

После настройки сервер должен быть постоянно запущен.

Главное окно программы:

Список "Заблокированные клиенты" служит для отображения планшетов, работа с которыми была заблокирована со стороны FM4Server. Блокировка осуществляется только в случае, если не совпадает пара "Идентификатор"+"Секретный ключ", указанные в планшетах и в "Администраторе БД" для этих планшетов. (Данные параметры должны строго совпадать).

Для разблокировки планшета - выделите его в списке и нажмите "Разблокировать".

Кнопка “Событие” служит для отладочного генерирования событий и последующей отправки на выбранную группу реагирования (функционал предназначен для технической поддержки).

Для входа в настройки следует нажать правую клавишу мыши на окне FM4 сервер либо на иконке программы в панели уведомлений. Откроется окно настроек, сгруппированых в категории:

1. Общие настройки.

Номер порта (TCP) - вводим порт TCP (для работы с планшетами в открытой сети Интернет).

Номер порта (UDP) - вводим порт UDP (для работы с планшетами в закрытой сети VPN).

Идентификатор сервера - вводим идентификатор сервера (до 6 символов). Данный параметр в настоящее время не используется, изменять значение не рекомендуется.

IP адрес(ЦУ) - вводим адрес Центра управления (главного, если их несколько)

Номер порта (UDP) (ЦУ) - введите порт для передачи UDP пакетов от ЦУ к FM4Server. Данный параметр должен отличаться от параметров - номера порта UDP, TCP. Он должен быть идентичен параметру "Порт FM4Server" в настройках Центра Управления.

2. Пункт “Подключение”

Имя сервера (MSSQL) – указывается сетевое имя данного компьютера с установленным MS SQL Server 2008

Имя БД - вводим имя основной базы данных пульта ( Pult4DB по умолчанию).

Безопасность – выбираем Аутентификация Windows (для доступа без пароля к БД) либо Аутентификация SQL (для доступа с логином и паролем к БД)

3. Пункт “Источники событий”

Внимание! Настройку данного пункта необходимо выполнять только в случае работы в закрытой сети VPN!

Для создания соединения Орлан-GPRS следует на GSM нажать правой клавишей мыши, затем нажать добавить.

IP адрес – вводим IP адрес SIM- карты Орлан-GPRS.

Порт – вводим COM- порт на который установлен Орлан-GPRS.

Имя соединения – выбираем имя соединения соответствующего модуля Орлан-GPRS.

4. Время жизни пакета

Данный параметр определяет время жизни пакета (событий) - то время, в течение которого программа FM4Server будет пытаться доставить сообщение на планшеты. Если в течение указанного времени событие не доставлено, то данное событие будет удалено из очереди событий на доставку (например, планшет выключен). Чтобы отключить данную возможность (включена по умолчанию) необходим снять соответствующую опцию в данном окне.

5. Группа параметров "Для разработчиков"

Параметры на данной вкладке изменять настоятельно НЕ рекомендуется! Они предназначены для изменения отделом технической поддержки компании-производителя "Охрана и безопасность".

6. Для сохранения настроек нажимаем кнопку “ОК” и перезапускаем данную программу FM4Server.


Добавление планшета в АБД

Help > ПО Феникс-Мобильный 4 >
Добавление планшета в АБД

После настройки программ необходимо добавить планшеты в Администраторе БД "Феникс HD".

Для этого необходимо перейти на вкладку "Справочники - Планшеты " и нажать кнопку "Добавить ", откроется окно следующего вида:

Описание - необходимо для ввода текстового описания (например "группа 1")

Идентификатор - ввести идентификатор данного планшета, данный параметр Вы определяли при получении лицензии на программное обеспечение "ФМ4". Он должен строго совпадать с ним (указывается в настройках самого мобильного приложения на планшете).

Секретный ключ - ключ дополнительной защиты при обмене пакетами (должен совпадать с настройками планшета). Должен содержать 32 HEX символа (0..9, a..f).

Тип сети - необходимо выбрать тип сети, которая используется для связи с данным планшетом. В случае выбора VPN-сети также необходимо выбрать собственно VPN-сеть из списка и указать фиксированный IP-адрес SIM-карты, установленной на планшете.

Период тестирования (чч.мм) - период тестирования связи с планшетом (15 минут по умолчанию). Его величина должна быть больше или равна значению параметра "Периодичность проверки состояния связи"в приложении "Феникс-Мобильный 4".

Выберите группу реагирования к которой привязан планшет - необходимо выбрать из списка группу, у которой будет физически находиться данный планшет


Настройка Феникс-мобильный

Help > ПО Феникс-Мобильный 4 >
Настройка Феникс-мобильный

В ФМ4 есть много настроек, позволяющих оптимизировать работу приложения в тех или иных условиях эксплуатации.

Доступ к настройкам приложения возможен только через пароль. Заводской пароль: "fm4admin". Его можно сменить через меню "Изменить пароль ".

Внимание! Перед настройкой приложения необходимо настроить сам планшет:

1. Включить "Мобильные данные" (Настройки планшета - Беспроводные сети - Еще - Мобильная сеть - Мобильные данные)

2. Н астроить точку доступа APN сети GSM. На примере Samsung Galaxy Tab (GT-P1000) с установленным Android 4.1.2: Необходимо открыть "Настройки планшета - Беспроводные сети - Еще - Мобильная сеть - Точки доступа (APN)". Здесь небходимо выбрать из списка (если есть) либо создать новую точку доступа.

Примеры APN: общая " www.kyivstar.net ", закрытая "lun.kyivstar.net"

3. НЕ включать Wi-Fi и НЕ включать "Автономный режим" (режим "В самолете").

Для входа в Настройки необходимо нажать кнопку Меню - Опции - Настройки.

Все настройки приложения разбиты по категориям.

Основные настройки приложения ФМ4:

- Офф-лайн карты. Отображает установленные офф-лайн карты, разрешает их использование. Нажав на конкретную карту, можно изменить ее свойства. Обратите внимание на правильную настройку проекции. При неправильном выборе проекции могут быть большие ошибки в отображении объектов на картах. Для карт, созданных на основе Яндекс-карт, всегда выбирайте проекцию Mercator (ellipsoid - like Yandex.Map) . Карты, подготовленные для приложения RMaps подходят и для приложения ФM4

Громкость сигнала тревоги. Установка громкости звучания сигнала активации тревоги (от 20% до 100%), не зависит от настроек платформы Android. Рекомендуется устанавливать максимальную громкость, чтобы не пропустить активацию тревоги.

Ночной режим. Включение/отключение ночного режима отображения карт. Яркость карты в ночном режиме ниже, чем в дневном.

Ночное время. Установка времени наступления и окончания режима ночного режима.

Сетевой транспорт. Выбор канала связи ФМ4 c ПЦН Феникс-4:

  • TCP - для связи по открытому каналу Интернет - через общедоступную точку доступа (APN) сети GPRS
  • UDP - для связи по закрытому каналу VPN - через специализированную точку доступа (APN)

Адреса Феникс HD. Установка IP адресов или доменных имен, портов ПЦН для связи с сервером FM4Server

Периодичность проверки состояния связи. Установка периода проверки связи приложения с сервером (тестовые посылки).

Источник GPSкоординат. Выбор источника координат:

  • Внутренний GPS - координаты для "Я" поступают от встроенного в планшет GPS приемника
  • Алет - координаты для "Я" транслируются от GPS-прибора "Алет" к "ФМ4" по беспроводной сети

Обновление GPS-координат в спокойном состоянии. Установка периода посылки своих координат на сервер в состоянии "без тревог"

Обновление GPS-координат в состоянии тревоги. Установка периода посылки своих координат на сервер в состоянии "в тревоге" (то-есть, когда активирована цель)

Посылать свои GPSкоординаты на сервер. Управляет (вкл/откл) посылкой своих координат на сервер.

Время устаревания GPS координат. Установка времени проверки актуальности GPS координат для "Я" и цели. Если GPS координаты не обновляются более указанного времени, то маркер "Я" или цели становится серого цвета.

Предупреждать о включении Wi-Fi - (вкл/откл). Для постоянной связи ФМ4 с ПЦН используется канал связи GPRS. Если вы включаете WiFi, то GPRS автоматически отключается. Предупреждение выдается при обнаружении включения WiFi

ID устройства. Уникальное имя планшета в рамках отдельного ПЦН (только цифры и латинские буквы), должно совпадать с именем, созданным на сервере.

Секретный ключ. Строка из 32 HEX-символов (цифры 0..9, буквы a..f), должна совпадать с такой же строкой на сервере (вводится в Администраторе БД) для соответствующего планшета. Этот общий "секрет" планшета и сервера используется при формировании цифровой подписи и ее проверки при обмене информацией по беспроводной сети. Если строки не совпадают, получаемые пакеты будут отброшены как чужие.

Размер кнопок. Установка размера кнопок в приложении.

Линия направления к цели - (вкл/откл). При включенной опции будет показана линию от "Я" по направленю к цели (показывается, если цель находится за пределами видимой карты).

Настройка хранилищ. Здесь производится настройка обновления хранилищ и путей к ним.

Путь к базовому хранилищу. Указывается путь к базовому хранилищу.

Путь к оперативному хранилищу. Указывается путь к оперативному хранилищу. Оперативное хранилище может располагаться на SD-карточке для ручного обновления посредством замены карт памяти.

Очистка схем. Если установлена эта опция, картинки страше времени жизни схем в оперативном хранилище будут из него удалены. После этого процесс синхронизации будет происходить быстрее.

Время ежедневного обслуживания оперативного хранилища. Указывается время (24-ч формат), когда будет производится обслуживание оперативного хранилища.

Время жизни схем в оперативном хранилище (дней). Если установлена опция "Очистка схем" , то при обслуживании оперативного хранилища схемы и фотографии старше этого времени будут удалены из оперативного хранилища

Обслуживание оперативного хранилища. По нажатию кнопки "Выполнить" , производится процедура обработки информации из оперативного хранилища.

Экспортирование настроек в базовое хранилище. Выполняется при нажатии на кнопку "Выполнить". При этом настройки приложения сохраняются в файл с настройками settings.dat в базовое хранилище.

Этот файл может быть использован для быстрой настройки других экземпляров примложений ФМ4 по заданному образцу, а также для резервного восстановления настроек, если они были испорчены в результате экспериментов.

Все остальные настройки носят вспомогательный характер, их можно не изменять.


Просмотр категорий групп реагирования

Help > ПО Феникс-Мобильный 4 >
Просмотр категорий групп реагирования

Для каждой категории групп реагирования можно указать свои иконки (маркеры) в "Администраторе БД". После чего, эти иконки переносятся на планшеты групп реагирования непосредственно в базовое хранилище либо в оперативное. Подробнее об этом - Общая структура системы

При высылке нескольких групп реагирования на одну тревогу - все группы реагирования (партнеры) получают местонахождение не только объекта-цели, но и координаты друг друга. Таким образом, каждая группа видит местонахождения всех групп-партнеров в реальном времени.

Группы реагирования разбиты могут быть разбиты на категории. Каждая категория имеет свой набор иконок: для группы реагирования в движении, в состоянии покоя, и в состоянии с устаревшими координатами.

Для просмотра иконок в "Феникс 4 - Мобильный" необходимо нажать Меню - Опции - Категории

После этого откроется список категорий групп реагирования и иконки для каждого из трех состояний для них:


Создание офф-лайн карт

Help > ПО Феникс-Мобильный 4 >
Создание офф-лайн карт

Создание оффлайн карт состоит из нескольких этапов. Ниже будут подробно описан каждый из них.

1. Создание кэша карт.

  1. Скачайте и установите последнюю версию программы "SAS.Планета" http://sasgis.ru/sasplaneta/ (свободная программа).
  2. Запустите SAS.Планета
  3. Выберите необходимую карту в меню Карты
  4. Найдите нужную вам местность на карте. Карту можно двигать мышкой. Выберите подходящий масштаб. Используйте линейку слева.

  5. Выделите фрагмент карты, который хотите кэшировать, для этого:
    • Меню Операции – Выделить – Прямоугольную область или Alt-R. Кликните в левом верхнем углу нужной области. Второй раз в правом нижнем. После второго клика откроется диалог Операция с выделенной областью .
    • Меню Операции – Выделить – Полигональную область или Alt-P. Последовательно кликайте вокруг нужной области, выделяя произвольную область на карте. Последний клик должен быть сделан в исходной точке, помеченной зеленым квадратиком. После клика в зеленом квадрате откроется диалог Операция с выделенной областью .
    • Если по какой-то причине вы закрыли диалог Операция с выделенной областью и хотите повторить выделение той же области, просто выберите меню Операции - Выделить – Предыдущее выделение или Ctrl-B .
  6. В диалоге Операция с выделенной областью откройте закладку Загрузить. Снимите флажок Закрыть окно после старта. Выберите Тип карты, масштаб, нажмите Начать . Начнется загрузка необходимых тайлов выделенной области указанного масштаба. Вернитесь в диалог. Повторите для каждого масштаба, который вам нужен. Одновременно можно запустить несколько закачек разных масштабов. Дождитесь окончания всех загрузок.
  7. Перейдите на закладку Скопировать.
  8. Тип карты уже должен быть указан. Укажите все необходимые масштабы. Конвертировать в формат – GoogleMV. Куда сохранять, например, "D:\SAS\ ". Нажмите Начать . Дождитесь окончания. В эту папку (D:\SAS\ в нашем случае) будет помещена папка с названием карты. Например, в нашем случае (Google-карты) - будет папка "map". Для других карт - возможно будут другие названия папки.
  9. Скачайте программу gmv2sqlite.exe с нашего сайта www.p-sec.eu, раздел Загрузки. Также ее можно найти в свободном доступе в сети Интернет.
  10. Поместите программу gmv2sqlite.exe в корень диска D: (допустим). Откройте командную строку (Пуск- Выполнить, или файловый менеджер типа Far Manager), наберите команду "D:\gmv2sqlite.exe D:\SAS\map", указав в качестве единственного параметра путь к папке с картами (в нашем случае это D:\SAS\map). Если вы всё сделали правильно, то в папке D:\SAS\map\ должен появиться файл rmaps.sqlitedb . Если же помимо файла rmaps.sqlitedb есть ещё файл rmaps.sqlitedb-journal, то значит вы что сделали не так, попробуйте повторить операцию, сверив путь к папке с картами.
  11. Если у вас всё получилось, то переименовываем файл по вашему усмотрению и копируем его на планшет по пути ../sdcard0/FM4BASE/maps (указывается в Настройках ФМ4 как параметр "Папки - Папка оффлайн карт")
  12. После этого запускаем приложение ФМ4 на планшете, заходим в Настройки - Карты- Офф-лайн карты и включаем использование данной карты, установив опцию напротив карты.
  13. Выходим из Настроек, заходим в Меню ФМ4, пункт Карты и из предложенного списка выбираем только что созданную карту (название карты идентично названию файла карты).

На этом создание офф-лайн карт закончено. Можно ее использовать.

Внимание, важно!!! Созданная таким образом карта может не отобразиться на экране по причине отсуствия карты в данной географической области. Например последний раз отображался Харьков, а карту создали для Киева.

Чтобы карта отобразилась необходимо: либо дождаться получения координат "Я", либо отобразить какой-либо объект на карте, либо переключиться на онлайн-карты, отобразить необходимую область и вернуться на оффлайн-карты. Также этого можно избежать, создав карту на основе всех масштабов, начиная с 1 (единица) в пункте 8 (см. выше).

Внимание! Иногда возникает необходимость в калибровке созданных оффлайн-карт.

Это можно сделать непосредственно в приложении "Феникс-Мобильный 4".

Пункт меню "Настройки - Карты - Оффлайн карты - <Название карты> - Калибровка карты".

В данном меню можно указать смещение карты по осям север-юг и запад-восток. Смещение указывается в метрах. Можно открыть карту для указания смещения карты путем ее перемещения. Смещение - это расстояние (коррекция), на которое карта "ошибается" (т.е. ошибка между реальным местоположением объекта и отображаемым на карте).

Калибровка карты может понадобится при создании оффлайн-карт большой местности непропорциональных пропорций, например вытянутые вдоль города.


Контроль использования планшетов

Help > ПО Феникс-Мобильный 4 >
Контроль использования планшетов

Для контроля потребления Интернет-трафика на планшетах групп реагирования и ограничения использования в несанкционированных целях можно использовать различные приложения, которые легко доступны в Google Play Market.

Например:

  • 3G Watchdog - для удобного подсчета статистики трафика. Данная программа не нуждается в настройках, т.к. ее главное предназначение - сбор и удобное представление статистики потребления трафика.

  • AppLock - программа, позволяющая запретить/разрешить запуск программ.

При первом запуске программа просит задать и подтвердить пароль блокировки, а также ввести e-mail администратора для режима восстановления пароля.

Затем открывается окно, в котором перечислены все приложения, установленные на планшете. Напротив каждого триггер «блокировать/не блокировать». Рекомендуем заблокировать все приложения, для этого есть единая кнопка внизу экрана приложения, а потом открыть только необходимые. К необходимым мы относим:

1. FM4 мобильный (собственно само приложение)

2. Folder Sync (программа работы с Dropbox)

3. Navitel (программа GPS навигации)

3. SMS (необходимо для связи FM4 c Navitel)

4. Камера и Галерея (на случай необходимости съемки)

Внимание! Как минимум необходимо заблокировать:

  • Настройки
  • Установка/Удаление приложений
  • Браузер
  • Youtube

После чего, при попытке запуска запрещенного приложения система будет требовать ранее введеный пароль.

Т.к. «Установка/Удаление » заблокированы, то ни остановить, ни удалить AppLock невозможно.

После всех манипуляций, настоятельно рекомендуеться перезагрузить планшет и проверить, работоспособность во всех необходимых режимах. Например, в наших моделях планшета (Samsung Galaxy TAB), при загрузке автоматически запускаются "Приложения SIM". Они не представляют опасности , но если находятся в заблокированных, то выводится запрос пароля.


Дистанционное управление в голосовом канале

Help > Дополнительная информация >
Дистанционное управление в голосовом канале

Объектовый прибор «Лунь» может реагировать на входящий звонок и выполнять запрограммированные действия в зависимости от номера входящего звонка.

Внимание! Входящий звонок может быть не обязательно от модуля "Орлан-М". Для этих целей на начальных этапах развития ПЦН (когда модулей "Орлан-М" только два) можно использовать обычные мобильные телефоны для использования всех функций удаленного управления.

Объектовый прибор "Лунь" анализирует номер входящего звонка и сравнивает его с номерами, записанными в установленную в прибор SIM-карту. В случае совпадения номера входящего звонка с одним из номеров записанных в SIM-карту, будет выполенена соответствующая этому номеру телефона функция.

Номера телефонов для предопределенных функций удаленного управления записывают в SIM-карту с помощью программы "EnterSimNumber". Номер следует вводить в том формате, как он определяется при входящем звонке без знака "+", если он присутствует в отображаемом входящем номере:

Необходимо указать мобильные номера модулей Орлан-М, выбрать COM-порт кабеля, с помощью которого устройство подключено к компьютеру и нажать кнопку "Записать в SIM-карту". SIM-карта должна быть установлена в держатель модуля Орлан-Мi (при разорванном GPRS-подключении) либо Орлан-SMS (при закрытом ПО "Центр Управления") или в держатель №1 объектового прибора "Лунь".

Программа позволяет хранить наборы номеров, для этого после заполнения всех номеров необходимо нажать пункт меню "Файл" - "Сохранить номера" и ввести имя набора. Таким образом, можно сохранить несколько наборов номеров и переключаться между ними путем выбора набора по имени в меню "Файл".

Внимание! В приборы "Лунь", "Алет" необходимо устанавливать SIM-карты ТОЛЬКО с отключенным запросом PIN-кода!

Для отключения PIN-кода необходимо ввести PIN-код в соответствующее поле программы "EnterSimNumber" и нажать кнопку "Отключить проверку PIN-кода ".


Ошибки при настройке GPRS канала

Help > Дополнительная информация >
Ошибки при настройке GPRS канала

При неполной или неправильной настройке GPRS канала на экран монитора будут выводится предупреждения об ошибках.

1. Не заполнены поля параметров подключения к интернету

Необходимо заполнить все поля, эти параметры вы получаете от вашего провайдера, если ваш провайдер поддерживает любое имя пользователя и/или пароль, необходимо ввести любые значения обязательно.

2. Не подключены кабели модулей Orlan-GPRS.

Необходимо подключить кабеля Orlan-GPRS1 и Orlan-GPRS2 к компьютеру.

3. Несоответсвие кабелей и модемов.

Следует проверить наличие установленных модемов в закладке модемы, для этого зайдите в меню "Пуск" - "Настройка" - "Панель управления" - "Телефон и модем" , как показано на рисунке ниже.

Должно быть 2 "Cтандартных модема 9600 bps", а в поле «Подключен к» должны быть номера COM-портов, которые соответствуют кабелям Orlan GPRS1 и Orlan GPRS2 .


Ошибки при подключении GPRS канала

Help > Дополнительная информация >
Ошибки при подключении GPRS канала

Ошибка: 619: Указанный порт не подключен — произошел временный сбой в работе телефона (модема) или компьютера.

Выключить и снова включить модуль "Орлан" или перезагрузить компьютер.

Ошибка: 633: Модем или другое устройство связи уже используется или не настроено — сетевое подключение удаленного доступа пытается использовать COM-порт, который уже используется активным сетевым подключением или другой программой (программами факсов или телефонии, например программой Hyper Terminal). Не установлен или не правильно установлен драйвер модема.

Закрыть все программы, которые могут использовать COM-порт и исключить их из автозагрузки. Перезагрузить компьютер.

Ошибка: 678: Удаленный компьютер не отвечает — процесс подключения зависает на наборе номера, затем появляется сообщение об ошибке. Такая ошибка возникает в случае, когда на лицевом счете абонента недостаточно средств (баланс равен нулю или имеется задолженность).

Необходимо пополнить баланс лицевого счета, а после поступления средств на счет выключить и снова включить модуль "Орлан".

Ошибка: 692: Произошла аппаратная ошибка модема — не верно записана строка инициализации модема или точка доступа в меню телефона. В свойствах удаленного подключения выбран не правильный модем (например, PCI-модем) или он неправильно настроен, кабель неисправен. Установлен не правильный драйвер модема или кабеля.

Рекомендуется переподключить телефон к кабелю, выключить и снова включить телефон, перезагрузить ПК, проверить строку инициализации модема (AT+CGDCONT= 1,"IP","internet.provider.ru"), заменить кабель или обновить драйвер модема или кабеля. Закрыть программы, которые могут занимать порт, используемый модемом.

Ошибка: 711: Не удалось подключиться с помощью этого элемента телефонной книги — подобное поведение наблюдается, если отключены некоторые службы.

Следует открыть Панель управления, Администрирование, Службы и запустить (а если уже запущены, то перезапустить) службы Plug and Play (работает, авто), Диспетчер подключений удаленного доступа (работает, вручную), Диспетчер авто-подключений удаленного доступа (работает, авто).

Ошибка: 718: TCP/IP протокол сообщает об ошибке — программное обеспечение модуля "Орлан" дало кратковременный сбой или был недостаточный уровень сигнала сотовой сети.

Переместить модуль "Орлан" в другое место, повторить попытку подключения к Интернету.

Ошибка: 734: Протокол управления PPP-связью был прерван — может возникать при недостаточном приеме сигнала сотовой сети, не верно введенном имени пользователя или пароле, не правильно записанной строке инициализации модема или не правильных настройках безопасности. Также ошибка № 734 (наряду с ошибкой № 777) может возникать из-за не активированного GPRS-доступа на абонентском номере. Кроме того, 734-я ошибка может возникнуть при недостаточном количестве средств на лицевом счете абонента или в ситуации, когда баланс в течение последних 24—48 часов (обычно не более суток) был нулевым или отрицательным.

Необходимо переместить телефон в другое место (если возможно, ближе к окну), проверить имя и пароль, в свойствах модема посимвольно проверить строку инициализации модема (AT+CGDCONT=1,"IP","internet.provider.ru"). Убедитесь в том, что услуги GPRS-доступа активны на вашем номере телефона. Пополните баланс лицевого счета или дождитесь пока доступ к услугам GPRS будет возобновлен (при этом для вступления изменений в силу необходимо выключить и снова включить модуль "Орлан").

Ошибка: 777: Попытка подключения не удалась, поскольку на удаленном компьютере не работает модем или другое устройство связи — как правило, возникает в ситуации, когда выполняется попытка подключения к Интернету без подключенной услуги передачи данных по технологии GPRS.

Необходимо сделать запрос на включение сервиса.

Ошибка: 797: Не удалось подключиться, поскольку модем не найден или занят — нет связи с модемом.

Включить выключить модуль "Орлан" и/или перезагрузить ПК.


Формат принимаемого звонка

Help > Дополнительная информация >
Формат принимаемого звонка

В программно-аппаратном комплексе «Орлан» используется такое понятие как "формат принятого звонка".

Формат принятого звонка - это числовое значение номера абонента в том виде, как оно определяется и отображается при приеме звонка на телефоне.

Форматы принимаемых звонков у разных операторов и в разных странах отличаются (пример см. ниже на рис.).

Внимание! Операторы мобильной связи могут менять формат набора и отображения принимаемого звонка в связи с изменениями международных и государственных стандартов

Внимание! Телефонный номер в программно-аппаратном комплексе «Орлан» используется без каких-либо дополнительных символов и пробелов - только числа. Если определяемый номер имеет 11 цифр, то при внесении номера в базу данных в конце номера добавляется число 0 (общее количество цифр номера должно быть 12). Если длина номера меньше 11 цифр, то после добавленного "0" будут добавлены символы "F" до получения номера из 12 цифр (например, "0211234560FF")

Внимание! Для отправки извещений SMS, номера следует вносить в международном формате.

Слева набираемый номер, а справа определяемый и отображаемый номер.

Пример для "Киевстар" Украина.

Пример для "МТС" Украина.

Пример для "МТС" Россия (вариант)

Пример для "Билайн" Россия (вариант)


Просмотр отчетов

Help > Дополнительная информация >
Просмотр отчетов

Для просмотра подготовленных к печати данных в формате fp3 используется программа "DesignFR", которая доступна для скачивания с сайта www.p-sec.eu

Установка программы достаточно проста и не требует никаких настроек со стороны пользователя.

Программа DesignFR предназначена для работы с ОС до Windows 7 включительно.

Для более современных ОС следует сохранять отчеты в общепринятом формате pdf и просматривать их соответствующими сторонними программами, например Adobe Acrobat Reader

После установки становиться доступным открыть сохраненный отчет и/или распечатать его на другом компьютере, где "Феникс HD" не установлен.

Сохранение печатных форм (файл *.fp3) доступно в каждом пункте меню Печать :

После сохранения файла, его можно будет открыть просто двойным щелчком в Проводнике Windows.


Передача событий в стороннее ПО

Help > Дополнительная информация >
Передача событий в стороннее ПО

Комплекс ПО "Феникс HD" поддерживает передачу событий по протоколу Ademco ContactID® для дальнейшей обработки сторонним программным обеспечением. Передача событий производится либо посредством виртуальных COM-портов, либо посредством TCP-соединения.

Передача событий может происходить с коррекцией времени либо без нее. Это может быть необходимо в случае удаленного ПЦН, когда приемный ПЦН "Орлан" находится в одном часовом поясе, а пульт, куда следует транслировать события - в другом.

В случае необходимости дальнейшей передачи событий в стороннюю программу ПЦН необходимо:

1. Настроить источник событий "Передача событий в ContactID" и коррекцию времени (если необходимо), подробнее Передача событий в ContactID

Передача возможна двумя способами:

  • П осредством виртуального COM-порта. В этом случае, необходимо установить программу-драйвер виртуальных COM-портов и связать их в пару, т.е. сделать "зеркалирование". В один виртуальный порт будет передавать события "Феникс HD", из другого порта будет считывать сторонняя программа.
  • Посредством постоянного TCP-соединения из сторонней программы ПЦН, однако не все программы это поддерживают.

2. Убедиться, что для всех используемых событий есть сопоставление коду Ademco ContactID®. Если для данного события нет сопоставления коду ContactID, то такое событие передано НЕ будет. Подробнее Коды.

3. Для объектов, события по которым необходимо передавать в стороннюю программу автоматически, следует установить флажок "Передавать события по ContactID " в "Администраторе БД", на первой странице карточки объекта, см. ниже:

Кроме того, нужно указать параметр "Номер для ContactID ", под которым события будут передаваться в стороннее ПО. В общем случае, этот номер может отличаться от номера объекта, используемого ПО "Феникс HD" (см. поле "Номер объекта" на рисунке выше). Номер объекта ContactID должен состоять только из 4-х цифр, хотя в ПО "Феникс HD" номер объекта может состоять из 6 символов. В таком случае, Вам необходимо вручную указать этот номер.

Предусмотрена возможность передачи событий по ContactID в стороннее ПО в ручном режиме. Для этого нужно установить флажок "Включить ручную пересылку событий по ContactID" в настройках программы "Дежурный оператор" (см. здесь ).


--Подключение к ГУ МЧС Украины

Help > Дополнительная информация >
--Подключение к ГУ МЧС Украины

Для выполнения лицензионных условий по наблюдению за противопожарной сигнализацией объектов, необходимо использовать комплекс "Феникс-4П ". Его отличия описаны в этом разделе.

Все сообщения "Пожар" автоматически должны транслироваться на специальную точку доступа МЧС Украины сразу же после получения пультом сигнала "Пожар". Подключение происходит по обычному Internet-каналу, следовательно с "пожарного" ПЦН должен быть выход в Интернет.

В настройках Центра управления "Феникс-4П" используются две дополнительные вкладки, а при создании объекта необходимо указывать еще несколько параметров.

1. Вкладка "SOS Access V3" настроек "Центра управления".

Параметры (после их установки не забудьте установить опцию "Источник событий включен"):

IP-адрес, Порт - предоставляемый МЧС адрес и порт точки доступа, куда необходимо отсылать сообщения "Пожар".

Зарегестрированный номер пульта - номер пожарного пульта, который присваивается в МЧС.

Идентификатор района - идентификатор района (области) расположения пожарного пульта. В общем случае, этот параметр может быть изменен со стороны МЧС.

Номер региона - номер(идентификатор) региона местонахождения объектов наблюдения. Не путайте этот параметр с Идентификатором района (он относится к пульту).

Номер ЦПТС - в данный момент, то же самое, что и Зарегестрированный номер пульта. Значения должны быть идентичны.

Максимальное время ожидания квитанции, с - если в течение этого времени не будет получена квитанции от приемного оборудования ГУ МЧС, "Феникс-4П" сгенерирует тревожное сообщение о недоставке сигнала "Пожар". Менять значение не рекомендуется (по умолчанию 20с).

Все области имеют свой номер (идентификатор), их можно взять из этой таблицы (актуальная информация всегда есть в МЧС):

Ідентифікатор регіону згідно КОАТУУ | Назва регіону
01 | АР Крим / м. Сімферополь
05 | Вінницька область / м. Вінниця
07 | Волинська область / м. Луцьк
12 | Дніпропетровська область / м. Дніпро
14 | Донецька область / м. Донецьк
18 | Житомирська область / м. Житомир
21 | Закарпатська область / м. Ужгород
23 | Запорізька область / м. Запоріжжя
26 | Івано-Франківська область / м. Івано-Франківськ
32 | Київська область / м. Київ
35 | Кіровоградська область / м. Кропивницький
44 | Луганська область / м. Луганськ
46 | Львівська область / м. Львів
48 | Миколаївська область / м. Миколаїв
51 | Одеська область / м. Одеса
53 | Полтавська область / м. Полтава
56 | Рівненська область / м. Рівне
59 | Сумська область / м. Суми
61 | Тернопільська область / м. Тернопіль
63 | Харківська область / м. Харків
65 | Херсонська область / м. Херсон
68 | Хмельницька область / м. Хмельницький
71 | Черкаська область / м. Черкаси
73 | Чернівецька область / м. Чернівці
74 | Чернігівська область / м. Чернігів
80 | Київ
85 | Севастополь

Внимание! Согласно требованиям "ДСТУ-П CLC/TS 50136-4:2010" и Лицензионных условий отсылка должна быть в АВТОМАТИЧЕСКОМ режиме сразу же после поступления сигнала о пожаре на ПЦН.

Сняв флажок"Автоматическая рассылка", оператор ПЦН контролирует отсылку вручную - путем ручного подтверждения после взятия события на обработку в программе "Дежурный оператор".

Внимание! Сняв флажок "Автоматическая рассылка", Вы берете всю ответственность за отправку события "Пожар" на себя!

2. Вкладка "Пожарный пульт" настроек "Центра управления".

Данная вкладка является служебной, для тонкой настройки пожарной подсистемы. Настоятельно НЕ рекомендуется изменять любые параметры данной вкладки!

Запись событий производится в основной журнал, а при его заполнении - в резервный журнал событий. Все события после поступления ожидают в "очереди событий на обработку" оператором.

Размер основного журнала событий, Размер резервного журнала событий - можно указать вручную размеры этих журналов. При переходе записи от основного к резервному - будет сгенерировано сообщение об этом. При заполнении этих журналов - прием событий будет прекращен.

Размер очереди событий - можно ограничить очередь событий, ожидающих взятия на обработку оператором. При превышении этой очереди прием событий будет остановлен.

3. Создание "пожарных" объектов в "Администраторе БД".

На данной вкладке необходимо указывать Регион расположения объекта, если он из отличного региона, где территориально находится Ваш Пульт. Например, пульт находится в Харькове, а охраняемый объект в Полтаве, либо наоборот. Данный параметр перекрывает параметр Номер региона в настройках Центра управления. Для объектов, на которых не указан Регион, он будет взят из настроек Центра управления (параметр Номер региона).

Кроме этого, необходимо корректно заполнить вкладку "Для формы Ж1 ":

Все поля соответствуют требуемым из ДБН В.2.5-56:2010 (должнен быть в Вашей организации).

При сдаче объекта в ГУ МЧС, Вы можете экспортировать и распечатать требуемую форму Ж1 нажатием кнопки на объекте в списке объектов "Экспорт - Экспортировать карточку объекта в Excel (Форма Ж1) ":

4. В случае снятия объекта с пожарного наблюдения , необходимо корректно заполнить поля формы Ж1, а именно раздела "Снятие с наблюдения". Это также можно сделать не заходя в редактирование объекта - в списке объектов, вкладка "Дополнительная информация ":

Для редактирования полей необходимо нажать кнопку "Редактировать", после редактирования - кнопку "Сохранить ".

Значение поля "Объект снят с наблюдения " может состоять из трех значение: Нет, Временно, Постоянно. В дальнейшем, в окне Администратора Анализ - Журналы - Пожарные . можно просмотреть два журнала: "Журнал временно снятых с наблюдения объектов" и "Журнал снятых с наблюдения объектов". Для возврата объекта в нормальное состояние - следует установить значение "Нет " в этом списке. Подробнее о журналах - см. "Журналы"

5. Создание ответственных лиц объекта. Необходимо указать ответственные лица объекта, в дальнейшем их необходимо оповещать при пожарах и неисправностях. Для этого при создании ответственных лиц установите опцию "Оповещать при пожаре ".

6. Обработка событий оператором. Согласно правил пожарного наблюдения обо всех пожарах и неисправностях необходимо информировать заказчика. Для этого в "Дежурном операторе" во время обработки события необходимо нажать на кнопку "Ответственные ":

После чего, в открывшемся окне необходимо выбрать конкретного ответственного и нажать "Оповестить - О пожаре (или О неисправности)":

После этого информация о том, кому сообщили и время этого события будет в общем архиве сообщений:

Организационные аспекты.

Согласно требованиям, ПЦН должен быть подключен к точке доступа двумя каналами связи. Это проще всего сделать следующим образом: необходимо организовать выход в Интернет посредством двух провайдеров и специального оборудования, автоматически переключающим провайдера при проблеме у одного из них.

Для подключения двух независимых операторов ISP мы предлагаем использовать решения от Mikrotik www.mikrotik.com . Решение относится к недорогим, но обладающим достаточным функционалом и производительностью. Мы рекомендуем минимально использовать серию RB2011, например такой

http://www.mikrotik.com.ua/next.html?hard&mb&rb2011l-in .

Для решения задачи переключения следует настроить оборудование по одному из ниже приведенных описаний:

  • статья "Mikrotik: автоматическое переключение канала на резервный и обратно"
  • статья "Mikrotik OS и автоматическое переключение на резервный канал"


Совместная работа с АТС «Asterisk»

Help >
Совместная работа с АТС «Asterisk»

ПО "Феникс HD" поддерживает совместную работу с АТС, принимая звонки и совершая вызов непосредственно из ПО "Феникс HD".

Asterisk — свободное решение компьютерной телефонии (в том числе VoIP ). Asterisk в комплексе с необходимым оборудованием обладает всеми возможностями классической АТС, поддерживает множество VoIP-протоколов и предоставляет богатые функции управления звонками.

После сопряжения Феникс HD и АТС Вы получаете такие возможности:

  • при поступлении входящего звонка автоматически открывается карточка объекта, с которого происходит звонок;
  • если ответственное лицо указано для нескольких объектов, то отображается список этих объектов с возможностью выбора объекта по дополнительной информации от клиента;
  • возможность совершить звонок непосредственно из карточки объекта, не нужно искать телефон в базе;
  • отсутствует необходимость в поиске объекта при общении с клиентом;
  • удобство в управлении объектом (опросе оборудования) непосредственно при общении с клиентом;
  • улучшение эффективности действий оператора, уменьшение человеческих ошибок.

Ниже будет описаны необходимые настройки и изменения в интерфейсе при совместной работе.


Настройки «Феникс HD»

Help > Совместная работа с АТС «Asterisk» >
Настройки «Феникс HD»

Все настройки производятся в "Дежурном операторе", раздел "Монитор телефонных звонков ". Монитор телефонных звонков - это встроенный в ПО "Феникс HD" дополнительный модуль, посредством которого производится взаимодействие с АТС.

В этом окне используются следующие настройки:

"Включить Монитор телефонных звонков при запуске Дежурного оператора" - опция, которая определяет автоматический запуск данного модуля, рекомендуется всегда устанавливать данную опцию

"Подключение к серверу АТС" - группа параметров для подключения к АТС

IP адрес - IP адрес сервера АТС "Asterisk"

Номер порта - порт, по которому будет подключение к серверу АТС

Имя пользователя, Пароль - учетные данные для доступа к АТС

Контекст исходящих звонков - имя контекста из настроек сервера "Asterisk" (важно, чтобы совпадал).

Добавлять префикс к набираемому номеру - используется для того, чтобы корректно набирать номера телефонов при работе с внутренней АТС. Возможные значения:

9 - для номеров, которые начинаются с кода мобильного оператора (например, для Украины 097, 063 и т.п.). В этом случае при наборе - перед номером, занесенным в базу данных - будет автоматически вставлена цифра "9". Например, номер из базы данных 0671234567 система будет набирать как 90671234567.

900 - для номеров, которые начинаются с кода страны (38 для Украины, например 38097, 38063 и т.п.). В этом случае при наборе - перед номером, занесенным в базу данных - будут автоматически вставлены цифры "900". Например, номер из базы данных 380671234567 система будет набирать как 900380671234567.

9/900 - система автоматически определяет необходимость ввода того или иного префикса на основе анализа номера, введенного в базу данных. Если номер в базе данных начинается на "0", то система будет использовать префикс "9", в противном случае будет использоваться префикс "900".

пользовательский префикс - ввести одну или несколько цифр, в соответствии с имеющимся настройкам "Asterisk".

без префикса - система не будет использовать префиксы. В этом случае для последующего корректного набора в базу данных следует вносить номера телефонов в виде 90671234567 или 900380671234567, если это требуется.

Телефоны оператора - параметры для настройки взаимодействия с телефонными службами:

Номер 1 - внутренний телефонный номер АТС, который установлен у оператора ПЦН;

Номер 2 - еще один номер*, если есть;

Софтфон - внутренний телефонный номер, который заведен на программу "Софтфон", установленную на данном компьютере;

Путь к программе Софтфон - указывается путь к этой программе;

*) Если программа "Софтфон" не установлена на текущем компьютере, то исходящие звонки будут производится через "Номер 1" , иначе - через "Софтфон".

Примечание. Работа программы полностью протестирована с софтфоном "3CX Phone". Поддержка работы с другими программами софтфонов не гарантируется.

Настройка отображения состояния звонков - группа параметров настроек интерфейса Монитора телефонных звонков. Можно определить цвета для каждого состояния вызова и количество отображаемых звонков;

Фильтры. Здесь можно указать номера телефонов, которые должны выводится в Мониторе телефонных звонков. Остальные номера отображаться не будут в списке. Если фильтр не включать, то будут отображатся все звонки, проходящие через АТС Asterisk. Номера указываются через запятую.

Пользовательские настройки - настройки интерфейса и поведения программы Феникс-4 при звонках:

Открывать карточку объекта - если флажок установлен и указаны номера телефонов оператора ("Номер 1" / "Номер 2 "), то происходит автоматический поиск по номерам телефонов ответственных лиц объектов. В случае успешного поиска автоматически открывается карточка этого объекта. Если телефон указан в нескольких объектах, то сначала выводится список объектов.

Восстанавливать последние размеры и положение окон на экране - при установленном флажке после перезапуска программы "Дежурный оператор" (ДО) будут восстановлены последнее расположение и размер окон ДО и Монитора телефонных звонков.

Показывать сообщения и ошибки в отдельном окне - при установленном флажке текст возникающих ошибок будет выведен в отдельном окне, при снятом флажке - в текущем окне Монитора звонков.

Чтобы запустить "Монитор телефонных звонков", нужно либо перезапустить "Дежурный оператор" (с установленным флажком автозапуска Монитора) либо нажать кнопку "Включить монитор телефонных звонков".


Настройки АТС «Asterisk»

Help > Совместная работа с АТС «Asterisk» >
Настройки АТС «Asterisk»

Для сопряжения АТС "Asterisk" и ПО "Феникс HD" используется стандартный интерфейс AMI.

Благодаря AMI внешние программы могут осуществлять соединения с Астериском посредством TCP протокола, инициировать выполнение команд, считывать результат их выполнения, а так же получать уведомления о происходящих событиях в реальном времени.

AMI принимает подключения, устанавливаемые на сетевой порт (по умолчанию -- TCP порт 5038). Клиентская программа подключается к AMI через этот порт и аутентифицируется.

Для того, чтобы использовать интерфейс AMI, необходимо отредактировать файл /etc/asterisk/manager.conf , который отвечает за настройку.

Внимание, важно!В конфигурационном файле записи должны быть только в формате

<имя параметра>=<значение> - без пробелов слева и справа от знака "="

Manager.conf

[general]
enabled=yes ; возможность работать с AMI (по-умолчанию no)
port=5038 ; на порту TCP 5038
bindaddr=192.168.0.1 ; принимать соединения в локальной сети (0.0.0.0 - на всех интерфейсах)
timestampevents=yes ; Отправлять в пакетах событий временную метку
displayconnects=yes ; Отображать факт подключения пользователя к AMI
allowmultiplelogin=yes ; Разрешить несколько параллельных подключений с одним именем

; Начало секции, описывающей пользователя
[user] ;Имя пользователя
secret=supersecret ;пароль
deny=0.0.0.0/0.0.0.0 ;
запрет всех адресов
permit=192.168.1.0/255.255.255.0 ;разрешенная
сеть
permit=192.168.2.0/255.255.255.0
; разрешенная сеть
read=call,originate  ;разрешенные
права
write=call,originate ;разрешенные права
eventfilter=!Event: ExtensionStatus  ;фильтрация
ненужных событий
eventfilter=!Event: MusicOnHold
eventfilter=!Event: NewAccountCode
eventfilter=!Event: Leave
eventfilter=!Event: Rename
eventfilter=!Event: Masquerade
eventfilter=!Event: Join
eventfilter=!Event: NewCallerid

Секция general определяет общие настройки подключения. Активирует AMI опция enabled= yes.

Примечание: Чтобы настройки вступили в силу, необходимо сделать перегрузку AMI:

*CLI>module reload manager

или

*CLI>manager reload

Имя пользователя и пароль должны совпадать с настройками в Феникс-4.


Совместная работа «Феникс HD» и АТС

Help > Совместная работа с АТС «Asterisk» >
Совместная работа «Феникс HD» и АТС

Внимание! Настоятельно рекомендуем устанавливать "Софтфон" на рабочее место оператора.

После проведения необходимых настроек совместная работа Дежурного оператора и АТС выглядит следующим образом (Примечание: Администратор БД не поддерживает работу с АТС):

справа от окна Дежурного оператора будет находится окно Монитора телефонных звонков

В Мониторе звонков представлен список звонков, которые проходят через АТС с учетом настроенных фильтров. Все звонки отображаются цветами, указанными в Настройках. По умолчанию желтым цветом - входящий вызов, зеленым цветом - текущий вызов.

Все номера представлены в формате "Кто звонит -> Кому звонит". В скобках указаны внутренние номера АТС.

Под списком существует кнопка, которая может принимать одно из следующих значений (действий):

  • Ответить на звонок
  • Перехватить звонок
  • Карточка объекта
  • Выбрать объект в главном окне

Все возможные действия отображаются по нажатию правой кнопки мыши на данной кнопке, выбрав в меню какое то конкретное действие кнопка запомнит это последнее значение (действие).

Ответить на звонок относиться только к входящим вызовам "Софтфона", перехватить же звонок - к любым вызовам, которые отображаются в Мониторе звонков.

Если какой либо номер указан как номер ответственного лица - информация об объекте (номер объекта, группа, ФИО ответственного) указывается в раскрывающемся списке. В случае, если номер указан в нескольких объектах - то перед номером появляется символ "троеточие", нажав на который появляется кнопка, еще раз нажав которую открывается окно со списком всех объектов, на которых указан данный телефон ответственного лица:

После выбора необходимого объекта в данном списке нажмите Выбрать объект, после чего откроется Карточка объекта.

Для совершения исходящего звонка непосредственно из Дежурного оператора необходимо открыть Карточку объекта - вкладку Ответственные :

После нажатия "Позвонить " будет совершен звонок по следующему алгоритму:

  1. Сначала будет совершен входящий звонок. Если указан в настройках номер Софтфона, то будет выполнен звонок на "Софтфон", а если он не указан в настройках - на номер телефона 1 из настроек Монитора телефонных звонков.
  2. Оператору необходимо в любом случае поднять трубку, после поднятия трубки будет автоматически совершен исходящий звонок вызываемого абонента.


ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ

Help >
ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ

ПО "ФЕНИКС HD"

ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ АКЦИОНЕРНОГО ОБЩЕСТВА "ОХРАНА И БЕЗОПАСНОСТЬ"

ВАЖНО - ПРОЧТИТЕ ВНИМАТЕЛЬНО! Настоящее лицензионное соглашение (далее "соглашение") является юридическим документом, заключаемым между вами (физическим или юридическим лицом) и АКЦИОНЕРНЫМ ОБЩЕСТВОМ "ОХРАНА И БЕЗОПАСНОСТЬ" (далее "ОБЩЕСТВО") относительно указанного выше программного продукта ОБЩЕСТВА (далее "программа" или "программное обеспечение"), включающего в себя программное обеспечение, записанное на соответствующих носителях, любые печатные материалы и любую "встроенную" или "электронную" документацию. К "программному обеспечению" относятся также любые обновления и дополнения к программному обеспечению, исходно предоставленному ОБЩЕСТВОМ. Любые программные компоненты, предоставленные совместно с программным обеспечением, правила пользования которым определяются отдельным лицензионным соглашением, предоставляются на условиях последнего. Устанавливая, копируя, загружая, осуществляя доступ или иным образом используя указанную программу, вы тем самым принимаете на себя условия настоящего соглашения. Если вы не согласны с условиями настоящего лицензионного соглашения, вы не имеете права устанавливать или использовать данное программное обеспечение; верните его продавцу и получите обратно уплаченные деньги.

ЛИЦЕНЗИЯ НА ПРОГРАММУ

Программа защищена законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Данная программа лицензируется, а не продается.

1. ОБЪЕМ ЛИЦЕНЗИИ.

"ОБЩЕСТВО" предоставляет вам следующие права при условии соблюдения вами всех положений и условий настоящего соглашения:

* Установка и использование. Разрешается установить и использовать одну копию программного обеспечения на одном компьютере, в качестве которого может выступать рабочая станция, терминал или любое другое цифровое электронное устройство (далее "компьютер").

* Хранение и использование в сети. Вы вправе также хранить или установить копию программы на устройстве хранения данных (например на сервере сети), предназначенном и используемом исключительно для запуска и работы программы на других ваших компьютерах в пределах локальной сети; однако при этом необходимо получить отдельную лицензию для каждого компьютера, на котором установлена, используется или отображается программа или с которого она выполняется. Лицензия на программу неделима и не допускает одновременного использования программы на нескольких компьютерах.

2. ПРОЧИЕ ПРАВА И ОГРАНИЧЕНИЯ.

* Запрет на вскрытие технологии и декомпиляцию. Запрещается вскрывать технологию и декомпилировать программное обеспечение за исключением случая и только в той степени, когда такие действия явно разрешены действующим законодательством несмотря на наличие в лицензионном соглашении данного ограничения.

* Разделение программы. Программа лицензируется как единое изделие. Запрещается отделять от нее составляющие ее части для раздельного использования на нескольких компьютерах.

* Временное пользование. Запрещается предоставлять программу во временное пользование.

* Товарные знаки. Настоящее лицензионное соглашение не предоставляет вам никаких прав в отношении каких-либо товарных знаков или названий, принадлежащих ОБЩЕСТВУ.

* Техническая поддержка. ОБЩЕСТВО может оказывать услуги по технической поддержке программы (далее "техническая поддержка"). Правила обращения и работы службы технической поддержки описаны в печатной и электронной документации ОБЩЕСТВА, а также в других материалах ОБЩЕСТВА. Любые дополнительные программы и исходные тексты, переданные вам в порядке оказания услуг по технической поддержке, должны рассматриваться как составная часть программного обеспечения и подпадают таким образом под действие положений и условий данного соглашения. Технические данные, которые сообщаются службе технической поддержки в ходе обращения, могут быть использованы ОБЩЕСТВОМ для внутренних целей, включая техническую поддержку и разработку программ. ОБЩЕСТВО не будет использовать данные сведения в форме, раскрывающей вас лично.

* Расторжение соглашения. Без ущерба для каких-либо иных прав ОБЩЕСТВО вправе прекратить действие настоящего соглашения при несоблюдении вами его положений и условий. В этом случае вы обязаны уничтожить все имеющиеся у вас копии программного продукта и его составных частей.

3. ОБНОВЛЕНИЯ.

Чтобы воспользоваться программным продуктом, который является обновлением, необходимо иметь лицензию на продукт, обозначенный ОБЩЕСТВОМ как подпадающий под предложение об обновлении. После обновления использовать старое программное обеспечение ЗАПРЕЩАЕТСЯ.

4. АВТОРСКОЕ ПРАВО.

Все права собственности и авторские права на программу (включая, но не ограничиваясь только ими, любые входящие в нее графические изображения, фотографии, анимации, видеозаписи, звукозаписи, музыку, текст и дополнительные программы), содержание сопровождающих ее печатных материалов и любые копии программы принадлежат ОБЩЕСТВУ и его поставщикам. Все права собственности и авторские права на содержательную часть и в отношении ее, доступ к которой предоставляет программа, принадлежат владельцу авторских прав на данную содержательную часть и защищены законами и международными соглашениями об авторских правах. Настоящее соглашение не предоставляет вам никаких прав на доступ к содержательной части. Все права, не предоставленные явно настоящим соглашением, сохраняются за ОБЩЕСТВОМ.

5. РАЗЛИЧНЫЕ НОСИТЕЛИ ПРОГРАММ.

Программное обеспечение может поставляться на нескольких видах носителей. Независимо от их вида и емкости вы вправе использовать только один вид носителей, соответствующий именно вашему компьютеру или серверу сети. Не разрешается производить установку или использование продукта на других компьютерах с дополнительных копий, предоставленных на других носителях. Запрещается предоставлять дополнительные копии во временное пользование или передавать их другим лицам.

6. РЕЗЕРВНАЯ КОПИЯ.

После установки одной копии программного обеспечения, лицензия на использование которого предоставляется данным лицензионным соглашением, разрешается сохранить исходные носители, на которых данное программное обеспечение было предоставлено Вам ОБЩЕСТВОМ, исключительно с целью архивирования или сохранения резервной копии. Если для использования программного обеспечения на компьютере необходимы исходные носители, разрешается сделать одну копию программного обеспечения исключительно для целей резервного копирования или архивирования. Запрещается иначе, чем явно оговорено в данном лицензионном соглашении, создавать копии программного обеспечения и сопроводительной печатной документации.

7. ЭКСПОРТНЫЕ ОГРАНИЧЕНИЯ.

Данное программное обеспечение произведено в УКРАИНЕ. Вы обязуетесь соблюдать все положения международного и национального законодательства, применимые к этим продуктам, включая правила управления экспортом из УКРАИНЫ, а также ограничения для конечных пользователей, установленные правительством УКРАИНЫ и других стран.