Общая информация

Help >
Общая информация

Программа "Конфигуратор" предназначена для конфигурирования:

  • приборов (ППК) серии "Лунь" (кроме Лунь-11/19)
  • приборов "Алет-9"
  • пультовых модулей "Орлан-М" (Орлан-М11)
  • модуля "МРВ-8"
  • телефонных коммуникаторов "ТК-7", "ТК-17"
  • Ethernet коммуникатора "LanCom" rev.14, LanCom23.

Данная программа НЕ предназначена для конфигурирования приборов серий "Лунь-11", "Лунь-19", они конфигурируются собственной программой-конфигуратором. Программу и ее описание можно скачать на сайте www.p-sec.eu

Прибор серии «Лунь» - представляет собой объектовый прибор, использующийся в охранно-пожарных системах сигнализации, является частью централизованной системы наблюдения за объектом.

Прибор серии «Лунь» предназначен для контроля состояния шлейфов охранно-пожарной сигнализации, управления световыми и (или) звуковыми оповещателями и передачи извещений о проникновении и (или) пожаре на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан»™.

Необходимым условием применения прибора серии «Лунь» является нахождение объекта в зоне устойчивой мобильной связи стандарта GSM-900/1800.

Внимание! К приборам "Лунь" работающим по каналам GPRS относятся приборы 7Тi, 7Mi, 7ТСi, 7ТEi, Алет-9 и все приборы серий Лунь-9. Описание особенностей конфигурирования данных приборов описано в разделе "Приборы серии «Лунь» GPRS".

Внимание! Заводской пароль для удаленного конфигурирования jscpas.

Охрана и безопасность © 2018-2023.


Важные извещения

Важные извещения производителя оборудования

В этом разделе будут описаны важные извещения (оповещения) о конфигурировании приборов, их совместимости с различными версиями приборов, изменениях в заводских установках и прочее.

1. Внимание!!! В версии конфигуратора 7.1.0 для приборов "Лунь-9Т","Лунь-9Р" на GSM-модеме Quectel изменились заводские установки!

Поэтому необходимо пересохранить (т.е. создать заново на основании заводских установок) пользовательские установки, если есть. Старые пользовательские установки для данной серии приборов "Лунь" могут привести к порче конфигурации прибора!

2. Конфигурирование нового прибора - телефонного коммуникатора "ТК-17".

Телефонный коннуникатор "ТК-17" полностью поддерживается только конфигуратором начиная с версии 7.1.1


Типы шлейфов приборов

Help >
Типы шлейфов приборов

В таблице ниже представлены типы шлейфов и их описания.

«Задержанный»

Тип шлейфа, на нарушение которого действует временная задержка, как на вход, так и на выход. Например: СМК входной двери.

«Проходной»

Тип шлейфа, на нарушение которого действует временная задержка на выход всегда, а на вход – только если перед этим был нарушен задержанный шлейф. Например: объемник помещения.

«Охранный»

Обычный тип шлейфа, который работает в режиме охраны прибора. Такой шлейф срабатывает только в режиме, когда прибор под охраной. Например: датчики на окнах.

«24-часовой»

Тип шлейфа, который срабатывает всегда, вне зависимости состояния Луня (в охране он или нет). Например: тревожная кнопка.

«Тихий»

Тип шлейфа, при нарушении которого сирена не включается. Этот тип шлейфа не является самостоятельным, а используется в сочетании со всеми предыдущими.

«Постановочный»

Тип шлейфа, нарушение которого снимает группу (прибор) с охраны, а восстановление – ставит под охрану.

«Общая тревога»

Тип шлейфа, при нарушение которого прибор передает на ПЦН код общей тревоги. Применяется в случае если на объекте используется централь работающая по телефонной линии, а ППК «Лунь» используется как резервный.

«Пожарный»

 Пожарный тип шлейфа

«Остаюсь дома»

Зоны такого типа не анализируются и хозяин может находиться в помещении не вызывая тревоги, но при этом нарушение зон других типов будет вызывать соответствующую реакцию ППКОП (например, разбитие стекла приведет к подаче сигнала тревоги на пульт).

Активация зоны происходит следующим образом:

- при постановке помещения под охрану, ППКОП анализирует задержанные зоны, если за время задержки на выход не была нарушена ни одна задержанная зона, то ППКОП делает вывод, что хозяин остался в помещении. В этом случае режим «Остаюсь дома» активируется.

Опция «Обход» включает функцию обхода шлейфа (доступна не для всех приборов). Функция обхода шлейфа позволяет поставить прибор в охрану с нарушенными указанными шлейфами. Эта опция может быть необходима, если необходимо поставить прибор при открытой двери. Такой вариант возможен при установке прибора и индикатора зон «Линд» в малогабаритных помещениях, например трансформаторные подстанции, базовые станции мобильной связи, электрошкафы и шкафы кроссов.

Для прибора "Лунь-9Тv55" данные шлейфы должны быть хотя бы раз восстановлены перед повторной постановкой под охрану, в противном случае поставить прибор под охрану не удастся.

Особенности охранных зон прибора рассмотрим на примере вымышленного объекта см. рисунок ниже.

На рисунке представлен объект из трех комнат с одной входной дверью. На объекте мы задействовали все восемь зон прибора «Лунь-7Т». Рекомендуется устанавливать датчики из расчета один шлейф один датчик. При такой раскладке оператор ПЦН может дать четкие указания группе реагирования, на что обратить внимание при прибытии на объект.

Зоны 3, 4, 5, 6 – «обычные охранные». Они будут срабатывать с включением сирены только тогда, когда прибор поставлен под охрану.

Внимание это важно! Магнитно-контактные извещатели (СМК) на переходных дверях рекомендуется монтировать отдельными зонами, не совмещая их с датчиками движения и датчиками разбития стекла.

Зона 7 – «24-часовая» и тихая. Это тревожная кнопка и поэтому при нажатии на нее на ПЦН должна быть отправлена тревожная информация без включении сирены.

Зона 8 - «24-часовая» и тихая. Это магнитный извещатель контроля прибытия группы реагирования, который находится снаружи объекта. При прибытии группы охранник прикладывает ответную часть магнитного извещателя (магнит) к датчику зоны 8 и на ПЦН идет информация о прибытии группы на объект без включении сирены.

Теперь подробно рассмотрим работу зон 1 и 2.

Зона 1 – задержанная.

Зона 2 - проходная.

При закрытии объекта абсолютно все зоны должны быть в восстановленном состоянии, то есть на индикаторе зон «Линд», светодиоды в секции "ZONE" не подсвечиваются. Затем происходит закрытие объекта, это касание электронным ключом, считывателя. Начинается отсчет временной задержки на выход. В это время необходимо покинуть помещение, при этом разрешается нарушать проходные и задержанные зоны. Срабатывание их не будет считаться тревогой в течение этого временного интервала. Наблюдать за процессом постановки под охрану, можно наблюдая за выносным светодиодом снаружи объекта.

Если же будут нарушены любые другие зоны (а эти зоны уже не зависят от задержки на выход), то их срабатывания пойдут на пульт, и включится сирена, если они, конечно, не тихие зоны.

Когда происходит открытие объекта, открывается входная дверь, срабатывает зона 1 (задержанная зона). После этого включается отсчет временной задержки на вход. В это время разрешается нарушать только проходную зону (зона 2).

В течение этого времени необходимо снять Лунь с охраны, если в указанный интервал Лунь с охраны не снят, то это уже будет считаться как взлом, будут переданы тревоги на пульт и включится сирена.

Внимание это важно! Проходная зона получает временную задержку на вход только в том случае, когда первой была нарушена задержанная зона, то есть зона 1. В любом другом случае, она не имеет этой задержки. То есть, если проникли не через дверь (зона 1), а через окно или "проломили" стену (зона 2), то тревога будет мгновенно, без каких либо задержек.


Подготовка к работе

Help >
Подготовка к работе

Перед началом работы с программой следует подготовить прибор к программированию.

Для этого следует:

  • Установить драйверы кабелей (для USB) и настроить программу
  • Подготовить блок питания прибора к работе
  • При необходимости подключить считыватель ключей Линд-7 / Линд-8.

Внимание! Линд-8 является сетевым устройством и для его корректной работы требуется ввести требуемые настройки на вкладке "Сетевые" .

Работы по удаленному конфигурированию приборов по каналам GPRS рассмотрены в разделе "Приборы серии «Лунь» GPRS" .


Подключение приборов к компьютеру

Help > Подготовка к работе >
Подключение приборов к компьютеру

Для конфигурирования прибор необходимо подключить к компьютеру с помощью USB кабеля "Lun-Config".

Кабель следует подключать контактом, отмеченным белой меткой на разъеме, к контакту 1 разъема конфигурирования на плате прибора.

см. рисунки ниже

Подключение конфигурационного кабеля к приборам серии Лунь-7. | Подключение конфигурационного кабеля к приборам серии Лунь-5.
Подключение конфигурационного кабеля к приборам Лунь-73Т | Подключение конфигурационного кабеля к приборам серии Лунь-9
Подключение конфигурационного кабеля к модулю релейных выходов МРВ-8. | Подключение конфигурационного кабеля к телефонному коммуникатору ТК-17
Подключение конфигурационного кабеля к прибору "Алет-9" | Подключение конфигурационного кабеля к прибору "Гриф"

Подключение к компьютеру с помощью USB кабеля Lun-Config

1. Установите драйвер для USB-кабеля Lun-Config.

2. Соедините USB-кабель с USB-портом компьютера.

Подключение USB-кабеля к компьютера.

Установка USB драйвера

1. Вставьте диск с программным обеспечением в CD-привод компьютера.

2. Найдите папку USB Drivers\LunUSB и зайдите в нее.

3. Запустите файл LunUSBDriverInstaller.exe. После запуска появится программа установки драйвера для USB-кабеля.

Программа установки драйвера для USB-кабеля.

4. Нажмите кнопку «Install». Подождите, пока программа установит драйвер для USB-кабеля.

5. После установки драйвера, перезагрузите компьютер.

6. После присоединения USB-кабеля к компьютеру, Windows обнаружит новое устройство и предложит вам установить драйвер, необходимо выполнить следующие действия:

В появившемся окне, необходимо выбрать пункт «Нет, не в этот раз» и нажать кнопку «Далее».

Мастер нового

оборудования

7. В следующем окне, необходимо выбрать пункт «Автоматическая установка (рекомендуется)».

Автоматическая установка.

8. После этого может появиться сообщение, необходимо нажать кнопку «Все равно продолжить».

Сообщение о совместимости.

9. Необходимо повторить пункты 6 - 8 еще раз. После чего драйвер для USB-кабеля будет установлен.


Определение порта

Help > Работа с программой >
Определение порта

После подключения конфигурационного кабеля, необходимо определить номер COM-порта к которому он подключен. Для этого необходимо:

1. Запустить диспетчер устройств («Панель управления»->«Система» (Рисунок ниже))

 | Новый рисунок (1).bmp
Свойства системы | Диспетчер устройств

2. В окне «Свойства системы» необходимо выбрать закладку «Оборудование» и нажать кнопку «Диспетчер устройств», появится окно «Диспетчер устройств».

В окне «Диспетчер устройств» раскройте «Порты (COM и LPT)», в строке «Lun USB Bridge Controller (COMx)» в скобках будет номер COM-порта.


Выбор прибора

Help > Работа с программой >
Выбор прибора

После запуска программы «Configurator» появится окно «Выбор прибора», показанное на рисунке ниже.

Из этого окна можно изменить язык интерфейса программы нажатием на выпадающем списке «Язык интерфейса» и далее выбрать нужный язык. Все элементы интерфейса программы сразу же переключатся на выбранный язык.

Для правильной работы программы необходимо сначала выбрать порт из выпадающего списка (выбирайте тот порт, который указан в диспетчере устройств для кабеля "Lun Config ").

Далее нужно выбрать тип конфигурируемого прибора:

  • Если тип прибора известен заранее, то можно нажать на кнопку "Указать прибор вручную" и в открывшемся списке выбрать прибор, после чего нажать кнопку "ОК".

  • Если тип прибора заранее не идентифицирован, то:
  1. Нажмите кнопку «Определить прибор» и она сменит название на «Ожидание подключения…».
  2. Подайте питание на прибор.
  3. Еще раз нажмите кнопку «Ожидание подключения…».

Если программа установит связь с прибором, то откроется главное окно программы.

Внимание! В случае ручного выбора типа прибора (для некоторых приборов) Вам также необходимо будет указать тип модема: Quectel или SimCom

При автоматическом выборе прибора тип модема определяется также автоматически.


Анализ наличия связи

Help > Работа с программой >
Анализ наличия связи

Если вы выполнили пункт «Выбор прибора», появится главное окно программы «Configurator», показанное на рисунке ниже.

Красное поле с надписью «Нет связи» [image] информирует об отсутствии связи с прибором.

На этот момент у вас должен быть подключен прибор к компьютеру с помощью конфигурационного кабеля и запущена программа конфигуратор. Подайте питание на прибор и индикация в главном окне изменит свое состояние (см. рисунок ниже)

Главное окно, есть связь с прибором.

Зеленое поле [image] сигнализирует о наличии связи с прибором.

Надпись зеленым «Подключенный прибор: Лунь-7Т Версия: 88» означает, что подключен прибор типа «Лунь-7Т» и номер версии его встроенного ПО - 88.


Работа с главным меню программы

Help > Работа с программой >
Работа с главным меню программы

Главное меню программы показано на рисунке ниже.

1. Пункт главного меню «Файл» объединяет в себе функции для работы с файлами конфигураций и содержит следующие подпункты:

«Открыть» - пункт предназначен для загрузки файла с конфигурацией прибора в программу.

«Сохранить» - пункт предназначен для сохранения конфигурации прибора в файл

«Импорт» - пункт предназначен для импорта старых файлов с конфигурациями, с сделанных программой конфигуратор 4.8.0 (Lun.exe)

«Ячейки» - пункт предназначен для введения конкретного значения в конкретную ячейку прибора, предназначен для разработчиков.

«Выход» - пункт предназначен для выхода из программы, для быстрого доступа в нижнем правом углу расположена кнопка «Выход».

2. Пункт главного меню «Вид», объединяет в себе функции для изменения вида программы и содержит следующие подпункты:

«Обычный» - обычный вид программы, предназначенный для пользователей, использующих приборы серии «Лунь».

«Экспертный» - предназначен для более тонкой настройки прибора в ситуациях связанный с нестабильной работой его в GSM сетях разных операторов связи. Перед использованием данного режима следует проконсультироваться с отделом технической поддержи компании "Охрана и безопасность".

3. Пункт главного меню «Установки» предназначен для загрузки файла с заводскими установками, для обеспечения правильной работы прибора «Лунь-7Т», а также для сохранения типовых настроек пользователей с последующим быстрым доступом.

Внимание! Загрузка заводских установок позволяет устранить ошибки, допущенные пользователями при работе в "Экспертном режиме" программы.

4. Пункт главного меню «Удаленное конфигурирование» предназначен управления функциями удаленного конфигурирования приборов работающих по каналу GPRS.

5. Пункт главного меню «Настройки» с помощью этого пункта меню можно установить язык программы, а так же указать места хранения настроек программы. Кроме этого в этом пункте меню можно изменить пароль доступа к удаленному конфигурированию приборов. Здесь же производится настройка программы для удаленного конфигурирования приборов.

6. Пункт главного меню «Помощь» объединяет функции помощи пользователю и содержит следующие подпункты:

«Помощь» - вызывает справочную информацию по программе.

«О программе» - Показывает версию программы и ссылку на официальный сайт «Охрана и безопасность» www.p-sec.eu


Настройки

Help > Работа с программой >
Настройки

Внимание. Заводской пароль для удаленного конфигурирования - "jscpas".

С помощью этого пункта меню можно указать места хранения настроек и изменить пароль доступа к удаленному конфигурированию приборов.

Для обеспечения возможности удаленного конфигурирования приборов необходимо ввести "Имя компьютера с модулями Орлан-Мi", т.е. на указанном компьютере должна быть запущена программа "Центр управления" из комплекса ПО "Феникс-4" и должны быть установлены и настроены источники событий "Орлан-GPRS". Напомним, что удаленное конфигурирование работает только по GPRS-каналу.

В поле "Порт" указывают номер порта, по которому конфигуратор обменивается данными с программой "Центр управления". На вышеуказанном рисунке установлено значение по умолчанию. Если оно было изменено по каким-либо причинам (например, если порт по умолчанию уже занят какой-либо другой программой), то в этом поле следует указать то же самое значение, которое используется в программе PortSettings, в поле "Порт для Конфигуратор":

Заводские настройки и пользовательские настройки можно сохранять в разных папках.

Настройки сохраняются в файлах с расширением «*.cus», например «Lun7Ti_2222.cus».

Файлы конфигурации сохраняются с расширением «*.lcb», например «2222.lcb».

Внимание! При переносе папки конфигуратора на другой жесткий или съемный диск следует прописать новые пути к файлам настроек.


Считывание и запись конфигурации

Help > Работа с программой >
Считывание и запись конфигурации

Считывание конфигурации возможно только после установки связи между прибором и программой и осуществляется путем нажатием на кнопку «Считывание конфигурации». После считывания конфигурации экран программы обновится с новыми считанными значениями.

Запись конфигурации из буфера программы в объектовый прибор

Запись конфигурации возможна только после установки связи между прибором и программой и осуществляется нажатием на кнопку «Запись конфигурации», после чего происходит запись установленных в программе параметров в текущий прибор.


Дистанционное обновление

Help > Работа с программой >
Дистанционное обновление

Дистанционное обновление предназначено для обновления программного обеспечения объектовых приборов Лунь, Алет (производится со специального сервера обновления, централизованно). Обновление позволяет улучшить функциональные возможности прибора или исправить ошибки в ПО, которые обнаружены уже в процессе эксплуатации.

Настройки подключения к серверу обновления внесены в программу "Конфигуратор" по умолчанию, изменять их следует только после консультации со службой технической поддержки.

Требования для успешного дистанционного обновления (для пользователей ПЦН):

  • GPRS работает устойчиво;
  • уровень радиосигнала в приборе достаточно хороший (значение "3" и выше);
  • ППК работает на основном канале (если нет – перевести с резервного на основной);
  • рекомендуется обновлять только один ППК в один момент времени;
  • в обновляемом ППК разрешено выполнение этой процедуры (должны быть установлены разрешения для конфигурирования прибора);
  • ППК снят с охраны

Внимание! Если хотя бы одно из условий не выполняется – процедуру дистанционного обновления не начинать - есть риск нарушения работоспособности прибора.

Если дистанционное обновление не может быть полностью завершено по какой-либо причине, то всегда можно произвести локальное обновление.

Внимание! Во время обновления прибор не выполняет функции охраны!

Если произошел длительный сбой связи в процессе обновления, то после восстановления связи процесс должен быть начат с начала.

После успешного обновления прибор автоматически возвращается к выполнению охранных функций. Процедура дистанционного обновления длится несколько минут. Если возврат к выполнению охранных функций не происходит в течение 20 минут – значит произошел сбой в процессе обновления.

Для начала процедуры дистанционного обновления достаточно выбрать соответствующую команду в ПО «Феникс»:

  • в ПО «Феникс-2» вкладка «База данных» - «Концентратор» - «Свойства прибора» - кнопка «Перепрошить».

  • в ПО «Феникс-4» контекстное меню «Управление»-> «Перепрошить прибор».

После выбора соответствующей команды все нужные для обновления данного прибора действия производятся автоматически.


«Обычный» вид конфигуратора

Help > Работа с программой >
«Обычный» вид конфигуратора

«Обычный» - обычный вид программы, предназначенный для пользователей, использующих приборы серии «Лунь» в штатном режиме.

«Экспертный» - предназначен для более тонкой настройки прибора в ситуациях связанный с нестабильной работой его в GSM сетях разных операторов связи. Перед использованием данного режима следует проконсультироваться с отделом технической поддержи компании-производителя "Охрана и безопасность".


Программирование типов шлейфов

Окно программы на закладке «Зоны»

С помощью закладки «Зоны» можно установить тип шлейфа для каждого из восьми шлейфов. После загрузки заводских установок показана типичная конфигурация шлейфов прибора. Каждый из шлейфов может принимать несколько значений: «Задержанная», «Проходная», «Обычная охранная», «24-часовая», «Постановочная» и «Общая тревога».

Для более детальной информации связанной с типами шлейфов см. пункт «Типы шлейфов прибора серии «Лунь».

На закладке «Зоны» имеется опция для каждой из восьми зон, которая называется «Тихая зона». Установка этой опции дает указание объектовому прибору сделать тихий тип шлейфа, то есть не включать звуковую сирену при нарушении шлейфа, в противном случае сирена будет включена.

Опция «Обход» включает функцию обхода шлейфа. Функция обхода шлейфа позволяет поставить прибор в охрану с нарушенными указанными шлейфами. Эта опция может быть необходима, если необходимо поставить прибор при открытой двери. Такой вариант возможен при установке прибора и индикатора зон «Линд» в малогабаритных помещениях, например трансформаторные подстанции, базовые станции мобильной связи, электрошкафы и шкафы кроссов.

Данные шлейфы должны быть хотя бы раз восстановлены перед повторной постановкой под охрану, в противном случае поставить под охрану прибор не удастся.


Закладки "Задержки"

Help > Работа с программой > «Обычный» вид конфигуратора >
Закладки "Задержки"

Окно программы на закладке «Задержки»

На данной закладке можно задать следующие временные параметры:

«Задержка на вход» - время, в течение которого задержанные и проходные (в случае нарушении сначала задержанного) шлейфы не срабатывают при снятии с охраны объекта.

«Задержка на выход» - время, в течение которого задержанные и проходные шлейфы не срабатывают при постановке под охрану объекта.

«Время звучания сирены» - время, в течение которого будет звучать сирена при нарушении шлейфа.

«Время отключения AUX» - время, на которое будет сброшено питание на выходе AUX объектового прибора.

«Период посылки теста» - время, по истечению которого будет послано тестовое сообщение.

Приборы серии «Лунь» для контроля его работоспособности посылает на ПЦН тесты, то есть тестовые сигналы, свидетельствующие о работоспособности прибора.

Внимание! Это окно ввода у некоторых приборов может находится на закладке "ПЦН".

«Задержка отчета о пропадании 220В» - время, по истечению которого будет передаваться сообщение на ПЦН в случае пропадания основного питания 220В.


Закладка "ПЦН"

Окно программы на закладке «ПЦН».

На данной закладке можно задать телефоны приборов «Орлан», на которые будет звонить прибор.

Первый и второй номер телефона пульта - указываются номера телефонов приборов «Орлан» пульта централизованного наблюдения.

Номера телефонов можно ввести вручную или через нажатие на кнопку "Выбрать".

Окно редактирования и выбора номеров модулей «Орлан».

При нажатии на кнопки «Выбрать» открывается окно, в котором можно выбрать сохраненные номера телефонов, а также добавить, изменить или удалить номера модулей «Орлан». Эта информация сохраняется в файле пользовательских настроек программы.

Опция «Использовать короткий протокол». При активации данной опции время передачи сообщения на ПЦН сокращается до 4 секунд.

Внимание!При активации данной опции прибор «Лунь-7Т» может работать только с тремя приборами расширения «Лунь-7Н» вместо тридцати.

Опция «В охрану после включения» следует включать в случае использования приборов без индикаторов зон «Линд».


Закладка "Электронные ключи"

Окно программы на закладке «Электронные ключи »

Эта закладка предназначена для занесения в память прибора номеров электронных ключей Touch Memory при работе прибора с индикатором зон «Линд» или кодов паролей при использовании клавиатуры.

Всего ключей для снятия с охраны и постановки в охрану прибора «Лунь-7Т» - 15 штук.

Всего кодов паролей клавиатуры -15, из них для снятия с охраны и постановки в охрану прибора «Лунь-7Т» - 13.

При постановке в охрану или снятия с охраны, на пульт централизованного наблюдения придет порядковый номер ключа или кода, которым и была совершена постановка или снятие прибора с охраны.


Программирование кодов ключей Touch Memory

При внесении ключа вручную, серийный номер ключа необходимо записывать не весь, а только 4 последних байта, то есть 8 последних цифр, например на ключе нанесено: «00 00 08 71 06 F9».

Заносить в ячейку необходимо так: «08 71 06 F9».

Кнопка «Копировать» служит для копирования номеров ключей с поля, где находится курсор во все последующие поля. Это необходимо для случая, когда заказчику даются только, например 3 ключа, остальные поля необходимо заполнить номером первого ключа.

Кнопки «Считать» служат для считывания номеров ключей со считывателя, подключенного к плате прибора «Лунь-7Т».

Для этого необходимо:

1. Приложить к считывателю и удерживать ключ пользователя.

2. Нажать кнопку «Считать».

В случае удачного считывания кода ключа в окне «Значение» появляется восьмизначный код.

Внимание! Если в окне «Значение» отображаться запись «Ошибка чтения» это означает, что считывающая поверхность не имела контакта со считывателем.

Для устранения этой ошибки необходимо не убирая ключ от считывателя и не прилагая усилий пошевелить ключом и повторно нажать кнопку «Считать».

Кнопка «Сохранить» и «Восстановить» работают совместно. Кнопка «Сохранить» служит для сохранения текущих значений ключей в поле расположенном справа. После их сохранения можно изменять текущие значения ключей, после чего при необходимости можно с помощью кнопки «Восстановить» восстановить прежние значения ключей, которые были сохранены с помощью кнопки «Сохранить».


Программирование кодов паролей для клавиатуры

Help > Работа с программой > «Обычный» вид конфигуратора > Закладка "Электронные ключи" >
Программирование кодов паролей для клавиатуры

Внимание! Разрешенные коды клавиатуры четырехзначные. При наборе разрешается применять только цифры.

Внимание! Приборы поставляются с пустыми паролями «Начальника» и «Установщика».

Смотри рисунок ниже.

Поля ввода кодов пароля на закладке «Электронные ключи» с использованием клавиатуры.

Внимание! После установки пароля «Начальника» с помощью программы «Конфигуратор», появляется возможность установки и изменения паролей пользователей в ручном режиме с клавиатуры.

Внимание! После установки пароля «Установщика» с помощью программы «Конфигуратор», появляется возможность конфигурирования объектового прибора в ручном режиме с клавиатуры.


Закладка «Сетевые»

Help > Работа с программой > «Обычный» вид конфигуратора >
Закладка «Сетевые»

Окно программы на закладке «Сетевые»

На этой закладке размещен параметр под названием «Наибольший адрес в шине», значением которого является количество сетевых приборов, подключаемых к «Лунь7Т».

Внимание! Если вы используете прибор «Лунь-7Т» без приборов расширителей «Лунь-5Н» или «Лунь-7Н», то значение этого параметра должно быть равно нулю.

Внимание! Если вы активировали опцию «Использовать короткий протокол» на закладке «ПЦН», вы сможете использовать только три прибора расширителя «Лунь-5Н» или «Лунь-7Н» и наибольший адрес в шине может быть не более 3. В нормальном режиме можно использовать 30 приборов расширителей «Лунь-5Н» или «Лунь-7Н».

Внимание! При использовании клавиатуры "Линд" и считывателя ключа "Линд-8" на приборах Лунь - 9Р (RUS), Лунь - 9Т наибольший адрес шины должен быть установлен "1".


«Экспертный» вид конфигуратора

Help > Работа с программой >
«Экспертный» вид конфигуратора

Внимание! Этот режим предназначен для более тонкой настройки прибора в ситуациях связанный с нестабильной работой его в GSM сетях разных операторов связи. Перед использованием данного режима следует проконсультироваться с отделом технической поддержи компании "Охрана и безопасность".

Настоятельно не рекомендуется самостоятельно изменять параметры экспертного режима, так как это может повлечь неправильную работу прибора.

Внимание! Загрузка заводских установок позволяет устранить ошибки допущеных пользователями при работе в "Экспертом режиме" программы.

Для перехода в режим «Эксперт» необходимо в главном меню в разделе «Вид» выбрать пункт «Эксперт».

Активация режима «Эксперт»

Вид окна программы на закладке «Зоны» в режиме «Эксперт»

На закладке «Зоны» с помощью установки опции «Анализ при отчете» для каждого 24-часового шлейфа можно задать, нужен ли анализ этого шлейфа при отчете, когда прибор не в охране.

Опция «Память индикации» позволяет запомнить нарушение 24-часовых шлейфов на индикаторе зон «Линд-7». Это запоминание будет индицироваться подсветкой соответствующего шлейфа, сбросить которое можно с помощью кнопки «Reset» на приборе «Линд-7».

Значения полей «Код тревоги» и «Код восстановления» соответствует кодам сообщений, посылаемых на ПЦН «Орлан» при нарушении и норме каждого из шлейфов соответственно.

Внимание! На закладке «Задержки» в режиме «Эксперт» поля, которые хранят время задержки в секундных тиках, предназначены для разработчиков.

Закладка «ПЦН» в режиме «Эксперт»:

«Таймаут до поднятия трубки телефоном 1 в 146 мс» – параметр, который определяет длительность периода времени, в течение которого прибор «Лунь» пытается установить связь с модулем «Орлан» №1. По истечению заданного периода осуществляется попытка установить связь с модулем «Орлан» №2.

«Таймаут до поднятия трубки телефоном 2 в 146 мс» – параметр, который определяет длительность периода времени, в течение которого прибор «Лунь» пытается установить связь с модулем «Орлан» №2. По истечению заданного периода осуществляется попытка установить связь с модулем «Орлан» №1.

«Количество попыток дозвона» – параметр, который ограничивает количество неудачных попыток дозвона на один из номеров модулей «Орлан». Когда количество попыток дозвона на первый номер будет исчерпано, прибор начинает звонить на второй номер модуля «Орлан».

Когда количество попыток дозвона на второй номер будет исчерпано, прибор начинает звонить на первый номер модуля «Орлан».

Затем цикл дозвонов повторяется.

«Номер попытки перезапуска телефона» - параметр, который определяет номер попытки, на которой модем будет перезапущен.

«Таймаут поднятой трубки 147 мс тиках» - параметр, который определяет длительность соединения. Время отсчета ведется от момента соединения.

«Задержка на передачу от момента подъема трубки в 9,16 мс» - параметр, который определяет задержку передачи сообщения от момента установки соединения. Наличие данного параметра обусловлено спецификой сетей мобильных операторов.

«В охрану по умолчанию» - опция, установка которой позволяет ставить объектовый прибор в охрану автоматически после включения питания.

Закладка «Коды» в режиме «Эксперт» Внимание! Эти поля предназначены для разработчиков. Размещаются поля, значения которых обозначают коды событий, посылаемые на ПЦН «Орлан» при возникновении соответствующих событий.

Внимание! Для востановления всех настроек по умолчанию загрузите "Заводские установки".


Закладка «ПЦН»

Help > Работа с программой > Приборы серии «Лунь» GPRS >
Закладка «ПЦН»

Приборы серии «Лунь», имеющие возможность работы по сети GPRS, отмечены буквой «i», например «Лунь-7Тi». При программировании таких приборов в программе «Конфигуратор» на закладке «ПЦН» появляется подраздел «GPRS канал».

Вид окна программы на закладке «ПЦН» в подзакладке «GPRS канал»

Для активации функций канала GPRS следует включить опцию «Использовать канал GPRS». После включения данной опции открывается доступ на изменение и редактирование настроек GPRS канала.

В строку «1-й IP адрес» следует ввести IP адрес «Орлана» №1, в строку «2-й IP адрес » следует ввести IP адрес «Орлана» №2. Адрес вводится в виде четырёх десятичных чисел значением от 0 до 255 (без ведущих нулей), разделённых точками, например, 192.168.0.3

При работе в закрытой сети (VPN) выбрать опцию "Работать в закрытой сети (VPN)". В этом случае вводить номер объекта не требуется. В случае работы в открытом Internet Вам необходимо ввести идентификационный номер объекта, который указывается в ПО "Феникс-4".

В строки «Введите имя точки доступа (APN)», «Имя пользователя(Login)» и «Пароль(Password)» вводятся данные предоставленные оператором сотовой связи.

Включить или выключить опцию "Разрешить удаленное конфигурирование" если следует разрешить или запретить дистанционное конфигурирование прибора в зависимости от поставленной задачи по объекту.

Внимание! Если дистанционное конфигурирование будет запрещено, то автоматически будет запрещено и автоматическое обновление прошивки контроллера прибора.


Закладка «ПЦН» - удаленное конфигурирование

Help > Работа с программой > Приборы серии «Лунь» GPRS >
Закладка «ПЦН» - удаленное конфигурирование

Внимание!Приборы находящиеся под охраной удаленно конфигурировать невозможно.

Внимание! Заводской пароль для удаленного конфигурирования jscpas.

Внимание! Для проведения сеансов удаленного конфигурирования следует в пункте меню «Настройки» указать имя компьютера к которому подключены модули «Орлан»-GPRS.

В приборах, работающих в сети GPRS, реализована возможность изменять конфигурацию предварительно запрограммированных приборов удаленно. Появляется возможность, не снимая прибор с объекта изменить типы зон, задержки и др.

Для активации данной опции при начальном программировании прибора следует включить опцию «Разрешить удаленное конфигурирование».

Вид окна программы на закладке «ПЦН» в подзакладке «GPRS канал», с активированной опцией «Разрешить удаленное конфигурирование»

После включения опции «Разрешить удаленное конфигурирование» открываются опции «Разрешить удаленное чтение» и «Разрешить удаленную запись». Данные опции определяют возможности удаленного программирования.

Для проведения работ по удаленному программированию (чтению и записи конфигурации прибора) следует войти в пункт меню «Удаленное конфигурирование», и выбрать требуемую операцию.

Вид окна программы с развернутым меню «Удаленное конфигурирование» (в зависимости от прибора - вид может различаться).

После выбора требуемой операции появится окно «Параметры» , в котором следует ввести IP- прибора установленного на объекте и номер концентратора, который создан на базе этого прибора в программе «Феникс-4».

После набора требуемых параметров следует кликнуть кнопку «Записать» для записи выбранной конфигурации в прибор, установленный на объекте.

Новый рисунок (7).bmp

Внимание! Не изменяйте тип сети для работы прибора при удаленном конфигурировании (VPN или Internet) - это приведет к некорректной работе прибора.


Удаленное управление приборами

Help > Работа с программой > Работа с приборами >
Удаленное управление приборами

Команды удаленного управления приборами

Удаленное управление с ПЦН объектовыми приборами осуществляется по каналам GPRS и CSD/Voice. В зависимости от текущего канала связи доступны разные команды для каждого прибора.

По голосовому каналу доступны только базовые функции удаленного управления. Их выполняют все приборы серии "Лунь":

  • Принудительная постановка под охрану
  • Выключение выхода AUX на указанное в конфигурации время
  • Функция отчета о состоянии (совмещена со снятием запрета постановки под охрану)
  • Запрет постановки под охрану
  • Смена активной SIM-карты (только для двух-карточных приборов "Лунь").

Все остальные команды удаленного управления работают только по GPRS-каналу.

Список команд удаленного управления для каждого прибора указан в руководстве к "Феникс-4".


Прибор «Лунь-5С»

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-5С»

Объектовое устройство сопряжения (далее по тексту ОУС), «Лунь-5С» не является самостоятельным охранным прибором, а подключается к охранному прибору (централи) вместо телефонной линии и передает на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан», все события, выдаваемые охранным прибором (централью).

ОУС «Лунь-5С» используется в тех случаях, когда телефонной линии нет или она несоответствующего качества.

ОУС «Лунь-5С» поддерживает только импульсный протокол Franklin 20 bps.


Закладка «Зоны»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-5С» >
Закладка «Зоны»

Вид окна программы на закладке «Зоны» прибора «Лунь-5С»

Внимание! Шлейфы ОУС «Лунь-5С» не параметрические и использовать их в охранных целях(как тревожные шлейфы) не рекомендуется.

На закладке «Зоны» прибора «Лунь-5С» можно установить тип шлейфа для пяти шлейфов (зон). Вход «Z4» (зона 4) используется как имитатор телефонной линии и при программировании в окне программы не отображается.

После загрузки заводских установок показана типичная конфигурация шлейфов прибора. Каждый из шлейфов может принимать одно из четырех значений: «Задержанная», «Проходная», «Обычная охранная», «24-часовая».


Закладка «Задержки»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-5С» >
Закладка «Задержки»

Вид окна программы на закладке «Задержки» прибора «Лунь-5С

Так как прибор «Лунь-5С» не имеет собственных функций контроля питания и выходов «BELL» и «AUX», соответственно на закладке «Задержки» можно запрограммировать только «Задержку на вход» и «Задержку на выход».


Прибор «Лунь-7Н»

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-7Н»

Прибор «Лунь-7Н» предназначен, для контроля состояния шлейфов охранной сигнализации, управления световыми и (или) звуковыми оповещателями, передачи извещений через модем базового прибора «Лунь-7Т» о проникновении на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан».


Закладка «Задержки»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-7Н» >
Закладка «Задержки»

Вид окна программы на закладке «Задержки» прибора «Лунь-7Н»

Так как прибор «Лунь-7Н» не имеет собственного радиоканала соответственно, в этом приборе при программировании исключены параметры «Период посылки теста» и «Время отключения AUX».

Внимание! Работоспособность прибора контролируется базовым прибором «Лунь-7Т» по адресной шине.


Закладка «ПЦН»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-7Н» >
Закладка «ПЦН»

Вид окна программы на закладке «ПЦН» прибора «Лунь-7Н»

Так как прибор «Лунь-7Н» не имеет собственного радиоканала соответственно, в этом приборе при программировании исключены параметры ввода телефонных номеров «Орланов» и добавлен параметр «Адрес прибора».

Внимание! Адрес каждого прибора на шине должен быть уникальным (то есть не повторятся).


Прибор «Лунь-7Т», вариант без индикаторов зон "Линд"

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-7Т», вариант без индикаторов зон "Линд"

Прибор приемно-контрольный охранный беспроводного канала связи GSM «Лунь-7T», состоит из основного блока и поставляемых отдельно индикаторов зон «Линд-7» и «Линд-9»(клавиатура). Прибор «Лунь-7T» предназначен, для контроля состояния шлейфов охранной сигнализации, управления световыми и (или) звуковыми оповещателями, передачи извещений о проникновении, а также сообщений от подключенных к нему сетевых приборов «Лунь-7H», на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан» по каналам связи GSM.


Закладка «Зоны» и «ПЦН»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-7Т», вариант без индикаторов зон "Линд" >
Закладка «Зоны» и «ПЦН»

Наиболее часто прибор «Лунь-7Т» без индикаторов зон «Линд» используется для установки тревожных кнопок. В связи с этим рекомендуется все его зоны конфигурировать как «24-часовые» и «тихие», а на закладке "ПЦН" включать опцию «В охрану по умолчанию».

На рисунке пример конфигурирования прибора «Лунь-7Т» без индикаторов зон «Линд» для использования с тревожными кнопками (8 тревожных кнопок). Вид "Обычный".

Пример конфигурирования прибора «Лунь-7Т» без индикаторов зон «Линд» для использования с тревожными кнопками. Опция в охрану по умолчанию активирована. Вид "Эксперт".


Прибор «Лунь–9Р»(UA)

Help > Работа с программой > Работа с приборами >
Прибор «Лунь–9Р»(UA)

Прибор приемно-контрольный пожарный беспроводного канала связи GSM «Лунь-9Р», состоит из основного блока и индикатора зон «Линд-Р». Прибор «Лунь-9Р» предназначен, для контроля состояния шлейфов пожарной сигнализации, управления световыми и (или) звуковыми оповещателями, передачи извещений о пожаре на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан».

Внимание!!! Начиная с версии прошивки прибора v34 существует возможность индивидуально конфигурировать шлейфы, по которым будет включена данная функция "Пожар по второй сработке". Порядок конфигурирования приборов v34 или старше описан здесь: Закладка "Зоны".

Приборы младших версий, удаленно обновленные до 34й версии, ОБЯЗАТЕЛЬНО должны быть переконфигурированы конфигуратором 6.8.6 или старше с соблюдением вышеуказанных рекомендаций.

Внимание! В случае ручного выбора типа прибора "Лунь-9Р" Вам также необходимо будет указать тип модема:

  • Quectel
  • SimCom

При автоматическом выборе прибора тип модема определяется также автоматически.


Закладка "Зоны"

Help > Работа с программой > Работа с приборами > Прибор «Лунь–9Р»(UA) >
Закладка "Зоны"

1. На данной вкладке представлены коды, которые будут переданы на ПЦН в случае соответсвующих состояний шлейфов (пожар, неисправность, норма, включение и выключение шлейфа). Изменять коды категорически не рекомендуется!!!

2. Опция «Определение пожара» определяет алгоритм определения тревоги:

При выборе опции«Пожар по первому срабатыванию» сообщение будет передано сразу на ПЦН.

При выборе опции «Пожар по второму срабатыванию», при срабатывании тревожного шлейфа прибор произведет сброс питания датчиков шлейфа и событий о неисправностях, затем произведет включение питания датчиков. Если и в этом случае шлейф будет в тревоге, то тревожное сообщение будет передано на ПЦН.

Внимание!!! Начиная с версии прошивки прибора v34 существует возможность индивидуально конфигурировать шлейфы, по которым будет включена данная функция "Пожар по второй сработке".

Для этого необходимо:

- включить общий переключатель «определение пожара» в положение «пожар по второй сработке»,

- затем галочками выбрать зоны для которых эта функция будет активна,

- после этого на вкладке «коды» в экспертном режиме (меню Вид - Эксперт) нужно проверить ячейку «Однократная сработка пож. шлейфа» - там должно быть значение «С0», если значение другое – исправить на С0.

При применении конфигуратора 6.8.6 или старше это может делаться автоматически путем выбора соответствующей пользовательской настройки.

Приборы младших версий, удаленно обновленные до 34й версии, ОБЯЗАТЕЛЬНО должны быть переконфигурированы конфигуратором 6.8.6 или старше с соблюдением вышеуказанных рекомендаций.


Закладка «ПЦН»

Help > Работа с программой > Работа с приборами > Прибор «Лунь–9Р»(UA) >
Закладка «ПЦН»

Данный прибор работает аналогично прибору "Лунь-9Т" в плане передачи событий и конфигурирования связанных с этим параметров, см. вкладку "ПЦН" прибора "Лунь-9Т" - Закладка «ПЦН»


Закладка «Пароли и реле»

Help > Работа с программой > Работа с приборами > Прибор «Лунь–9Р»(UA) >
Закладка «Пароли и реле»

На данной закладке вводятся «Пароли доступа» , с помощью которых управляют прибором с клавиатуры. После ввода паролей на этой закладке появляется возможность в дальнейшем изменять пароли с клавиатуры. Допустимые пароли - четырехзначные, цифровые.

Флажок «Проверка сирены во включенном состоянии» определяет, каким способом будет производиться проверка сирены.

Если флажок установлен, то проверка сирены будет контролироваться в любом случае, вне зависимости подан сигнал тревоги на сирену или нет.

Ели флажок снят, то проверка сирены на время подачи сигнала тревоги на сирену будет отключаться, и включатся после снятия сигнала тревоги с сирены.

Здесь же осуществляется конфигурирование работы выходных реле в зависимости от требуемых функций. На рисунке выше показаны установки по умолчанию, которые соответствуют ДСТУ EN54-4, т.е. один из выходов установлен как выходной сигнал неисправности, а второй - как выходной сигнал о пожаре (порядок назначения значения не имеет).

Внимание! Использование других функций для каждого из выходов производится только под ответственность собственника объекта. Следует помнить, что при этом будут нарушены требования вышеуказанного стандарта пожарной безопасности!

Для каждого из выходов можно установить дополнительные временные параметры (измеряются в секундах) – «Задержку до включения» и время удержания в состоянии срабатывания - «Время работы» (кроме варианта «Управление с ПЦН»).

При этом значение задержки «0» вызывает немедленное включение соответствующего выхода. Значение времени удержания «0» означает, что время удержания не регламентируется (т.е. определяется только моментом подачи сигнала «Сброс» с ПЦН или с УИУ «Линд-Р»).

Для выхода, сконфигурированного как сигнал о неисправности, время удержания в состоянии срабатывания может быть меньше заданного, если до этого произойдет восстановление неисправности пожарного шлейфа.

Если в использовании вышеописанных дополнительных временных параметров нет необходимости, то для обоих значений следует установить «0» – значение по умолчанию.


Прибор «Лунь-9Т»

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-9Т»

Прибор приемно-контрольный охранно-пожарной сигнализации беспроводного канала связи GSM «Лунь-9Т» состоит из основного блока и поставляемых отдельно индикаторов зон «Линд-8» и «Линд-Р»(клавиатура).

Этот прибор предназначен для контроля состояния охранных и пожарных шлейфов охранно-пожарной сигнализации, управления световыми и (или) звуковыми оповещателями и передачи извещений на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан».

Внимание! В случае ручного выбора типа прибора "Лунь-9Т" также необходимо указать тип модема:

  • Quectel
  • SimCom

При автоматическом выборе прибора тип модема определяется также автоматически.


Закладка «ПЦН»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9Т» >
Закладка «ПЦН»

На данной закладке осуществляется конфигурирование прибора в части передачи событий на ПЦН.

Прибор "Лунь-9Т" поддерживает GPRS-канал сети GSM, голосовой канал сети GSM (по одной или двум SIM-картам), автодозвон по телефонной линии (при помощи телефонного коммуникатора ТК-7 или ТК-17, также может вместо них применяться Ethernet-коммуникатор LanCom).

Конфигурирование голосового канала сети GSM (см ниже):

Конфигурирование GPRS-канала сети GSM (см ниже):

Для понимания алгоритмов работы прибора необходимо помнить о следующем:

  • Переключение SIM-карт осуществляется при каждом перезапуске GSM-модема
  • GPRS-канал имеет приоритет над голосовым каналом сети GSM
  • Канал автодозвона/Ethernet-канал может быть либо с наибольшим приоритетом (основным каналом передачи), либо с наименьшим приоритетом (резервным каналом).
  • Для конфигурирования приоритетов необходимо переключить конфигуратор в "экспертный режим" (меню "Вид ")
  • Количество попыток дозвона - общее количество попыток передать событие по данному каналу.
  • Номер попытки перезапуска модема - на данной попытке будет перезапущен модем. Отсчет идет в обратном порядке от максимального значения, заданного параметром "Количество попыток дозвона " до нуля.
  • Общее количество попыток и номер попытки перезапуска модема - индивидуальные параметры для GPRS-канала и голосового канала сети GSM.

Рассмотрим все возможные варианты использования прибора.

  1. Только голосовой канал сети GSM и только с использованием одной SIM-карты. Это самый простой вариант использования.
  2. Голосовой канал сети и GPRS-канал сети GSM с использованием только одной SIM-карты. В данном случае, по заводским установкам номер попытки перезапуска модема в GPRS-канале равняется 100, а общее количество попыток 10. Таким образом, модем не перезапуститься в GPRS-канале, а после исчерпания 10 попыток перейдет на голосовой канал.
  3. Голосовой канал с использованием двух SIM-карт (двух операторов). В данном случае, общее количество попыток 15, номер попытки 10. Таким образом будет предпринято 5 попыток передачи события по основной SIM-карте, после чего модем будет перезапущен и будет произведено еще 10 попыток передачи по резервной SIM-карте.
  4. Голосовой канал и с использованием двух SIM-карт (двух операторов) + GPRS-канал. GPRS-канал поддерживается только на основной SIM-карте. По резервной SIM-карте будет задействован только голосовой канал. В данном случае, по заводским установкам номер попытки (100) перезапуска модема в канале GPRS также больше общего количества попыток (10) передачи в этом канале. Поэтому прибор сначала будет пытаться передать событие по GPRS-каналу основной SIM-карты, затем НЕ перезапуская модем будет пытаться передать (5 раз) по голосовому каналу основной SIM-карты, после чего перезапустит модем, перейдет на резервную SIM-карту и осуществит еще 10 попыток передачи по голосовому каналу резервной SIM-карты.
    Вы можете изменить данный алгоритм, путем установки номера попытки перезапуска модема в канале GPRS МЕНЬШИМ, чем общее число попыток передачи в этом же канале. Для более оперативного перехода на резервную SIM-карту, рекомендуем установить такие значения: общее количество попыток передачи в канале GPRS = 8, номер попытки перезапуска модема (и смены SIM-карты) = 2. Параметры голосового канала ТАКЖЕ следует изменить - номер попытки перезапуска модема должен быть больше общего числа попыток передачи по голосовому каналу, например общее количество попыток 10, номер попытки перезапуска 20. При такой конфигурации, прибор после 6-ти попыток передачи по GPRS перезапустит модем и уйдет на голосовой канал резервной SIM-карты.
  5. Опция "Автоматически возвращаться на основную SIM-карту" влияет на дальнейшее поведение прибора после передачи событий по резервной SIM-карте. При установленной опции после передачи событий прибор вернется на основную SIM-карту. При снятой опции - останется на резервной до принудительной команды с ПЦН либо до перезапуска прибора вручную.
  6. Канал Автодозвон . Данная закладка используется для конфигурирования передачи событий по телефонной линии (на приемную станцию автодозвона) при помощи телефонных коммуникаторов ТК-7, ТК-17 либо по Ethernet-каналу при помощи коммуникатора LanCom.Канал автодозвона/Ethernet-канал может быть либо с наибольшим приоритетом (основным каналом передачи), либо с наименьшим приоритетом (резервным каналом). Это осуществляется установкой опции "Сделать канал автодозвона основным".

Конфигурирование канала Автодозвон:

Внимание! Работа на резервной SIM-карте поддерживается только в голосовом режиме.

Работа в закладках "GPRS канал" и "Автодозвон" описаны в соответствующих разделах "Приборы серии «Лунь» GPRS" и "Телефонный коммуникатор ТК-7".


Закладка «Электронные ключи»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9Т» >
Закладка «Электронные ключи»

Внимание! Считыватель ключа "Линд - 8" и клавиатура при работе с приборами Лунь- 9 Р (RUS) и Лунь - 9Т являются сетевыми устройствами. В связи с этим на вкладке "Сетевые" требуется ввести соответствующие настройки.

На данной закладке вводятся пароли, которые позволят осуществлять управление прибором с клавиатуры. Также после ввода паролей на этой закладке появляется возможность в дальнейшем менять пароли с клавиатуры. Разрешенные коды клавиатуры четырехзначные. Разрешено применять только цифры.

Также на данной вкладке указывается, какое устройство индикации и управления будет использоваться для управления прибором – «Линд - 8», «Линд - Т» или не будет использоваться.

При разбитии прибора на группы указывается количество ключей (кодов) которые будут активны для группы «0». Например, если будет указанно, что в группе «0» используется три ключа (кода), то первые три ключа (кода) будут управлять группой «0», а оставшиеся десять будут управлять группой «1».

Опция «Стереть все пользовательские коды» позволяет стереть все коды пользователей сразу (например, при переносе прибора на другой объект). Эта опция актуальна для клавиатуры.

Внимание! (При редактировании паролей с клавиатуры) Четырнадцатым в списке паролей (ключей) является пароль начальника. Он дает доступ к редактированию паролей пользователей с клавиатуры. Например, пароль начальника 4712.

Для задания такого пароля в программе в строку «Код начальника» следует ввести, например «4712».

Внимание! (При редактировании паролей с клавиатуры) Пятнадцатым в списке паролей (ключей) является пароль установщика. Он дает доступ к конфигурированию объектового прибора с клавиатуры. Например, пароль установщика 5738.

Для задания такого пароля в программе в строку «Код установщика» следует ввести, например «5738».

Внимание! (При редактировании паролей с клавиатуры) Шестнадцатым в списке паролей (ключей) является пароль доступа ко второму уровню доступа (пожарной подсистемы). Он дает возможность осуществлять сброс режима пожарной тревоги клавишей «СБРОС», управлять отключением-включением функций и шлейфов, редактировать пароль доступа второго уровня и отключение звука сирены.

Для задания такого пароля в программе в строку «Код доступа ко второму уровню доступа (пожарной подсистемы)» следует ввести, например «4556».


Закладка «Реле»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9Т» >
Закладка «Реле»

1. Выставлением опций «Определение пожара» определяется алгоритм определения тревоги.

При выставлении опции «Пожар по первой сработке» сообщение будет передано сразу на ПЦН.

При выставлении опции «Пожар по второй сработке», при срабатывании тревожного шлейфа прибор произведет сброс питания датчиков шлейфа и событий о неисправностях, затем произведет включение питания датчиков. Если и в этом случае шлейф будет в сработке то тревожное сообщение будет передано на ПЦН.

2. Опция «Проверка сирены во включенном состоянии» определяет, каким способом будет производится проверка сирены.

Если опция активирована, то проверка сирены будет контролироваться в любом случае, вне зависимости подан сигнал тревоги на сирену или нет.

Ели опция снята, то проверка сирены на время подачи сигнала тревоги на сирену будет отключаться, и включатся после снятия сигнала тревоги с сирены.

3. Также на данной закладке осуществляется конфигурирование работы выходных реле в зависимости от требуемых функций в том числе и удаленного управления.

При активации опции "Выносной светодиод, группы" появляется возможность указать, что данное реле будет управлать индикацией выносного светодиода указанной группы.

Кнопки удаленного управления реле находятся на закладке «Состояние» программы «Феникс-4».


Закладка "Группы"

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9Т» >
Закладка "Группы"

Объектовый прибор поддерживает функцию разделения охранных зон на группы. Охранные шлейфы можно разбить на две независимые группы – «0» и «1» и одну зависимую «2» работающую по программируемому алгоритму. Если разделение на группы не производится, то по умолчанию все шлейфы принадлежат группе «0». Для активации данной функции следует установить опцию включения группы, например «Включить группу 1». После этого на закладке «Зоны» появится возможность закрепить конкретную зону за группой.

Группа «2» является зависимой и логика ее работы определяется постановкой/снятием групп «0» и «1».

При активации опции "Включить группу 2" появляется возможность изменения логики работы группы в зависимости от постановки в охрану одной или обоих независимых групп.

Также существуют одноименные опции, позволяющие поставить под охрану ту или иную группу сразу после включения прибора - "Поставить в охрану после включения группу 0..2"


Прибор «Лунь-9С»

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-9С»

Устройство передачи пожарной тревоги и предупреждения о неисправности (устройство сопряжения объектовое).

Согласно ДСТУ EN54-21, изделие является устройством передачи сообщения о пожаре и предупреждения о неисправности ("пожарное" применение).

Согласно ДСТУ 4357-3 подключается к ППКП (ППКОП), оборудованному коммуникатором передачи сообщений по коммутируемым телефонным линиям ("охранное" применение).

Все события, формируемые ППКП (ППКОП), передаются на ПЦН «Орлан», используя изделие, вместо телефонной линии.

Изделие поддерживает протокол ContactID и импульсный протокол Franklin 20bps для связи с ППКП (ППКОП) и передает сообщения на ПЦН по каналу GPRS (основной) или голосовому (DTMF) каналу (резервный) сети GSM

Изделие имеет вход для подключения релейного выхода ППКП (ППКОП) для передачи сообщения о пожаре и вход для передачи предупреждения о неисправности. Данные входы защищены от внешнего электромагнитного воздействия согласно ДСТУ EN54-21.

«Лунь-9С» поддерживает функцию дистанционного обновления прошивки контроллера (см. пункт "Дистанционное обновление").


Режим работы прибора

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С» >
Режим работы прибора

Предусмотрено два варианта работы изделия (режима работы):

  • охранный - в качестве "устройства сопряжения объектового" (коммуникатора)
  • пожарный - в качестве "устройства передачи пожарной тревоги и предупреждения о неисправности"

Этим определяется применение данного прибора:

Охранное применение: прибор имеет три собственных охранных зоны и может служить как в качестве коммуникатора, так и в качестве самостоятельного 3-х зонного охранного прибора.

Пожарное применение: входные зоны (шлейфы) действуют следующим образом:

  • Зона 1 - вход для сигнала "Пожар" (подключается к релейному выходу ППК)
  • Зона 2 - вход для сигнала "Неисправность" (подключается к релейному выходу ППК)
  • Зона 3 - служит для "Теста индикации"
В пожарном применении прибор может использоваться и как коммуникатор, но для выполнения требований EN 54-21 все зоны должны быть подключены вышеуказанным способом. Подробнее о схеме подключения - см. в "Руководстве по эксплуатации". Тип линии для зон выбирают из выпадающего списка в соответствии с типом релейных выходов подключаемой централи.


Закладка «Связь с централью»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С» >
Закладка «Связь с централью»

В данном пункте меню следует выбрать протокол, в котором будет работать ОУС с объектовым прибором.

При программировании объектового прибора и выборе пункта ContactID следует придерживаться следующих общих рекомендаций:

  1. Набор номера – «тоновый»
  2. Протокол передачи – «ContactID»
  3. Количество попыток передачи – «максимальное»
  4. Время повтора – «минимальное»
  5. Использовать только - «один ПЦН»
  6. Для ускорения процесса передачи рекомендуется заносить в поле (ячейку) «Номер ПЦН» - «1»

«Задержка на выдачу Handshake» (подтверждение установления связи) - таймаут на выдачу Handshake после окончания набора номера.

«Ожидание набора номера» - время в течении которого ожидается набор номера централью (выдается в линию 425 Гц).


Закладка «ПЦН»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С» >
Закладка «ПЦН»

На закладке «ПЦН» укажите периоды посылки тестов для обоих каналов (GPRS, Voice). Если ППК поддерживает свои собственные тесты, то настоятельно рекомендуем НЕ устанавливать собственные тесты "Лунь-9С" (оба параметра оставить равным нулю).

На этой закладке существуют дочерние: SIM карточка №1, SIM карточка №2. Они полностью идентичны, поэтому описание параметров будет дано для "SIM карточка №1".

Опция "Автоматически возвращаться на основную SIM-карту" определяет алгоритм поведения прибора после успешной передачи события с резервной SIM-карты:

  • если флажок установлен, то прибор попытается вернуться на основную SIM-карту (SIM №1) через 5 минут после первого переданного по резервной карте события. В случае неудачи попытки возврата на основную SIM-карту, прибор снова перейдет на резервную, отправит событие "Смена SIM-карты" и останется на резервной карте до появления следующего события, после чего повторит попытку возврата через 5 минут;
  • если флажок снят, то прибор останется на резервной карте до ручного возврата с ПЦН, либо до случая, когда с резервной SIM-карты не удается передать событие.

Подробнее об алгоритме передачи событий - см. "Руководство по эксплуатации Лунь-9С".


Закладка «Голосовой канал»

Прибор «Лунь-9C» имеет возможность использовать две SIM – карты разных операторов сотовой связи. В случае использования двух SIM – карт следует активировать опцию «Задействовать» в пункте меню требуемой SIM - карты и вручную ввести номера телефонов модулей «Орлан» работающих в другой сети оператора мобильной связи.

Переключение на резервную SIM – карту будет осуществлено автоматически при исчерпании всех попыток дозвона по основной SIM – карте или принудительно по команде оператора пульта.

Внимание! При использовании голосового канала обеспечивается тип системы передачи – 2 согласно ДСТУ EN54-21.

Флажок «Использовать собственный DTMF генератор» следует устанавливать в том случае, если базовые станции оператора мобильной связи не поддерживают функцию генерации DTMF посылок по требованию абонентского аппарата.

На данном приборе не требуется вносить номера голосовых «Орланов» в ячейки SIM – карты для выполнения функций дистанционного управления. Эти номера вносятся в соответствующие окна программы: «Номер телефона для опроса» и «Номер телефона для смены SIM карты».


Закладка «GPRS канал»

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С» >
Закладка «GPRS канал»

Для активации функций канала GPRS следует включить опцию «Задействовать». После включения данной опции открывается доступ на изменение и редактирование настроек GPRS канала.

В строку «1-й IP адрес» следует ввести IP адрес «Орлана» №1, в строку «2-й IP адрес » следует ввести IP адрес «Орлана» №2. Адрес вводится в виде четырёх десятичных чисел значением от 0 до 255 (без ведущих нулей), разделённых точками, например, 192.168.0.3

При работе в закрытой сети (VPN) выбрать опцию «Работать в закрытой сети (VPN)». В этом случае вводить номер объекта не требуется.

В строки «Введите имя точки доступа (APN)», «Имя пользователя (Login)» и «Пароль (Password)» вводятся данные предоставленные оператором сотовой связи.

В пункте меню «Дистанционное упр. по GPRS» следует разрешить или запретить дистанционное конфигурирование прибора в зависимости от поставленной задачи по объекту. Если дистанционное конфигурирование будет запрещено, то автоматически будет запрещено автоматическое обновление встроенного ПО прибора.

Внимание! Только использование канала GPRS обеспечивает тип системы передачи – 1 согласно ДСТУ EN54-21


Прибор «Лунь-9С мод.2»

Help > Работа с программой > Работа с приборами >
Прибор «Лунь-9С мод.2»

Устройство сопряжения объектовое (УСО) «Лунь-9С мод.2» предназначено для передачи извещений о тревожных событиях, состоянии и предупреждения о неисправностях приборов приемно контрольных охранных (ППКО), работающих в протоколе «Селена», на пульт централизованного наблюдения (ПЦН) беспроводного канала связи GSM «Орлан», работающий под управлением программного обеспечения (ПО) «Phoenix-4».

Все события, формируемые ППКО, передаются на ПЦН «Орлан», используя УСО вместо телефонной линии.

Подключение кабеля конфигурирования

Кабель конфигурирования необходимо подключать контактом с маркировкой «?» к контакту с такой же маркировкой разъема ХР4 на плате УСО (см. рисунок).


Закладка "Зоны"

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С мод.2» >
Закладка "Зоны"

В поле "Количество зон " нужно выбрать количество зон в ППКО, к которому подключено УСО "Лунь-9С мод.2".

Далее в таблице указать тип каждой зоны и ее принадлежность к группам ППКО . Допускается принадлежность одной зоны к нескольким группам.

Внимание! Будьте внимательны при указании всех параметров на этой закладке. Введенные данные должны в точности соответствовать аналогичным параметрам, указанным при настройке ППКО! Любые несоответствия приведут к некорректной работе программного обеспечения "Феникс-4" ПЦН

Помните, что УСО "Лунь-9С мод.2" поддерживает ППКО, в котором сконфигурированы до 16 зон и до 4 групп.

Название и тип зон соответствуют аналогичным в ППКО.


Закладка "ПЦН"

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С мод.2» >
Закладка "ПЦН"

В поле "Передаваемый номер " указывают 4-значный передаваемый номер, используемый при работе УСО в сети Интернет для идентификации объекта на ПЦН. В передаваемом номере допускается использовать десятичные цифры и латинские буквы B, C, D, E, F в любых комбинациях.

Параметры "Период посылки тестов по голосовому каналу" и "Период посылки тестов по GPRS каналу" задают в минутах раздельно для каждой из SIM-карт и используются для передачи тестовых сигналов от УСО на ПЦН. По этим сигналам УСО проверяет работоспособность соответствующих каналов связи, а ПЦН проверяет работоспособность УСО и канала связи. Допускаемые значения - 0...1439 минут.

Введенные значения периодов тестирования используются как для основного алгоритма тестирования УСО (используется по умолчанию), так и для альтернативного алгоритма тестирования (включается взамен основного установкой флажка "Использовать альтернативный алгоритм тестирования"). Подробное описание основного и альтернативного алгоритмов тестирования изложено в руководстве по эксплуатации УСО "Лунь-9С мод.2", доступном на сайте www.p-sec.eu.

Внимание! Для использования альтернативного алгоритма тестирования должны быть включены любые каналы связи на ОБЕИХ SIM-картах.

"Период теста для неактивной SIM" используется для проверки работоспособности неиспользуемой в настоящее время SIM-карты. Допускаемые значения - 0...1439 минут.

"Таймаут возврата на основную SIM" - по истечении этого периода УСО пытается возвратиться к использованию каналов передачи данных на SIM1 в случае, когда эти каналы были ранее неработоспособны. Допустимые значения - 0...1439 минут.

"Правило перебора каналов" задает порядок использования каналов в случае неработоспособности какого-либо из них.

"Автоматически возвращаться на основную SIM" - установленный флажок переключает УСО на основную SIM-карту сразу после передачи теста по резервной SIM-карте. Используется только при работоспособных каналах на ОБЕИХ картах.

"Приоритет каналов " позволяет задать приоритет использования SIM-карт. Используется с основным алгоритмом тестирования. Для альтернативного алгоритма SIM-карта №1 всегда имеет наивысший приоритет.

Для одной SIM-карты канал GPRS всегда является более приоритетным, чем голосовой. Если включены оба канала связи для одной SIM-карты, то тестирование по голосовому каналу не производится до тех пор, пока работоспособным остается канал GPRS.


Закладка "Голосовой канал"

Флажок "Задействовать " разрешает использование данного канала связи.

Флажок "Разрешить работу в роуминге" разрешает использование роуминга голосового канала данной SIM-карты. Установка флажка может повлечь дополнительные финансовые расходы.

В разделе "Дозвон" указывают параметры связи с ПЦН по голосовому каналу:

Телефоны голосовых модулей "Орлан" пульта (два номера телефона в международном формате со знаком "+")

"Количество попыток дозвона" - количество попыток повторного соединения и передачи данных, в случае, когда предыдущая передача оказалась неудачной.

"Таймаут ожидания подтверждения" - время ожидания подтверждения на переданное сообщение от ПЦН в секундах.

Кнопка "Выбрать" позволяет выбрать нужное значение из списка ранее введенных и сохраненных величин. Используется для облегчения и ускорени ввода повторяющихся значений.

В разделе "Удаленное управление" указывают номера телефонов, звонки с которых будут использоваться для приема команд удаленного управления (номера телефонов голосовых модулей "Орлан").


Закладка "GPRS канал"

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С мод.2» > Закладка "SIM карточка" >
Закладка "GPRS канал"

Флажок "Задействовать " разрешает использование данного канала связи.

Флажок "Разрешить работу в роуминге" разрешает использование роуминга канала GPRS данной SIM-карты. Установка флажка может повлечь дополнительные финансовые расходы.

Для установления связи нужно указать IP адрес и порт ПЦН в сети Интернет или в сети VPN. Можно указать две разных пары - IP адрес и порт. Если в конкретной ситуации нет второго адреса, то следует указать одну и ту же пару дважды.

"Тип сети" (VPN или Internet) выбирается в зависимости от настроек, предоставляемых оператором мобильной связи, как и "Имя точки доступа", "Имя пользователя" и "Пароль" для входа в сеть.

"Количество попыток дозвона" - количество попыток повторного соединения и передачи данных, в случае, когда предыдущая передача оказалась неудачной.

"Таймаут ожидания подтверждения" - время ожидания подтверждения на переданное сообщение от ПЦН в секундах.

Флажок "Передавать тест при возврате на рабочий канал" используется при возврате на рабочий канал после неудачной попытки передачи теста по другой карте. При установке флажка передается дополнительное тестовое сообщение для того, чтобы сохранить возможность удаленного управления устройством со стороны ЦУ.

В случае работы в закрытой сети этот флажок можно не устанавливать. При работе в сети Internet флажок рекомендуется установить. Иначе при переподключении прибора в момент возврата на рабочий канал УСО автоматически получает отличный от ранее действующего IP адрес и становится недоступным для управления с ПЦН до первого события, переданного на ПЦН. Дополнительное тестовое сообщение, передаваемое при установленном флажке решает эту проблему - ПЦН становится известен новый IP адрес УСО и, следовательно, удаленное управление устройством.

Помните, что установка этого флажка при частых периодических тестах увеличивает трафик по каналу GPRS, что может повлечь дополнительные финансовые расходы.

Раздел "Удаленное обновление" используется для обновления встроенного программного обеспечения УСО через канал GPRS. Эта операция осуществляется по команде с ПЦН и позволяет поддерживать актуальную версию программного обеспечения и скорейшее устранение многих возможных проблем.

Параметры "Имя точки доступа" (здесь всегда должна использоваться точка доступа в открытой сети Internet), "Имя пользователя" и "Пароль" предоставляются оператором мобильной связи.


Закладка "Дополнительно"

Help > Работа с программой > Работа с приборами > Прибор «Лунь-9С мод.2» >
Закладка "Дополнительно"

Флажок "Разрешить удаленное конфигурирование" позволяет производить конфигурирование УСО с ПЦН, без физического доступа к устройству. Это существенно ускоряет настройку и сокращает накладные расходы по обслуживанию.

Флажок "Разрешить синхронизацию времени с ПЦН" включает установку времени в УСО по значению текущего времени на ПЦН с учетом возможного смещения часового пояса относительно времени ПЦН.

Помните, что смещение следует указывать относительно ПЦН, а не относительно всемирного времени.

Обычно смещение составляет 0 часов, например, когда УСО установлено в том же населенном пункте, что и ПЦН.

Флажок "Обнаруживать глушение GSM" - если флажок установлен, то при обнаружении модемом глушения сигнала сети GSM, прибор будет пытаться отправить событие об этом на ПЦН.


Телефонный коммуникатор ТК-7

При конфигурировании коммуникатора в режиме «обычный» доступны настройки, отображенные на рисунке вверху.

При конфигурировании телефонного коммуникатора ТК-7 следует внести телефонные номера линий на которые подключено приемное оборудование пульта. Номера заносятся только цифры без символов. В номере телефона пульта можно использовать букву «d» коммуникатор ее будет понимать как «пауза» и выдерживать паузу в 5 секунд.

В поле номер объекта вносится номер концентратора из базы данных ПО «Феникс - 4».

В «Тип протокола» следует установить то протокол, в котором работает приемная станция пульта.

В «Типе подключения» выбирается тип прибора, к которому подключен коммуникатор.

В «Наборе номера» выбирается, каким образом будет производится набор номера импульсным или тоновым набором.

Для ускорения работы коммуникатора, опции «Распознавать сигнал занято» и «Распознавать сигнал ответ» должны быть установлены. Работа этих функций подробно описана ниже.

Для понимания опций, отображенных на вкладке в виде «эксперт», следует понимать алгоритм работы коммуникатора.

В рабочем режиме при появлении хотя бы одного события в очереди от прибора «Лунь», коммуникатор сразу же приступает к процедуре передаче события на приемную станцию пульта, при этом красный светодиод начинает мигает равномерными вспышками. При выполнении этой операции коммуникатор сначала переключает линию на себя и «опускает трубку». При опущенной трубке ждёт 2 секунды, чтобы в случае если линия была занята, она освободилась. Потом пробует звонить по первому номеру. Если дозвонится не получилось, то он пробует звонить на второй номер, всего попыток дозвона будет сконфигурированное число раз.

Тип набора номера так же зависит от того как сконфигурирован прибор (импульсный или тоновый). Если идет тоновый набор то зелёный светодиод светится непрерывно, если набор импульсный то зелёный светодиод мигает с частотой 10Гц. Если в номере телефона пульта набрана буква «d» означающая «пауза» то при любом типе набора номера возникает пауза в 5 секунд.

Если опция «Распознавать сигнал ответ» (распознавание «ответа» от АТС) активирована, то в случае распознания ответа АТС начинается набор номера. Если коммуникатору не удастся распознать «ответ» АТС за 5 секунд, то дозвон в этом случае считается неудачным.

Если опция «Распознавать сигнал ответ» (распознавание «ответа» от АТС) отключена, то по окончании 5 секунд с момента «поднятия трубки», начинается набор номера.

После того как номер набран, анализируется сигнал поступающий с линии.

Если АТС выдает сигнал «Занято » и стоит опция «Распознавать сигнал занято» попытка дозвона считается неудачной.

Если АТС выдает сигнал «Занято» и опция «Распознавать сигнал занято» не активирована, коммуникатор ждет 20 секунд ответа от приемной станции ПЦН (hand shake). Отсутствие ответа приемной станции ПЦН в течении 20 секунд будет для коммуникатора также считаться неудачной попыткой дозвона.

После того как коммуникатор распознал ответ приемной станции ПЦН (hand shake) он пытается передать событие из очереди на нее. Передача сообщения считается удачной, если после передачи коммуникатор услышит сигнал подтверждения от приемной станции ПЦН (kiss off).

Если сигнала подтверждения не последует, то коммуникатор пробует передать его ещё несколько раз. Количество раз можно сконфигурировать.

Если попытки передачи сообщения не увенчались успехом, текущая попытка дозвона считается неудачной.

Если сигнала подтверждения от приемной станции есть то коммуникатор передает следующее сообщение из очереди пока не будут переданы все сообщения из очереди.

В случае если коммуникатор исчерпал попытки дозвона и не смог передать сообщения, то вся очередь событий очищается и красный светодиод переходит в состояние, при котором он в основном горит и изредка гаснет.

Очищение очереди событий коммуникатора не удаляет события из памяти охранного прибора «Лунь». Объектовый прибор «Лунь» будет пытаться передать их по другим каналам связи или вернёт их в коммуникатор и цикл передачи повторится.

Кнопка «ТЕСТ» на плате ТК-7 предназначена для генерации тестового события. Для функционирования кнопки необходимо подключить резистор 4,7 кОм к клеммам «GND» и «K». Кроме этого, клемму «K» можно использовать для подключения тревожной кнопки с оконечным резистором 4,7 кОм.

При обрыве цепи резистора (сработала тревожная кнопка) или при замыкании цепи резистора (неисправность тревожной кнопки, нажата кнопка тест) в ТК-7 возникает новое событие. При восстановлении нормального состояния клеммы «K» (4,7 КОм, кнопка «ТЕСТ» отпущена) возникает событие восстановления.

При подаче питания на ТК-7 клемма «K» находится в нормально разомкнутом состоянии, поэтому при подаче питания прибору с пустой клеммой, сразу же возникает тревожное событие кнопки «ТЕСТ».

Функцию кнопки «ТЕСТ» можно отключить при помощи программы «Конфигуратор» в режиме «Эксперт». Для отключения следует ввести «00» в поля «Код тревоги кнопки» и «Код восстановления кнопки».


Работа с приборами "Лунь"

Help > Работа с программой > Работа с приборами > Телефонный коммуникатор ТК-7 >
Работа с приборами "Лунь"

Канал "Автодозвон" используется для работы телефонного коммуникатора "ТК-7"/"ТК-17" или Ethernet-коммуникатора "LanCom".

Чтобы задействовать канал автодозвона в приборе «Лунь», следует установить флажок «Использовать канал автодозвона», а также в случае, если этот канал будет основным, то установить флажок «Сделать канал автодозвона основным» . Установка этого флажка означает, что прибор будет пытаться передавать сообщения по этому каналу в первую очередь.

Кроме этого следует установить период тестов, который принят на Вашем ПЦН и задержку до передачи первого теста после включения прибора.

Период посылки тестов и задержка первого теста выставляются в часах. Максимальное возможное значение - 24.

Внимание! Для приборов "Лунь-9" при установке дополнительного флажка "Время в 5 минутных тиках" период посылки тестов и задержка первого теста будет измеряться в 5-минутных интервалах (тиках). Максимальное вводимое значение остается прежним - 24 (т.е. соответствует 24*5 минут = 120 минут = 2 часа). Эта функция работает только в приборах с модемом SIM800C (DevID= 96), начиная с 63 версии встроенного ПО.


Телефонный коммуникатор ТК-17

Help > Работа с программой > Работа с приборами >
Телефонный коммуникатор ТК-17

Конфигурирование коммуниктора заключается в установке параметром на единственной вкладке, вид которой отличается от режима программы-конфигуратора.

Вид "Обычный":

  • Небходимо выбрать тип ППК, к которому подключен коммуникатор: Лунь-7, Лунь-9, Лунь-11 .
  • Если выбран тип прибора Лунь-11 , то все остальные параметры становятся недоступными, все остальное конфигурирование осуществляется отдельной программой "Конфигуратор 11".
  • Телефоны пульта - необходимо внести номера телефонов для дозвона
  • Передаваемый номер - номер объекта, который будет передаваться при дозвоне на ПЦН.

    Для приборов "Лунь-7Т", "Лунь-9Т", "Лунь-9Р", использующих канал связи GPRS "Открытый Internet" одновременно с коммуникатором ТК-7/ТК-17, следует устанавливать передаваемый номер начинающийся с 00 (например, 001234), а передаваемый номер коммуникатора должен совпадать с оставшимися четырьмя знаками (т.е. 1234 для предыдущего примера).

  • Тип набора номера - Импульсный или тоновый (зависит от АТС)
  • Для ускорения работы коммуникатора, опции «Распознавать сигнал занято» и «Распознавать сигнал ответ» должны быть установлены.

Если опция «Распознавать сигнал ответ» (распознавание «ответа» от АТС) активирована, то в случае распознания ответа АТС начинается набор номера. Если коммуникатору не удастся распознать «ответ» АТС за 5 секунд, то дозвон в этом случае считается неудачным. Если опция «Распознавать сигнал ответ» (распознавание «ответа» от АТС) отключена, то по окончании 5 секунд с момента «поднятия трубки», начинается набор номера.

После того как номер набран, анализируется сигнал поступающий с линии. Если АТС выдает сигнал «Занято» и стоит опция «Распознавать сигнал занято» - попытка дозвона считается неудачной. Если АТС выдает сигнал «Занято» и опция «Распознавать сигнал занято» не активирована, коммуникатор ждет 20 секунд ответа от приемной станции ПЦН (hand shake). Отсутствие ответа приемной станции ПЦН в течении 20 секунд будет для коммуникатора также считаться неудачной попыткой дозвона.

После того как коммуникатор распознал ответ приемной станции ПЦН (hand shake) он пытается передать событие из очереди на нее. Передача сообщения считается удачной, если после передачи коммуникатор услышит сигнал подтверждения от приемной станции ПЦН (kiss of). Если сигнала подтверждения не последует, то коммуникатор пробует передать его ещё несколько раз. Количество попыток конфигурируется в экспертном режиме конфигуратора. Если попытки передачи сообщения не увенчались успехом, текущая попытка дозвона считается неудачной. Если сигнал подтверждения от приемной станции есть, то коммуникатор передает следующее сообщение из очереди пока не будут переданы все сообщения из очереди. В случае если коммуникатор исчерпал попытки дозвона и не смог передать сообщения, то вся очередь событий очищается.

Очистка очереди событий коммуникатора не удаляет события из памяти охранного прибора «Лунь». Объектовый прибор «Лунь» будет пытаться передать их по другим каналам связи или вернёт их в коммуникатор и цикл передачи повторится.

Вид "Эксперт":

В "экспертном" режиме конфигуратора появляются дополнительные настройки коммуниктора, изменять которые настоятельно не рекомендуется без консультации с производителем "Охрана и безопасность":

  • Коды событий - коды соответсвующих событий
  • Количество попыток набора номера
  • Количество попыток передачи сообщения
  • Таймаут потери связи с прибором Лунь
  • Таймаут набора номера
  • Таймаут ожидания приветствия (Handshake)

Внимание! После конфигурирования коммуникатора ТК-17 не забудьте задействовать канал автодозвона на самом ППК "Лунь", как это описано здесь


Прибор "Лунь-Видео"

Help > Работа с программой > Работа с приборами >
Прибор "Лунь-Видео"

Прибор визуального контроля тревог беспроводного канала связи GSM/GPRS «Лунь-Видео», предназначен для видеоверификации тревог любого характера, которые могут иметь визуальное подтверждение (паника, пожар, вторжение и т.п.). Он способен работать, как самостоятельно, так и совместно с традиционными ППКОП для расширения возможностей системы охраны. Прибор предназначен для работы c ПО "Феникс-4" в составе пульта централизованного наблюдения (ПЦН) "Орлан".

ПВКТ «Лунь-Видео» имеет возможность дистанционного обновления внутреннего ПО, а также функции удаленного управления по GPRS.


Закладка "Камеры №1-№4"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "Камеры №1-№4"

В закладках «Камера №1 – №4» прибора «Лунь-Видео» можно конфигурировать основную работу камер.

Вид окна программы на закладке «Камера №1»

Основные параметры конфигурирования камер ПВКТ «Лунь-Видео»

«Отсылать тревожные события» - позволяет сформировать и отправить сообщение «Тревога» на ПЦН с определенной камеры. При отключении этой функции на ПЦН будут отправляться только изображения.

Параметры «Количество кадров в буфере до события» и «Количество кадров в буфере после события» - указывают на количество сохраненных в памяти прибора кадров. Возможно сохранение от 0 до 32 кадров. При выставлении этих параметров важно учитывать «Частоту кадров съемки видео» - указывает количество отснятых за секунду кадров - от 0 до 24.

Параметр «Уровень сжатия изображения» - сжимает изображение от 0 до 90% и напрямую влияет на его качество. 90%-самое хорошее качество передаваемого изображения.

Опция «Сработка аппаратной зоны по» дает возможность выбрать, какой сигнал приведет к сработке. Например, установка флага в поле «по замыканию» означает, что замыкание зоны приведет к сработке, а «размыкание» - к восстановлению зоны.

В графе «Период автоматической отсылки изображения» необходимо указать количество минут, через которое будет отправляться изображение на ПЦН (0-функция отключена).

Внимание! Следует учитывать, что все вышеперечисленные параметры, а также параметр «Разрешение кадров» напрямую влияют на количество используемого трафика. Каждый передаваемый кадр может занимать от 20 до 50 Кбайт.

Опция «Детектор движения».

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Важно! Заводские установки по умолчанию, установленные в программе «Конфигуратор» задают настройки чувствительности детектора движения только ДЛЯ ПРИМЕРА. В реальных условиях требуется только практический подбор значений, зависящий от множества параметров объекта, типа видеокамеры, и т.п.

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

При включении опции "Детектор движения" все изображения и сообщения будут передаваться на ПЦН после того как на одной из поставленных в охрану камер, будет зафиксировано изменение кадров. На определение изменений влияют следующие параметры:

«Чувствительность к размеру различий» — число от нуля до 15, отвечает за то, сколько сравниваемых частей кадра должно измениться. Чем больше число — тем большая площадь изображения должна измениться для инициации сигнала тревоги.

«Чувствительность к уровню изменений» — число от нуля до 63, 63 – самый «грубый» режим, 0 — самый чувствительный. Отвечает за чувствительность к изменениям внутри сравниваемых участков изображения.

«Частота проверок кадров» - количество проверяемых кадров в секунду. Значение от 0 до 24.

"Чувствительность детектора"- установить чувствительности детектора движения прибора. Для установки чувствительность детектора движения нажмите кнопку "Изменить".

Новый рисунок (2).bmp

Откроется окно, в котором необходимо установить участки изображения, на которые будет реагировать детектор, а какие будет игнорировать.

Новый рисунок (9).bmp

Красные ячейки – участки, которые детектор движения будет игнорировать.

Зеленые ячейки – участки, на изменение которых будет реагировать детектор движения.


Закладка "Голосовой канал"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "Голосовой канал"

Новый рисунок (3).bmp

Для активации функций голосового канала следует включить опцию «Задействовать». После включения данной опции открывается доступ на изменение и редактирование настроек голосового канала.

В строку «1-й телефон пульта» следует ввести номер телефона «Орлана» №1, в строку «2-й телефон пульта» следует ввести номер телефона «Орлана» №2.

В опции «Удаленное управление» следует ввести номер телефона одного из голосовых орланов по выбору.

Опцию «Использовать собственный DTMF генератор»необходимо активировать в том случае, если базовые станции оператора сотовой связи не поддерживают функцию генерации DTMF посылок по требованию абонентского аппарата.


Закладка "GPRS канал"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "GPRS канал"

Новый рисунок (4).bmp

Для активации функций канала GPRS следует включить опцию «Использовать канал GPRS». После включения данной опции открывается доступ на изменение и редактирование настроек GPRS канала.

В строку «1-й IP адрес» следует ввести IP адрес «Орлана» №1, в строку «2-й IP адрес» следует ввести IP адрес «Орлана» №2, в строку «Видео IP адрес» следует ввести IP адрес «Орлана-Видео».

В строки «Введите имя точки доступа (APN)», «Имя пользователя(Login)» и «Пароль(Password)» вводятся данные предоставленные оператором мобильной связи.

При выборе типа сети необходимо учитывать, что в закрытой сети (VPN) изображения принимаются только на «Орлан-Видео», а в открытой сети (Internet) сообщения и изображения принимаются по разным портам.

Сообщения принимаются по порту 3030, изображения по порту 3032.

Соответствующие параметры следует ввести при настройке программы «Центр Управления»: «Источники событий»->»Открытый Internet».

Новый рисунок (5).bmp


Закладка "Дистанционное обновление"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "Дистанционное обновление"

ПВКТ «Лунь-Видео» оснащен функцией дистанционного обновления внутреннего ПО. Подробнее об этой функции смотри в пункте"Дистанционное обновление"

Вид окна программы на закладке «Дистанционное обновление»

Новый рисунок (6).bmp

Ход процесса перепрошивки, а также ее окончание сопровождается отправлением соответствующих кодов на ПЦН:

Z40 | Обновление прошивки ППК произведено успешно. Переконфигурирование ППК не требуется.
Z41 | Обновление прошивки ППК не было произведено. Сервер обновления не доступен. Проверьте конфигурацию параметров сервера обновления.
Z42 | ППК переведен в режим удаленного обновления прошивки.
Z43 | ППК отклонил запрос на удаленное обновление прошивки. Возможные причины: это запрещено в конфигурации прибора либо ППК под охраной.
Z44 | Данный прибор не поддерживает удаленное обновление прошивки.
Z45 | Обновление прошивки ППК не было произведено. Возможно у Вас последняя версия прошивки.
Z46 | Сервер обновления доступен, но обновление прошивки ППК не было произведено. Повторите попытку через некоторое время.


Закладка "Дистанционное управление по GPRS"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "Дистанционное управление по GPRS"

Новый рисунок (7).bmp

Для активации, каких либо функций дистанционного управления, включите необходимые опции на закладке «Дистанционное управление по GPRS». Для проведения работ по удаленному программированию (чтению и записи конфигурации прибора) следует войти в пункт меню «Удаленное конфигурирование», и выбрать требуемую операцию.


Закладка "Часы"

Help > Работа с программой > Работа с приборами > Прибор "Лунь-Видео" >
Закладка "Часы"

На закладке «Часы» необходимо установить дату и время, которые будут отображаться на изображении. Дату и время можно установить как вручную, так и автоматически. Для автоматической установки той даты, которая установлена на компьютере, с которого происходит конфигурирование необходимо нажать кнопку «Установить текущую дату и время».


Устройство "Алет-9"

Help > Работа с программой > Работа с приборами >
Устройство "Алет-9"

Автомобильное охранно-мониторинговое устройство «Алет-9» предназначено для применения в централизованной системе охранной сигнализации или мониторинговой системе контроля автотранспорта. Устройство предназначено для работы с ПО "Феникс-4" в составе пульта централизованного наблюдения (ПЦН) "Орлан".

Устройство «Алет-9» имеет два назначения:

1.Для охранных предприятий:

- определение и контроль местоположения ТС групп быстрого реагирования;

- дистанционное или автоматическое управления внешними исполнительными устройствами.

2.Для владельца транспортного средства (ТС):

- охрана ТС;

- оповещение ПЦН и владельца о нарушении охраны;

- дистанционное или автоматическое управления внешними исполнительными устройствами.

Устройство поддерживает функции удаленного управления по голосовому и GPRS-каналам. Также устройство имеет возможность дистанционного обновления внутреннего ПО и функию "черный ящик" - энергонезависимую память, в которую записываются треки в случае потери GPRS-покрытия и выгружаются на ПЦН как только снова появляется GPRS покрытие.


Закладка "Зоны"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" >
Закладка "Зоны"

Общий вид программы на закладке «Зоны».

«Зоны 1..5» являются физическими входам прибора (вход 1..5 соответственно), зона 6 – «Датчик движения», зона 7 – «Датчик удара».

Зоны с 1-й по 5-ю могут быть следующих типов: «24-часовая», «охранная», «входная», «проходная», «постановочная», «постановочная (только постановка)» (для постановки в охрану от управляющего импульса штатной сигнализации), «постановочная (только снятие)» (для подключения кнопки снятия с охраны (снятие произойдет только при включенном зажигании), «входная (с задержкой освещения)» (когда штатной сигнализацией от этой же зоны плавно гаснет освещение) или «не используется». Одну из зон, к которой будет подключен сигнал включения зажигания, нужно отметить как «Вход зажигания».

В столбцах «Выход 1» и «Выход 2» можно установить, при срабатывании каких зон будут включаться соответствующие выходы и подключенные к ним исполняющие устройства.

В столбце «GPS» можно установить, при срабатывании каких зон будет начинаться периодическая передача координат.

Флажок «Полярность» зоны дает возможность определить, какой сигнал приведет к срабатыванию. Например, установка флага в поле «+» означает, что появление напряжения +12В приведет к срабатыванию, а нормой будет напряжение 0В. При установке флага в поле «-» нормой будет входное напряжение +12В, а срабатывание зоны будет при напряжении 0В.

Флажок «Звонок» служит для указания необходимости звонка владельцу при нарушении соответствующей зоны.

В столбцах «НЗ» или «НР» указывают физический тип линии подключенной к соответствующему входу - нормально-замкнутая или нормально-разомкнутая. Этот тип определяет, какое подключение линии к входу будет считаться нормой: для «НР» - это обрыв, для «НЗ» - это замыкание (см. таблицу ниже).

Полярность | Тип | Норма | Тревога
+ | НЗ | +12В | Обрыв
- | НЗ | 0В | Обрыв
+ | НР | Обрыв | +12В
- | НР | Обрыв | 0В


Закладка «Задержки и выходы»

Общий вид окна программы на закладке «Задержки и выходы».

Задержки

Задержка на вход – время, в течение которого прибор должен быть снят с охраны после нарушения входной зоны. На время этой задержки входные и проходные зоны блокируются. Если снятие с охраны не произошло до истечения задержки – система переходит в состояние тревоги.

Задержка на выход – время, в течение которого после начала постановки прибора в охрану, все входные и проходные зоны должны быть восстановлены. Если по истечении задержки зоны не восстановлены – система переходит в состояние тревоги.

Задержка на выключение выносного светодиода – время, в течение которого после постановки в охрану, будет светиться выносной светодиод. Если заданно время 0 секунд – выносной светодиод будет светиться до снятия с охраны.

Выходы

С помощью этих параметров можно настроить режим выключения для «Выход 1» и «Выход 2», а также настроить параметры отправки GPS-координат.

Внимание! Логика включения выходов определяется настройками на закладке "Зоны" .

Логика выключения выходов:

- «выключается по снятию с охраны» – выход выключится, только если систему снять с охраны;

- «выключается по логическому «И» - выход выключится только тогда, когда все зоны, настроенные на включение этого выхода будут восстановлены.

- «зуммер» - выход используется для подключения звукового оповещателя (используется для напоминания о том, что прибор нужно снять с охраны).

- "выключается по таймеру" - выход выключится после истечения времени указанного в колонке "Таймаут".

- "сигнал ПОД ОХРАНОЙ" - выход включен если устройство "Алет-9" находится под охраной. Если же устройство снято с охраны-выход выключен.

- «не используется» – выход не используется.

Таймаут: время, на которое будет включен выход, после нарушения включающей его зоны. Если зона будет восстановлена и нарушена повторно до истечения таймаута, или будет нарушена еще одна зона, настроенная на включение того же выхода – таймер начнет отсчет времени заново.

Вне зависимости от настроек, по снятию системы с охраны - выходы выключаются!

Управление:

- "прямое"- в данном случае выход будет ЗАМКНУТ "на землю" при срабатывании,

- "инверсное" - в данном случае выход будет РАЗОМКНУТ при срабатывании.


Закладка "ПЦН"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" >
Закладка "ПЦН"

Для работы устройства «Алет-9» могут использоваться две SIM-карты - встроенная и съемная.

Функция "Разрешить работу в роуминге" позволяет или запрещает прибору "Алет-9" работать в роуминге.


Вкладка «Голосовой канал»

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" > Закладка "ПЦН" >
Вкладка «Голосовой канал»

Вид окна программы на закладке «ПЦН» в подзакладке «Голосовой канал».

Для активации функций голосового канала следует включить опцию «Задействовать». После включения данной опции открывается доступ на изменение и редактирование настроек голосового канала.

В строку «1-й телефон пульта» следует ввести номер телефона «Орлана» №1, в строку «2-й телефон пульта» следует ввести номер телефона «Орлана» №2.

Опцию «Использовать собственный DTMF генератор»необходимо активировать в том случае, если базовые станции оператора сотовой связи не поддерживают функцию генерации DTMF посылок по требованию абонентского аппарата.


Вкладка «GPRS канал»

Вид окна программы «ПЦН» на подзакладке «GPRS канал».

Для активации функций канала GPRS следует включить опцию «Задействовать». После включения данной опции открывается доступ на изменение и редактирование настроек GPRS канала.

В строку «1-й IP адрес» следует ввести IP адрес «Орлана» №1, в строку «2-й IP адрес» следует ввести IP адрес «Орлана» №2.

В строки «Введите имя точки доступа (APN)», «Имя пользователя (Login)» и «Пароль (Password)» вводятся данные, предоставленные оператором мобильной связи для доступа в VPN-сеть или в общую открытую сеть Internet .

Если используемый тип сети «Открытая сеть (Internet)» необходимо ввести «Номер объекта».


Вкладка "gps-tracker сервер"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" > Закладка "ПЦН" >
Вкладка "gps-tracker сервер"

Прибор "Алет" позволяет передавать свое местоположение не только на ПЦН, но и на онлайн-ресурсы для предоставления возможности "наблюдения" за собственным автомобилем. В настоящее время поддерживаются два онлайн-ресурса (сайта):

  • gps-tracker.com.ua (сторонний сайт, условно-бесплатное использование с ограничениями)
  • Мониторинговый сервис gpspla.net (рекомендуемый собственный ресурс компании-производителя "Охрана и безопасность")

Для активации функции следует включить опцию «Задействовать». После включения данной опции открывается доступ на изменение и редактирование настроек.

Сначала необходимо выбрать ресурс, с которым будет работать прибор Алет (список см. выше).

В случае выбора ресурса gps-tracker.com.ua необходимо:

  • В строку «IP адрес» следует ввести IP адрес 46.4.18.67 и указать порт 10009 (заводские параметры устанавливаются автоматически).
  • В строки «Введите имя точки доступа (APN)», «Имя пользователя (Login)» и «Пароль (Password)» вводятся данные, предоставленные оператором мобильной связи для выхода в общую сеть Интернет .

В случае выбора gpspla.net необходимо:

  • В строку «IP адрес» следует ввести IP адрес 91.223.152.11 и указать порт 8083 (заводские параметры устанавливаются автоматически)
  • В строки «Введите имя точки доступа (APN)», «Имя пользователя (Login)» и «Пароль (Password)» вводятся данные, предоставленные оператором мобильной связи для выхода в общую сеть Интернет .

Параметр "Номер объекта" можно оставить заполненным произвольным значением.

Внимание! Важно! Кроме этого необходимо, чтобы одна из зон была сконфигурирована как "Вход зажигания" и по ней была включена "Передача GPS", см скриншот:

Внимание! Прибор "Алет-9" для функционирования совместно с сайтом gpspla.net должен иметь версию своей прошивки 56 или выше!


Вкладка "Дистанционное обновление"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" > Закладка "ПЦН" >
Вкладка "Дистанционное обновление"

Прибор «Алет» оснащен функцией дистанционного обновления внутреннего ПО. Подробнее об этой функции - в пункте "Дистанционное обновление" .

Вид окна программы на закладке «Дистанционное обновление».


Вкладка «Дистанционное управление»

Вид окна программы на закладке ПЦН в подзакладке «Дистанционное управление»

Для активации, каких либо функций дистанционного управления, включите необходимые опции в закладке «Дистанционное управление».

Для настройки дистанционного управления по GPRS, отметьте необходимые функции из списка.

- «разрешить удаленное управление» – разрешение выполнения прибором удаленных команд

- «разрешить удаленное чтение конфигурации» – разрешить удаленно читать конфигурацию прибора (если эта опция отключена, конфигурацию прибора можно прочитать только с помощью кабеля конфигурирования).

- «разрешить удаленную запись конфигурации» – разрешить удаленно записывать конфигурацию прибора (если эта опция отключена, конфигурацию прибора можно записать/изменить только с помощью кабеля конфигурирования).

- «разрешить удаленное обновление ПО» – разрешить удаленно обновлять прошивку прибора (если эта опция отключена, обновить прошивку прибора можно только с помощью кабеля конфигурирования).

При настройке дистанционного управления по голосовому каналу, в ячейки нужно ввести необходимые номера телефонов, повзонив с которых прибор выполнит данную команду:

-«запрет постановки под охрану» – номер для блокировки\разблокирования постановки прибора под охрану

-«управление выходом 1», «управление выходом 2» – номера, для дистанционного включения\выключения выхода 1 и выхода 2 соответственно.

-«о прос встроенной SIM-карты» –номер телефона для опроса встроенной SIM-карты прибора.

-«о прос съемной SIM- карты» –номер телефона для опроса съемной SIM- карты прибора.

-«постановка в охрану» –номер телефона для постановки прибора "Алет-9" в охрану.

-« смена активной SIM-карты» –номер телефона для смены активной sim карты прибора.


Закладка «Дополнительно»

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" >
Закладка «Дополнительно»

Общий вид окна программы на закладке «Дополнительно»

Периодический тест

Период посылки теста – время, через которое будет происходить передача тестового сообщения на ПЦН.

Период посылки теста по GPRS каналу – тестовое сообщение по GPRS-каналу будет посылаться каждые N минут (где N – период посылки теста).

Если установлен флажок "Проверять состояние соединения по GPRS", то период посылки тестов по GPRS каналу автоматически устанавливается равным 5 минут для того, чтобы предотвратить закрытие сессии связи оператором сети из-за отсутствия активности в канале передачи данных. Рекомендуется устанавливать этот флажок, если прибор работает в открытой сети (Интернет).

Период посылки теста по голосовому каналу – тестовое сообщение по голосовому каналу будет посылаться каждые N минут (где N – период посылки теста).

Посылать тест только под охраной – тестовое сообщение будет посылаться только в том случае, если прибор находится в состоянии «под охраной».

Внимание! Любое событие, переданное на ПЦН, считается тестом, т.е. перезапускает таймер передачи тестовых посылок.

Разрешить опрос координат

Настройка режима:

  • «всегда» – все события буду передаваться с координатами.
  • «только по тревоге» – только тревожные события будут передаваться с координатами.

Дополнительно

Задержка на подтверждение команды – задержка, с которой будут выполняться удаленные команды и выдаваться подтверждения при управлении прибором с телефона владельца.

Таймаут ожидания команды - время, в течение которого прибор будет ждать первую команду при управлении прибором с телефона владельца (все последующие команды прибор ожидает в течении 30 секунд).

Таймаут восстановлении датчика движения – время, в течение которого датчик движения должен находится в «восстановленном» состоянии, для определения восстановления зоны «датчика движения».

Направленность датчика движения – эта настройка необходима для правильной работы «датчика движения» и зависит от варианта установки прибора в автомобиле. Если использовался основной вариант установки (прибор установлен длинной стороной вперед относительно автомобиля) – нужно выбрать «вдоль», если использовался альтернативный вариант установки (прибор установлен короткой стороной вперед) – нужно выбрать «поперек».

Разрешить дежурный режим- режим «Дежурство» предназначен для включения отслеживания передвижения транспортного средства, находящегося в состоянии «снят с охраны». После включения этого режима, вход зажигания и датчик движения переключаются в режим 24-часовых зон, и устройство передает на ПЦН данные о своем местоположении при включенном зажигании или сработавшем датчике движения. При выключении режима «Дежурство» настройка входа зажигания и датчика движения восстанавливаются в соответствии с конфигурацией устройства.

Пример использование данного режима – мониторинг личных автомобилей сотрудников, используемых в рабочее время в рабочих целях.

Включить "Черный ящик" – установка флажка позволяет задействовать так называемый "черный ящик".

Прибор «Алет-9»(начиная с версии прошивки 49) может хранить в своей памяти маршрут движения транспортного средства при отсутствии GPRS-связи с ПЦН. Общее количество хранимых точек составляет 30000, пишутся в память прибора они с той же частотой, с которой и отсылаются на ПЦН (конфигурируемый параметр). После восстановления связи все сохраненные в памяти треки будут выгружены на ПЦН по IP-адресу, указанному в конфигурации, используя указанный порт.

Внимание! В устройстве с встроенным ПО версии 62 и выше используется (и отображается) отдельный адрес и порт FTP-сервера для отправки треков черного ящика.

Внимание! Для работы функции «Черный ящик» необходим модем с памятью Нюмоникс (маркировка модема M10BR06A10N32 либо M10FAR01A02)! Другие модемы не обеспечивают функционирование этого режима, хотя все остальные функции устройства поддерживаются в полном объеме (подробнее см. "лист изменений").

При установке флажка "Разрешить снятие с охраны с ПЦН" (отображается в конфигураторе только для прибора версии 59 и выше ) можно снимать объект с охраны командой удаленного управления оператором ПЦН.


Закладка «Коды»

Общий вид окна программы на закладке «Коды»

Настройка кодов событий, отсылаемых на ПЦН.

Максимально возможное значение кода – 3F.


Закладка "Управление владельцем"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" >
Закладка "Управление владельцем"

Общий вид окна программы на закладке "Управление владельцем".

Для активации функции «Уведомление владельца» необходимо задействовать опцию «Уведомление владельца звонком». Функция предназначена для уведомления владельца о тревоге или начале снятия с охраны. Дозвон по умолчанию происходит на номер, указанный в закладке «Дистанционное управление» в строке «номер владельца 1».

«Количество попыток дозвона»- количество попыток дозвона, которое сделает прибор.

«Время между попытками» - пауза между попытками дозвона.

«Время отключения после сработки» - время, на которое функция уведомления отключится после завершения своей работы (дозвона или исчерпания всех попыток) и восстановления всех нарушенных зон.

«Время дозвона» - время длительности вызова при совершении попытки дозвона.

«Номера владельца 1-14» – телефонные номера для дистанционного управления прибором (телефонные номера владельца (-цев) ТС).

Для каждого номера телефона владельца в конфигурации устройства выделено 15 символов. Для звонков в роуминге номер телефона следует записывать в международном формате, например: +380671234567. Для звонков внутри страны рекомендуется использовать запись номера телефона в национальном формате, принятом в той стране, где используется устройство, например для Украины: 0671234567.


Закладка "Параметры"

Help > Работа с программой > Работа с приборами > Устройство "Алет-9" >
Закладка "Параметры"

На данной закладке можно опросить следующие параметры прибора: IMEI, ICC1, ICC2, заводская версия модема. Данные параметры необходимы для работы через GPS-трекер gps-tracker.com.ua.


Модуль релейных выходов МРВ - 8

Help > Работа с программой > Работа с приборами >
Модуль релейных выходов МРВ - 8

Модуль релейных выходов МРВ-8 предназначен для работы совместно с ППК «Лунь-7Т» для расширения функциональных возможностей охранно-пожарной сигнализации объектов (отключать или включать оборудование на объекте) или дублирования сигналов зон и событий для передачи их на оборудование резервных каналов связи.

Подключение кабеля конфигурирования производится по аналогии с объектовыми приборами Лунь-7. Окно настройки параметров см. рисунок ниже.

В этом окне можно выставить режим работы реле по сигналу зоны или события, а также продолжительность времени удержания каждого реле.

Например, при заданном времени удлинения в 30 сек. Если сигнал зоны или события был короче 30 сек, то реле удерживается до нужного времени.

Включение опции "Управлять реле под охраной" активирует следующий алгоритм: при снятии с охраны реле будет сброшено в исходное состояние, не зависимо от текущего состояния и состояний флагов "Режим защелка", "Сбрасывать реле по сигналу "Reset" и времени задержки на отключение реле.

Предусмотрено включение режима «Защелка» на любое реле. Этот режим включает реле по сигналу зоны или события на неограниченное время, т.е. даже после снятия события включающего реле, оно не вернется в исходное состояние. Сброс реле произойдет только по сигналу на входе «Сброс» (RESET) или после перезапуска объектового прибора.

Использование команды «Сброс» можно разрешить или запретить, выставляя опцию «Сбрасывать реле по сигналу на входе «Сброс», а также при выборе режима работы входа «Сброс» (RESET).

Выбор параметра «по фронту» или «по срезу» определяет, что будет являться сигналом для исполнения функции «Сброс» (RESET).

Модуль МРВ-8 подключается к контактам (TM) объектового прибора Лунь-7Т (подключение витой парой до 40м).

При работе параллельно с индикатором зон «Линд – 7», следует выбирать «Протокол Линд – 7».

Тип интерфейса «ТАН» предназначен для работы с клавиатурой «Линд -9» и на данный момент находится в разработке.


Приемный модуль ПЦН "Орлан-М11"

Все модули "Орлан-М11" выходят с произвосдтва с нулевым адресом на шине Орлан. Перед установкой модулей «Орлан-М» (на базе плат «Орлан-М11») необходимо произвести их конфигурирование.

Адрес каждого модуля должен быть уникальным в пределах одной шины и должен быть в диапазоне от 1 до 32 включительно .

Рис.1. Обший вид платы Орлан-М11.

Рис.2. Вид конфигуратора для установки адреса модуля на шине Орлан.

Конфигурирование модулей "Орлан-М11" производиться при помощи 4-х проводного кабеля "Орлан-SMS", входящего в комплект поставки ПЦН. Перед подключением данного кабеля необходимо иметь установленный драйвер. Программа установки "Феникс-4" его устанавливает по умолчанию.

Конфигурирование необходимо проводить в такой последовательности:

  • Отжать кнопку "Питание" (SW2)
  • Подключить штатное зарядного устройство с microUSB разъемом к модулю «Орлан-М». При этом модуль находится в отключенном состоянии.
  • Запустить программу «Конфигуратор», выбрать «Орлан-М»
  • Подключить кабель «Орлан-SMS» к разъему для конфигурирования в модуле «Орлан-М» (см. рис. 1). При этом модуль находится в отключенном состоянии.
  • Подать питание от зарядного устройства кнопкой включения питания (SW2).
  • Дождаться момента, когда непрерывно загорится красный светодиод. В случае, если этого не произошло в течение 10 сек, зажать кнопку Reset (кнопку «Сброс») на 2 сек (см. рис. 1).
  • Индикатором, что модуль «Орлан-М» вошел в режим конфигурирования, является непрерывно горящий красный светодиод и надпись «Есть связь» в программе «Конфигуратор».
  • Задать необходимый адрес устройства на шине в соответствующем поле и нажать кнопку «Запись конфигурации».
  • Выйти из программы, отключить кабель от модуля. Конфигурирование завершено.

После конфигурирования модули можно подключать в шину ПЦН.

ВНИМАНИЕ!!! Адрес каждого модуля должен быть уникальным в пределах одной шины и должен быть в диапазоне от 1 до 32 включительно.


Lancom rev.14 / LanCom23

Help > Работа с программой > Работа с приборами >
Lancom rev.14 / LanCom23

Настройки коммуникатора "LanCom23" полностью совпадают с настройками для "LanCom rev.14" (различия заключаются только в конструкции коммуникаторов).

Устройства "Lancom rev.14" и "LanCom23" являются Ethernet-коммуникаторами для приборов:

  • серии "Лунь-7": Лунь-7Т, Лунь-73Т
  • серии "Лунь-9": Лунь-9Т, Лунь-9Р
  • серии "Лунь-11": Лунь-11 mod.3/4/5/6/9
  • Лунь-25mod.2

Тип ППК "Лунь" задается переключателем "Тип подключения".

В случае подключения коммуникатора к ППК серии "Лунь-11", а также "Лунь-25mod.2" необходимо установить переключатель "Тип подключения" в положение "Подключен к Лунь-11 ". На этом конфигурирование коммуникатора завершено, его можно подключать к прибору. Все необходимые для работы параметры задаются при конфигурировании ППК отдельной программой "Конфигуратор 11".

Для остальных серий приборов "Лунь" задаются следующие параметры:

  • IP-адрес устройства, Маска подсети, Основной шлюз - необходимо задать корректные параметры устройству для работы в сети Ethernet (обратитесь за помощью к Вашему системному администратору за помощью).
    Внимание!     Стоит обратить внимание, что устройству должен быть доступен выход в Internet в случае, если устроство и ПЦН не установлены в одной сети предпрития! Поддержка протокола DHCP осуществляется только для серии ППК "Лунь-11". Для остальных приборов - только статический IP-адрес. Если в сети могут присутствовать более одного устройства, рекомендуется изменить собственный IP-адрес устройства на отличный от установленного по умолчанию (192.168.0.133)
  • Адреса ПЦН и Порты - необходимо указать статические IP-адреса ПЦН (поддерживается два адреса) (источники событий для ПЦН) и порты приема событий. Если адрес всего один, его необходимо продублировать.
  • Передаваемый номер объекта - под этим идентификационным номером события будут передаваться на ПЦН (указывается в Администраторе БД из комплекса "Феникс-4" )
  • Количество попыток соединения - Количество попыток установить соединение с IP-1 ПЦН. После исчерпания указанного количества попыток устройство предпринимает попытки связаться с IP-2 ПЦН. Число в диапазоне 1 – 255.
    Не стоит указывать в настройках слишком большое количество попыток соединения, так как это приводит к длительному интервалу переключения с основного ПЦН на запасной.
  • Максимальное время ожидания ответа, сек - Указывает время, в течение которого устройство ожидает подтверждение о доставке отправленного сообщения на ПЦН. Число в диапазоне 1 – 255.
    Не стоит указывать в настройках слишком большое время ожидания ответа, так как это приводит к длительному интервалу переключения с основного ПЦН на запасной.

В приборах серий "Лунь-7х", "Лунь-9х" для настройки и использования коммуникатора используется закладка "ПЦН" - "Автодозвон" .


Устройство "Гриф"

Help > Работа с программой > Работа с приборами >
Устройство "Гриф"

Устройство «Гриф» предназначено для непрерывного контроля порядка несения службы персоналом охраны объекта (контролируется непрерывное перемещение персонала по определенному маршруту с отметкой в ключевых точках) и передачи сигнала о нарушении этого порядка на пульт централизованного наблюдения посредством установленного на объекте охранного прибора.

Для контроля программируют количество контрольных точек, в каждой из которых персонал должен отмечаться (последовательно, в порядке возрастания порядковых номеров этих точек) нажатием соответствующих кнопок. Для этого используется параметр "Количество активизированных кнопок" (возможные значения 1...9).

Время достижения персоналом каждой из контрольных точек (кнопок) устанавливается в группе параметров "Максимальное время до нажатия" в минутах (возможные значения 1...255). Здесь следует учитывать различные факторы, влияющие на время достижения контрольной точки (в том числе погодные условия, время суток, потери времени на отдых и т.д.).

Для напоминания персоналу об ожидании нажатия на кнопку контроля в очередной контрольной точке, устройство включает звуковой сигнал за "Время звукового предупреждения до нажатия" (измеряется в секундах, возможные значения 1...255) до истечения очередного "Интервала нажатия".